<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-11&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-11&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-11&cb=6', false, [], true, false, true, false);</script>

<meta name="description" content="This week on The Chrome Cast, we discuss the arrival of the Pixel 6a and Pixel Buds Pro while taking a look at an earlier, missed confirmation that the Pixelbook line still has life left in it."/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>Pixel 6a arrives &amp; there’s still life in the Pixelbook line</title>
<meta name="robots" content="max-image-preview:large"/>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TxKFgqoM9wSS_5tNVu2Tfyy2LhgsK5yFVEZXV80wICU"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Stories Feed" href="https://chromeunboxed.com/web-stories/feed/"/><link rel="canonical" href="https://chromeunboxed.com/the-chrome-cast-episode-183-pixel-6a-pixelbook-pixel-buds-pro/"/>
<link rel="stylesheet" id="genesis-blocks-style-css-css" href="//chromeunboxed.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1658268265" type="text/css" media="all"/>
<link rel="stylesheet" id="news-pro-css" href="//chromeunboxed.com/wp-content/themes/news-pro/style.css?ver=3.2.111" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="//chromeunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="//chromeunboxed.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="//chromeunboxed.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<style id="dcl-front-style-dummy-inline-css" type="text/css">
#dcl_btn_container{text-align: center;margin-top:10px;margin-bottom:10px}
</style>
<link rel="stylesheet" id="patreon-wordpress-css-css" href="//chromeunboxed.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=6.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="ivory-search-styles-css" href="//chromeunboxed.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=5.4.7" type="text/css" media="all"/>
<link rel="stylesheet" id="dashicons-css" href="//chromeunboxed.com/wp-includes/css/dashicons.min.css?ver=6.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-css" href="//fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%7CNoto+Sans%3A400%2C700&amp;ver=3.2.111" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="//chromeunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2" type="text/css" media="all"/>
<script type="text/javascript" src="//chromeunboxed.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>

<!-- OG: 3.1.5 -->
<meta property="og:image" content="https://chromeunboxed.com/wp-content/uploads/2022/07/theChromeCastEpisode183.jpg"/><meta property="og:image:secure_url" content="https://chromeunboxed.com/wp-content/uploads/2022/07/theChromeCastEpisode183.jpg"/><meta property="og:image:width" content="1920"/><meta property="og:image:height" content="1080"/><meta property="og:image:alt" content="theChromeCastEpisode183"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image" content="http://img.youtube.com/vi/7AV8D8nNs_I/maxresdefault.jpg"/><meta property="og:image:secure_url" content="https://img.youtube.com/vi/7AV8D8nNs_I/maxresdefault.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:video" content="https://youtu.be/7AV8D8nNs_I"/><meta property="og:description" content="This week on The Chrome Cast, we begin by chatting about the arrival of the Pixel 6a and the Pixel Buds Pro on the scene. We&#39;ve known the launch would be on July 21st since the initial announcement, but the arrival of the pre-order date means our impressions video and countless others are now out..."/><meta property="og:type" content="article"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News"/><meta property="og:title" content="The Chrome Cast 183: Pixel 6a is here and there’s still life in the Pixelbook line"/><meta property="og:url" content="https://chromeunboxed.com/the-chrome-cast-episode-183-pixel-6a-pixelbook-pixel-buds-pro/"/><meta property="og:updated_time" content="2022-07-23T11:01:20-04:00"/>
<meta property="article:tag" content="videos"/><meta property="article:published_time" content="2022-07-23T15:01:15+00:00"/><meta property="article:modified_time" content="2022-07-23T15:01:20+00:00"/><meta property="article:section" content="Podcast"/><meta property="article:section" content="Podcast-Feed"/><meta property="article:author:first_name" content="Robby"/><meta property="article:author:last_name" content="Payne"/><meta property="article:author:username" content="Robby Payne"/>
<meta property="twitter:partner" content="ogwp"/><meta property="twitter:player" content="https://youtu.be/7AV8D8nNs_I"/><meta property="twitter:card" content="summary_large_image"/><meta property="twitter:image" content="https://chromeunboxed.com/wp-content/uploads/2022/07/theChromeCastEpisode183.jpg"/><meta property="twitter:image:alt" content="theChromeCastEpisode183"/><meta property="twitter:title" content="The Chrome Cast 183: Pixel 6a is here and there’s still life in the Pixelbook line"/><meta property="twitter:description" content="This week on The Chrome Cast, we begin by chatting about the arrival of the Pixel 6a and the Pixel Buds Pro on the scene. We&#39;ve known the launch would be on July 21st since the initial..."/><meta property="twitter:url" content="https://chromeunboxed.com/the-chrome-cast-episode-183-pixel-6a-pixelbook-pixel-buds-pro/"/>
<meta content="https://chromeunboxed.com/wp-content/uploads/2022/07/theChromeCastEpisode183.jpg"/><meta content="The Chrome Cast 183: Pixel 6a is here and there’s still life in the Pixelbook line"/><meta content="The Chrome Cast 183: Pixel 6a is here and there’s still life in the Pixelbook line"/><meta content="This week on The Chrome Cast, we begin by chatting about the arrival of the Pixel 6a and the Pixel Buds Pro on the scene. We&#39;ve known the launch would be on July 21st since the initial announcement, but the arrival of the pre-order date means our impressions video and countless others are now out..."/><meta content="2022-07-23"/><meta content="2022-07-23T15:01:20+00:00"/><meta content="Robby Payne"/>
<meta property="profile:first_name" content="Robby"/><meta property="profile:last_name" content="Payne"/><meta property="profile:username" content="Robby Payne"/>
<!-- /OG -->

<link rel="https://api.w.org/" href="https://chromeunboxed.com/wp-json/"/><link rel="alternate" type="application/json" href="https://chromeunboxed.com/wp-json/wp/v2/posts/68794"/><link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fthe-chrome-cast-episode-183-pixel-6a-pixelbook-pixel-buds-pro%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fthe-chrome-cast-episode-183-pixel-6a-pixelbook-pixel-buds-pro%2F&amp;format=xml"/>
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style>img#wpstats{display:none}</style>
	<meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8"/>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78354183-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"/>
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"/>
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"/>
<link rel="manifest" href="/site.webmanifest"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"/>
<meta name="msapplication-TileColor" content="#2b5797"/>
<meta name="theme-color" content="#ffffff"/>
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3946689793100734",
enable_page_level_ads: true,
tag_partner: "genesis"
});
</script>


<meta name="ir-site-verification-token" value="211200374"/>

<meta name="facebook-domain-verification" content="gi350v6cc8x05iypdkmaflqw4h9o4s"/>
<meta property="fb:pages" content="1058059337614818"/>
<!-- Hotjar Tracking Code for https://chromeunboxed.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:2808067,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<style type="text/css">.site-title a { background: url(https://chromeunboxed.com/wp-content/uploads/2019/01/cropped-cropped-newCUlogo-2.png) no-repeat !important; }</style>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JVW2ZB');</script>
<!-- End Google Tag Manager -->

<!-- AB7CD46E-101E-4A29-A3E6-33E72A51FB43 -->
<meta name="theme-color" content="#FFFFFF"/>

<!-- Schema & Structured Data For WP v1.9.99 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-270x270.png"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://chromeunboxed.com/the-chrome-cast-episode-183-pixel-6a-pixelbook-pixel-buds-pro/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 75190;
var ezdomain = 'chromeunboxed.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":75190,"domain_test_group":20210304,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4e540954-e889-41f8-4e8e-56b9e1467b66","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":170844,"response_time_orig":6,"serverid":"18.232.104.76:1192","state":"VA","t_epoch":1658594338,"template_id":126,"time_on_site_visit":0,"url":"https://chromeunboxed.com/the-chrome-cast-episode-183-pixel-6a-pixelbook-pixel-buds-pro/","user_id":0,"word_count":732,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_75190=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["4e540954-e889-41f8-4e8e-56b9e1467b66", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-68794 single-format-standard genesis custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JVW2ZB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="code-block code-block-9" style="margin: 0px auto 0px; text-align: center; display: block; clear: both; height: auto !important;">
<div class="desktopHeaderBanner">
<p>Advertisement</p>
<!-- Ezoic - AMP top of page - top_of_page -->
			<div id="ezoic-pub-ad-placeholder-669">
				<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- In Content Ad -->
				<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
				<script>
				     (adsbygoogle = window.adsbygoogle || []).push({});
				</script>
				</div>
			<!-- End Ezoic - AMP top of page - top_of_page -->
</div></div>
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><!--  <div class="topSpace">

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeader2.jpg" class="desktopHeader"></a>

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeaderMobile.jpg" class="mobileHeader"></a>

<a href="https://fave.co/2QQx9iN" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/03/BHphotoBannerHeaderFinal.jpg" class="desktopHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020Full70off-3.jpg" class="desktopHeader"></a>

<a href="https://fave.co/3jy5YEV" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/11/SamsungCyberWeekHeader.png" class="desktopHeader"></a>

<a href="https://patreon.com/chromeunboxed/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/08/patreonHeader3.jpg" class="desktopHeader"></a>

</div> --><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description">A Space for All Things Chrome, Google, and More!</p></div><div class="widget-area header-widget-area"><section id="block-3" class="widget widget_block"><div class="widget-wrap"><label class="switch">
 <input type="checkbox" onclick="retheme()"/>
 <span class="slider round"></span>
</label>
<script type="text/javascript">
//<![CDATA[
function retheme() {
  var cc = document.body.className;
  if (cc.indexOf("darktheme") > -1) {
    document.body.className = cc.replace("darktheme", "");
    if (opener) {opener.document.body.className = cc.replace("darktheme", "");}
    localStorage.setItem("preferredmode", "light");
  } else {
    document.body.className += " darktheme";
    if (opener) {opener.document.body.className += " darktheme";}
    localStorage.setItem("preferredmode", "dark");
  }
}
(
function setThemeMode() {
  var x = localStorage.getItem("preferredmode");
  if (x == "dark") {
    document.body.className += " darktheme";
  }
})();
//]]>ext
</script></div></section>
<section id="block-4" class="widget widget_block"><div class="widget-wrap"><form class="search-form" method="get" action="https://chromeunboxed.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search..."/><input class="search-form-submit" type="submit" value="Search"/><meta content="https://chromeunboxed.com/?s={s}"/><input type="hidden" name="id" value="58717"/><input type="hidden" name="post_type" value="post"/></form></div></section>
<section id="block-5" class="widget widget_block"><div class="widget-wrap"><input type="checkbox" id="menu-toggle" onclick="toggleMenu()"/>
<label for="menu-toggle" class="menu-icon">
      <span></span>
      <span></span>
      <span></span>
</label>
<div class="slideout-sidebar">
<ul>
<li><a href="https://chromeunboxed.com/">Home</a></li>
<li><a href="https://chromeunboxed.com/news/">News</a></li>
<li><a href="https://chromeunboxed.com/reviews/">Review</a></li>
<li><a href="https://chromeunboxed.com/unboxing/">Unboxing</a></li>
<li><a href="https://chromeunboxed.com/upcoming-devices/">Upcoming Devices</a></li>
<li><a href="https://chromeunboxed.com/deals/">Deals</a></li>
<li><a href="https://chromeunboxed.com/guides-how-to/">Guides</a></li>
<li><a href="https://chromeunboxed.com/podcast/">Podcast</a></li>
<li><a href="https://chromeunboxed.com/smart-home/">Google Home</a></li>
<li><a href="https://chromeunboxed.com/gaming/">Gaming</a></li>
</ul>
<div class="courtesyNav">
<p><a href="https://twitter.com/chromeunboxed/" target="_blank">Twitter</a> · <a href="https://instagram.com/chromeunboxed/" target="_blank">Instagram</a> · <a href="https://youtube.com/chromeunboxed/" target="_blank">YouTube</a><br/><a href="https://www.facebook.com/Chromeunboxed/" target="_blank">Facebook</a> · <a href="mailto:info@chromeunboxed.com" target="_blank">Email</a> · <a href="https://chromeunboxed.com/about/" target="_blank">About</a></p>
<p><a class="extraButtons" href="https://g.ezoic.net/privacy/chromeunboxed.com" target="_blank">Privacy Policy</a></p>
</div>
</div>
<script>
function toggleMenu() {
  var element = document.body;
  element.classList.toggle("menuOpen");
}
</script></div></section>
</div></div></header><!-- <div class="headerAnnouncement"><p>Latest Giveaway: Samsung Galaxy Chromebook Go! <a href="https://chromeunboxed.com/win-new-samsung-galaxy-chromebook-go/" class="enterWin">Enter To Win Here!</a></p></div> --><div class="site-inner"><div class="content-sidebar-wrap"><header class="entry-header"><h1 class="entry-title">The Chrome Cast 183: Pixel 6a is here and there’s still life in the Pixelbook line</h1>
</header><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://chromeunboxed.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta content="1"/></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://chromeunboxed.com/podcast/"><span class="breadcrumb-link-text-wrap">Podcast</span></a><meta content="2"/></span> <span aria-label="breadcrumb separator">/</span> The Chrome Cast 183: Pixel 6a is here and there’s still life in the Pixelbook line</div><article class="post-68794 post type-post status-publish format-standard has-post-thumbnail category-podcast category-podcast-feed tag-videos entry" aria-label="The Chrome Cast 183: Pixel 6a is here and there’s still life in the Pixelbook line"><p class="entry-meta"><time class="entry-time" datetime="2022-07-23T11:01:15-04:00">July 23, 2022</time> By <span class="entry-author"><a href="https://chromeunboxed.com/author/robbypayne/" class="entry-author-link" rel="author"><span class="entry-author-name">Robby Payne</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/the-chrome-cast-episode-183-pixel-6a-pixelbook-pixel-buds-pro/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="68794 https://chromeunboxed.com/?p=68794">Leave a Comment</span></a></span> </p><div class="entry-content"><div class="featured-image"><img width="1920" height="1080" src="https://chromeunboxed.com/wp-content/uploads/2022/07/theChromeCastEpisode183.jpg" class="aligncenter" alt="" loading="lazy" srcset="https://chromeunboxed.com/wp-content/uploads/2022/07/theChromeCastEpisode183.jpg 1920w, https://chromeunboxed.com/wp-content/uploads/2022/07/theChromeCastEpisode183-300x169.jpg 300w, https://chromeunboxed.com/wp-content/uploads/2022/07/theChromeCastEpisode183-1024x576.jpg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/07/theChromeCastEpisode183-768x432.jpg 768w, https://chromeunboxed.com/wp-content/uploads/2022/07/theChromeCastEpisode183-1536x864.jpg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/07/theChromeCastEpisode183-564x317.jpg 564w, https://chromeunboxed.com/wp-content/uploads/2022/07/theChromeCastEpisode183-150x84.jpg 150w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="68800" data-permalink="https://chromeunboxed.com/the-chrome-cast-episode-183-pixel-6a-pixelbook-pixel-buds-pro/thechromecastepisode183/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/07/theChromeCastEpisode183.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="theChromeCastEpisode183" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/07/theChromeCastEpisode183-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/07/theChromeCastEpisode183-1024x576.jpg"/></div>
<p>This week on The Chrome Cast, we begin by chatting about the arrival of the Pixel 6a and the Pixel Buds Pro on the scene.  We’ve known the launch would be on July 21st since the initial announcement, but the arrival of the pre-order date means our impressions video and countless others are now out in the wild.  We stack up the Pixel 6a against its bigger, more-expensive siblings and talk about why this is such an important device for the Google hardware team.</p>



<p>We also chat about the Pixel Buds Pro, the expectations we have of them, and the reasons they could be an absolute home run for Google if things align properly.  From there, we transition to talking about the resurgence of hope in the Pixelbook lineup stemming from a missed admission by Google’s Rick Osterloh during Google I/O 2022 that future Pixelbooks were on the roadmap.  It’s a packed episode and we hope you enjoy all of it!</p><div class="code-block code-block-1" style="margin: 0px auto 30px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-127">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<figure class="wp-block-embed is-type-rich is-provider-spotify wp-block-embed-spotify wp-embed-aspect-21-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Spotify Embed: Pixel 6a is here and there&amp;apos;s still life in the Pixelbook line" style="border-radius: 12px" width="100%" height="152" frameborder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" src="https://open.spotify.com/embed/episode/0le5jk2hWHfyvYXoFopkLW?si=699d512649304543&amp;utm_source=oembed"></iframe>
</div></figure>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Pixel 6a Arrives and There’s Still Life in the Pixelbook Line" width="500" height="281" src="https://www.youtube.com/embed/7AV8D8nNs_I?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>
</div></figure>



<h2>Links</h2>



<ul><li><a href="https://chromeunboxed.com/pixel6a-older-pixel-trade-in-deal">Google will sell you a Pixel 6a for $150</a></li><li><a href="https://chromeunboxed.com/pixel-6a-impressions-hands-on-budget/">Pixel 6a first impressions: the Pixel 6 experience on a budget [VIDEO]</a></li><li><a href="https://chromeunboxed.com/new-pixelbook-confirmed-rick-osterloh-google-tensor/">New Pixelbooks were confirmed at Google I/O 2022, and we all missed it</a></li><li><a href="https://chromeunboxed.com/pixel-buds-audio-switching">Pixel Buds Pro will let you automatically switch between two devices</a></li><li><a href="https://chromeunboxed.com/select-carriers-are-already-offering-free-pixel-6a-phones/">Select carriers are already offering free Pixel 6a phones</a></li><li><a href="https://chromeunboxed.com/pixel-6a-tmnp-ninja-turtles-dbrand-skins">Wrap your Pixel in a half shell: Pixel Power!</a><a href="https://chromeunboxed.com/pixel-buds-pro-preorders-are-live/">Pixel Buds Pro preorders are live</a></li><li><a href="https://chromeunboxed.com/where-pixel-6a-preorders">Where to preorder the Google Pixel 6a today and get a free Pixel Buds A-Series</a></li></ul>



<p><strong><em>This episode is brought to you by </em></strong><a href="https://chromeunboxed.com/coffee"><strong><em>Fresh Roasted Coffee</em></strong></a><strong><em>.  To check it out, go to </em></strong><a href="https://chromeunboxed.com/coffee"><strong><em>https://chromeunboxed.com/coffee/</em></strong></a><strong><em> and use the discount code CHROMEUNBOXED for 15% off your initial purchase!</em></strong></p>



<p><strong><em>This episode is also brought to you by </em></strong><a href="http://chromeunboxed.com/nordvpn"><strong><em>NordVPN.</em></strong></a><strong><em> </em></strong><a href="http://chromeunboxed.com/nordvpn"><strong><em>CLICK HERE</em></strong></a><strong><em> to try it out and get 2 years for $3.29 per month.</em></strong></p><div class="code-block code-block-2" style="margin: 0px auto 30px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-126">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<div class="wp-container-2 wp-block-group newsletterSignupBlock"><div class="wp-block-group__inner-container">
<h1 class="sectionHeader" id="newsletter-signup">Newsletter Signup</h1>



<div class="sideMC">
    <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<div id="mc_embed_signup">
<form action="https://chromeunboxed.us7.list-manage.com/subscribe/post?u=dc5ce5c1d1949e930ac24e209&amp;id=b2a0dbea3d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group input-group">
<ul>
<li><input type="checkbox" value="1" name="group[80093][1]" id="mce-group[80093]-80093-0"/><label for="mce-group[80093]-80093-0">Each New Post</label></li>
<li><input type="checkbox" value="8" name="group[80093][8]" id="mce-group[80093]-80093-3"/><label for="mce-group[80093]-80093-3">Deals</label></li>
<li><input type="checkbox" value="2" name="group[80093][2]" id="mce-group[80093]-80093-1"/><label for="mce-group[80093]-80093-1">Daily Digest</label></li>
<li><input type="checkbox" value="4" name="group[80093][4]" id="mce-group[80093]-80093-2"/><label for="mce-group[80093]-80093-2">Weekly Digest</label></li>
<li><input type="checkbox" value="16" name="group[80093][16]" id="mce-group[80093]-80093-4"/><label for="mce-group[80093]-80093-4">Gaming</label></li>
<li><input type="checkbox" value="32" name="group[80093][32]" id="mce-group[80093]-80093-5"/><label for="mce-group[80093]-80093-5">Promos &amp; Giveaways</label></li>
</ul></div>
<div class="mc-field-group">
	           <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your Email Address"/><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/>
            </div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_dc5ce5c1d1949e930ac24e209_b2a0dbea3d" tabindex="-1" value=""/>
               </div>
</div>
</form>
</div>
</div>



<div class="divider"></div>



<h6 id="latest-posts">Latest Posts</h6>


<ul class="wp-block-latest-posts__list alignleft wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/the-chrome-cast-episode-183-pixel-6a-pixelbook-pixel-buds-pro/">The Chrome Cast 183: Pixel 6a is here and there’s still life in the Pixelbook line</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/acer-chromebook-spin-714-unboxing-power-price/">Acer Chromebook Spin 714 Unboxing: Big Specs, Realistic Price</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/google-ar-glasses-prototype-testing">Google to begin testing of AR glasses in the real world</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/google-chat-one-step-closer-to-becoming-google-plus">Google Chat now lets you build much larger communities in each space</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/chat-spaces-delete-generally-available">Ability to delete Google Chat Spaces now generally available</a></li>
</ul>


<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
</div></div>



<figure class="wp-block-image size-large patreonCTAmobile"><a href="https://patreon.com/chromeunboxed/" target="_blank" rel="noopener"><img src="https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222.jpeg" class="patreonDesktop"/></a></figure>



<p></p>
<!-- AI CONTENT END 1 -->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chromeunboxed.com/podcast/" rel="category tag">Podcast</a>, <a href="https://chromeunboxed.com/podcast-feed/" rel="category tag">Podcast-Feed</a></span> <span class="entry-tags">Tagged With: <a href="https://chromeunboxed.com/tag/videos/" rel="tag">videos</a></span></p></footer></article><div id="disqus_thread">
				<div id="dcl_btn_container">
			<button id="dcl_comment_btn" class="">
				Load Comments			</button>
		</div>
	</div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><div class="code-block code-block-10" style="margin: 0px auto 30px; padding: 10px 15px 20px; text-align: center; display: block; clear: both; overflow: hidden; width: 100%; overflow: hidden;">
<p>advertisement</p>
<div id="ezoic-pub-ad-placeholder-696"> 
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="block-11" class="widget widget_block"><div class="widget-wrap">
<h1 class="sectionHeader" id="guides">Guides</h1>
</div></section>
<section id="block-6" class="widget widget_block widget_recent_entries"><div class="widget-wrap"><ul class="wp-block-latest-posts__list has-dates has-author featureTopSidebar wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/how-to-switch-your-chromeos-linux-from-debian-to-ubuntu/" aria-label="How to switch your ChromeOS Linux from Debian to Ubuntu"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/07/debiantoubuntu-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="debian and ubuntu linux logos" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/07/debiantoubuntu-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/07/debiantoubuntu-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/07/debiantoubuntu-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="67856" data-permalink="https://chromeunboxed.com/how-to-switch-your-chromeos-linux-from-debian-to-ubuntu/debiantoubuntu/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/07/debiantoubuntu.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="debiantoubuntu" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/07/debiantoubuntu-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/07/debiantoubuntu-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/how-to-switch-your-chromeos-linux-from-debian-to-ubuntu/">How to switch your ChromeOS Linux from Debian to Ubuntu</a><div class="wp-block-latest-posts__post-author">by Gabriel Brangers</div><time datetime="2022-07-15T16:28:13-04:00" class="wp-block-latest-posts__post-date">July 15, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/how-to-change-web-app-icon" aria-label="How to change the icon for web app shortcuts on ChromeOS"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/07/chrome-os-change-app-icons-feature-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/07/chrome-os-change-app-icons-feature-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/07/chrome-os-change-app-icons-feature-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/07/chrome-os-change-app-icons-feature-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="68407" data-permalink="https://chromeunboxed.com/how-to-change-web-app-icon/chrome-os-change-app-icons-feature/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/07/chrome-os-change-app-icons-feature.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="chrome os change app icons feature" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/07/chrome-os-change-app-icons-feature-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/07/chrome-os-change-app-icons-feature-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/how-to-change-web-app-icon">How to change the icon for web app shortcuts on ChromeOS</a><div class="wp-block-latest-posts__post-author">by Johanna Romero</div><time datetime="2022-07-15T14:58:47-04:00" class="wp-block-latest-posts__post-date">July 15, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/non-pwa-web-app-shortcuts" aria-label="How to create web app shortcuts on ChromeOS for sites that don’t have a PWA"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/07/chromeos-application-list-feature-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/07/chromeos-application-list-feature-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/07/chromeos-application-list-feature-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/07/chromeos-application-list-feature-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="68137" data-permalink="https://chromeunboxed.com/non-pwa-web-app-shortcuts/chromeos-application-list-feature/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/07/chromeos-application-list-feature.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="chromeos application list feature" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/07/chromeos-application-list-feature-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/07/chromeos-application-list-feature-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/non-pwa-web-app-shortcuts">How to create web app shortcuts on ChromeOS for sites that don’t have a PWA</a><div class="wp-block-latest-posts__post-author">by Johanna Romero</div><time datetime="2022-07-10T14:08:41-04:00" class="wp-block-latest-posts__post-date">July 10, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/how-to-use-markdown-google-docs" aria-label="How to use Markdown to write in Google Docs"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/03/google-docs-markdown-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/03/google-docs-markdown-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/03/google-docs-markdown-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/03/google-docs-markdown-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="61830" data-permalink="https://chromeunboxed.com/google-docs-expanded-markdown/google-docs-markdown/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/03/google-docs-markdown.jpg" data-orig-size="2000,1150" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="google-docs-markdown" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/03/google-docs-markdown-300x173.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/03/google-docs-markdown-1024x589.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/how-to-use-markdown-google-docs">How to use Markdown to write in Google Docs</a><div class="wp-block-latest-posts__post-author">by Johanna Romero</div><time datetime="2022-07-02T09:03:52-04:00" class="wp-block-latest-posts__post-date">July 2, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/google-fi-how-to-share-location-safety" aria-label="How to share your location with loved ones for safety reasons using Google Fi"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/07/Google-Fi-Family-Location-Sharing-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/07/Google-Fi-Family-Location-Sharing-150x150.png 150w, https://chromeunboxed.com/wp-content/uploads/2022/07/Google-Fi-Family-Location-Sharing-600x600.png 600w, https://chromeunboxed.com/wp-content/uploads/2022/07/Google-Fi-Family-Location-Sharing-96x96.png 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="67681" data-permalink="https://chromeunboxed.com/google-fi-how-to-share-location-safety/google-fi-family-location-sharing/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/07/Google-Fi-Family-Location-Sharing.png" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Google Fi Family Location Sharing" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/07/Google-Fi-Family-Location-Sharing-300x169.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/07/Google-Fi-Family-Location-Sharing-1024x576.png"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/google-fi-how-to-share-location-safety">How to share your location with loved ones for safety reasons using Google Fi</a><div class="wp-block-latest-posts__post-author">by Michael Perrigo</div><time datetime="2022-07-01T15:32:16-04:00" class="wp-block-latest-posts__post-date">July 1, 2022</time></li>
</ul></div></section>
<section id="block-7" class="widget widget_block"><div class="widget-wrap"><p><a href="https://chromeunboxed.com/guides-how-to/" class="listMore featureTop">More Guides</a></p></div></section>
<section id="block-8" class="widget widget_block"><div class="widget-wrap"><h1 class="sectionHeader forSideMC">Newsletter</h1>
<div class="sideMC">
    <!-- Begin Mailchimp Signup Form -->
    <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<div id="mc_embed_signup">
<form action="https://chromeunboxed.us7.list-manage.com/subscribe/post?u=dc5ce5c1d1949e930ac24e209&amp;id=b2a0dbea3d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group input-group">
<ul>
<li><input type="checkbox" value="1" name="group[80093][1]" id="mce-group[80093]-80093-0"/><label for="mce-group[80093]-80093-0">Each New Post</label></li>
<li><input type="checkbox" value="8" name="group[80093][8]" id="mce-group[80093]-80093-3"/><label for="mce-group[80093]-80093-3">Deals</label></li>
<li><input type="checkbox" value="2" name="group[80093][2]" id="mce-group[80093]-80093-1"/><label for="mce-group[80093]-80093-1">Daily Digest</label></li>
<li><input type="checkbox" value="4" name="group[80093][4]" id="mce-group[80093]-80093-2"/><label for="mce-group[80093]-80093-2">Weekly Digest</label></li>
<li><input type="checkbox" value="16" name="group[80093][16]" id="mce-group[80093]-80093-4"/><label for="mce-group[80093]-80093-4">Gaming</label></li>
<li><input type="checkbox" value="32" name="group[80093][32]" id="mce-group[80093]-80093-5"/><label for="mce-group[80093]-80093-5">Promos &amp; Giveaways</label></li>
</ul>
</div>
<div class="mc-field-group">
	           <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your Email Address"/><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/>
            </div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_dc5ce5c1d1949e930ac24e209_b2a0dbea3d" tabindex="-1" value=""/>
               </div>
</div>
</form>
</div>
</div></div></section>
<section id="block-16" class="widget widget_block widget_media_image"><div class="widget-wrap"><div class="wp-block-image LogiCurve">
<figure class="aligncenter size-large is-resized"><a href="https://chromeunboxed.com/win-30-logitech-chromepacks-classroom-education" target="_blank" rel=" noreferrer noopener"><img loading="lazy" src="https://chromeunboxed.com/wp-content/uploads/2022/07/LogitechChromePack-Sidebar-512x1024.jpeg" alt="" class="wp-image-67656" width="256" height="512" srcset="https://chromeunboxed.com/wp-content/uploads/2022/07/LogitechChromePack-Sidebar-512x1024.jpeg 512w, https://chromeunboxed.com/wp-content/uploads/2022/07/LogitechChromePack-Sidebar-150x300.jpeg 150w, https://chromeunboxed.com/wp-content/uploads/2022/07/LogitechChromePack-Sidebar-768x1536.jpeg 768w, https://chromeunboxed.com/wp-content/uploads/2022/07/LogitechChromePack-Sidebar.jpeg 1000w" sizes="(max-width: 256px) 100vw, 256px"/></a></figure></div></div></section>
<section id="block-12" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-large patreonButton"><a href="https://patreon.com/chromeunboxed/" target="_blank"><img loading="lazy" width="1024" height="589" src="https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-1024x589.jpeg" alt="" class="wp-image-59027" srcset="https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-1024x589.jpeg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-300x173.jpeg 300w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-768x442.jpeg 768w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-1536x883.jpeg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-150x86.jpeg 150w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222.jpeg 2000w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></figure>
</div></section>
<section id="block-14" class="widget widget_block"><div class="widget-wrap">
<h1 class="sectionHeader" id="unboxing">Unboxing</h1>
</div></section>
<section id="block-13" class="widget widget_block widget_recent_entries"><div class="widget-wrap"><ul class="wp-block-latest-posts__list has-dates has-author featureTopSidebar wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/acer-chromebook-spin-714-unboxing-power-price/" aria-label="Acer Chromebook Spin 714 Unboxing: Big Specs, Realistic Price"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/07/AcerChromebookSpin714Unboxing-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/07/AcerChromebookSpin714Unboxing-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/07/AcerChromebookSpin714Unboxing-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/07/AcerChromebookSpin714Unboxing-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="68823" data-permalink="https://chromeunboxed.com/acer-chromebook-spin-714-unboxing-power-price/acerchromebookspin714unboxing/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/07/AcerChromebookSpin714Unboxing.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="AcerChromebookSpin714Unboxing" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/07/AcerChromebookSpin714Unboxing-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/07/AcerChromebookSpin714Unboxing-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/acer-chromebook-spin-714-unboxing-power-price/">Acer Chromebook Spin 714 Unboxing: Big Specs, Realistic Price</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-07-22T17:53:27-04:00" class="wp-block-latest-posts__post-date">July 22, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/pixel-6a-impressions-hands-on-budget/" aria-label="Pixel 6a first impressions: the Pixel 6 experience on a budget [VIDEO]"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/07/Pixel6aImpressions-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/07/Pixel6aImpressions-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/07/Pixel6aImpressions-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/07/Pixel6aImpressions-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="68760" data-permalink="https://chromeunboxed.com/pixel-6a-impressions-hands-on-budget/pixel6aimpressions/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/07/Pixel6aImpressions.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Pixel6aImpressions" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/07/Pixel6aImpressions-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/07/Pixel6aImpressions-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/pixel-6a-impressions-hands-on-budget/">Pixel 6a first impressions: the Pixel 6 experience on a budget [VIDEO]</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-07-21T17:23:21-04:00" class="wp-block-latest-posts__post-date">July 21, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/hp-elite-dragonfly-chromebook-unboxing-impressions/" aria-label="HP Elite Dragonfly Chromebook unboxing and impressions [VIDEO]"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/06/HPDragonflyEliteUnboxingThumbnail-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/06/HPDragonflyEliteUnboxingThumbnail-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/06/HPDragonflyEliteUnboxingThumbnail-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/06/HPDragonflyEliteUnboxingThumbnail-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="66930" data-permalink="https://chromeunboxed.com/hp-elite-dragonfly-chromebook-unboxing-impressions/hpdragonflyeliteunboxingthumbnail/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/06/HPDragonflyEliteUnboxingThumbnail.jpg" data-orig-size="1920,1079" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="HPDragonflyEliteUnboxingThumbnail" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/06/HPDragonflyEliteUnboxingThumbnail-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/06/HPDragonflyEliteUnboxingThumbnail-1024x575.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/hp-elite-dragonfly-chromebook-unboxing-impressions/">HP Elite Dragonfly Chromebook unboxing and impressions [VIDEO]</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-06-20T15:28:07-04:00" class="wp-block-latest-posts__post-date">June 20, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/lenovo-chromebook-duet-3-pre-review-sneak-peek/" aria-label="Lenovo Chromebook Duet 3 pre-review sneak peek: remote working from a tablet"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/06/LenovoChromebookDuet3preReview-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/06/LenovoChromebookDuet3preReview-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/06/LenovoChromebookDuet3preReview-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/06/LenovoChromebookDuet3preReview-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="66316" data-permalink="https://chromeunboxed.com/lenovo-chromebook-duet-3-pre-review-sneak-peek/lenovochromebookduet3prereview/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/06/LenovoChromebookDuet3preReview.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="LenovoChromebookDuet3preReview" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/06/LenovoChromebookDuet3preReview-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/06/LenovoChromebookDuet3preReview-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/lenovo-chromebook-duet-3-pre-review-sneak-peek/">Lenovo Chromebook Duet 3 pre-review sneak peek: remote working from a tablet</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-06-10T10:54:59-04:00" class="wp-block-latest-posts__post-date">June 10, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/lenovo-chromebook-duet-3-unboxing-impressions-hand-on-video/" aria-label="Lenovo Chromebook Duet 3 unboxing and impressions [VIDEO]"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/06/LenovoChromebookDuet3Feature-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/06/LenovoChromebookDuet3Feature-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/06/LenovoChromebookDuet3Feature-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/06/LenovoChromebookDuet3Feature-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="66129" data-permalink="https://chromeunboxed.com/lenovo-chromebook-duet-3-unboxing-impressions-hand-on-video/lenovochromebookduet3feature/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/06/LenovoChromebookDuet3Feature.jpg" data-orig-size="1920,1082" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="LenovoChromebookDuet3Feature" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/06/LenovoChromebookDuet3Feature-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/06/LenovoChromebookDuet3Feature-1024x577.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/lenovo-chromebook-duet-3-unboxing-impressions-hand-on-video/">Lenovo Chromebook Duet 3 unboxing and impressions [VIDEO]</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-06-07T11:12:15-04:00" class="wp-block-latest-posts__post-date">June 7, 2022</time></li>
</ul></div></section><div class="code-block code-block-11" style="margin: 0px auto 30px; padding: 10px 15px 20px; text-align: center; display: block; clear: both; overflow: hidden; width: 100%; overflow: hidden;">
<p>advertisement</p>
<div id="ezoic-pub-ad-placeholder-692"> 
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

</aside></div></div><footer class="site-footer"><div class="wrap"><p class="socialLinks"><a href="https://twitter.com/chromeunboxed" target="_blank">TWITTER</a> · <a href="https://www.facebook.com/Chromeunboxed/" target="_blank">FACEBOOK</a> · <a href="https://instagram.com/chromeunboxed/" target="_blank">INSTAGRAM</a> · <a href="http://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank">YOUTUBE</a> · <a href="mailto:info@chromeunboxed.com" target="_blank">EMAIL</a> · <a href="https://chromeunboxed.com/about/" target="_blank">ABOUT</a></p>

<p>Copyright © 2022 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br/><em>We are participants in various affiliate advertising programs designed to provide a means for us to earn fees by linking to affiliated sites.</em></p>
<p><a href="https://g.ezoic.net/privacy/chromeunboxed.com" class="footerButton">PRIVACY POLICY</a></p>

<p class="skimHolder"><script class="skimlinks_ref_script" type="text/javascript" src="https://s.skimresources.com/api/ref.js?p=128737&amp;d=1590626&amp;t=1"></script></p></div></footer></div></div>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-EN8kTmgFbx_41"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-EN8kTmgFbx_41.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script type="text/javascript" id="dcl_comments-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"chrome-unboxed"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"68794 https:\/\/chromeunboxed.com\/?p=68794","disqusShortname":"chrome-unboxed","disqusTitle":"The Chrome Cast 183: Pixel 6a is here and there\u2019s still life in the Pixelbook line","disqusUrl":"https:\/\/chromeunboxed.com\/the-chrome-cast-episode-183-pixel-6a-pixelbook-pixel-buds-pro\/","postId":"68794"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-click.min.js?ver=11.0.6" id="dcl_comments-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=6.0.1" id="patreon-wordpress-js-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1658268265" id="genesis-blocks-dismiss-js-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2" id="hoverIntent-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10" id="superfish-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5" id="superfish-args-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5" id="skip-links-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.111" id="news-match-height-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/news-pro/js/global.js?ver=3.2.111" id="news-global-js-js"></script>
<script type="text/javascript" id="news-responsive-menus-js-extra">
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.111" id="news-responsive-menus-js"></script>
<script type="text/javascript" id="ivory-search-scripts-js-extra">
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=5.4.7" id="ivory-search-scripts-js"></script>
<script src="https://stats.wp.com/e-202229.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'112270166',post:'68794',tz:'-4',srv:'chromeunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '112270166', '68794' ]);
</script>
<script>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</script>

<!--[selectrongo:video:done]--><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=11&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=11&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="chromeunboxed_com",_audins_did=75190;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-11");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chromeunboxed_com,DomainId.75190" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=11&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=11&cb=4', false, [], true, false, true, false);</script></body></html>