<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){while(pixels.length>0){var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=190-7&cb=1', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=190-7&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=190-7&cb=1', false, [], true, false, true, false);</script>

<meta name="description" content="We do our best to get our hands on all varieties of Chrome OS devices in the hopes that we can help our readers make the best buying decisions based on personal need and equally important, budget. That said, it's not often that we get a chance to take a look at a Chromebook that was designed specifically for the classroom. It's not that these devices aren't important but we spend the majority of our time focusing on devices that are readily available to consumers. Chromebooks that are manufactured for the classroom have a completely different standard by which they are measured. The features that are most important to IT administrators, board members and budget makers are rarely the same as the wants of a discerning consumer.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>We do our best to get our hands on all varieties of Chrome OS devices in the hopes that we can help our readers make the best buying decisions based on personal need and equally important, budget. That said, it’s not often that we get a chance to take a look at a Chromebook that was designed specifically for the classroom. It’s not that these devices aren’t important but we spend the majority of our time focusing on devices that are readily available to consumers. Chromebooks that are manufactured for the classroom have a completely different standard by which they are measured. The features that are most important to IT administrators, board members and budget makers are rarely the same as the wants of a discerning consumer.</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TxKFgqoM9wSS_5tNVu2Tfyy2LhgsK5yFVEZXV80wICU">
<link rel="amphtml" href="https://chromeunboxed.com/sector-5-e4-lte-review-a-new-bar-from-edu-chromebooks/?amp"><meta name="generator" content="AMP for WP 1.0.61.2"><link rel="dns-prefetch" href="//code.ionicframework.com">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Feed" href="https://chromeunboxed.com/feed/">
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Comments Feed" href="https://chromeunboxed.com/comments/feed/">
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Sector 5 E4 LTE Review: A new bar for EDU Chromebooks Comments Feed" href="https://chromeunboxed.com/sector-5-e4-lte-review-a-new-bar-from-edu-chromebooks/feed/">
<link rel="canonical" href="https://chromeunboxed.com/sector-5-e4-lte-review-a-new-bar-from-edu-chromebooks/">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chromeunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="genesis-simple-share-plugin-css-css" href="https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0" type="text/css" media="all">
<link rel="stylesheet" id="genesis-simple-share-genericons-css-css" href="https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0" type="text/css" media="all">
<link rel="stylesheet" id="no-sidebar-pro-css" href="https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/style.css?ver=1.0.156" type="text/css" media="all">
<link rel="stylesheet" id="wp-block-library-css" href="https://chromeunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2" type="text/css" media="all">
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="patreon-wordpress-css-css" href="https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.4.2" type="text/css" media="all">
<link rel="stylesheet" id="ionicons-css" href="//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css?ver=1.0.156" type="text/css" media="all">
<link rel="stylesheet" id="jetpack_css-css" href="https://chromeunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8" type="text/css" media="all">
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0'></script>
<!-- OG: 2.8.5 -->
<meta property="og:image" content="https://chromeunboxed.com/wp-content/uploads/2020/08/sector5chromebooke4.jpg"><meta property="og:image:secure_url" content="https://chromeunboxed.com/wp-content/uploads/2020/08/sector5chromebooke4.jpg"><meta property="og:image:width" content="2000"><meta property="og:image:height" content="900"><meta property="og:image:alt" content="sector5chromebooke4"><meta property="og:image:type" content="image/jpeg"><meta property="og:video" content="https://chromeunboxed.com/wp-content/uploads/2020/08/Sector5E4LTEChromebook-BroadbandHigh.mp4"><meta property="og:video:type" content="video/mp4"><meta property="og:description" content="We do our best to get our hands on all varieties of Chrome OS devices in the hopes that we can help our readers make the best buying decisions based on personal need and equally important, budget. That said, it's not often that we get a chance to take a look at a Chromebook that..."><meta property="og:type" content="article"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News"><meta property="og:title" content="Sector 5 E4 LTE Review: A new bar for EDU Chromebooks"><meta property="og:url" content="https://chromeunboxed.com/sector-5-e4-lte-review-a-new-bar-from-edu-chromebooks/"><meta property="og:updated_time" content="2020-08-09T22:05:13-04:00"><meta property="og:rich_attachment" content="1"><meta property="article:published_time" content="2020-08-09T22:03:36-04:00"><meta property="article:modified_time" content="2020-08-09T22:05:13-04:00"><meta property="article:author" content="https://chromeunboxed.com/author/gabe/"><meta property="article:section" content="Chrome OS"><meta property="article:section" content="Chromebooks"><meta property="article:section" content="Education"><meta property="article:section" content="Reviews"><meta property="twitter:partner" content="ogwp"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:title" content="Sector 5 E4 LTE Review: A new bar for EDU Chromebooks"><meta property="twitter:description" content="We do our best to get our hands on all varieties of Chrome OS devices in the hopes that we can help our readers make the best buying decisions based on personal need and equally important, budget. That said, it's not often that we get a chance to take a look at a Chromebook that..."><meta property="twitter:url" content="https://chromeunboxed.com/sector-5-e4-lte-review-a-new-bar-from-edu-chromebooks/"><meta property="twitter:image" content="https://chromeunboxed.com/wp-content/uploads/2020/08/sector5chromebooke4.jpg"><meta property="profile:first_name" content="Gabriel"><meta property="profile:last_name" content="Brangers"><meta property="profile:username" content="Gabriel Brangers"><!-- /OG -->
<link rel="https://api.w.org/" href="https://chromeunboxed.com/wp-json/">
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chromeunboxed.com/xmlrpc.php?rsd">
<link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fsector-5-e4-lte-review-a-new-bar-from-edu-chromebooks%2F">
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fsector-5-e4-lte-review-a-new-bar-from-edu-chromebooks%2F&amp;format=xml">
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type="text/css">img#wpstats{display:none}</style><meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78354183-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="theme-color" content="#ffffff">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3946689793100734",
enable_page_level_ads: true,
tag_partner: "genesis"
});
</script>


<meta name="ir-site-verification-token" value="2056768303"><style type="text/css">.site-title a { background: url(https://chromeunboxed.com/wp-content/uploads/2019/01/cropped-newCUlogo-2.png) no-repeat !important; }</style>
<!-- AB7CD46E-101E-4A29-A3E6-33E72A51FB43 -->
<meta name="theme-color" content="#FFFFFF">

<!-- Schema & Structured Data For WP v1.9.46 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-32x32.png" sizes="32x32">
<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-180x180.png">
<meta name="msapplication-TileImage" content="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-270x270.png">

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-107988763-46";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-107988763-46']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'chromeunboxed.com']);
_gaq.push(['f._setDomainName', 'chromeunboxed.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','chromeunboxed.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://chromeunboxed.com/sector-5-e4-lte-review-a-new-bar-from-edu-chromebooks/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 75190;
var ezdomain = 'chromeunboxed.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":75190,"domain_test_group":20200406,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"5db87032-4db9-4e01-6dbc-c7ce53374a53","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":500,"serverid":"3.237.30.44:28686","state":"VA","t_epoch":1597027204,"template_id":126,"time_on_site_visit":0,"url":"https://chromeunboxed.com/sector-5-e4-lte-review-a-new-bar-from-edu-chromebooks/","user_id":0,"word_count":1956,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=190-7&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_75190=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["5db87032-4db9-4e01-6dbc-c7ce53374a53", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-24043 single-format-standard custom-header header-image header-full-width full-width-content genesis-breadcrumbs-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><div class="topSpace">

<!-- <a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeader2.jpg" class="desktopHeader"></a>

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeaderMobile.jpg" class="mobileHeader"></a>

<a href="https://fave.co/2QQx9iN" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/03/BHphotoBannerHeaderFinal.jpg" class="desktopHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

-->

<a href="https://go.nordvpn.net/aff_c?offer_id=15&amp;aff_id=19181&amp;url_id=12&amp;source=Website-0120" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020Full70off-3.jpg" class="desktopHeader"></a>

</div><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description" itemprop="description">A Space for All Things Chrome, Google, and More!</p></div><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3111"><a href="https://chromeunboxed.com/news/" itemprop="url"><span>News</span></a></li>
<li id="menu-item-2877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2877"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span>Reviews</span></a></li>
<li id="menu-item-5765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5765"><a href="https://chromeunboxed.com/unboxing/" itemprop="url"><span>Unboxing</span></a></li>
<li id="menu-item-8136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8136"><a href="https://chromeunboxed.com/deals/" itemprop="url"><span>Deals</span></a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5764"><a href="https://chromeunboxed.com/upcoming-devices/" itemprop="url"><span>Upcoming</span></a></li>
<li id="menu-item-2878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2878"><a href="https://chromeunboxed.com/tips-tricks/" itemprop="url"><span>Tips</span></a></li>
<li id="menu-item-2873" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2873"><a href="https://chromeunboxed.com/chromebooks/" itemprop="url"><span>Chromebooks</span></a></li>
<li id="menu-item-3092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3092"><a href="https://chromeunboxed.com/google-assistant/" itemprop="url"><span>Assistant</span></a></li>
<li id="menu-item-8361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8361"><a href="https://chromeunboxed.com/podcast/" itemprop="url"><span>Podcast</span></a></li>
<li id="menu-item-2881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2881"><a href="https://chromeunboxed.com/about/" itemprop="url"><span>About</span></a></li>
<li id="menu-item-5766" class="keepForMobile menu-item menu-item-type-post_type menu-item-object-page menu-item-5766"><a href="https://chromeunboxed.com/search-chrome-unboxed/" itemprop="url"><span>SEARCH</span></a></li>
</ul></div></nav><form class="search-form" method="get" action="https://chromeunboxed.com/" role="search" itemprop="potentialAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://chromeunboxed.com/?s={s}" itemprop="target"></form></div></header><div class="site-inner"><div class="content-sidebar-wrap"><!-- Ezoic - New-CU-Top - top_of_page -->
<div id="ezoic-pub-ad-placeholder-123">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
<!-- End Ezoic - New-CU-Top - top_of_page --><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chromeunboxed.com/" itemprop="item"><span class="breadcrumb-link-text-wrap">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chromeunboxed.com/chrome-os/" itemprop="item"><span class="breadcrumb-link-text-wrap">Chrome OS</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Sector 5 E4 LTE Review: A new bar for EDU Chromebooks</div><article class="post-24043 post type-post status-publish format-standard has-post-thumbnail category-chrome-os category-chromebooks category-education category-reviews entry"><div class="featured-image"><img src="https://chromeunboxed.com/wp-content/uploads/2020/08/sector5chromebooke4.jpg" alt="Sector 5 E4 LTE Review: A new bar for EDU Chromebooks"></div><header class="entry-header"><h1 class="entry-title" itemprop="headline">Sector 5 E4 LTE Review: A new bar for EDU Chromebooks</h1>
<img alt="" src="https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo" height="96" width="96"><p class="entry-meta"><time class="entry-time" datetime="2020-08-09T22:03:36-04:00">August 9, 2020</time> By <span class="entry-author"><a href="https://chromeunboxed.com/author/gabe/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name">Gabriel Brangers</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/sector-5-e4-lte-review-a-new-bar-from-edu-chromebooks/#respond"><span class="dsq-postid" data-dsqidentifier="24043 https://chromeunboxed.com/?p=24043">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-medium" id="share-before-24043"><div class="googlePlus" id="googleplus-before-24043" data-url="https://chromeunboxed.com/sector-5-e4-lte-review-a-new-bar-from-edu-chromebooks/" data-urlalt="https://chromeunboxed.com/?p=24043" data-text="Sector 5 E4 LTE Review: A new bar for EDU Chromebooks" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-24043" data-url="https://chromeunboxed.com/sector-5-e4-lte-review-a-new-bar-from-edu-chromebooks/" data-urlalt="https://chromeunboxed.com/?p=24043" data-text="Sector 5 E4 LTE Review: A new bar for EDU Chromebooks" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-24043" data-url="https://chromeunboxed.com/sector-5-e4-lte-review-a-new-bar-from-edu-chromebooks/" data-urlalt="https://chromeunboxed.com/?p=24043" data-text="Sector 5 E4 LTE Review: A new bar for EDU Chromebooks" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-24043').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-24043').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-24043').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'chromeunboxed' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});

				});
		</script>
<p>We do our best to get our hands on all varieties of Chrome OS devices in the hopes that we can help our readers make the best buying decisions based on personal need and equally important, budget. That said, it’s not often that we get a chance to take a look at a Chromebook that was designed specifically for the classroom. It’s not that these devices aren’t important but we spend the majority of our time focusing on devices that are readily available to consumers. Chromebooks that are manufactured for the classroom have a completely different standard by which they are measured. The features that are most important to IT administrators, board members and budget makers are rarely the same as the wants of a discerning consumer.<span id="ezoic-pub-video-placeholder-1" class="ezoic-videopicker-video"></span></p><div class="code-block code-block-1" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-127">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<p>That said, we do have a lot of opinions about EDU devices. I say that because the majority of the classroom-focuses Chromebooks we have handled all have many things in common and that’s not always a good thing. I understand that manufacturers have to make certain concessions when designing a device that will withstand the rigors of the classroom and do so for multiple school years. Reinforced chassis, spill-resistant keyboards, drop-tested and more, these Chromebooks are built to take a beating. However, too often the focus on ruggedness results in mushy keyboards, floppy trackpads and the worst thing you could do to a student, a washed out display that’s nearly impossible to view at any angle other than head on.  I can totally forgive a classroom device having clacky keys, a plastic trackpad and even cheap-feeling chassis but making a kid stare at a garbage display all day is unforgivable.</p>



<p>For the general consumer, this is neither here nor there but for the decision makers at thousands of educational institutions, it can mean the difference that can make or break an annual budget. Chromebooks for schools have to be tough but thankfully, there are few companies out there understand tough devices don’t have to be a pain to use. Sector 5 is one such company. Sector 5 has recently announced the company’s latest Chromebook model and we had the unique opportunity to get our hands on the LTE-enabled device before it is made available to the public. You can check out the first-look <a rel="noopener" href="https://chromeunboxed.com/exclusive-first-look-at-the-sector-5-lte-chromebook-e4/" target="_blank">here</a> if you’d like but I’ll cover all the specs further down the page. </p><div class="code-block code-block-2" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-126">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<h2>Sector 5 E4 LTE Chromebook</h2>



<p>So, what’s so special about this Chromebook. Well, I’ll tell you up front that this probably isn’t the device you’re looking for if you want a “flagship” Chromebook but that doesn’t mean it isn’t a contender for best in its own class. For starters, the Sector 5 E4 is one of a very small number of devices that offers built in LTE. Schools can add data plans to the E4 Chromebook with an add-on plan from Verizon and make this device 100% portable regardless of where the day takes a student. <strong>Next up is the build quality. </strong>Like many rugged EDU devices, the E4 Chromebook feels solid. The hinges are firm and the chassis is rigid. You won’t see a lot of flex in the keyboard deck despite coming in just under three pounds, it doesn’t feel awkward or clunky when you pick it up with one hand. </p>



<p><a href="https://chrmshop.com/" target="_blank" class="BuyButton" rel="noopener">Shop Best Chromebooks of 2020 So Far on Chrome Shop</a><span id="ezoic-pub-video-placeholder-2" class="ezoic-videopicker-video"></span></p>



<h2>Keyboard and trackpad</h2>



<p>The trackpad on this Chromebook is plastic as is with most devices in this lane. It isn’t bad and it isn’t great. The model we received does have a solid click so long as the Chromebook is flat on your desk but, like most plastic trackpads, you might find yourself wiping it off during the day if you use it frequently. The keyboard, on the other hand, was a very pleasant surprise. Most budget and EDU devices have clacky, loose or just plain mushy keys but the Sector 5’s keys feel more like a professional type writer. Flagship devices focus on creating as little travel as possible but in the classroom, a longer travel distance aids students in becoming better, more confident clickers. The keyboard on this Chromebook has a longer travel without sacrificing smooth keystrokes. The keys don’t wiggle or have a lot of play in them, if any at all. Typing on it all day never felt like a chore and it actually made me more aware of my keystrokes because honestly, my touch typing has gotten a bit lazy. </p><div class="code-block code-block-3" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-606">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<h2>Ports and speakers</h2>



<p>The Sector 5 E4 has a decent mix of ports. You’ll get a legacy USB-A which is a plus for the classroom but you do get two USB-C ports for more recent hardware connections. There’s a MicroSD card slot and a SIM slot for the Verizon data if you choose to add it to the device. That port is secured with what appears to be a Torx screw. The addition of the SIM slot did result in the omission of an HDMI port. That’s less of a big deal now than say two years ago but a lot of schools look for that feature so they don’t have to purchase new docks or adapters. The speakers on the E4 are down-firing laptop speakers. They really aren’t bad for an 11.6″ Chromebook but they aren’t something you’d want to listen to all day. It works well for video chats and brief media consumption. </p>



<h2>Internals</h2>



<p>Since Intel launched small core Gemini Lake CPUs, Atom-level Chromebooks have seen some serious performance boosts. We used to have a hard time recommending devices that feature Braswell or even the newer Apollo Lake processors but that’s no longer the case with these new chips. The Sector 5 E4 is powered by the same Celeron N4020 found in the Lenovo 3 <a href="https://chromeunboxed.com/lenovo-chromebook-ideapad-3-review-cheap-good-review/" target="_blank" rel="noopener">I recently reviewed </a>and let me tell you, it runs like a champ. With octane scores flirting with 17,000, this processor performs nearly as well as Core m3 CPUs from just a couple of years ago. Paired with 4GB of RAM, this Chromebook gets around just fine and will handle most anything a K-12 classroom will through at it. This model only has 32GB of storage which is, in my opinion, the absolute bare minimum a Chromebook should have but for the classroom, I suppose students can leverage Drive or other storage options for work.</p>



<h2>Display</h2>



<p>We usually talk about the display at or near the beginning of a review but I wanted to save it for last because this is a very important talking point. Above, I mentioned the fact that most EDU devices have displays that are hot garbage. I am so glad to say that Sector 5 has chosen to deviate from that pattern. While it isn’t super bright, the IPS touch display has very good colors and the viewing angles are the best I’ve ever seen on a Chromebook in this niche. That makes the fold-flat design even more versatile because more students can see the screen regardless of where they’re standing. It’s funny. We had the Sector 5 sitting next to a $600 flagship that will remain nameless and I swear the colors were better on this rugged EDU device. Hat tip to Sector 5 for doing something different. As I promised, here are the full specs of the Sector 5 E4 Chromebook. Keep scrolling for my final verdict. </p><div class="code-block code-block-4" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-607">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<figure class="wp-block-video aligncenter"><video controls="" src="https://chromeunboxed.com/wp-content/uploads/2020/08/Sector5E4LTEChromebook-BroadbandHigh.mp4"></video></figure>



<ul><li>Operating System: Chrome OS</li><li>Display: 11.6″ IPS (1366×768), 10-point multi-touch, 180-degree hinge</li><li>Retractable carry handle and non-slip body texture for easy transport</li><li>Stronger, thicker, reinforced cover to reduce damage from pressure and impacts</li><li>Reinforced ports and hinges for prolonged life</li><li>Processor: Intel® Celeron® N4020 </li><li>Memory: 4GB LPDDR4</li><li>Graphics: Intel® UHD Graphics 600</li><li>Storage: 32GB eMMC</li><li>Wi-Fi: Intel® 9560AC 802.11a/b/g/n/ac, 2×2, DL MU-MIMO up to 1.73Gbps</li><li>Bluetooth: BT5 (up to 4x range, 2x speed of BT4.2 with same power)</li><li>Mobile: Fibocom L850-GL 4G/LTE/WCDMA Modem</li><li>Camera: HD 720p, 180-degree rotating, LED indicator</li><li>Ports: 1x USB 3.0, 2x USB-C, microSD card reader, cellular SIM card, 3.5mm audio, Kensington Lock</li><li>Spill-resistant keyboard</li><li>Touchpad: 10-point multi-touch</li><li>Battery: All-Day Runtime, technician serviceable</li><li>Power Adapter: 15V DC / 2A / 30W USB-C</li><li>Dimensions: WxDxH 11.50” x 8.11” x 0.78”; 292mm x 206mm x 19.7mm</li><li>Weight: 2.93 lb (1.33 kg)</li></ul>



<h2>Wrap up</h2>



<p>At the end of the day, the Sector 5 E4 Chromebook is a device designed specifically for the classroom and it will find itself perfectly at home in the hands of students. For budget makers looking for the best bang vs. buck value and are exploring the LTE option for the classroom, this is the device you need to be looking at this device. If you’re a consumer, the E4 may still be an option if your use case is something rugged and portable. I can imagine a lot of parents are looking for something that will take some abuse but actually offers a good computing experience. This fits the bill. Another option to consider are the front line and fleet workers. This Chromebook won’t mind being throw in the front seat of a work van and it offers the added versatility of LTE . That sure beats carrying a MiFi or using your mobile hotspot on your phone. For the discriminating consumer, this device is likely not what you’re looking and that’s okay. There are plenty of premium Chromebooks out there for you. </p>



<p>The Sector 5 E4 Chromebook w/LTE will start at $349 and is available for pre-order now. LTE is an added cost and provided by Verizon with other options coming soon. For more information or a custom quote, head over to Sector 5 and fill out the contact form. Sector 5 offers Chrome Management licenses and white glove setup service for EDU and enterprise accounts. </p>



<p><a rel="nofollow noopener" href="https://www.sector-five.com/sector-5-e4-lte" class="BuyButton" target="_blank">Sector 5 E4 Chromebook</a></p><div class="code-block code-block-5" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-637">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>





<div class="newsletterSignupBlock">
	Get Alerted About New Posts On <br class="forMobileOnly"><span class="highlighter">Your Schedule</span><br>
	<a class="BuyButton" href="https://chromeunboxed.com/newsletter-sign-up/" target="_blank" rel="noopener">Sign Up For The Official Chrome Unboxed Newsletter</a>
</div>
<div class="share-after share-filled share-medium" id="share-after-24043"><div class="googlePlus" id="googleplus-after-24043" data-url="https://chromeunboxed.com/sector-5-e4-lte-review-a-new-bar-from-edu-chromebooks/" data-urlalt="https://chromeunboxed.com/?p=24043" data-text="Sector 5 E4 LTE Review: A new bar for EDU Chromebooks" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-24043" data-url="https://chromeunboxed.com/sector-5-e4-lte-review-a-new-bar-from-edu-chromebooks/" data-urlalt="https://chromeunboxed.com/?p=24043" data-text="Sector 5 E4 LTE Review: A new bar for EDU Chromebooks" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-24043" data-url="https://chromeunboxed.com/sector-5-e4-lte-review-a-new-bar-from-edu-chromebooks/" data-urlalt="https://chromeunboxed.com/?p=24043" data-text="Sector 5 E4 LTE Review: A new bar for EDU Chromebooks" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-24043').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-24043').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-24043').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'chromeunboxed' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});

				});
		</script><!-- AI CONTENT END 1 -->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chromeunboxed.com/chrome-os/" rel="category tag">Chrome OS</a>, <a href="https://chromeunboxed.com/chromebooks/" rel="category tag">Chromebooks</a>, <a href="https://chromeunboxed.com/education/" rel="category tag">Education</a>, <a href="https://chromeunboxed.com/reviews/" rel="category tag">Reviews</a></span> </p></footer></article><section class="author-box"><img alt="" src="https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=160&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=320&amp;d=mm&amp;r=g 2x" class="avatar avatar-160 photo" height="160" width="160"><h4 class="author-box-title">About <span>Gabriel Brangers</span></h4><div class="author-box-content" itemprop="description"><p>Lover of all things coffee. Foodie for life. Passionate drummer, hobby guitar player, Web designer and proud Army Veteran. I have come to drink coffee and tell the world of all things Chrome. "Whatever you do, Carpe the heck out of that Diem" - Roman poet, Horace. Slightly paraphrased.</p>
</div></section>
<div id="disqus_thread"></div>
</main></div></div><footer class="site-footer"><div class="wrap"><p class="socialLinks"><a href="https://twitter.com/chromeunboxed" target="_blank">TWITTER</a> | <a href="https://www.facebook.com/Chromeunboxed/" target="_blank">FACEBOOK</a> | <a href="https://instagram.com/chromeunboxed/" target="_blank">INSTAGRAM</a> | <a href="https://mewe.com/page/5c6478173aebe52b522eccea" target="_blank">MEWE</a> | <a href="http://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank">YOUTUBE</a> | <a href="mailto:info@chromeunboxed.com" target="_blank">EMAIL</a></p>
<div class="divider"></div>
<p>Copyright ©&nbsp;2020 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br><em>We are participants in various affiliate advertising programs designed to provide a means for us to earn fees by linking to affiliated sites.</em></p>
<p><a href="/newsletter-sign-up/" class="footerButton">GET EMAIL UPDATES</a></p>
<p><a class="footerButton" href="https://g.ezoic.net/privacy/chromeunboxed.com" target="_blank">Privacy Policy</a></p><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-primary-nav-2" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-864"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span>Reviews</span></a></li>
<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="https://chromeunboxed.com/editorial/" itemprop="url"><span>Editorial</span></a></li>
<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://chromeunboxed.com/about/" itemprop="url"><span>About</span></a></li>
</ul></div></nav></div></footer></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-EN8kTmgFbx_41"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-EN8kTmgFbx_41.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script type="text/javascript" src="https://s.skimresources.com/js/128737X1590626.skimlinks.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"chrome-unboxed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"24043 https:\/\/chromeunboxed.com\/?p=24043","disqusShortname":"chrome-unboxed","disqusTitle":"Sector 5 E4 LTE Review: A new bar for EDU Chromebooks","disqusUrl":"https:\/\/chromeunboxed.com\/sector-5-e4-lte-review-a-new-bar-from-edu-chromebooks\/","postId":"24043"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NoSidebarL10n = {"mainMenu":"Menu","subMenu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/search-box.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'112270166',post:'24043',tz:'-4',srv:'chromeunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '112270166', '24043' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=7&shcb=33', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=7&shcb=33', false, [], true, false, false, false);
</script>

<script>var _audins_dom="chromeunboxed_com",_audins_did=75190;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=190-7");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chromeunboxed_com,DomainId.75190" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html><!--[selectron:done]-->
