<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-10&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-10&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-10&cb=5', false, [], true, false, true, false);</script>

<meta name="description" content="After months and months of agonizing anticipation, the big day has finally arrived. After a subtle announcement at last week&#39;s Google for Games Developer Summit, the Chrome OS team has officially released details on the highly-anticipated project that brings full support for all of your favorite Steam games to select Chrome OS devices."/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>Steam for Chrome OS is finally here, details inside</title>
<meta name="robots" content="max-image-preview:large"/>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TxKFgqoM9wSS_5tNVu2Tfyy2LhgsK5yFVEZXV80wICU"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Feed" href="https://chromeunboxed.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Comments Feed" href="https://chromeunboxed.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Steam for Chrome OS is finally here, details inside Comments Feed" href="https://chromeunboxed.com/steam-for-chrome-os-is-finally-here-details-inside/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Stories Feed" href="https://chromeunboxed.com/web-stories/feed/"/><link rel="canonical" href="https://chromeunboxed.com/steam-for-chrome-os-is-finally-here-details-inside/"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chromeunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="news-pro-css" href="https://chromeunboxed.com/wp-content/themes/news-pro/style.css?ver=3.2.53" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://chromeunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="genesis-blocks-style-css-css" href="https://chromeunboxed.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1644719167" type="text/css" media="all"/>
<link rel="stylesheet" id="mediaelement-css" href="https://chromeunboxed.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="https://chromeunboxed.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<style id="dcl-front-style-dummy-inline-css" type="text/css">
#dcl_btn_container{text-align: center;margin-top:10px;margin-bottom:10px}
</style>
<link rel="stylesheet" id="patreon-wordpress-css-css" href="https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.9.2" type="text/css" media="all"/>
<link rel="stylesheet" id="ivory-search-styles-css" href="https://chromeunboxed.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=5.4.5" type="text/css" media="all"/>
<link rel="stylesheet" id="dashicons-css" href="https://chromeunboxed.com/wp-includes/css/dashicons.min.css?ver=5.9.2" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-css" href="//fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%7CNoto+Sans%3A400%2C700&amp;ver=3.2.53" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://chromeunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7" type="text/css" media="all"/>
<script type="text/javascript" src="https://chromeunboxed.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>

<!-- OG: 3.1.2 --><link rel="image_src" href="https://chromeunboxed.com/wp-content/uploads/2022/03/SteamOnChromeOSOfficial.jpg"/><meta name="msapplication-TileImage" content="https://chromeunboxed.com/wp-content/uploads/2022/03/SteamOnChromeOSOfficial.jpg"/>
<meta property="og:image" content="https://chromeunboxed.com/wp-content/uploads/2022/03/SteamOnChromeOSOfficial.jpg"/><meta property="og:image:secure_url" content="https://chromeunboxed.com/wp-content/uploads/2022/03/SteamOnChromeOSOfficial.jpg"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="900"/><meta property="og:image:alt" content="SteamOnChromeOSOfficial"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image" content="http://img.youtube.com/vi/_jzr8TX8F0E/maxresdefault.jpg"/><meta property="og:image:secure_url" content="https://img.youtube.com/vi/_jzr8TX8F0E/maxresdefault.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:video" content="https://youtu.be/_jzr8TX8F0E"/><meta property="og:description" content="After months and months of agonizing anticipation, the big day has finally arrived. After a subtle announcement at last week&#39;s Google for Games Developer Summit, the Chrome OS team has officially released details on the highly-anticipated project that brings full support for all of your favorite Steam games to select Chrome OS devices. Before you..."/><meta property="og:type" content="article"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News"/><meta property="og:title" content="Steam for Chrome OS is finally here, details inside"/><meta property="og:url" content="https://chromeunboxed.com/steam-for-chrome-os-is-finally-here-details-inside/"/><meta property="og:updated_time" content="2022-03-22T12:01:22-04:00"/><meta property="og:see_also" content="https://chromeunboxed.com/chrome-edge-and-the-user-between-privacy-convenience-compassion"/>
<meta property="article:tag" content="chromebook"/><meta property="article:tag" content="gaming"/><meta property="article:tag" content="steam"/><meta property="article:published_time" content="2022-03-22T16:01:16+00:00"/><meta property="article:modified_time" content="2022-03-22T16:01:22+00:00"/><meta property="article:section" content="Chrome OS"/><meta property="article:section" content="Chromebooks"/><meta property="article:section" content="Gaming"/><meta property="article:section" content="News"/><meta property="article:author:first_name" content="Gabriel"/><meta property="article:author:last_name" content="Brangers"/><meta property="article:author:username" content="Gabriel Brangers"/>
<meta property="twitter:partner" content="ogwp"/><meta property="twitter:player" content="https://youtu.be/_jzr8TX8F0E"/><meta property="twitter:card" content="summary_large_image"/><meta property="twitter:image" content="https://chromeunboxed.com/wp-content/uploads/2022/03/SteamOnChromeOSOfficial.jpg"/><meta property="twitter:image:alt" content="SteamOnChromeOSOfficial"/><meta property="twitter:title" content="Steam for Chrome OS is finally here, details inside"/><meta property="twitter:description" content="After months and months of agonizing anticipation, the big day has finally arrived. After a subtle announcement at last week&#39;s Google for Games Developer Summit, the Chrome OS team has officially..."/><meta property="twitter:url" content="https://chromeunboxed.com/steam-for-chrome-os-is-finally-here-details-inside/"/>
<meta content="https://chromeunboxed.com/wp-content/uploads/2022/03/SteamOnChromeOSOfficial.jpg"/><meta content="Steam for Chrome OS is finally here, details inside"/><meta content="Steam for Chrome OS is finally here, details inside"/><meta content="After months and months of agonizing anticipation, the big day has finally arrived. After a subtle announcement at last week&#39;s Google for Games Developer Summit, the Chrome OS team has officially released details on the highly-anticipated project that brings full support for all of your favorite Steam games to select Chrome OS devices. Before you..."/><meta content="2022-03-22"/><meta content="2022-03-22T16:01:22+00:00"/><meta content="Gabriel Brangers"/>
<meta property="profile:first_name" content="Gabriel"/><meta property="profile:last_name" content="Brangers"/><meta property="profile:username" content="Gabriel Brangers"/>
<!-- /OG -->

<link rel="https://api.w.org/" href="https://chromeunboxed.com/wp-json/"/><link rel="alternate" type="application/json" href="https://chromeunboxed.com/wp-json/wp/v2/posts/61409"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chromeunboxed.com/xmlrpc.php?rsd"/>
<link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fsteam-for-chrome-os-is-finally-here-details-inside%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fsteam-for-chrome-os-is-finally-here-details-inside%2F&amp;format=xml"/>
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type="text/css">img#wpstats{display:none}</style>
	<meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8"/>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78354183-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"/>
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"/>
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"/>
<link rel="manifest" href="/site.webmanifest"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"/>
<meta name="msapplication-TileColor" content="#2b5797"/>
<meta name="theme-color" content="#ffffff"/>
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3946689793100734",
enable_page_level_ads: true,
tag_partner: "genesis"
});
</script>


<meta name="ir-site-verification-token" value="211200374"/>

<meta name="facebook-domain-verification" content="gi350v6cc8x05iypdkmaflqw4h9o4s"/>
<meta property="fb:pages" content="1058059337614818"/>
<!-- Hotjar Tracking Code for https://chromeunboxed.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:2808067,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<style type="text/css">.site-title a { background: url(https://chromeunboxed.com/wp-content/uploads/2019/01/cropped-cropped-newCUlogo-2.png) no-repeat !important; }</style>
<!-- AB7CD46E-101E-4A29-A3E6-33E72A51FB43 -->
<meta name="theme-color" content="#FFFFFF"/>

<!-- Schema & Structured Data For WP v1.9.94 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-270x270.png"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://chromeunboxed.com/steam-for-chrome-os-is-finally-here-details-inside/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 75190;
var ezdomain = 'chromeunboxed.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":75190,"domain_test_group":20210304,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"22c1dc79-6588-49a8-51aa-c7c1a52e06eb","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":175939,"response_time_orig":7,"serverid":"18.209.209.20:20214","state":"VA","t_epoch":1647969561,"template_id":126,"time_on_site_visit":0,"url":"https://chromeunboxed.com/steam-for-chrome-os-is-finally-here-details-inside/","user_id":0,"word_count":1627,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_75190=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["22c1dc79-6588-49a8-51aa-c7c1a52e06eb", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-61409 single-format-standard genesis custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><div class="code-block code-block-9" style="margin: 0px auto 0px; text-align: center; display: block; clear: both; height: auto !important;">
<div class="desktopHeaderBanner">
<p>Advertisement</p>
<!-- Ezoic - AMP top of page - top_of_page -->
			<div id="ezoic-pub-ad-placeholder-669">
				<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- In Content Ad -->
				<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
				<script>
				     (adsbygoogle = window.adsbygoogle || []).push({});
				</script>
				</div>
			<!-- End Ezoic - AMP top of page - top_of_page -->
</div></div>
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><!--  <div class="topSpace">

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeader2.jpg" class="desktopHeader"></a>

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeaderMobile.jpg" class="mobileHeader"></a>

<a href="https://fave.co/2QQx9iN" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/03/BHphotoBannerHeaderFinal.jpg" class="desktopHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020Full70off-3.jpg" class="desktopHeader"></a>

<a href="https://fave.co/3jy5YEV" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/11/SamsungCyberWeekHeader.png" class="desktopHeader"></a>

<a href="https://patreon.com/chromeunboxed/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/08/patreonHeader3.jpg" class="desktopHeader"></a>

</div> --><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description">A Space for All Things Chrome, Google, and More!</p></div><div class="widget-area header-widget-area"><section id="block-3" class="widget widget_block"><div class="widget-wrap"><label class="switch">
 <input type="checkbox" onclick="retheme()"/>
 <span class="slider round"></span>
</label>
<script type="text/javascript">
//<![CDATA[
function retheme() {
  var cc = document.body.className;
  if (cc.indexOf("darktheme") > -1) {
    document.body.className = cc.replace("darktheme", "");
    if (opener) {opener.document.body.className = cc.replace("darktheme", "");}
    localStorage.setItem("preferredmode", "light");
  } else {
    document.body.className += " darktheme";
    if (opener) {opener.document.body.className += " darktheme";}
    localStorage.setItem("preferredmode", "dark");
  }
}
(
function setThemeMode() {
  var x = localStorage.getItem("preferredmode");
  if (x == "dark") {
    document.body.className += " darktheme";
  }
})();
//]]>ext
</script></div></section>
<section id="block-4" class="widget widget_block"><div class="widget-wrap"><form class="search-form" method="get" action="https://chromeunboxed.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search..."/><input class="search-form-submit" type="submit" value="Search"/><meta content="https://chromeunboxed.com/?s={s}"/><input type="hidden" name="id" value="58717"/><input type="hidden" name="post_type" value="post"/></form></div></section>
<section id="block-5" class="widget widget_block"><div class="widget-wrap"><input type="checkbox" id="menu-toggle" onclick="toggleMenu()"/>
<label for="menu-toggle" class="menu-icon">
      <span></span>
      <span></span>
      <span></span>
</label>
<div class="slideout-sidebar">
<ul>
<li><a href="https://chromeunboxed.com/">Home</a></li>
<li><a href="https://chromeunboxed.com/news/">News</a></li>
<li><a href="https://chromeunboxed.com/reviews/">Review</a></li>
<li><a href="https://chromeunboxed.com/unboxing/">Unboxing</a></li>
<li><a href="https://chromeunboxed.com/upcoming-devices/">Upcoming Devices</a></li>
<li><a href="https://chromeunboxed.com/deals/">Deals</a></li>
<li><a href="https://chromeunboxed.com/guides-how-to/">Guides</a></li>
<li><a href="https://chromeunboxed.com/podcast/">Podcast</a></li>
<li><a href="https://chromeunboxed.com/smart-home/">Google Home</a></li>
<li><a href="https://chromeunboxed.com/gaming/">Gaming</a></li>
</ul>
<div class="courtesyNav">
<p><a href="https://twitter.com/chromeunboxed/" target="_blank">Twitter</a> · <a href="https://instagram.com/chromeunboxed/" target="_blank">Instagram</a> · <a href="https://youtube.com/chromeunboxed/" target="_blank">YouTube</a><br/><a href="https://www.facebook.com/Chromeunboxed/" target="_blank">Facebook</a> · <a href="mailto:info@chromeunboxed.com" target="_blank">Email</a> · <a href="https://chromeunboxed.com/about/" target="_blank">About</a></p>
<p><a class="extraButtons" href="https://g.ezoic.net/privacy/chromeunboxed.com" target="_blank">Privacy Policy</a></p>
</div>
</div>
<script>
function toggleMenu() {
  var element = document.body;
  element.classList.toggle("menuOpen");
}
</script></div></section>
</div></div></header><!-- <div class="headerAnnouncement"><p>Latest Giveaway: Samsung Galaxy Chromebook Go! <a href="https://chromeunboxed.com/win-new-samsung-galaxy-chromebook-go/" class="enterWin">Enter To Win Here!</a></p></div> --><div class="site-inner"><div class="content-sidebar-wrap"><header class="entry-header"><h1 class="entry-title">Steam for Chrome OS is finally here, details inside</h1>
</header><h4 class="sub-heading-byline">First look and how to get started</h4><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://chromeunboxed.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta content="1"/></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://chromeunboxed.com/chrome-os/"><span class="breadcrumb-link-text-wrap">Chrome OS</span></a><meta content="2"/></span> <span aria-label="breadcrumb separator">/</span> Steam for Chrome OS is finally here, details inside</div><article class="post-61409 post type-post status-publish format-standard has-post-thumbnail category-chrome-os category-chromebooks category-gaming category-news tag-chromebook tag-gaming tag-steam entry" aria-label="Steam for Chrome OS is finally here, details inside"><p class="entry-meta"><time class="entry-time" datetime="2022-03-22T12:01:16-04:00">March 22, 2022</time> By <span class="entry-author"><a href="https://chromeunboxed.com/author/gabe/" class="entry-author-link" rel="author"><span class="entry-author-name">Gabriel Brangers</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/steam-for-chrome-os-is-finally-here-details-inside/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="61409 https://chromeunboxed.com/?p=61409">Leave a Comment</span></a></span> </p><div class="entry-content"><div class="featured-image"><img width="1600" height="900" src="https://chromeunboxed.com/wp-content/uploads/2022/03/SteamOnChromeOSOfficial.jpg" class="aligncenter" alt="" loading="lazy" srcset="https://chromeunboxed.com/wp-content/uploads/2022/03/SteamOnChromeOSOfficial.jpg 1600w, https://chromeunboxed.com/wp-content/uploads/2022/03/SteamOnChromeOSOfficial-300x169.jpg 300w, https://chromeunboxed.com/wp-content/uploads/2022/03/SteamOnChromeOSOfficial-1024x576.jpg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/03/SteamOnChromeOSOfficial-768x432.jpg 768w, https://chromeunboxed.com/wp-content/uploads/2022/03/SteamOnChromeOSOfficial-1536x864.jpg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/03/SteamOnChromeOSOfficial-150x84.jpg 150w" sizes="(max-width: 1600px) 100vw, 1600px" data-attachment-id="61439" data-permalink="https://chromeunboxed.com/steam-for-chrome-os-is-finally-here-details-inside/steamonchromeosofficial/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/03/SteamOnChromeOSOfficial.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="SteamOnChromeOSOfficial" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/03/SteamOnChromeOSOfficial-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/03/SteamOnChromeOSOfficial-1024x576.jpg"/></div>
<p><strong>After months and months of agonizing anticipation, the big day has finally arrived</strong>. After a subtle announcement at last week’s<a href="https://chromeunboxed.com/and-just-like-that-google-announces-steam-alpha-for-chromebooks/" data-type="post" data-id="60905" target="_blank" rel="noopener"> Google for Games Developer Summit</a>, the Chrome OS team has officially released details on the highly-anticipated project that brings full support for all of your favorite Steam games to select Chrome OS devices. Before you go running down the street, screaming with excitement, there are some caveats and a few things to discuss. Then, we have a quick look at some Steam games actually running on the ASUS Chromebook CX9. More on that in a moment. </p>



<h2>Steam on Chrome OS Alpha</h2>



<p>For clarification, Google wants you to know that Steam on Chrome OS is still very much in its infancy. As a matter of fact, you won’t even be able to access Steam unless you have an eligible device and you are on the sometimes unstable Developer channel of Chrome OS. That means that you will most likely encounter some bugs and hiccups. That’s not even taking into considerating the fact that we’re talking about access to over 50,000 games. Many of which will be getting tested for the first time by you, the daring Chrome OS gamer. Google set up some realistic expectations out of the gate in today’s announcement. </p><div class="code-block code-block-1" style="margin: 0px auto 30px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-127">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<blockquote class="wp-block-quote"><p>Alpha means anything can break. Due to the inherent instability of the Dev channel and the in-progress nature of this feature, we don’t recommend trying this on a Chromebook that you rely on for work, school, or other daily activities. You will encounter crashes, performance regressions, and never-before-seen bugs – that’s part of the fun!</p><cite>Chromium.org</cite></blockquote>



<h2>Supported devices</h2>



<p>As <a rel="noopener" href="https://chromeunboxed.com/steam-for-chrome-os-gets-minimum-hardware-specs/" data-type="post" data-id="59224" target="_blank">discovered a few weeks ago,</a> there will be some minimum hardware requirements if you want to play Steam games on your Chromebook. At this time, devices must be 11th Gen or newer Intel-based Chromebooks with a Core i5 or Core i7 processor and Iris Xe graphics. You’ll also need 8GB of RAM. Storage is really up to you but the more games you have, the more space you’re going to need. No biggie there as most 11th Gen flagships have at least 128GB. For now, Steam will be officially supported on the devices listed below as Google wants to run the paces to flush out any bugs and improve the overall gaming experience. </p>



<h2>Supported Chromebooks</h2>



<ul><li>Acer Chromebook 514 (CB514-1W)</li><li>Acer Chromebook 515 (CB515-1W)</li><li>Acer Chromebook Spin 713 (CP713-3W)</li><li>ASUS Chromebook Flip CX5 (CX5500)</li><li>ASUS Chromebook CX9 (CX9400)</li><li>HP Pro c640 G2 Chromebook</li><li>Lenovo 5i-14 Chromebook</li></ul>



<p>11th Gen Core i3 devices and those with 4GB of RAM will not be supported at this time and that’s probably a good thing. Many Steam games require a minimum of 6GB of RAM and the Core i3 lacks the Iris Xe graphics which would make for a miserable gaming experience. Extended displays may also be a hurdle if you have something like a 4K or QuadHD display as scaling may not work properly. You’ll be best served with a standard 1080P monitor or just using the device’s internal display. If you have a device that meets the requirements, here’s a look at how to enable Steam on Chrome OS. </p><div class="code-block code-block-2" style="margin: 0px auto 30px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-126">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<h2>Enabling Steam on Chrome OS</h2>



<ol start="1"><li>On your supported Chromebook, switch to Dev channel. (This is Dev channel, not Dev Mode)</li><li>After updating, navigate to chrome://flags#borealis-enabled and set the value to<br/>Enabled.</li><li>After restarting, open a crosh terminal with ctrl+alt+t.</li><li>Type “insert_coin volteer-JOlkth573FBLGa” and hit enter.</li><li>Follow the setup flow to install Steam.</li><li>Log in with your Steam account and start playing!</li></ol>



<p>Yeah, it’s that simple. We’ve given it a try and I must say, the experience was much better than I could have hoped. Now, we haven’t attempted to play any hardcore, recent titles but as you can see in Robby’s video below, things ran very well. I’ll be testing more games over the coming week and we’ll take a second look at Steam’s performance at the end of that trial.</p>



<h2>First Look: Steam on Chrome OS</h2>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Steam Gaming on a Chromebook is Here!" width="500" height="281" src="https://www.youtube.com/embed/_jzr8TX8F0E?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>
</div></figure>



<h2>Steam Play</h2>



<p>Don’t worry. We didn’t forget about Steam Play. For many titles, Chrome OS will launch the Linux version by default – if available. If not, you will be able to enable Steam Play and utilize the Proton compatibility layer in order to access PC-only versions of a game. You can enable Steam Play for an individual title or across the board if you prefer. If you’re familiar with Steam Play, you’re probably already savvy on how to enable the tool. If not, here’s the how-to. </p>



<h2>To enable Steam Play for a particular title:</h2>



<ul><li>On the game’s library listing, click the settings cog</li><li>Select “Properties”</li><li>Select “Compatibility”</li><li>Check “Force the use of a specific Steam Play compatibility tool”</li><li>Select a version. Recommended: Proton Experimental</li></ul>



<h2>To enable Steam Play for all relevant titles:</h2>



<ul><li>In the top left corner of the Steam client, select “Steam”</li><li>Select “Settings”</li><li>Select “Steam Play”</li><li>Check “Enable Steam Play for all other titles”</li><li>Select a version. Recommended:  Proton Experimental</li></ul>



<h2>Feedback</h2>



<p>Remember, this is an Alpha launch. Google and the Valve developer community are looking for feedback about your game experience so that they can make improvements to how their games perform on Chrome OS. You can find a link to already tested titles below as well as some tips to get the best performance and known bugs with specific games. At the end of a gaming session, you will be presented with a notification asking about your experience. Clicking that popup will take you to a Google Form that has the game title prefilled for you. Google is encouraging users to give honest, assistive feedback to help better the platform as development continues. </p><div class="code-block code-block-3" style="margin: 0px auto 30px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-606">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<div class="wp-container-6239f2d88097b wp-block-buttons">
<div class="wp-block-button BuyButton"><a class="wp-block-button__link" href="https://www.chromium.org/chromium-os/steam-on-chromeos/" target="_blank" rel="noopener">Chrome OS on Steam </a></div>
</div>



<h2>For Developers</h2>



<p>Google has set up a dedicated email with which game developers can get in touch and make sure that their respective games are up and running well on Steam for Chrome OS. This will allow devs to work on game-specific tweaks to optimize for the Steam container and make sure that users get the best experience possible.</p>



<blockquote class="wp-block-quote"><p>We’d love to work with you to ensure your games run great on Chrome OS. If your game is<br/>already on Steam and runs on Linux (with or without Proton), you can try it using the instructions<br/>above. If you encounter Chrome OS-specific bugs with your game, have particular workflows<br/>you’d like supported, or are otherwise interested in working with us, please reach out to<br/>borealis-game-dev@google.com.</p></blockquote>



<p>That’s about it for now. Borealis is finally a reality and soon, Steam gaming could be a mainstay for countless Chrome OS users. There’s still work to be done and it could be months before Steam on Chrome OS is out of Alpha but so far, things are looking very good and I’m excited to see how this could change the entire landscape of the Chrome OS ecosystem. Stay tuned for more on this as we test out some of our favorite titles. If there’s a game you’re interested in testing but you don’t have an eligible device, drop a comment and we’ll give it a go. </p>



<div class="wp-container-6239f2d8838ae wp-block-group newsletterSignupBlock"><div class="wp-block-group__inner-container">
<h1 class="sectionHeader" id="newsletter-signup">Newsletter Signup</h1>



<div class="sideMC">
    <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<div id="mc_embed_signup">
<form action="https://chromeunboxed.us7.list-manage.com/subscribe/post?u=dc5ce5c1d1949e930ac24e209&amp;id=b2a0dbea3d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group input-group">
<ul>
<li><input type="checkbox" value="1" name="group[80093][1]" id="mce-group[80093]-80093-0"/><label for="mce-group[80093]-80093-0">Each New Post</label></li>
<li><input type="checkbox" value="8" name="group[80093][8]" id="mce-group[80093]-80093-3"/><label for="mce-group[80093]-80093-3">Deals</label></li>
<li><input type="checkbox" value="2" name="group[80093][2]" id="mce-group[80093]-80093-1"/><label for="mce-group[80093]-80093-1">Daily Digest</label></li>
<li><input type="checkbox" value="4" name="group[80093][4]" id="mce-group[80093]-80093-2"/><label for="mce-group[80093]-80093-2">Weekly Digest</label></li>
<li><input type="checkbox" value="16" name="group[80093][16]" id="mce-group[80093]-80093-4"/><label for="mce-group[80093]-80093-4">Gaming</label></li>
<li><input type="checkbox" value="32" name="group[80093][32]" id="mce-group[80093]-80093-5"/><label for="mce-group[80093]-80093-5">Promos &amp; Giveaways</label></li>
</ul></div>
<div class="mc-field-group">
	           <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your Email Address"/><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/>
            </div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_dc5ce5c1d1949e930ac24e209_b2a0dbea3d" tabindex="-1" value=""/>
               </div>
</div>
</form>
</div>
</div>



<div class="divider"></div>



<h6 id="latest-posts">Latest Posts</h6>


<ul class="wp-block-latest-posts__list alignleft wp-block-latest-posts"><li><a href="https://chromeunboxed.com/steam-for-chrome-os-is-finally-here-details-inside/">Steam for Chrome OS is finally here, details inside</a></li>
<li><a href="https://chromeunboxed.com/qualcomm-snapdragon-8cx-compute-platform-chromebooks-chrome-os">The powerful Qualcomm Snapdragon 8cx could be on the way for future Chromebooks</a></li>
<li><a href="https://chromeunboxed.com/personalization-hub-google-photos-album-view-wallpaper">ChromeOS Canary adds a Google Photos album view in latest Personalization Hub update</a></li>
<li><a href="https://chromeunboxed.com/pixel-6-6pro-march-update-rolling-out/">Pixel 6 and 6 Pro March Update Rolling Out</a></li>
<li><a href="https://chromeunboxed.com/gmail-chat-spaces-new-android-notifications">Gmail on Android getting new notification icons to differentiate between Chat and Spaces</a></li>
</ul>


<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
</div></div>
<!-- AI CONTENT END 1 -->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chromeunboxed.com/chrome-os/" rel="category tag">Chrome OS</a>, <a href="https://chromeunboxed.com/chromebooks/" rel="category tag">Chromebooks</a>, <a href="https://chromeunboxed.com/gaming/" rel="category tag">Gaming</a>, <a href="https://chromeunboxed.com/news/" rel="category tag">News</a></span> <span class="entry-tags">Tagged With: <a href="https://chromeunboxed.com/tag/chromebook/" rel="tag">chromebook</a>, <a href="https://chromeunboxed.com/tag/gaming/" rel="tag">gaming</a>, <a href="https://chromeunboxed.com/tag/steam/" rel="tag">steam</a></span></p></footer></article><div id="disqus_thread">
				<div id="dcl_btn_container">
			<button id="dcl_comment_btn" class="">
				Load Comments			</button>
		</div>
	</div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="block-11" class="widget widget_block"><div class="widget-wrap">
<h1 class="sectionHeader" id="guides">Guides</h1>
</div></section>
<section id="block-6" class="widget widget_block widget_recent_entries"><div class="widget-wrap"><ul class="wp-block-latest-posts__list has-dates has-author featureTopSidebar wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/add-lottiefiles-animations-google-slides"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/03/lottiefiles-google-slides-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/03/lottiefiles-google-slides-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/03/lottiefiles-google-slides-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/03/lottiefiles-google-slides-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="61310" data-permalink="https://chromeunboxed.com/add-lottiefiles-animations-google-slides/lottiefiles-google-slides/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/03/lottiefiles-google-slides.jpg" data-orig-size="2000,1150" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="lottiefiles-google-slides" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/03/lottiefiles-google-slides-300x173.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/03/lottiefiles-google-slides-1024x589.jpg"/></a></div><a href="https://chromeunboxed.com/add-lottiefiles-animations-google-slides">How to add free LottieFiles animations to Google Slides</a><div class="wp-block-latest-posts__post-author">by Johanna Romero</div><time datetime="2022-03-21T12:12:23-04:00" class="wp-block-latest-posts__post-date">March 21, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/how-to-use-google-pixel-6-pro-titan-security-key"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/03/Pixel-6-Pro-Security-Key-Feature-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/03/Pixel-6-Pro-Security-Key-Feature-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/03/Pixel-6-Pro-Security-Key-Feature-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/03/Pixel-6-Pro-Security-Key-Feature-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="61262" data-permalink="https://chromeunboxed.com/how-to-use-google-pixel-6-pro-titan-security-key/pixel-6-pro-security-key-feature/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/03/Pixel-6-Pro-Security-Key-Feature.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Pixel 6 Pro Security Key Feature" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/03/Pixel-6-Pro-Security-Key-Feature-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/03/Pixel-6-Pro-Security-Key-Feature-1024x576.jpg"/></a></div><a href="https://chromeunboxed.com/how-to-use-google-pixel-6-pro-titan-security-key">How to use your Pixel 6 or 6 Pro to better secure your Google Account and Chromebook</a><div class="wp-block-latest-posts__post-author">by Michael Perrigo</div><time datetime="2022-03-19T12:05:25-04:00" class="wp-block-latest-posts__post-date">March 19, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/google-calendar-birthdays-anniversaries-how-to"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/03/google-birthday-calendar-featured-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/03/google-birthday-calendar-featured-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/03/google-birthday-calendar-featured-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/03/google-birthday-calendar-featured-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="61131" data-permalink="https://chromeunboxed.com/google-calendar-birthdays-anniversaries-how-to/google-birthday-calendar-featured/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/03/google-birthday-calendar-featured.jpg" data-orig-size="2000,1150" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="google-birthday-calendar-featured" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/03/google-birthday-calendar-featured-300x173.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/03/google-birthday-calendar-featured-1024x589.jpg"/></a></div><a href="https://chromeunboxed.com/google-calendar-birthdays-anniversaries-how-to">How to keep track of friends’ and family members’ birthdays on Google Calendar</a><div class="wp-block-latest-posts__post-author">by Johanna Romero</div><time datetime="2022-03-18T12:11:17-04:00" class="wp-block-latest-posts__post-date">March 18, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/how-to-disable-google-maps-timeline-location-history/"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/03/Screenshot-2022-03-16-10.17.38-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/03/Screenshot-2022-03-16-10.17.38-AM-150x150.png 150w, https://chromeunboxed.com/wp-content/uploads/2022/03/Screenshot-2022-03-16-10.17.38-AM-600x600.png 600w, https://chromeunboxed.com/wp-content/uploads/2022/03/Screenshot-2022-03-16-10.17.38-AM-96x96.png 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="60989" data-permalink="https://chromeunboxed.com/how-to-disable-google-maps-timeline-location-history/screenshot-2022-03-16-10-17-38-am/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/03/Screenshot-2022-03-16-10.17.38-AM.png" data-orig-size="1540,804" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Screenshot 2022-03-16 10.17.38 AM" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/03/Screenshot-2022-03-16-10.17.38-AM-300x157.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/03/Screenshot-2022-03-16-10.17.38-AM-1024x535.png"/></a></div><a href="https://chromeunboxed.com/how-to-disable-google-maps-timeline-location-history/">How to review or turn off your Google Maps “Timeline” location history</a><div class="wp-block-latest-posts__post-author">by Michael Perrigo</div><time datetime="2022-03-16T11:24:30-04:00" class="wp-block-latest-posts__post-date">March 16, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/pixel-6-videos-not-playing-in-chrome-heres-why/"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/03/pixel-6-codec-video-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/03/pixel-6-codec-video-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/03/pixel-6-codec-video-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/03/pixel-6-codec-video-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="60832" data-permalink="https://chromeunboxed.com/pixel-6-videos-not-playing-in-chrome-heres-why/pixel-6-codec-video/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/03/pixel-6-codec-video-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="pixel-6-codec-video" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/03/pixel-6-codec-video-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/03/pixel-6-codec-video-1024x576.jpg"/></a></div><a href="https://chromeunboxed.com/pixel-6-videos-not-playing-in-chrome-heres-why/">Pixel 6 videos not playing in Chrome? Here’s why</a><div class="wp-block-latest-posts__post-author">by Gabriel Brangers</div><time datetime="2022-03-15T16:14:01-04:00" class="wp-block-latest-posts__post-date">March 15, 2022</time></li>
</ul></div></section>
<section id="block-7" class="widget widget_block"><div class="widget-wrap"><a href="https://chromeunboxed.com/guides-how-to/" class="listMore featureTop">More Guides</a></div></section>
<section id="block-8" class="widget widget_block"><div class="widget-wrap"><h1 class="sectionHeader forSideMC">Newsletter</h1>
<div class="sideMC">
    <!-- Begin Mailchimp Signup Form -->
    <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<div id="mc_embed_signup">
<form action="https://chromeunboxed.us7.list-manage.com/subscribe/post?u=dc5ce5c1d1949e930ac24e209&amp;id=b2a0dbea3d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group input-group">
<ul>
<li><input type="checkbox" value="1" name="group[80093][1]" id="mce-group[80093]-80093-0"/><label for="mce-group[80093]-80093-0">Each New Post</label></li>
<li><input type="checkbox" value="8" name="group[80093][8]" id="mce-group[80093]-80093-3"/><label for="mce-group[80093]-80093-3">Deals</label></li>
<li><input type="checkbox" value="2" name="group[80093][2]" id="mce-group[80093]-80093-1"/><label for="mce-group[80093]-80093-1">Daily Digest</label></li>
<li><input type="checkbox" value="4" name="group[80093][4]" id="mce-group[80093]-80093-2"/><label for="mce-group[80093]-80093-2">Weekly Digest</label></li>
<li><input type="checkbox" value="16" name="group[80093][16]" id="mce-group[80093]-80093-4"/><label for="mce-group[80093]-80093-4">Gaming</label></li>
<li><input type="checkbox" value="32" name="group[80093][32]" id="mce-group[80093]-80093-5"/><label for="mce-group[80093]-80093-5">Promos &amp; Giveaways</label></li>
</ul>
</div>
<div class="mc-field-group">
	           <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your Email Address"/><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/>
            </div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_dc5ce5c1d1949e930ac24e209_b2a0dbea3d" tabindex="-1" value=""/>
               </div>
</div>
</form>
</div>
</div></div></section>
<section id="block-12" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-large patreonButton"><a href="https://patreon.com/chromeunboxed/" target="_blank"><img loading="lazy" width="1024" height="589" src="https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-1024x589.jpeg" alt="" class="wp-image-59027" srcset="https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-1024x589.jpeg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-300x173.jpeg 300w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-768x442.jpeg 768w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-1536x883.jpeg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-150x86.jpeg 150w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222.jpeg 2000w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></figure>
</div></section>
<section id="block-10" class="widget widget_block"><div class="widget-wrap">
<h1 class="sectionHeader" id="related">Related</h1>
</div></section>
<section id="block-9" class="widget widget_block"><div class="widget-wrap"><div class="crp_related crp_related_block  "><ul><li><a href="https://chromeunboxed.com/chrome-edge-and-the-user-between-privacy-convenience-compassion" target="_blank" class="crp_link post-42925"><figure><img loading="lazy" width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2021/03/Edge-Chrome-and-the-user-between-150x150.jpg" class="crp_thumb crp_featured" alt="Chrome, Edge, and the user between - Observations on privacy, convenience, and the state of compassion" title="Chrome, Edge, and the user between - Observations on privacy, convenience, and the state of compassion" srcset="https://chromeunboxed.com/wp-content/uploads/2021/03/Edge-Chrome-and-the-user-between-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2021/03/Edge-Chrome-and-the-user-between-640x640.jpg 640w, https://chromeunboxed.com/wp-content/uploads/2021/03/Edge-Chrome-and-the-user-between-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://chromeunboxed.com/wp-content/uploads/2021/03/Edge-Chrome-and-the-user-between-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2021/03/Edge-Chrome-and-the-user-between-640x640.jpg 640w, https://chromeunboxed.com/wp-content/uploads/2021/03/Edge-Chrome-and-the-user-between-96x96.jpg 96w"/></figure><span class="crp_title">Chrome, Edge, and the user between - Observations on privacy, convenience, and the state of…</span></a><span class="crp_author">  by <a href="https://chromeunboxed.com/author/michael/">Michael Perrigo</a></span> <span class="crp_date"> March 28, 2021</span> </li><li><a href="https://chromeunboxed.com/the-highly-anticipated-asus-chromebook-cx9-finally-makes-an-appearance-coming-soon/" target="_blank" class="crp_link post-48888"><figure><img loading="lazy" width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2021/05/asus-cx9-chromebook-numberpad-150x150.jpg" class="crp_thumb crp_featured" alt="The highly-anticipated ASUS Chromebook CX9 finally makes an appearance, coming soon" title="The highly-anticipated ASUS Chromebook CX9 finally makes an appearance, coming soon" srcset="https://chromeunboxed.com/wp-content/uploads/2021/05/asus-cx9-chromebook-numberpad-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2021/05/asus-cx9-chromebook-numberpad-640x640.jpg 640w, https://chromeunboxed.com/wp-content/uploads/2021/05/asus-cx9-chromebook-numberpad-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://chromeunboxed.com/wp-content/uploads/2021/05/asus-cx9-chromebook-numberpad-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2021/05/asus-cx9-chromebook-numberpad-640x640.jpg 640w, https://chromeunboxed.com/wp-content/uploads/2021/05/asus-cx9-chromebook-numberpad-96x96.jpg 96w"/></figure><span class="crp_title">The highly-anticipated ASUS Chromebook CX9 finally makes an appearance, coming soon</span></a><span class="crp_author">  by <a href="https://chromeunboxed.com/author/gabe/">Gabriel Brangers</a></span> <span class="crp_date"> July 20, 2021</span> </li><li><a href="https://chromeunboxed.com/stadia-more-than-100-games-commitment-2021" target="_blank" class="crp_link post-40934"><figure><img loading="lazy" width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2021/02/Stadia-9-games-150x150.jpg" class="crp_thumb crp_featured" alt="Google Stadia reaffirms its commitment by planning &#39;more than 100&#39; game releases for 2021" title="Google Stadia reaffirms its commitment by planning &#39;more than 100&#39; game releases for 2021" srcset="https://chromeunboxed.com/wp-content/uploads/2021/02/Stadia-9-games-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2021/02/Stadia-9-games-640x640.jpg 640w, https://chromeunboxed.com/wp-content/uploads/2021/02/Stadia-9-games-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://chromeunboxed.com/wp-content/uploads/2021/02/Stadia-9-games-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2021/02/Stadia-9-games-640x640.jpg 640w, https://chromeunboxed.com/wp-content/uploads/2021/02/Stadia-9-games-96x96.jpg 96w"/></figure><span class="crp_title">Google Stadia reaffirms its commitment by planning &#39;more than 100&#39; game releases for 2021</span></a><span class="crp_author">  by <a href="https://chromeunboxed.com/author/michael/">Michael Perrigo</a></span> <span class="crp_date"> February 13, 2021</span> </li><li><a href="https://chromeunboxed.com/one-by-wacom-graphics-tablet-chromebooks" target="_blank" class="crp_link post-37763"><figure><img loading="lazy" width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2021/01/One-by-Wacom-Chromebook-feature-1-150x150.jpg" class="crp_thumb crp_featured" alt="Introducing the One by Wacom - the first fully compatible graphics tablet for Chromebooks" title="Introducing the One by Wacom - the first fully compatible graphics tablet for Chromebooks" srcset="https://chromeunboxed.com/wp-content/uploads/2021/01/One-by-Wacom-Chromebook-feature-1-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2021/01/One-by-Wacom-Chromebook-feature-1-640x640.jpg 640w, https://chromeunboxed.com/wp-content/uploads/2021/01/One-by-Wacom-Chromebook-feature-1-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://chromeunboxed.com/wp-content/uploads/2021/01/One-by-Wacom-Chromebook-feature-1-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2021/01/One-by-Wacom-Chromebook-feature-1-640x640.jpg 640w, https://chromeunboxed.com/wp-content/uploads/2021/01/One-by-Wacom-Chromebook-feature-1-96x96.jpg 96w"/></figure><span class="crp_title">Introducing the One by Wacom - the first fully compatible graphics tablet for Chromebooks</span></a><span class="crp_author">  by <a href="https://chromeunboxed.com/author/michael/">Michael Perrigo</a></span> <span class="crp_date"> January 26, 2021</span> </li><li><a href="https://chromeunboxed.com/asus-chromebook-cx9-review/" target="_blank" class="crp_link post-58234"><figure><img loading="lazy" width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/02/ASUSChromebookCX9Review-2-150x150.jpeg" class="crp_thumb crp_featured" alt="ASUS Chromebook CX9 review: all the specs, none of the charm" title="ASUS Chromebook CX9 review: all the specs, none of the charm" srcset="https://chromeunboxed.com/wp-content/uploads/2022/02/ASUSChromebookCX9Review-2-150x150.jpeg 150w, https://chromeunboxed.com/wp-content/uploads/2022/02/ASUSChromebookCX9Review-2-96x96.jpeg 96w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://chromeunboxed.com/wp-content/uploads/2022/02/ASUSChromebookCX9Review-2-150x150.jpeg 150w, https://chromeunboxed.com/wp-content/uploads/2022/02/ASUSChromebookCX9Review-2-96x96.jpeg 96w"/></figure><span class="crp_title">ASUS Chromebook CX9 review: all the specs, none of the charm</span></a><span class="crp_author">  by <a href="https://chromeunboxed.com/author/robbypayne/">Robby Payne</a></span> <span class="crp_date"> February 8, 2022</span> </li></ul><div class="crp_clear"></div></div></div></section><div class="code-block code-block-11" style="margin: 0px auto 30px; padding: 10px 15px 20px; text-align: center; display: block; clear: both; overflow: hidden; width: 100%; overflow: hidden;">
<p>advertisement</p>
<div id="ezoic-pub-ad-placeholder-692"> 
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

</aside></div></div><footer class="site-footer"><div class="wrap"><p class="socialLinks"><a href="https://twitter.com/chromeunboxed" target="_blank">TWITTER</a> · <a href="https://www.facebook.com/Chromeunboxed/" target="_blank">FACEBOOK</a> · <a href="https://instagram.com/chromeunboxed/" target="_blank">INSTAGRAM</a> · <a href="http://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank">YOUTUBE</a> · <a href="mailto:info@chromeunboxed.com" target="_blank">EMAIL</a> · <a href="https://chromeunboxed.com/about/" target="_blank">ABOUT</a></p>

<p>Copyright © 2022 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br/><em>We are participants in various affiliate advertising programs designed to provide a means for us to earn fees by linking to affiliated sites.</em></p>
<p><a href="https://g.ezoic.net/privacy/chromeunboxed.com" class="footerButton">PRIVACY POLICY</a></p>

<p class="skimHolder"><script class="skimlinks_ref_script" type="text/javascript" src="https://s.skimresources.com/api/ref.js?p=128737&amp;d=1590626&amp;t=1"></script></p></div></footer></div></div>
	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-EN8kTmgFbx_41"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-EN8kTmgFbx_41.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><style>.wp-container-6239f2d88097b {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;align-items: center;justify-content: center;}.wp-container-6239f2d88097b > * { margin: 0; }</style>
<style>.wp-container-6239f2d8838ae .alignleft { float: left; margin-right: 2em; }.wp-container-6239f2d8838ae .alignright { float: right; margin-left: 2em; }</style>
<script type="text/javascript" id="dcl_comments-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"chrome-unboxed"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"61409 https:\/\/chromeunboxed.com\/?p=61409","disqusShortname":"chrome-unboxed","disqusTitle":"Steam for Chrome OS is finally here, details inside","disqusUrl":"https:\/\/chromeunboxed.com\/steam-for-chrome-os-is-finally-here-details-inside\/","postId":"61409"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-click.min.js?ver=11.0.6" id="dcl_comments-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.9.2" id="patreon-wordpress-js-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1644719167" id="genesis-blocks-dismiss-js-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2" id="hoverIntent-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10" id="superfish-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5" id="superfish-args-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5" id="skip-links-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.53" id="news-match-height-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/themes/news-pro/js/global.js?ver=3.2.53" id="news-global-js-js"></script>
<script type="text/javascript" id="news-responsive-menus-js-extra">
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.53" id="news-responsive-menus-js"></script>
<script type="text/javascript" id="ivory-search-scripts-js-extra">
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=5.4.5" id="ivory-search-scripts-js"></script>
<script src="https://stats.wp.com/e-202212.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'112270166',post:'61409',tz:'-4',srv:'chromeunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '112270166', '61409' ]);
</script>
<script>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</script>

<!--[selectrongo:video:done]--><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=10&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=10&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="chromeunboxed_com",_audins_did=75190;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-10");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chromeunboxed_com,DomainId.75190" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=10&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=10&cb=2', false, [], true, false, true, false);</script></body></html>