<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){while(pixels.length>0){var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-7&cb=1', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-7&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-7&cb=2', false, [], true, false, true, false);</script>

<meta name="description" content="A curios Reddit user discovered a few tasty morsels in the latest version of the Chrome OS Canary channel. At first glance, it looks like a simple refresh of a handful of Chromebook icons. Upon further inspection, we discovered some new iconography that is prepping Chrome OS for some exciting new features that we have been tracking for a few months.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Chrome OS is getting some new and refreshed iconography</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TxKFgqoM9wSS_5tNVu2Tfyy2LhgsK5yFVEZXV80wICU">
<link rel="amphtml" href="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app?amp"><meta name="generator" content="AMP for WP 1.0.63"><link rel="dns-prefetch" href="//code.ionicframework.com">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Feed" href="https://chromeunboxed.com/feed/">
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Comments Feed" href="https://chromeunboxed.com/comments/feed/">
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Chrome OS is getting some new and refreshed iconography Comments Feed" href="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app/feed/">
<link rel="canonical" href="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chromeunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="genesis-simple-share-plugin-css-css" href="https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0" type="text/css" media="all">
<link rel="stylesheet" id="genesis-simple-share-genericons-css-css" href="https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0" type="text/css" media="all">
<link rel="stylesheet" id="no-sidebar-pro-css" href="https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/style.css?ver=1.0.161" type="text/css" media="all">
<link rel="stylesheet" id="wp-block-library-css" href="https://chromeunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1" type="text/css" media="all">
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="patreon-wordpress-css-css" href="https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.5.1" type="text/css" media="all">
<link rel="stylesheet" id="ionicons-css" href="//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css?ver=1.0.161" type="text/css" media="all">
<link rel="stylesheet" id="jetpack_css-css" href="https://chromeunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1" type="text/css" media="all">
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js'></script>
<!-- OG: 2.8.6 -->
<meta property="og:image" content="https://chromeunboxed.com/wp-content/uploads/2020/09/new-chrome-os-icon.jpg"><meta property="og:image:secure_url" content="https://chromeunboxed.com/wp-content/uploads/2020/09/new-chrome-os-icon.jpg"><meta property="og:image:width" content="1600"><meta property="og:image:height" content="900"><meta property="og:image:alt" content="new-chrome-os-icon"><meta property="og:image:type" content="image/jpeg"><meta property="og:description" content="A curios Reddit user discovered a few tasty morsels in the latest version of the Chrome OS Canary channel. At first glance, it looks like a simple refresh of a handful of Chromebook icons. Upon further inspection, we discovered some new iconography that is prepping Chrome OS for some exciting new features that we have..."><meta property="og:type" content="article"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News"><meta property="og:title" content="Chrome OS is getting some new and refreshed iconography"><meta property="og:url" content="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app"><meta property="og:updated_time" content="2020-09-30T15:14:10-04:00"><meta property="article:published_time" content="2020-09-30T15:13:00-04:00"><meta property="article:modified_time" content="2020-09-30T15:14:10-04:00"><meta property="article:author" content="https://chromeunboxed.com/author/gabe/"><meta property="article:section" content="Apps"><meta property="article:section" content="Chrome OS"><meta property="article:section" content="Chromebooks"><meta property="article:section" content="New &amp; Upcoming Features"><meta property="twitter:partner" content="ogwp"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:title" content="Chrome OS is getting some new and refreshed iconography"><meta property="twitter:description" content="A curios Reddit user discovered a few tasty morsels in the latest version of the Chrome OS Canary channel. At first glance, it looks like a simple refresh of a handful of Chromebook icons. Upon further inspection, we discovered some new iconography that is prepping Chrome OS for some exciting new..."><meta property="twitter:url" content="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app"><meta property="twitter:image" content="https://chromeunboxed.com/wp-content/uploads/2020/09/new-chrome-os-icon.jpg"><meta property="profile:first_name" content="Gabriel"><meta property="profile:last_name" content="Brangers"><meta property="profile:username" content="Gabriel Brangers"><!-- /OG -->
<link rel="https://api.w.org/" href="https://chromeunboxed.com/wp-json/"><link rel="alternate" type="application/json" href="https://chromeunboxed.com/wp-json/wp/v2/posts/26479"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chromeunboxed.com/xmlrpc.php?rsd">
<link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fchrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app">
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fchrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app&amp;format=xml">
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type="text/css">img#wpstats{display:none}</style><meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78354183-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="theme-color" content="#ffffff">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3946689793100734",
enable_page_level_ads: true,
tag_partner: "genesis"
});
</script>


<meta name="ir-site-verification-token" value="2056768303"><style type="text/css">.site-title a { background: url(https://chromeunboxed.com/wp-content/uploads/2019/01/cropped-newCUlogo-2.png) no-repeat !important; }</style>
<!-- AB7CD46E-101E-4A29-A3E6-33E72A51FB43 -->
<meta name="theme-color" content="#FFFFFF">

<!-- Schema & Structured Data For WP v1.9.49.1 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-32x32.png" sizes="32x32">
<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-180x180.png">
<meta name="msapplication-TileImage" content="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-270x270.png">

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-107988763-46";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-107988763-46', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'chromeunboxed.com']);
_gaq.push(['f._setDomainName', 'chromeunboxed.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','chromeunboxed.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 75190;
var ezdomain = 'chromeunboxed.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":75190,"domain_test_group":20200406,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"d5f95adc-fc16-46f5-7e7e-2d84621d1112","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":639,"serverid":"3.235.40.219:15344","state":"VA","t_epoch":1601495494,"template_id":126,"time_on_site_visit":0,"url":"https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app","user_id":0,"word_count":682,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-7&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_75190=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["d5f95adc-fc16-46f5-7e7e-2d84621d1112", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-26479 single-format-standard custom-header header-image header-full-width full-width-content genesis-breadcrumbs-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><div class="topSpace">

<!-- <a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeader2.jpg" class="desktopHeader"></a>

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeaderMobile.jpg" class="mobileHeader"></a>

<a href="https://fave.co/2QQx9iN" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/03/BHphotoBannerHeaderFinal.jpg" class="desktopHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020Full70off-3.jpg" class="desktopHeader"></a>

-->

<a href="https://patreon.com/chromeunboxed/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/08/patreonHeader3.jpg" class="desktopHeader"></a>


</div><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description" itemprop="description">A Space for All Things Chrome, Google, and More!</p></div><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3111"><a href="https://chromeunboxed.com/news/" itemprop="url"><span>News</span></a></li>
<li id="menu-item-2877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2877"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span>Reviews</span></a></li>
<li id="menu-item-5765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5765"><a href="https://chromeunboxed.com/unboxing/" itemprop="url"><span>Unboxing</span></a></li>
<li id="menu-item-8136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8136"><a href="https://chromeunboxed.com/deals/" itemprop="url"><span>Deals</span></a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5764"><a href="https://chromeunboxed.com/upcoming-devices/" itemprop="url"><span>Upcoming</span></a></li>
<li id="menu-item-2878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2878"><a href="https://chromeunboxed.com/tips-tricks/" itemprop="url"><span>Tips</span></a></li>
<li id="menu-item-2873" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2873"><a href="https://chromeunboxed.com/chromebooks/" itemprop="url"><span>Chromebooks</span></a></li>
<li id="menu-item-3092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3092"><a href="https://chromeunboxed.com/google-assistant/" itemprop="url"><span>Assistant</span></a></li>
<li id="menu-item-8361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8361"><a href="https://chromeunboxed.com/podcast/" itemprop="url"><span>Podcast</span></a></li>
<li id="menu-item-2881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2881"><a href="https://chromeunboxed.com/about/" itemprop="url"><span>About</span></a></li>
<li id="menu-item-5766" class="keepForMobile menu-item menu-item-type-post_type menu-item-object-page menu-item-5766"><a href="https://chromeunboxed.com/search-chrome-unboxed/" itemprop="url"><span>SEARCH</span></a></li>
</ul></div></nav><form class="search-form" method="get" action="https://chromeunboxed.com/" role="search" itemprop="potentialAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://chromeunboxed.com/?s={s}" itemprop="target"></form></div></header><div class="site-inner"><div class="content-sidebar-wrap"><!-- Ezoic - New-CU-Top - top_of_page -->
<div id="ezoic-pub-ad-placeholder-123">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
<!-- End Ezoic - New-CU-Top - top_of_page --><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chromeunboxed.com/" itemprop="item"><span class="breadcrumb-link-text-wrap">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chromeunboxed.com/apps/" itemprop="item"><span class="breadcrumb-link-text-wrap">Apps</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Chrome OS is getting some new and refreshed iconography</div><article class="post-26479 post type-post status-publish format-standard has-post-thumbnail category-apps category-chrome-os category-chromebooks category-new-upcoming-features entry" aria-label="Chrome OS is getting some new and refreshed iconography"><div class="featured-image"><img src="https://chromeunboxed.com/wp-content/uploads/2020/09/new-chrome-os-icon.jpg" alt="Chrome OS is getting some new and refreshed iconography"></div><header class="entry-header"><h1 class="entry-title" itemprop="headline">Chrome OS is getting some new and refreshed iconography</h1>
<img alt="" src="https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy"><p class="entry-meta"><time class="entry-time" datetime="2020-09-30T15:13:00-04:00">September 30, 2020</time> By <span class="entry-author"><a href="https://chromeunboxed.com/author/gabe/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name">Gabriel Brangers</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app#respond"><span class="dsq-postid" data-dsqidentifier="26479 https://chromeunboxed.com/?p=26479">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-medium" id="share-before-26479"><div class="googlePlus" id="googleplus-before-26479" data-url="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app" data-urlalt="https://chromeunboxed.com/?p=26479" data-text="Chrome OS is getting some new and refreshed iconography" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-26479" data-url="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app" data-urlalt="https://chromeunboxed.com/?p=26479" data-text="Chrome OS is getting some new and refreshed iconography" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-26479" data-url="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app" data-urlalt="https://chromeunboxed.com/?p=26479" data-text="Chrome OS is getting some new and refreshed iconography" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-26479').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-26479').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-26479').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'chromeunboxed' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});

				});
		</script>
<p>A curios Reddit user discovered a few tasty morsels in the latest version of the Chrome OS Canary channel. At first glance, it looks like a simple refresh of a handful of Chromebook icons. Upon further inspection, we discovered some new iconography that is prepping Chrome OS for some exciting new features that we have been tracking for a few months. <span id="ezoic-pub-video-placeholder-1" class="ezoic-videopicker-video"></span></p><div class="code-block code-block-1" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-127">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<p>The first set of icons already exist in Chrome OS but they are getting a refreshed look. As you can see below, the Wallpaper picker, Keyboard shortcuts, Settings, and Files App icons all have a new look. All but the Wallpaper picker has updated in the latest version of Chrome OS Canary. This not only builds on Google’s Material Design 2.0 but presumably is part of the redesign that will come along with the <a href="https://chromeunboxed.com/the-standard-chromebook-theme-is-getting-darker-in-preparation-for-light-theme/" data-type="post" data-id="26208" target="_blank" rel="noopener">rumored Light and Dark themes headed to Chrome OS. </a></p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra="{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/chromeunboxed.com\/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app&quot;}" class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://chromeunboxed.com/wp-content/uploads/2020/09/eqh17mx7fup51.png"><img data-attachment-id="26486" data-permalink="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app/eqh17mx7fup51/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2020/09/eqh17mx7fup51.png" data-orig-size="192,192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eqh17mx7fup51" data-image-description="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2020/09/eqh17mx7fup51.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2020/09/eqh17mx7fup51.png" loading="lazy" width="192" height="192" src="https://chromeunboxed.com/wp-content/uploads/2020/09/eqh17mx7fup51.png" alt="" data-id="26486" data-full-url="https://chromeunboxed.com/wp-content/uploads/2020/09/eqh17mx7fup51.png" data-link="https://chromeunboxed.com/?attachment_id=26486" class="wp-image-26486" srcset="https://chromeunboxed.com/wp-content/uploads/2020/09/eqh17mx7fup51.png 192w, https://chromeunboxed.com/wp-content/uploads/2020/09/eqh17mx7fup51-150x150.png 150w" sizes="(max-width: 192px) 100vw, 192px"></a><figcaption class="blocks-gallery-item__caption">Keyboard shortcuts</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://chromeunboxed.com/wp-content/uploads/2020/09/yzpozgx7fup51.png"><img data-attachment-id="26487" data-permalink="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app/yzpozgx7fup51/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2020/09/yzpozgx7fup51.png" data-orig-size="192,192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yzpozgx7fup51" data-image-description="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2020/09/yzpozgx7fup51.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2020/09/yzpozgx7fup51.png" loading="lazy" width="192" height="192" src="https://chromeunboxed.com/wp-content/uploads/2020/09/yzpozgx7fup51.png" alt="" data-id="26487" data-full-url="https://chromeunboxed.com/wp-content/uploads/2020/09/yzpozgx7fup51.png" data-link="https://chromeunboxed.com/?attachment_id=26487" class="wp-image-26487" srcset="https://chromeunboxed.com/wp-content/uploads/2020/09/yzpozgx7fup51.png 192w, https://chromeunboxed.com/wp-content/uploads/2020/09/yzpozgx7fup51-150x150.png 150w" sizes="(max-width: 192px) 100vw, 192px"></a><figcaption class="blocks-gallery-item__caption">Chrome OS settings</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://chromeunboxed.com/wp-content/uploads/2020/09/649jz8x7fup51.png"><img data-attachment-id="26490" data-permalink="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app/649jz8x7fup51/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2020/09/649jz8x7fup51.png" data-orig-size="192,192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="649jz8x7fup51" data-image-description="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2020/09/649jz8x7fup51.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2020/09/649jz8x7fup51.png" loading="lazy" width="192" height="192" src="https://chromeunboxed.com/wp-content/uploads/2020/09/649jz8x7fup51.png" alt="" data-id="26490" data-full-url="https://chromeunboxed.com/wp-content/uploads/2020/09/649jz8x7fup51.png" data-link="https://chromeunboxed.com/?attachment_id=26490" class="wp-image-26490" srcset="https://chromeunboxed.com/wp-content/uploads/2020/09/649jz8x7fup51.png 192w, https://chromeunboxed.com/wp-content/uploads/2020/09/649jz8x7fup51-150x150.png 150w" sizes="(max-width: 192px) 100vw, 192px"></a><figcaption class="blocks-gallery-item__caption">Files App</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://chromeunboxed.com/wp-content/uploads/2020/09/p7nrk4x7fup51.png"><img data-attachment-id="26491" data-permalink="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app/p7nrk4x7fup51/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2020/09/p7nrk4x7fup51.png" data-orig-size="192,192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="p7nrk4x7fup51" data-image-description="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2020/09/p7nrk4x7fup51.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2020/09/p7nrk4x7fup51.png" loading="lazy" width="192" height="192" src="https://chromeunboxed.com/wp-content/uploads/2020/09/p7nrk4x7fup51.png" alt="" data-id="26491" data-full-url="https://chromeunboxed.com/wp-content/uploads/2020/09/p7nrk4x7fup51.png" data-link="https://chromeunboxed.com/?attachment_id=26491" class="wp-image-26491" srcset="https://chromeunboxed.com/wp-content/uploads/2020/09/p7nrk4x7fup51.png 192w, https://chromeunboxed.com/wp-content/uploads/2020/09/p7nrk4x7fup51-150x150.png 150w" sizes="(max-width: 192px) 100vw, 192px"></a><figcaption class="blocks-gallery-item__caption">Wallpaper picker</figcaption></figure></li></ul></figure>



<p>Check out these side-by-side images of the current and updated icon images in Chrome OS. The changes aren’t exactly subtle but they look good in my opinion. The updated icons keep their basic imagery but look much more modern and that’s a great thing for a modern operating system. </p><div class="code-block code-block-2" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-126">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<figure class="wp-block-jetpack-image-compare"><div data-carousel-extra="{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/chromeunboxed.com\/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app&quot;}" class="juxtapose" data-mode="vertical"><img loading="lazy" id="26503" src="https://chromeunboxed.com/wp-content/uploads/2020/09/new-before-icons.png" alt="" width="600" height="125" class="image-compare__image-before"><img loading="lazy" id="26501" src="https://chromeunboxed.com/wp-content/uploads/2020/09/new-after-icons.png" alt="" width="600" height="125" class="image-compare__image-after"></div></figure>



<p>The other new icons headed to Chrome OS revolve around some services that we are very excited about and I’m sure that many of you are as well. Earlier this year, Google announced its partnership with <a rel="noopener" href="https://chromeunboxed.com/parallels-details-emerge-on-how-windows-will-run-on-chrome-os/" data-type="post" data-id="23995" target="_blank">industry-leader Parallels</a>. This union will use Plugin VM technology similar to Crostini to bring Windows to Chrome OS via the Parallels platform. On the fun side of things, the Borealis icon has been unearthed as well. Borealis is another VM that will allow <a href="https://chromeunboxed.com/borealis-steam-valve-gaming-chromebook-container-half-life-aperture-science/" data-type="post" data-id="19806" target="_blank" rel="noopener">Valve to bring Steam to Chrome OS</a> in some shape, form, or fashion. We’ve been tracking Borealis for quite some time and I expect it to go live in Canary very soon. This will be what I presume is the icon that will launch the service and Steam will live inside this VM. </p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra="{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/chromeunboxed.com\/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app&quot;}" class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="26489" data-permalink="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app/wn1x88x7fup51/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2020/09/wn1x88x7fup51.png" data-orig-size="192,192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wn1x88x7fup51" data-image-description="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2020/09/wn1x88x7fup51.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2020/09/wn1x88x7fup51.png" loading="lazy" width="192" height="192" src="https://chromeunboxed.com/wp-content/uploads/2020/09/wn1x88x7fup51.png" alt="" data-id="26489" data-full-url="https://chromeunboxed.com/wp-content/uploads/2020/09/wn1x88x7fup51.png" data-link="https://chromeunboxed.com/?attachment_id=26489" class="wp-image-26489" srcset="https://chromeunboxed.com/wp-content/uploads/2020/09/wn1x88x7fup51.png 192w, https://chromeunboxed.com/wp-content/uploads/2020/09/wn1x88x7fup51-150x150.png 150w" sizes="(max-width: 192px) 100vw, 192px"><figcaption class="blocks-gallery-item__caption">Borealis icon</figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="26488" data-permalink="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app/eeb3yex7fup51/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2020/09/eeb3yex7fup51.png" data-orig-size="192,192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eeb3yex7fup51" data-image-description="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2020/09/eeb3yex7fup51.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2020/09/eeb3yex7fup51.png" loading="lazy" width="192" height="192" src="https://chromeunboxed.com/wp-content/uploads/2020/09/eeb3yex7fup51.png" alt="" data-id="26488" data-full-url="https://chromeunboxed.com/wp-content/uploads/2020/09/eeb3yex7fup51.png" data-link="https://chromeunboxed.com/?attachment_id=26488" class="wp-image-26488" srcset="https://chromeunboxed.com/wp-content/uploads/2020/09/eeb3yex7fup51.png 192w, https://chromeunboxed.com/wp-content/uploads/2020/09/eeb3yex7fup51-150x150.png 150w" sizes="(max-width: 192px) 100vw, 192px"><figcaption class="blocks-gallery-item__caption">Parallels icon</figcaption></figure></li></ul></figure>



<p>The new and revamped icons are really minor changes in the grand scheme of things. However, they represent the unfolding of much larger projects in the Chrome OS ecosystem. Dark and Light themes, Windows applications, and Steam gaming are just a handful of numerous changes headed down the pike over the next few months. Chromebooks have come a long way but I bet dimes to dollars we’ve just scratched the surface of the platform’s potential. <span id="ezoic-pub-video-placeholder-2" class="ezoic-videopicker-video"></span></p>



<div class="newsletterSignupBlock">
	Get Alerted About New Posts On <br class="forMobileOnly"><span class="highlighter">Your Schedule</span><br>
	<a class="BuyButton" href="https://chromeunboxed.com/newsletter-sign-up/" target="_blank" rel="noopener">Sign Up For The Official Chrome Unboxed Newsletter</a>
<div class="divider"></div>
<h6>Latest Posts</h6>
<div class="wp-rss-template-container" data-wpra-template="default" data-template-ctx="eyJmZWVkcyI6Im5ld2VzdHBvc3RzIn0=">
    <div class="wp-rss-aggregator wpra-list-template  " data-page="1">
    
    
<ul class="wpra-item-list rss-aggregator " start="1">
                        <li class="wpra-item feed-item gurss">
            
            

    <a href="https://chromeunboxed.com/google-kids-space-nest-hub" target="_blank" rel="nofollow" class="">Google’s ‘Kid’s Space’ could become a fun nest hub learning center for your children</a>




<div class="wprss-feed-meta">
    
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item gurss">
            
            

    <a href="https://chromeunboxed.com/google-launch-night-in-where-to-watch" target="_blank" rel="nofollow" class="">Where to watch Google’s ‘Launch Night In’ hardware event</a>




<div class="wprss-feed-meta">
    
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item gurss">
            
            

    <a href="https://chromeunboxed.com/chromebook-virtual-desk-animation-feature-productivity" target="_blank" rel="nofollow" class="">This new feature makes Chromebook Virtual Desks so much more efficient</a>




<div class="wprss-feed-meta">
    
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item gurss">
            
            

    <a href="https://chromeunboxed.com/google-launch-night-in-hardware-event-what-to-expect" target="_blank" rel="nofollow" class="">Everything we expect at Google’s ‘Launch Night In’ event tomorrow</a>




<div class="wprss-feed-meta">
    
    
    </div>

            
        </li>
        </ul>

        
</div>

</div>

</div>



<p>Source: Chrome OS Canary, <a href="https://www.reddit.com/r/chromeos/comments/j17ujh/looks_like_some_of_the_icons_are_getting_an/" target="_blank" rel="noopener">Reddit</a></p><div class="code-block code-block-3" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-606">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>

<div class="share-after share-filled share-medium" id="share-after-26479"><div class="googlePlus" id="googleplus-after-26479" data-url="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app" data-urlalt="https://chromeunboxed.com/?p=26479" data-text="Chrome OS is getting some new and refreshed iconography" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-26479" data-url="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app" data-urlalt="https://chromeunboxed.com/?p=26479" data-text="Chrome OS is getting some new and refreshed iconography" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-26479" data-url="https://chromeunboxed.com/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app" data-urlalt="https://chromeunboxed.com/?p=26479" data-text="Chrome OS is getting some new and refreshed iconography" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-26479').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-26479').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-26479').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'chromeunboxed' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});

				});
		</script><!-- AI CONTENT END 1 -->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chromeunboxed.com/apps/" rel="category tag">Apps</a>, <a href="https://chromeunboxed.com/chrome-os/" rel="category tag">Chrome OS</a>, <a href="https://chromeunboxed.com/chromebooks/" rel="category tag">Chromebooks</a>, <a href="https://chromeunboxed.com/new-upcoming-features/" rel="category tag">New &amp; Upcoming Features</a></span> </p></footer></article><section class="author-box"><img alt="" src="https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=160&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=320&amp;d=mm&amp;r=g 2x" class="avatar avatar-160 photo" height="160" width="160" loading="lazy"><h4 class="author-box-title">About <span>Gabriel Brangers</span></h4><div class="author-box-content" itemprop="description"><p>Lover of all things coffee. Foodie for life. Passionate drummer, hobby guitar player, Web designer and proud Army Veteran. I have come to drink coffee and tell the world of all things Chrome. "Whatever you do, Carpe the heck out of that Diem" - Roman poet, Horace. Slightly paraphrased.</p>
</div></section>
<div id="disqus_thread"></div>
</main></div></div><footer class="site-footer"><div class="wrap"><p class="socialLinks"><a href="https://twitter.com/chromeunboxed" target="_blank">TWITTER</a> | <a href="https://www.facebook.com/Chromeunboxed/" target="_blank">FACEBOOK</a> | <a href="https://instagram.com/chromeunboxed/" target="_blank">INSTAGRAM</a> | <a href="https://mewe.com/page/5c6478173aebe52b522eccea" target="_blank">MEWE</a> | <a href="http://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank">YOUTUBE</a> | <a href="mailto:info@chromeunboxed.com" target="_blank">EMAIL</a></p>
<div class="divider"></div>
<p>Copyright ©&nbsp;2020 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br><em>We are participants in various affiliate advertising programs designed to provide a means for us to earn fees by linking to affiliated sites.</em></p>
<p><a href="/newsletter-sign-up/" class="footerButton">GET EMAIL UPDATES</a></p>
<p><a class="footerButton" href="https://g.ezoic.net/privacy/chromeunboxed.com" target="_blank">Privacy Policy</a></p><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-primary-nav-2" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span>Reviews</span></a></li>
<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="https://chromeunboxed.com/editorial/" itemprop="url"><span>Editorial</span></a></li>
<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://chromeunboxed.com/about/" itemprop="url"><span>About</span></a></li>
</ul></div></nav></div></footer></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-EN8kTmgFbx_41"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-EN8kTmgFbx_41.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script type="text/javascript" src="https://s.skimresources.com/js/128737X1590626.skimlinks.js"></script><link rel="stylesheet" id="jetpack-block-image-compare-css" href="https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/blocks/image-compare/view.css?ver=8.9.1" type="text/css" media="all">
<link rel="stylesheet" id="colorbox-css" href="https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?ver=1.4.33" type="text/css" media="all">
<link rel="stylesheet" id="wpra-list-template-styles-css" href="https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/css/templates/list/styles.css?ver=4.17.7" type="text/css" media="all">
<link rel="stylesheet" id="wpra-pagination-css" href="https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/css/build/pagination.min.css?ver=4.17.7" type="text/css" media="all">
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"chrome-unboxed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"26479 https:\/\/chromeunboxed.com\/?p=26479","disqusShortname":"chrome-unboxed","disqusTitle":"Chrome OS is getting some new and refreshed iconography","disqusUrl":"https:\/\/chromeunboxed.com\/chrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app","postId":"26479"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.5.1' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' id='ns-responsive-menu-js-extra'>
/* <![CDATA[ */
var NoSidebarL10n = {"mainMenu":"Menu","subMenu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/responsive-menu.js?ver=1.0.0' id='ns-responsive-menu-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/search-box.js?ver=1.0.0' id='ns-search-box-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chromeunboxed.com\/wp-admin\/admin-ajax.php","nonce":"177eef8b4f","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/chromeunboxed.com\/wp-login.php?redirect_to=https%3A%2F%2Fchromeunboxed.com%2Fchrome-os-new-icons-borealis-paralles-steam-settings-wallpaper-files-app","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.9.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://chromeunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://chromeunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://chromeunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://chromeunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://chromeunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://chromeunboxed.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='jetpack-block-image-compare-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = "https:\/\/chromeunboxed.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/blocks/image-compare/view.js?ver=8.9.1' id='jetpack-block-image-compare-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?ver=5.5.1' id='jquery.colorbox-min-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/js/custom.js?ver=5.5.1' id='wprss_custom-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/js/build/wpra-manifest.min.js?ver=4.17.7' id='wpra-manifest-js'></script>
<script type='text/javascript' id='wpra-pagination-js-extra'>
/* <![CDATA[ */
var WpraPagination = {"baseUri":"https:\/\/chromeunboxed.com\/wp-json\/wpra\/v1\/templates\/%s\/render\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/js/build/pagination.min.js?ver=4.17.7' id='wpra-pagination-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'112270166',post:'26479',tz:'-4',srv:'chromeunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '112270166', '26479' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=7&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=7&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="chromeunboxed_com",_audins_did=75190;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-7");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chromeunboxed_com,DomainId.75190" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html><!--[selectron:done]-->
