<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-11&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-11&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-11&cb=7', false, [], true, false, true, false);</script>

<meta name="description" content="According to a new rumor from Digital Chat Station, it looks like there may be a smaller flagship Pixel variation on the way."/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>Rumor: smaller flagship Pixel from Google is in the works</title>
<meta name="robots" content="max-image-preview:large"/>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TxKFgqoM9wSS_5tNVu2Tfyy2LhgsK5yFVEZXV80wICU"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Stories Feed" href="https://chromeunboxed.com/web-stories/feed/"/><link rel="canonical" href="https://chromeunboxed.com/rumor-pixel-7-smaller-flagship-in-production/"/>
<link rel="stylesheet" id="genesis-blocks-style-css-css" href="//chromeunboxed.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1658268265" type="text/css" media="all"/>
<link rel="stylesheet" id="news-pro-css" href="//chromeunboxed.com/wp-content/themes/news-pro/style.css?ver=3.2.123" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="//chromeunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="//chromeunboxed.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="//chromeunboxed.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<style id="dcl-front-style-dummy-inline-css" type="text/css">
#dcl_btn_container{text-align: center;margin-top:10px;margin-bottom:10px}
</style>
<link rel="stylesheet" id="patreon-wordpress-css-css" href="//chromeunboxed.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="ivory-search-styles-css" href="//chromeunboxed.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=5.4.8" type="text/css" media="all"/>
<link rel="stylesheet" id="dashicons-css" href="//chromeunboxed.com/wp-includes/css/dashicons.min.css?ver=6.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-css" href="//fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%7CNoto+Sans%3A400%2C700&amp;ver=3.2.123" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="//chromeunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.1" type="text/css" media="all"/>
<script type="text/javascript" id="jetpack_related-posts-js-extra">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209" id="jetpack_related-posts-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>

<!-- OG: 3.1.7 --><link rel="image_src" href="https://chromeunboxed.com/wp-content/uploads/2022/08/pixel-7-pro-polished-metal-edges-1.jpg"/><meta name="msapplication-TileImage" content="https://chromeunboxed.com/wp-content/uploads/2022/08/pixel-7-pro-polished-metal-edges-1.jpg"/>
<meta property="og:image" content="https://chromeunboxed.com/wp-content/uploads/2022/08/pixel-7-pro-polished-metal-edges-1.jpg"/><meta property="og:image:secure_url" content="https://chromeunboxed.com/wp-content/uploads/2022/08/pixel-7-pro-polished-metal-edges-1.jpg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="675"/><meta property="og:image:alt" content="pixel-7-pro-polished-metal-edges-1"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:description" content="Right off the bat, take this one with a huge grain of salt. According to noted leaker Digital Chat Station, there&#39;s another Pixel in the works that bucks the trend set by Google over the last 7 years of phone releases. There&#39;s no hard evidence of this device outside of this leak right now and..."/><meta property="og:type" content="article"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News"/><meta property="og:title" content="Rumor: a smaller, high-end flagship Pixel phone from Google is in the works"/><meta property="og:url" content="https://chromeunboxed.com/rumor-pixel-7-smaller-flagship-in-production/"/><meta property="og:updated_time" content="2022-09-15T10:46:29-04:00"/>
<meta property="article:published_time" content="2022-09-15T14:46:25+00:00"/><meta property="article:modified_time" content="2022-09-15T14:46:29+00:00"/><meta property="article:section" content="Pixel"/><meta property="article:author:first_name" content="Robby"/><meta property="article:author:last_name" content="Payne"/><meta property="article:author:username" content="Robby Payne"/>
<meta property="twitter:partner" content="ogwp"/><meta property="twitter:card" content="summary_large_image"/><meta property="twitter:image" content="https://chromeunboxed.com/wp-content/uploads/2022/08/pixel-7-pro-polished-metal-edges-1.jpg"/><meta property="twitter:image:alt" content="pixel-7-pro-polished-metal-edges-1"/><meta property="twitter:title" content="Rumor: a smaller, high-end flagship Pixel phone from Google is in the works"/><meta property="twitter:description" content="Right off the bat, take this one with a huge grain of salt. According to noted leaker Digital Chat Station, there&#39;s another Pixel in the works that bucks the trend set by Google over the last 7..."/><meta property="twitter:url" content="https://chromeunboxed.com/rumor-pixel-7-smaller-flagship-in-production/"/>
<meta content="https://chromeunboxed.com/wp-content/uploads/2022/08/pixel-7-pro-polished-metal-edges-1.jpg"/><meta content="Rumor: a smaller, high-end flagship Pixel phone from Google is in the works"/><meta content="Rumor: a smaller, high-end flagship Pixel phone from Google is in the works"/><meta content="Right off the bat, take this one with a huge grain of salt. According to noted leaker Digital Chat Station, there&#39;s another Pixel in the works that bucks the trend set by Google over the last 7 years of phone releases. There&#39;s no hard evidence of this device outside of this leak right now and..."/><meta content="2022-09-15"/><meta content="2022-09-15T14:46:29+00:00"/><meta content="Robby Payne"/>
<meta property="profile:first_name" content="Robby"/><meta property="profile:last_name" content="Payne"/><meta property="profile:username" content="Robby Payne"/>
<!-- /OG -->

<link rel="https://api.w.org/" href="https://chromeunboxed.com/wp-json/"/><link rel="alternate" type="application/json" href="https://chromeunboxed.com/wp-json/wp/v2/posts/72109"/><link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Frumor-pixel-7-smaller-flagship-in-production%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Frumor-pixel-7-smaller-flagship-in-production%2F&amp;format=xml"/>
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style>img#wpstats{display:none}</style>
	<meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8"/>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78354183-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"/>
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"/>
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"/>
<link rel="manifest" href="/site.webmanifest"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"/>
<meta name="msapplication-TileColor" content="#2b5797"/>
<meta name="theme-color" content="#ffffff"/>
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3946689793100734",
enable_page_level_ads: true,
tag_partner: "genesis"
});
</script>


<meta name="ir-site-verification-token" value="211200374"/>

<meta name="facebook-domain-verification" content="gi350v6cc8x05iypdkmaflqw4h9o4s"/>
<meta property="fb:pages" content="1058059337614818"/>
<!-- Hotjar Tracking Code for https://chromeunboxed.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:2808067,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<style type="text/css">.site-title a { background: url(https://chromeunboxed.com/wp-content/uploads/2019/01/cropped-cropped-newCUlogo-2.png) no-repeat !important; }</style>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JVW2ZB');</script>
<!-- End Google Tag Manager -->

<!-- AB7CD46E-101E-4A29-A3E6-33E72A51FB43 -->
<meta name="theme-color" content="#FFFFFF"/>

<!-- Schema & Structured Data For WP v1.9.100 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-270x270.png"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://chromeunboxed.com/rumor-pixel-7-smaller-flagship-in-production/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 75190;
var ezdomain = 'chromeunboxed.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":75190,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"9ea6871a-571e-48d4-7d4d-92ab94e21270","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":172694,"response_time_orig":5,"serverid":"3.236.162.88:12986","state":"VA","t_epoch":1663256970,"template_id":126,"time_on_site_visit":0,"url":"https://chromeunboxed.com/rumor-pixel-7-smaller-flagship-in-production/","user_id":0,"weather_precipitation":0,"weather_summary":"","weather_temperature":0,"word_count":775,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_75190=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["9ea6871a-571e-48d4-7d4d-92ab94e21270", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-72109 single-format-standard genesis custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JVW2ZB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="code-block code-block-9" style="margin: 0px auto 0px; text-align: center; display: block; clear: both; height: auto !important;">
<div class="desktopHeaderBanner">
<p>Advertisement</p>
<!-- Ezoic - AMP top of page - top_of_page -->
			<div id="ezoic-pub-ad-placeholder-669">
				<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- In Content Ad -->
				<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
				<script>
				     (adsbygoogle = window.adsbygoogle || []).push({});
				</script>
				</div>
			<!-- End Ezoic - AMP top of page - top_of_page -->
</div></div>
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><!--  <div class="topSpace">

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeader2.jpg" class="desktopHeader"></a>

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeaderMobile.jpg" class="mobileHeader"></a>

<a href="https://fave.co/2QQx9iN" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/03/BHphotoBannerHeaderFinal.jpg" class="desktopHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020Full70off-3.jpg" class="desktopHeader"></a>

<a href="https://fave.co/3jy5YEV" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/11/SamsungCyberWeekHeader.png" class="desktopHeader"></a>

<a href="https://patreon.com/chromeunboxed/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/08/patreonHeader3.jpg" class="desktopHeader"></a>

</div> --><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description">A Space for All Things Chrome, Google, and More!</p></div><div class="widget-area header-widget-area"><section id="block-3" class="widget widget_block"><div class="widget-wrap"><label class="switch">
 <input type="checkbox" onclick="retheme()"/>
 <span class="slider round"></span>
</label>
<script type="text/javascript">
//<![CDATA[
function retheme() {
  var cc = document.body.className;
  if (cc.indexOf("darktheme") > -1) {
    document.body.className = cc.replace("darktheme", "");
    if (opener) {opener.document.body.className = cc.replace("darktheme", "");}
    localStorage.setItem("preferredmode", "light");
  } else {
    document.body.className += " darktheme";
    if (opener) {opener.document.body.className += " darktheme";}
    localStorage.setItem("preferredmode", "dark");
  }
}
(
function setThemeMode() {
  var x = localStorage.getItem("preferredmode");
  if (x == "dark") {
    document.body.className += " darktheme";
  }
})();
//]]>ext
</script></div></section>
<section id="block-4" class="widget widget_block"><div class="widget-wrap"><form class="search-form" method="get" action="https://chromeunboxed.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search..."/><input class="search-form-submit" type="submit" value="Search"/><meta content="https://chromeunboxed.com/?s={s}"/><input type="hidden" name="id" value="58717"/><input type="hidden" name="post_type" value="post"/></form></div></section>
<section id="block-5" class="widget widget_block"><div class="widget-wrap"><input type="checkbox" id="menu-toggle" onclick="toggleMenu()"/>
<label for="menu-toggle" class="menu-icon">
      <span></span>
      <span></span>
      <span></span>
</label>
<div class="slideout-sidebar">
<ul>
<li><a href="https://chromeunboxed.com/">Home</a></li>
<li><a href="https://chromeunboxed.com/news/">News</a></li>
<li><a href="https://chromeunboxed.com/reviews/">Review</a></li>
<li><a href="https://chromeunboxed.com/unboxing/">Unboxing</a></li>
<li><a href="https://chromeunboxed.com/upcoming-devices/">Upcoming Devices</a></li>
<li><a href="https://chromeunboxed.com/deals/">Deals</a></li>
<li><a href="https://chromeunboxed.com/guides-how-to/">Guides</a></li>
<li><a href="https://chromeunboxed.com/the-chrome-cast-podcast/">Podcast</a></li>
<li><a href="https://chromeunboxed.com/smart-home/">Google Home</a></li>
<li><a href="https://chromeunboxed.com/gaming/">Gaming</a></li>
</ul>
<div class="courtesyNav">
<p><a href="https://twitter.com/chromeunboxed/" target="_blank">Twitter</a> · <a href="https://instagram.com/chromeunboxed/" target="_blank">Instagram</a> · <a href="https://youtube.com/chromeunboxed/" target="_blank">YouTube</a><br/><a href="https://www.facebook.com/Chromeunboxed/" target="_blank">Facebook</a> · <a href="mailto:info@chromeunboxed.com" target="_blank">Email</a> · <a href="https://chromeunboxed.com/about/" target="_blank">About</a></p>
<p><a class="extraButtons" href="https://g.ezoic.net/privacy/chromeunboxed.com" target="_blank">Privacy Policy</a></p>
</div>
</div>
<script>
function toggleMenu() {
  var element = document.body;
  element.classList.toggle("menuOpen");
}
</script></div></section>
</div></div></header><!-- <div class="headerAnnouncement"><p>Latest Giveaway: Samsung Galaxy Chromebook Go! <a href="https://chromeunboxed.com/win-new-samsung-galaxy-chromebook-go/" class="enterWin">Enter To Win Here!</a></p></div> --><div class="site-inner"><div class="content-sidebar-wrap"><header class="entry-header"><h1 class="entry-title">Rumor: a smaller, high-end flagship Pixel phone from Google is in the works</h1>
</header><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://chromeunboxed.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta content="1"/></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://chromeunboxed.com/pixel/"><span class="breadcrumb-link-text-wrap">Pixel</span></a><meta content="2"/></span> <span aria-label="breadcrumb separator">/</span> Rumor: a smaller, high-end flagship Pixel phone from Google is in the works</div><article class="post-72109 post type-post status-publish format-standard has-post-thumbnail category-pixel entry" aria-label="Rumor: a smaller, high-end flagship Pixel phone from Google is in the works"><p class="entry-meta"><time class="entry-time" datetime="2022-09-15T10:46:25-04:00">September 15, 2022</time> By <span class="entry-author"><a href="https://chromeunboxed.com/author/robbypayne/" class="entry-author-link" rel="author"><span class="entry-author-name">Robby Payne</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/rumor-pixel-7-smaller-flagship-in-production/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="72109 https://chromeunboxed.com/?p=72109">Leave a Comment</span></a></span> </p><div class="entry-content"><div class="featured-image"><img width="1200" height="675" src="https://chromeunboxed.com/wp-content/uploads/2022/08/pixel-7-pro-polished-metal-edges-1.jpg" class="aligncenter" alt="" loading="lazy" srcset="https://chromeunboxed.com/wp-content/uploads/2022/08/pixel-7-pro-polished-metal-edges-1.jpg 1200w, https://chromeunboxed.com/wp-content/uploads/2022/08/pixel-7-pro-polished-metal-edges-1-300x169.jpg 300w, https://chromeunboxed.com/wp-content/uploads/2022/08/pixel-7-pro-polished-metal-edges-1-1024x576.jpg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/08/pixel-7-pro-polished-metal-edges-1-768x432.jpg 768w, https://chromeunboxed.com/wp-content/uploads/2022/08/pixel-7-pro-polished-metal-edges-1-564x317.jpg 564w, https://chromeunboxed.com/wp-content/uploads/2022/08/pixel-7-pro-polished-metal-edges-1-150x84.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="70612" data-permalink="https://chromeunboxed.com/pixel-7-pro-early-hands-on/pixel-7-pro-polished-metal-edges-1/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/08/pixel-7-pro-polished-metal-edges-1.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="pixel-7-pro-polished-metal-edges-1" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/08/pixel-7-pro-polished-metal-edges-1-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/08/pixel-7-pro-polished-metal-edges-1-1024x576.jpg"/></div>
<p><strong>Right off the bat, take this one with a huge grain of salt.</strong>  According to noted leaker <strong><em>Digital Chat Station</em>,</strong><em> </em>there’s another Pixel in the works that bucks the trend set by Google over the last 7 years of phone releases.  There’s no hard evidence of this device outside of this leak right now and even if it does exist – <a href="https://chromeunboxed.com/pixel-7-ultra-rumors-ceramic-sony-imx787-pixel-notepad/" data-type="post" data-id="69874" target="_blank" rel="noopener">like the rumors of the Pixel 7 Ultra</a> – it could very well be a testing device that Google may or may not ever actually release.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><a href="https://chromeunboxed.com/wp-content/uploads/2022/09/Screenshot-2022-09-15-10.19.16-AM.png"><img data-attachment-id="72111" data-permalink="https://chromeunboxed.com/rumor-pixel-7-smaller-flagship-in-production/screenshot-2022-09-15-10-19-16-am/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/09/Screenshot-2022-09-15-10.19.16-AM.png" data-orig-size="858,423" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Screenshot-2022-09-15-10.19.16-AM" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/09/Screenshot-2022-09-15-10.19.16-AM-300x148.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/09/Screenshot-2022-09-15-10.19.16-AM.png" src="https://chromeunboxed.com/wp-content/uploads/2022/09/Screenshot-2022-09-15-10.19.16-AM.png" alt="" class="wp-image-72111" width="644" height="317" srcset="https://chromeunboxed.com/wp-content/uploads/2022/09/Screenshot-2022-09-15-10.19.16-AM.png 858w, https://chromeunboxed.com/wp-content/uploads/2022/09/Screenshot-2022-09-15-10.19.16-AM-300x148.png 300w, https://chromeunboxed.com/wp-content/uploads/2022/09/Screenshot-2022-09-15-10.19.16-AM-768x379.png 768w, https://chromeunboxed.com/wp-content/uploads/2022/09/Screenshot-2022-09-15-10.19.16-AM-150x74.png 150w" sizes="(max-width: 644px) 100vw, 644px"/></a><figcaption><a href="https://weibo.com/6048569942/M5BjlxJwx" target="_blank" rel="noopener">via Digital Chat Station on Weibo</a></figcaption></figure></div>


<p>As you can see from the original post, there’s probably a few things lost in translation, but you can get the general idea of what they are saying is in the works right now.  This device is code-named ‘Neila’ and has a center-hole camera on the front display.  That display is flat and the back panel reportedly has the ‘family-style’ design, likely making it have the same look and feel of the current Pixel 6 and Pixel 7 aesthetic.</p><div class="code-block code-block-1" style="margin: 0px auto 30px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-127">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<p>Finally, the post goes on to explain that smaller-screen phones have popularity oversees and if this rumor holds any validity, perhaps that is the play.  If Google is able to release a flagship-level phone with all the same specs and upside as you get on the Pixel 7 in a smaller form, it could do well in markets outside the US where non-phablet phones are still desired.</p>



<p><strong>In the US, however, I’d say this would be a waste of time for Google.</strong>  <a href="https://www.macrumors.com/2022/04/21/iphone-13-mini-unpopular-march-quarter/" target="_blank" rel="noopener">Apple clearly has had no success selling a high-end, smaller phone</a> in the US and I’d doubt Google would either.  For the Pixel in the US, the 6 and 6.7-inch options make the most sense for sure.  Outside this country, however, there could be some demand for a smaller, flagship Pixel that might help bolster sales overseas.</p><div class="code-block code-block-2" style="margin: 0px auto 30px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-126">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<p>That would be a wildly different approach for Google, but not one I would 100% count out.  If this ‘Neila’ device does actually exist, we’ll likely see more about it soon.  While I don’t see Google talking about this sort of thing at their hardware event on October 6th, you never know.  If they’ve managed to keep the Pixel Notepad, Pixel 7 Ultra and this new, smaller Pixel completely under wraps until now, I’d be shocked.  <strong>For now, I’m expecting two Pixel phones at the event and maybe some surprises later in the year.  Maybe.</strong></p>



<div class="wp-container-2 wp-block-group newsletterSignupBlock"><div class="wp-block-group__inner-container">
<h1 class="sectionHeader" id="newsletter-signup">Newsletter Signup</h1>



<div class="sideMC">
    <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<div id="mc_embed_signup">
<form action="https://chromeunboxed.us7.list-manage.com/subscribe/post?u=dc5ce5c1d1949e930ac24e209&amp;id=b2a0dbea3d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group input-group">
<ul>
<li><input type="checkbox" value="1" name="group[80093][1]" id="mce-group[80093]-80093-0"/><label for="mce-group[80093]-80093-0">Each New Post</label></li>
<li><input type="checkbox" value="8" name="group[80093][8]" id="mce-group[80093]-80093-3"/><label for="mce-group[80093]-80093-3">Deals</label></li>
<li><input type="checkbox" value="2" name="group[80093][2]" id="mce-group[80093]-80093-1"/><label for="mce-group[80093]-80093-1">Daily Digest</label></li>
<li><input type="checkbox" value="4" name="group[80093][4]" id="mce-group[80093]-80093-2"/><label for="mce-group[80093]-80093-2">Weekly Digest</label></li>
<li><input type="checkbox" value="16" name="group[80093][16]" id="mce-group[80093]-80093-4"/><label for="mce-group[80093]-80093-4">Gaming</label></li>
<li><input type="checkbox" value="32" name="group[80093][32]" id="mce-group[80093]-80093-5"/><label for="mce-group[80093]-80093-5">Promos &amp; Giveaways</label></li>
</ul></div>
<div class="mc-field-group">
	           <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your Email Address"/><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/>
            </div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_dc5ce5c1d1949e930ac24e209_b2a0dbea3d" tabindex="-1" value=""/>
               </div>
</div>
</form>
</div>
</div>



<figure class="wp-block-image size-large patreonCTAmobile"><a href="https://patreon.com/chromeunboxed/" target="_blank" rel="noopener"><img src="https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222.jpeg" class="patreonDesktop"/></a></figure>



<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
</div></div>

<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chromeunboxed.com/pixel/" rel="category tag">Pixel</a></span> </p></footer></article><div id="disqus_thread">
				<div id="dcl_btn_container">
			<button id="dcl_comment_btn" class="">
				Load Comments			</button>
		</div>
	</div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><div class="code-block code-block-10" style="margin: 0px auto 30px; padding: 10px 15px 20px; text-align: center; display: block; clear: both; overflow: hidden; width: 100%; overflow: hidden;">
<p>advertisement</p>
<div id="ezoic-pub-ad-placeholder-696"> 
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="block-11" class="widget widget_block"><div class="widget-wrap">
<h1 class="sectionHeader" id="guides">Guides</h1>
</div></section>
<section id="block-6" class="widget widget_block widget_recent_entries"><div class="widget-wrap"><ul class="wp-block-latest-posts__list has-dates has-author featureTopSidebar wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/10-google-search-easter-eggs-fun-useful/" aria-label="10 fun and useful Google search Easter eggs you should try right now"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/09/GoogleSearchEasterEggs-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/09/GoogleSearchEasterEggs-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/09/GoogleSearchEasterEggs-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/09/GoogleSearchEasterEggs-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="71913" data-permalink="https://chromeunboxed.com/10-google-search-easter-eggs-fun-useful/googlesearcheastereggs/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/09/GoogleSearchEasterEggs.jpg" data-orig-size="2000,1125" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="GoogleSearchEasterEggs" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/09/GoogleSearchEasterEggs-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/09/GoogleSearchEasterEggs-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/10-google-search-easter-eggs-fun-useful/">10 fun and useful Google search Easter eggs you should try right now</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-09-12T13:26:29-04:00" class="wp-block-latest-posts__post-date">September 12, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/how-to-switch-lock-screen-clock-styles" aria-label="How to switch clock styles on your Android phone’s lock screen"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/09/Android-13-lock-screen-clock-styles-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Featured image of android 13 lock screen clock styles" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/09/Android-13-lock-screen-clock-styles-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/09/Android-13-lock-screen-clock-styles-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/09/Android-13-lock-screen-clock-styles-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="71854" data-permalink="https://chromeunboxed.com/how-to-switch-lock-screen-clock-styles/android-13-lock-screen-clock-styles/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/09/Android-13-lock-screen-clock-styles.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Android 13 lock screen clock styles" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/09/Android-13-lock-screen-clock-styles-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/09/Android-13-lock-screen-clock-styles-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/how-to-switch-lock-screen-clock-styles">How to switch clock styles on your Android phone’s lock screen</a><div class="wp-block-latest-posts__post-author">by Johanna Romero</div><time datetime="2022-09-11T15:26:12-04:00" class="wp-block-latest-posts__post-date">September 11, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/pixel-face-detection-auto-rotate" aria-label="How to use face detection on Pixel to improve auto-rotate"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/09/auto-rotate-feature-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="featured image with auto rotate icon illustration" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/09/auto-rotate-feature-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/09/auto-rotate-feature-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/09/auto-rotate-feature-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="71476" data-permalink="https://chromeunboxed.com/pixel-face-detection-auto-rotate/auto-rotate-feature/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/09/auto-rotate-feature.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="auto rotate feature" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/09/auto-rotate-feature-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/09/auto-rotate-feature-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/pixel-face-detection-auto-rotate">How to use face detection on Pixel to improve auto-rotate</a><div class="wp-block-latest-posts__post-author">by Johanna Romero</div><time datetime="2022-09-04T15:05:55-04:00" class="wp-block-latest-posts__post-date">September 4, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/how-to-disable-duplicate-chromeos-notifications" aria-label="How to disable duplicate notifications for apps and web apps on your Chromebook"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/09/Duplicate-Notifications-Feature-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/09/Duplicate-Notifications-Feature-150x150.png 150w, https://chromeunboxed.com/wp-content/uploads/2022/09/Duplicate-Notifications-Feature-600x600.png 600w, https://chromeunboxed.com/wp-content/uploads/2022/09/Duplicate-Notifications-Feature-96x96.png 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="71463" data-permalink="https://chromeunboxed.com/how-to-disable-duplicate-chromeos-notifications/duplicate-notifications-feature/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/09/Duplicate-Notifications-Feature.png" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Duplicate Notifications Feature" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/09/Duplicate-Notifications-Feature-300x169.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/09/Duplicate-Notifications-Feature-1024x576.png"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/how-to-disable-duplicate-chromeos-notifications">How to disable duplicate notifications for apps and web apps on your Chromebook</a><div class="wp-block-latest-posts__post-author">by Michael Perrigo</div><time datetime="2022-09-04T15:03:03-04:00" class="wp-block-latest-posts__post-date">September 4, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/gmail-address-amended-sort-filter-spam-trick/" aria-label="Use this hidden Gmail trick to sort and route email like a ninja"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/08/GmailAddressSortFilterTrick-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/08/GmailAddressSortFilterTrick-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/08/GmailAddressSortFilterTrick-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/08/GmailAddressSortFilterTrick-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="70961" data-permalink="https://chromeunboxed.com/gmail-address-amended-sort-filter-spam-trick/gmailaddresssortfiltertrick/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/08/GmailAddressSortFilterTrick.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="GmailAddressSortFilterTrick" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/08/GmailAddressSortFilterTrick-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/08/GmailAddressSortFilterTrick-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/gmail-address-amended-sort-filter-spam-trick/">Use this hidden Gmail trick to sort and route email like a ninja</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-08-29T10:46:24-04:00" class="wp-block-latest-posts__post-date">August 29, 2022</time></li>
</ul></div></section>
<section id="block-7" class="widget widget_block"><div class="widget-wrap"><a href="https://chromeunboxed.com/guides-how-to/" class="listMore featureTop">More Guides</a></div></section>
<section id="block-8" class="widget widget_block"><div class="widget-wrap"><h1 class="sectionHeader forSideMC">Newsletter</h1>
<div class="sideMC">
    <!-- Begin Mailchimp Signup Form -->
    <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<div id="mc_embed_signup">
<form action="https://chromeunboxed.us7.list-manage.com/subscribe/post?u=dc5ce5c1d1949e930ac24e209&amp;id=b2a0dbea3d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group input-group">
<ul>
<li><input type="checkbox" value="1" name="group[80093][1]" id="mce-group[80093]-80093-0"/><label for="mce-group[80093]-80093-0">Each New Post</label></li>
<li><input type="checkbox" value="8" name="group[80093][8]" id="mce-group[80093]-80093-3"/><label for="mce-group[80093]-80093-3">Deals</label></li>
<li><input type="checkbox" value="2" name="group[80093][2]" id="mce-group[80093]-80093-1"/><label for="mce-group[80093]-80093-1">Daily Digest</label></li>
<li><input type="checkbox" value="4" name="group[80093][4]" id="mce-group[80093]-80093-2"/><label for="mce-group[80093]-80093-2">Weekly Digest</label></li>
<li><input type="checkbox" value="16" name="group[80093][16]" id="mce-group[80093]-80093-4"/><label for="mce-group[80093]-80093-4">Gaming</label></li>
<li><input type="checkbox" value="32" name="group[80093][32]" id="mce-group[80093]-80093-5"/><label for="mce-group[80093]-80093-5">Promos &amp; Giveaways</label></li>
</ul>
</div>
<div class="mc-field-group">
	           <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your Email Address"/><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/>
            </div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_dc5ce5c1d1949e930ac24e209_b2a0dbea3d" tabindex="-1" value=""/>
               </div>
</div>
</form>
</div>
</div></div></section>
<section id="block-12" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-large patreonButton"><a href="https://patreon.com/chromeunboxed/" target="_blank"><img loading="lazy" width="1024" height="589" src="https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-1024x589.jpeg" alt="" class="wp-image-59027" srcset="https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-1024x589.jpeg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-300x173.jpeg 300w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-768x442.jpeg 768w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-1536x883.jpeg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-150x86.jpeg 150w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222.jpeg 2000w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></figure>
</div></section>
<section id="block-14" class="widget widget_block"><div class="widget-wrap">
<h1 class="sectionHeader" id="unboxing">Unboxing</h1>
</div></section>
<section id="block-13" class="widget widget_block widget_recent_entries"><div class="widget-wrap"><ul class="wp-block-latest-posts__list has-dates has-author featureTopSidebar wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/acer-chromebook-vero-514-unique-chrome-os/" aria-label="Why Acer’s Chromebook Vero 514 is a pretty big deal for ChromeOS"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/08/AcerChromebookVero514-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Acer Chromebook Vero 514 in a bush" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/08/AcerChromebookVero514-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/08/AcerChromebookVero514-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/08/AcerChromebookVero514-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="70790" data-permalink="https://chromeunboxed.com/acer-chromebook-vero-514-unique-chrome-os/acerchromebookvero514/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/08/AcerChromebookVero514.jpg" data-orig-size="2016,1134" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="AcerChromebookVero514" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/08/AcerChromebookVero514-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/08/AcerChromebookVero514-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/acer-chromebook-vero-514-unique-chrome-os/">Why Acer’s Chromebook Vero 514 is a pretty big deal for ChromeOS</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-08-24T14:01:29-04:00" class="wp-block-latest-posts__post-date">August 24, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/acer-chromebook-vero-514-hands-on-impressions/" aria-label="Hands-on with Acer’s new environmentally-friendly Chromebook Vero 514 [VIDEO]"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/08/AcerVero514ChromebookHandsOn-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/08/AcerVero514ChromebookHandsOn-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/08/AcerVero514ChromebookHandsOn-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/08/AcerVero514ChromebookHandsOn-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="70767" data-permalink="https://chromeunboxed.com/acer-chromebook-vero-514-hands-on-impressions/acervero514chromebookhandson/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/08/AcerVero514ChromebookHandsOn.jpg" data-orig-size="2000,1125" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="AcerVero514ChromebookHandsOn" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/08/AcerVero514ChromebookHandsOn-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/08/AcerVero514ChromebookHandsOn-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/acer-chromebook-vero-514-hands-on-impressions/">Hands-on with Acer’s new environmentally-friendly Chromebook Vero 514 [VIDEO]</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-08-23T20:59:15-04:00" class="wp-block-latest-posts__post-date">August 23, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/pixel-buds-pro-unboxing-hands-on-initial-impressions/" aria-label="Initial impressions and hands-on with the Pixel Buds Pro [VIDEO]"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/07/PixelBudsProImpressionsUnboxing-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/07/PixelBudsProImpressionsUnboxing-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/07/PixelBudsProImpressionsUnboxing-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/07/PixelBudsProImpressionsUnboxing-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="69093" data-permalink="https://chromeunboxed.com/pixel-buds-pro-unboxing-hands-on-initial-impressions/pixelbudsproimpressionsunboxing/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/07/PixelBudsProImpressionsUnboxing.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="PixelBudsProImpressionsUnboxing" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/07/PixelBudsProImpressionsUnboxing-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/07/PixelBudsProImpressionsUnboxing-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/pixel-buds-pro-unboxing-hands-on-initial-impressions/">Initial impressions and hands-on with the Pixel Buds Pro [VIDEO]</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-07-28T13:02:40-04:00" class="wp-block-latest-posts__post-date">July 28, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/acer-chromebook-spin-714-unboxing-power-price/" aria-label="Acer Chromebook Spin 714 Unboxing: Big Specs, Realistic Price"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/07/AcerChromebookSpin714Unboxing-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/07/AcerChromebookSpin714Unboxing-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/07/AcerChromebookSpin714Unboxing-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/07/AcerChromebookSpin714Unboxing-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="68823" data-permalink="https://chromeunboxed.com/acer-chromebook-spin-714-unboxing-power-price/acerchromebookspin714unboxing/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/07/AcerChromebookSpin714Unboxing.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="AcerChromebookSpin714Unboxing" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/07/AcerChromebookSpin714Unboxing-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/07/AcerChromebookSpin714Unboxing-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/acer-chromebook-spin-714-unboxing-power-price/">Acer Chromebook Spin 714 Unboxing: Big Specs, Realistic Price</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-07-22T17:53:27-04:00" class="wp-block-latest-posts__post-date">July 22, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/pixel-6a-impressions-hands-on-budget/" aria-label="Pixel 6a first impressions: the Pixel 6 experience on a budget [VIDEO]"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/07/Pixel6aImpressions-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/07/Pixel6aImpressions-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/07/Pixel6aImpressions-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/07/Pixel6aImpressions-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="68760" data-permalink="https://chromeunboxed.com/pixel-6a-impressions-hands-on-budget/pixel6aimpressions/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/07/Pixel6aImpressions.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Pixel6aImpressions" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/07/Pixel6aImpressions-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/07/Pixel6aImpressions-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/pixel-6a-impressions-hands-on-budget/">Pixel 6a first impressions: the Pixel 6 experience on a budget [VIDEO]</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-07-21T17:23:21-04:00" class="wp-block-latest-posts__post-date">July 21, 2022</time></li>
</ul></div></section><div class="code-block code-block-11" style="margin: 0px auto 30px; padding: 10px 15px 20px; text-align: center; display: block; clear: both; overflow: hidden; width: 100%; overflow: hidden;">
<p>advertisement</p>
<div id="ezoic-pub-ad-placeholder-692"> 
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

</aside></div></div><footer class="site-footer"><div class="wrap"><p class="socialLinks"><a href="https://twitter.com/chromeunboxed" target="_blank">TWITTER</a> · <a href="https://www.facebook.com/Chromeunboxed/" target="_blank">FACEBOOK</a> · <a href="https://instagram.com/chromeunboxed/" target="_blank">INSTAGRAM</a> · <a href="http://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank">YOUTUBE</a> · <a href="mailto:info@chromeunboxed.com" target="_blank">EMAIL</a> · <a href="https://chromeunboxed.com/about/" target="_blank">ABOUT</a></p>

<p>Copyright © 2022 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br/><em>We are participants in various affiliate advertising programs designed to provide a means for us to earn fees by linking to affiliated sites.</em></p>
<p><a href="https://g.ezoic.net/privacy/chromeunboxed.com" class="footerButton">PRIVACY POLICY</a></p>

<p class="skimHolder"><script class="skimlinks_ref_script" type="text/javascript" src="https://s.skimresources.com/api/ref.js?p=128737&amp;d=1590626&amp;t=1"></script></p></div></footer></div></div>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-EN8kTmgFbx_41"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-EN8kTmgFbx_41.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading"> </span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"></path>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"></rect>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"></path>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"></rect>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"></path>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"></rect>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"></path>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"></rect>
									</g>
								</svg>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"></path>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"></rect>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type="text/javascript" id="dcl_comments-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"chrome-unboxed"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"72109 https:\/\/chromeunboxed.com\/?p=72109","disqusShortname":"chrome-unboxed","disqusTitle":"Rumor: a smaller, high-end flagship Pixel phone from Google is in the works","disqusUrl":"https:\/\/chromeunboxed.com\/rumor-pixel-7-smaller-flagship-in-production\/","postId":"72109"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-click.min.js?ver=11.0.6" id="dcl_comments-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=6.0.2" id="patreon-wordpress-js-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1658268265" id="genesis-blocks-dismiss-js-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2" id="hoverIntent-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10" id="superfish-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.4.0" id="superfish-args-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.4.0" id="skip-links-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.123" id="news-match-height-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/news-pro/js/global.js?ver=3.2.123" id="news-global-js-js"></script>
<script type="text/javascript" id="news-responsive-menus-js-extra">
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.123" id="news-responsive-menus-js"></script>
<script type="text/javascript" id="ivory-search-scripts-js-extra">
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=5.4.8" id="ivory-search-scripts-js"></script>
<script type="text/javascript" id="jetpack-carousel-js-extra">
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/chromeunboxed.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chromeunboxed.com\/wp-admin\/admin-ajax.php","nonce":"c2450056a1","display_exif":"0","display_comments":"0","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/chromeunboxed.com\/wp-login.php?redirect_to=https%3A%2F%2Fchromeunboxed.com%2Frumor-pixel-7-smaller-flagship-in-production%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.3.1" id="jetpack-carousel-js"></script>
<script src="https://stats.wp.com/e-202237.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'112270166',post:'72109',tz:'-4',srv:'chromeunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '112270166', '72109' ]);
</script>
<script>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</script>

<!--[selectrongo:video:done]--><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=11&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=11&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=11&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="chromeunboxed_com",_audins_did=75190;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-11");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chromeunboxed_com,DomainId.75190" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=11&cb=4', false, [], true, false, true, false);</script></body></html>