<!DOCTYPE html>
<html lang="en-US" id="arve">
<head >
<meta charset="UTF-8" />
<title>Google Calendar&#039;s Updated Look Is Coming For All Users: Like It Or Not</title><meta name="description" content="Google&#039;s updated calendar interface on the web underwent a massive overhaul in late August.  Now it is time for everyone to get on board." />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Feed" href="https://chromeunboxed.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Comments Feed" href="https://chromeunboxed.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Google Calendar&#8217;s Updated Look Is Coming For All Users: Like It Or Not Comments Feed" href="https://chromeunboxed.com/news/google-calendar-update-forced-all-users/feed/" />
<link rel="canonical" href="https://chromeunboxed.com/news/google-calendar-update-forced-all-users" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chromeunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='milan-pro-css'  href='https://chromeunboxed.com/wp-content/themes/milan-pro/style.css?ver=1.1.0' type='text/css' media='all' />
<style id='milan-pro-inline-css' type='text/css'>

		.site-header,
		.single .entry-title:before,
		.comment-reply-title  {
			background-color: #777777;
		}

		.archive-pagination a,
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,
		.archive-pagination a:before,
		#infinite-handle button:before,
		.main-navigation a,
		.byline a,
		.cat-links a,
		.entry-content a,
		.featured-primary .entry-excerpt a,
		.post-navigation .nav-links a,
		.comment-navigation a,
		.comment-content a,
		.comment-form a,
		.comment-author span[itemprop="name"] a,
		.widget a,
		.site-footer p a,
		.breadcrumb a,
		.featured-row {
			border-color: #777777;
		}
		

		.site-header {
			background-image: url( '' );
		}
</style>
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://chromeunboxed.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://chromeunboxed.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='scroll-triggered-boxes-css'  href='https://chromeunboxed.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://chromeunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/chromeunboxed.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/chromeunboxed.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.3.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/milan-pro/js/main.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://chromeunboxed.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chromeunboxed.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fnews%2Fgoogle-calendar-update-forced-all-users" />
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fnews%2Fgoogle-calendar-update-forced-all-users&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78354183-1', 'auto');
  ga('send', 'pageview');

</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3946689793100734",
    enable_page_level_ads: true
  });
</script>

<meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8" /><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #cccccc !important; border-radius: 0px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #eeeeee !important; border-color: #ffffff !important; color: #34a853 !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #eeeeee !important; }</style>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://chromeunboxed.com/news/google-calendar-update-forced-all-users/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Google Calendar&#8217;s Updated Look Is Coming For All Users: Like It Or Not" />
<meta property="og:url" content="https://chromeunboxed.com/news/google-calendar-update-forced-all-users" />
<meta property="og:description" content="It&#8217;s a bit hard to believe the updated interface for Google Calendar on the web began rolling out all the way back in August. At the time, it was not a full roll-out and users who received it…" />
<meta property="article:published_time" content="2018-01-07T20:36:21+00:00" />
<meta property="article:modified_time" content="2018-01-07T20:36:21+00:00" />
<meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News" />
<meta property="og:image" content="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/01/NewGoogleCalendarUpdate.png?fit=1000%2C536&amp;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="536" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Google Calendar&#8217;s Updated Look Is Coming For All Users: Like It Or Not" />
<meta name="twitter:image" content="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/01/NewGoogleCalendarUpdate.png?fit=1000%2C536&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css">
/* Custom Styles for Box 3425 */
.stb-3425 {
background: #eeeeee !important;
color: #444444 !important;
border-color: #34a853 !important;
border-width: 4px !important;
max-width: 320px;
@media ( max-width: 310px ) { #stb-3425 { display: none !important; } }
}

.stb-3425 {
	text-align: center; 
	box-shadow: 4px 4px 10px -4px rgba(0,0,0,0.3);
}

.stb-3425 h4 {
	font-size: 24px; 
	text-align: center; 
	margin-bottom: 0;
}

.stb-3425 p.signUpDesc {
	margin-bottom: 0px;
}

.stb-3425 #subscribe-email input {
	margin-bottom: -10px;
}

.stb-3425 input[type="email"] {
	background: #fcfcfc;
}

.stb-3425 input[type="submit"] {
	background: #00a1f1;
	border: 5px solid #00a1f1;
	box-shadow: inset 0 0 0 2px #fff;
	display: inline-block;
	padding: 10px 20px;
	font-size: 16px;
	font-weight: 700;
	text-transform: uppercase;
	text-align: center;
	color: #fff;
	transition: all ease 0.3s;
	width: 95%;
	margin: 0px auto;
}

.stb-3425 p#subscribe-submit {
	margin-bottom: 0;
}




@media (max-width: 600px) {

.stb-3425 {
        padding: 40px 5px 10px 5px;
}

.stb-3425 h4 {
	display: none;
}

.stb-3425 p.signUpDesc {
	margin-top: -10px;
        margin-bottom: 10px;
        font-size: 13px;
}

.jetpack_subscription_widget form p:nth-child(2) {
    display: none !important;
}

}</style>

<link rel="icon" href="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-4519 single-format-standard wp-custom-logo custom-header header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="headMenu">
<a href="/news/">News</a><a href="/upcoming-devices/">Upcoming</a><a href="/reviews/">Reviews</a><a href="/unboxing/">Unboxing</a><a href="/tips-tricks/">Tips & Tricks</a><a href="/apps/">Apps</a><a href="/chromebooks/">Chromebooks</a><a href="/chromecast/">Chromecast</a><a href="/google-assistant/">Google Assistant</a><a href="/deals/">Deals</a><a href="/about/">About</a>
</div>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description" itemprop="description">A Space for All Things Chrome</p></div><div class="customHeader"><a href="https://chromeunboxed.com/" rel=”nofollow”><img src="/wp-content/uploads/2017/06/ChromeUnboxedLogoDarker.png"></a></div>

<div class="bannerAdOne"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Responsive Header Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3946689793100734"
     data-ad-slot="9597230804"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>	<button id="menu-toggle" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Navigation Menu</span></button>
</div></header>	<div id="slide-menu" class="slide-menu">
		<a href="https://chromeunboxed.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="2500" height="2500" src="https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?fit=2500%2C2500&amp;ssl=1" class="custom-logo" alt="Chrome Unboxed &#8211; The Latest Chrome OS News" itemprop="logo" srcset="https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?w=2500&amp;ssl=1 2500w, https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?w=2000 2000w" sizes="(max-width: 2500px) 100vw, 2500px" data-attachment-id="2968" data-permalink="https://chromeunboxed.com/cropped-cuemenulogo-png/" data-orig-file="https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?fit=2500%2C2500&amp;ssl=1" data-orig-size="2500,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cueMenuLogo.png" data-image-description="&lt;p&gt;http://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?fit=1024%2C1024&amp;ssl=1" /></a>		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-primary-navigation-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3111"><a href="https://chromeunboxed.com/news/" itemprop="url">News</a></li>
<li id="menu-item-2880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2880"><a href="https://chromeunboxed.com/upcoming-devices/" itemprop="url">Upcoming Devices</a></li>
<li id="menu-item-2877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2877"><a href="https://chromeunboxed.com/reviews/" itemprop="url">Reviews</a></li>
<li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879"><a href="https://chromeunboxed.com/unboxing/" itemprop="url">Unboxing</a></li>
<li id="menu-item-2870" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2870"><a href="https://chromeunboxed.com/apps/" itemprop="url">Apps</a></li>
<li id="menu-item-2878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2878"><a href="https://chromeunboxed.com/tips-tricks/" itemprop="url">Tips &#038; Tricks</a></li>
<li id="menu-item-2873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2873"><a href="https://chromeunboxed.com/chromebooks/" itemprop="url">Chromebooks</a></li>
<li id="menu-item-2874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874"><a href="https://chromeunboxed.com/chromecast/" itemprop="url">Chromecast</a></li>
<li id="menu-item-3092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3092"><a href="https://chromeunboxed.com/google-assistant/" itemprop="url">Google Assistant</a></li>
<li id="menu-item-2872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2872"><a href="https://chromeunboxed.com/chrome-os/" itemprop="url">Chrome OS</a></li>
<li id="menu-item-2871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2871"><a href="https://chromeunboxed.com/chrome/" itemprop="url">Chrome</a></li>
<li id="menu-item-2875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2875"><a href="https://chromeunboxed.com/deals/" itemprop="url">Deals</a></li>
<li id="menu-item-2876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2876"><a href="https://chromeunboxed.com/editorial/" itemprop="url">Editorial</a></li>
<li id="menu-item-2881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2881"><a href="https://chromeunboxed.com/about/" itemprop="url">About Chrome Unboxed</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</div><!-- #slide-menu -->
<div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="loopAd">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle loopAd"
     style="display:block"
     data-ad-client="ca-pub-3946689793100734"
     data-ad-slot="5328481604"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><article class="post-4519 post type-post status-publish format-standard has-post-thumbnail category-apps category-news category-updates entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Google Calendar&#8217;s Updated Look Is Coming For All Users: Like It Or Not</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-01-07T15:36:21+00:00">January 7, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://chromeunboxed.com/author/robbypayne/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Robby Payne</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/news/google-calendar-update-forced-all-users#comments"><span class="dsq-postid" data-dsqidentifier="4519 http://chromeunboxed.com/?p=4519">2 Comments</span></a></span> </p></header><div class="entry-wrap"><div class="entry-meta"><div class="post-author"><img alt='mm' src='https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2017/10/RobbyPayneChromeUnboxed.jpg?resize=150%2C150&ssl=1' class='avatar avatar-70 photo' height='70' width='70' /><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://chromeunboxed.com/author/robbypayne/">Robby Payne</a></span></span></div><span class="posted-on"><a href="https://chromeunboxed.com/news/google-calendar-update-forced-all-users" rel="bookmark"><time class="entry-date published updated" datetime="2018-01-07T15:36:21+00:00">January 7, 2018</time></a></span><span class="cat-links"><span class="cats-title">Filed under:</span><ul class="post-categories">
	<li><a href="https://chromeunboxed.com/apps/" rel="category tag">Apps</a></li>
	<li><a href="https://chromeunboxed.com/news/" rel="category tag">News</a></li>
	<li><a href="https://chromeunboxed.com/updates/" rel="category tag">Updates</a></li></ul></span></div><div class="entry-content" itemprop="text"><p><img data-attachment-id="4520" data-permalink="https://chromeunboxed.com/news/google-calendar-update-forced-all-users/newgooglecalendarupdate/" data-orig-file="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/01/NewGoogleCalendarUpdate.png?fit=1000%2C536&amp;ssl=1" data-orig-size="1000,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NewGoogleCalendarUpdate" data-image-description="" data-medium-file="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/01/NewGoogleCalendarUpdate.png?fit=300%2C161&amp;ssl=1" data-large-file="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/01/NewGoogleCalendarUpdate.png?fit=1000%2C536&amp;ssl=1" src="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/01/NewGoogleCalendarUpdate.png?resize=1000%2C536&#038;ssl=1" alt="" width="1000" height="536" class="aligncenter size-full wp-image-4520" srcset="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/01/NewGoogleCalendarUpdate.png?w=1000&amp;ssl=1 1000w, https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/01/NewGoogleCalendarUpdate.png?resize=300%2C161&amp;ssl=1 300w, https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/01/NewGoogleCalendarUpdate.png?resize=768%2C412&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" />It&#8217;s a bit hard to believe the updated interface for Google Calendar on the web began rolling out all the <a href="https://chromeunboxed.com/google-calendar-material-design/" rel="noopener" target="_blank">way back in August.</a>  At the time, it was not a full roll-out and users who received it weren&#8217;t forced to stay there.</p>
<p>Granted, there&#8217;s been some back-and-forth by those who love the design updates and those who don&#8217;t, so the ability to keep either around has made the entire update a pretty quiet affair.</p>
<p>That&#8217;s about to change real soon, however.<span id="more-4519"></span></p>
<p class="adHolder"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<h4>Update Required</h4>
<p>Accrording to the G Suite updates blog:</p>
<blockquote><p>On January 8th for Rapid Release domains (and January 15th for Scheduled Release domains), we’ll begin auto-upgrading users whose domains are set to the automatic (default) rollout option.</p>
<p>In this phase, users will still have the option to opt out of the new UI until February 28th, 2018, when all users will be fully upgraded.</p></blockquote>
<p>So, if you are already set up to accept the update on your domain, that update should be coming your way soon if it hasn&#8217;t already.</p>
<p>If you&#8217;ve not accepted the update or have opted out, you have until the end of February to enjoy (??) the old version of Google Calendar.</p>
<p class="adHolder"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<p>Personally, I love the update and think this was one of Google&#8217;s properties that was <b>LONG</b> overdue for a more modern look. Additionally, the new Calendar interface allows some fun tricks like a simpler conference room booking interface and the ability to add some rich formatting in calendar invites.</p>
<p><img data-attachment-id="4521" data-permalink="https://chromeunboxed.com/news/google-calendar-update-forced-all-users/calendarsri-blog_2/" data-orig-file="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/01/CalendarSRI-blog_2.gif?fit=1000%2C525&amp;ssl=1" data-orig-size="1000,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CalendarSRI-blog_2" data-image-description="" data-medium-file="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/01/CalendarSRI-blog_2.gif?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/01/CalendarSRI-blog_2.gif?fit=1000%2C525&amp;ssl=1" src="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/01/CalendarSRI-blog_2.gif?resize=1000%2C525&#038;ssl=1" alt="" width="1000" height="525" class="aligncenter size-full wp-image-4521" data-recalc-dims="1" /></p>
<p>Once Google has everyone on the updated interface, it will likely make it easier for them to launch new and updated features across the board.  Having something as intricate as Google Calendar on two very different versions across the user base would only serve to halt those aspirations.  The time has come for the old, stale UI for Google Calendar to wave goodbye, and I am glad to see it go.</p>
<p><b>Now, about that Gmail interface&#8230;</b></p>
<p><a href="https://www.amazon.com/gp/search/ref=as_li_qf_sp_sr_il_tl?ie=UTF8&amp;tag=chrome09d-20&amp;keywords=chromebooks&amp;index=aps&amp;camp=1789&amp;creative=9325&amp;linkCode=xm2&amp;linkId=022f1665307cb5ed559eaf057a69d66c" rel="nofollow" target="_blank" class="BuyButton">Shop Chromebooks On Amazon</a></p>
<p><b>Source:</b> <a href="https://gsuiteupdates.googleblog.com/2018/01/new-google-calendar-web-ui-to-begin.html" rel="noopener" target="_blank">G Suite Updates</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share With Your People:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4519" class="share-twitter sd-button share-icon" href="https://chromeunboxed.com/news/google-calendar-update-forced-all-users?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4519" class="share-facebook sd-button share-icon" href="https://chromeunboxed.com/news/google-calendar-update-forced-all-users?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4519" class="share-google-plus-1 sd-button share-icon" href="https://chromeunboxed.com/news/google-calendar-update-forced-all-users?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://chromeunboxed.com/news/google-calendar-update-forced-all-users?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://chromeunboxed.com/news/google-calendar-update-forced-all-users?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://chromeunboxed.com/news/google-calendar-update-forced-all-users?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div></div><!-- .entry-wrap --><footer class="entry-footer">	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
							<div class="nav-previous">
					<span class="nav-label">Previous Post</span>
					<a href="https://chromeunboxed.com/news/acer-chromebook-11-cb311-announced" rel="prev">Acer Announces New Chromebook 11 CB311</a>				</div>
							<div class="nav-next">
					<span class="nav-label">Next Post</span>
					<a href="https://chromeunboxed.com/news/google-is-all-in-at-ces-2018/" rel="next">Google Is All In At CES 2018</a>				</div>
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
</article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='mm' src='https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2017/10/RobbyPayneChromeUnboxed.jpg?resize=150%2C150&ssl=1' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Robby Payne</span></h4><div class="author-box-content" itemprop="description"><p>Tech junkie.  Musician.  Web Developer.  Coffee Snob.  Huge fan of the Google things.  Founded Chrome Unboxed because so many of my passions collide in this space.  I like that.  I want to share that.  I hope you enjoy it too.</p>
</div></section>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-13007">
        <div id="dsq-comment-header-13007" class="dsq-comment-header">
            <cite id="dsq-cite-13007">
                <span id="dsq-author-user-13007">aaphid</span>
            </cite>
        </div>
        <div id="dsq-comment-body-13007" class="dsq-comment-body">
            <div id="dsq-comment-message-13007" class="dsq-comment-message"><p>The only problem I have with the new calendar is that there is now less information displayed.  In order to see info I used to be able to see at a glance I now have to click individual dates.  If they had a compact view mode that showed as much detail as we currently have then I&#8217;d be happy with it.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-13015">
        <div id="dsq-comment-header-13015" class="dsq-comment-header">
            <cite id="dsq-cite-13015">
                <span id="dsq-author-user-13015">pixelstuff</span>
            </cite>
        </div>
        <div id="dsq-comment-body-13015" class="dsq-comment-body">
            <div id="dsq-comment-message-13015" class="dsq-comment-message"><p>I complained about the new design back when it first debuted because it takes the old calendars such as weather, days of the year, week of the year, and puts them as calendar events instead of tiny icons in the day&#8217;s title bar. It&#8217;s an unnecessary bulk to something that has worked great in the more compact form for years.</p>
<p>When I checked last month they still hadn&#8217;t fixed it.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3946689793100734"
     data-ad-slot="5328481604"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3946689793100734"
     data-ad-slot="5328481604"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<section id="recent-posts-7" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://chromeunboxed.com/news/google-is-all-in-at-ces-2018/">Google Is All In At CES 2018</a>
									</li>
											<li>
					<a href="https://chromeunboxed.com/news/google-calendar-update-forced-all-users">Google Calendar&#8217;s Updated Look Is Coming For All Users: Like It Or Not</a>
									</li>
											<li>
					<a href="https://chromeunboxed.com/news/acer-chromebook-11-cb311-announced">Acer Announces New Chromebook 11 CB311</a>
									</li>
					</ul>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-6" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://chromeunboxed.com/" role="search"><meta itemprop="target" content="https://chromeunboxed.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5a52e2c2b5c139.87366997">Search &#x2026;</label><input itemprop="query-input" type="search" name="s" id="searchform-5a52e2c2b5c139.87366997" placeholder="Search &#x2026;" /><input type="submit" value="&#xf002;" /></form></div></section>
<section id="simple-social-icons-5" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:info@chromeunboxed.com" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="https://chromeunboxed.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/Chromeunboxed/" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://chromeunboxed.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/111582298606053825151" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="https://chromeunboxed.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/chromeunboxed" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://chromeunboxed.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="http://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://chromeunboxed.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="blog_subscription-5" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Get Email Updates</h3>

			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				<div id="subscribe-text"></div><p>Join 3,701 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
							Your email goes here...						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Your email goes here..." />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://chromeunboxed.com/news/google-calendar-update-forced-all-users" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br><em>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.</em></p></div></footer></div>	<script type='text/javascript'>
	/* <![CDATA[ */
	var js_i18n = {"next":"next","back":"Back"};
	/* ]]> */
	</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=47710dc7-7dd9-465b-ab10-9a3bd20dbcbf"></script><!-- Scroll Triggered Boxes v2.2.1 - https://wordpress.org/plugins/scroll-triggered-boxes/-->			<div class="stb-container stb-top-left-container">
				<div class="scroll-triggered-box stb stb-3425 stb-top-left"
				     id="stb-3425"
				     style="display: none;">
					<div class="stb-content">
						<h4>Get Chrome Unboxed In Your Inbox!</h4>
<p class="signUpDesc">Stay up to date with updates on the latest posts from Chrome Unboxed</p>
<div class="jetpack_subscription_widget">			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-467">
				<div id="subscribe-text"></div><p>Join 3,701 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-467">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-467" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://chromeunboxed.com/news/google-calendar-update-forced-all-users" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="467" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-467]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-467'),
					input = d.getElementById('subscribe-field-467'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>
					</div>
											<span class="stb-close">&times;</span>
									</div>
			</div>
			<div id="stb-overlay"></div><!-- / Scroll Triggered Box -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/chromeunboxed.com\/news\/google-calendar-update-forced-all-users":4519};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/google-calendar-update-forced-all-users" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://chromeunboxed.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://chromeunboxed.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/milan-pro/js/navigation.js?ver=1.1.0'></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"3425":{"id":3425,"title":"Sample Box","trigger":"percentage","triggerPercentage":20,"triggerElementSelector":"","animation":"fade","cookieTime":30,"autoHide":false,"autoShow":true,"position":"top-left","minimumScreenWidth":310,"unclosable":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chromeunboxed.com\/wp-admin\/admin-ajax.php","nonce":"95664dc63f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/chromeunboxed.com\/wp-login.php?redirect_to=https%3A%2F%2Fchromeunboxed.com%2Fnews%2Fgoogle-calendar-update-forced-all-users","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"4519 http:\/\/chromeunboxed.com\/?p=4519","disqusShortname":"chrome-unboxed","disqusTitle":"Google Calendar\u2019s Updated Look Is Coming For All Users: Like It Or Not","disqusUrl":"https:\/\/chromeunboxed.com\/news\/google-calendar-update-forced-all-users","options":{"manualSync":false},"postId":"4519"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"chrome-unboxed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'112270166',post:'4519',tz:'-5',srv:'chromeunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '112270166', '4519' ]);
</script>
</body></html>
