<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-11&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-11&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-11&cb=7', false, [], true, false, true, false);</script>

<meta name="description" content="a bit of good news has just dropped. In a tweet (seen above), the defunct cloud streaming platform has revealed it&#39;s beginning the refund process for many Stadians today."/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>Google has started issuing Stadia refunds, but don’t expect them immediately</title>
<meta name="robots" content="max-image-preview:large"/>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TxKFgqoM9wSS_5tNVu2Tfyy2LhgsK5yFVEZXV80wICU"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Stories Feed" href="https://chromeunboxed.com/web-stories/feed/"/><link rel="canonical" href="https://chromeunboxed.com/google-stadia-refunds-begin"/>
<link rel="stylesheet" id="genesis-blocks-style-css-css" href="//chromeunboxed.com/wp-content/plugins/genesis-blocks/dist/style-blocks.build.css?ver=1666026699" type="text/css" media="all"/>
<link rel="stylesheet" id="news-pro-css" href="//chromeunboxed.com/wp-content/themes/news-pro/style.css?ver=3.2.134" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="//chromeunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="//chromeunboxed.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="//chromeunboxed.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1" type="text/css" media="all"/>
<link rel="stylesheet" id="classic-theme-styles-css" href="//chromeunboxed.com/wp-includes/css/classic-themes.min.css?ver=1" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<style id="dcl-front-style-dummy-inline-css" type="text/css">
#dcl_btn_container{text-align: center;margin-top:10px;margin-bottom:10px}
</style>
<link rel="stylesheet" id="patreon-wordpress-css-css" href="//chromeunboxed.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=6.1" type="text/css" media="all"/>
<link rel="stylesheet" id="ivory-search-styles-css" href="//chromeunboxed.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=5.4.10" type="text/css" media="all"/>
<link rel="stylesheet" id="dashicons-css" href="//chromeunboxed.com/wp-includes/css/dashicons.min.css?ver=6.1" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-css" href="//fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%7CNoto+Sans%3A400%2C700&amp;ver=3.2.134" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="//chromeunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1" type="text/css" media="all"/>
<script type="text/javascript" id="jetpack_related-posts-js-extra">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209" id="jetpack_related-posts-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1" id="jquery-core-js"></script>

<!-- OG: 3.1.7 -->
<meta property="og:image" content="https://chromeunboxed.com/wp-content/uploads/2022/09/stadia-is-no-more.jpg"/><meta property="og:image:secure_url" content="https://chromeunboxed.com/wp-content/uploads/2022/09/stadia-is-no-more.jpg"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="900"/><meta property="og:image:alt" content="stadia-is-no-more"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:description" content="Everyone knows by now that Google Stadia is dead. These are words that I didn&#39;t think I would be writing, at least not only a handful of years after the service launched. The tech giant unceremoniously axed its golden opportunity to continue positively affecting the gaming community and shaping its future, even though it claims..."/><meta property="og:type" content="article"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News"/><meta property="og:title" content="Google has started issuing Stadia refunds, but don’t expect them immediately"/><meta property="og:url" content="https://chromeunboxed.com/google-stadia-refunds-begin"/><meta property="og:updated_time" content="2022-11-09T17:24:38-05:00"/>
<meta property="article:published_time" content="2022-11-09T22:24:36+00:00"/><meta property="article:modified_time" content="2022-11-09T22:24:38+00:00"/><meta property="article:section" content="Gaming"/><meta property="article:section" content="Stadia"/><meta property="article:author:first_name" content="Michael"/><meta property="article:author:last_name" content="Perrigo"/><meta property="article:author:username" content="Michael Perrigo"/>
<meta property="twitter:partner" content="ogwp"/><meta property="twitter:card" content="summary_large_image"/><meta property="twitter:image" content="https://chromeunboxed.com/wp-content/uploads/2022/09/stadia-is-no-more.jpg"/><meta property="twitter:image:alt" content="stadia-is-no-more"/><meta property="twitter:title" content="Google has started issuing Stadia refunds, but don’t expect them immediately"/><meta property="twitter:description" content="Everyone knows by now that Google Stadia is dead. These are words that I didn&#39;t think I would be writing, at least not only a handful of years after the service launched. The tech giant..."/><meta property="twitter:url" content="https://chromeunboxed.com/google-stadia-refunds-begin"/>
<meta content="https://chromeunboxed.com/wp-content/uploads/2022/09/stadia-is-no-more.jpg"/><meta content="Google has started issuing Stadia refunds, but don’t expect them immediately"/><meta content="Google has started issuing Stadia refunds, but don’t expect them immediately"/><meta content="Everyone knows by now that Google Stadia is dead. These are words that I didn&#39;t think I would be writing, at least not only a handful of years after the service launched. The tech giant unceremoniously axed its golden opportunity to continue positively affecting the gaming community and shaping its future, even though it claims..."/><meta content="2022-11-09"/><meta content="2022-11-09T22:24:38+00:00"/><meta content="Michael Perrigo"/>
<meta property="profile:first_name" content="Michael"/><meta property="profile:last_name" content="Perrigo"/><meta property="profile:username" content="Michael Perrigo"/>
<!-- /OG -->

<link rel="https://api.w.org/" href="https://chromeunboxed.com/wp-json/"/><link rel="alternate" type="application/json" href="https://chromeunboxed.com/wp-json/wp/v2/posts/75501"/><link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fgoogle-stadia-refunds-begin"/>
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fgoogle-stadia-refunds-begin&amp;format=xml"/>
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style>	<style>img#wpstats{display:none}</style>
		<meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8"/>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78354183-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"/>
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"/>
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"/>
<link rel="manifest" href="/site.webmanifest"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"/>
<meta name="msapplication-TileColor" content="#2b5797"/>
<meta name="theme-color" content="#ffffff"/>
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3946689793100734",
enable_page_level_ads: true,
tag_partner: "genesis"
});
</script>


<meta name="ir-site-verification-token" value="211200374"/>

<meta name="facebook-domain-verification" content="gi350v6cc8x05iypdkmaflqw4h9o4s"/>
<meta property="fb:pages" content="1058059337614818"/>
<!-- Hotjar Tracking Code for https://chromeunboxed.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:2808067,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<style type="text/css">.site-title a { background: url(https://chromeunboxed.com/wp-content/uploads/2019/01/cropped-cropped-newCUlogo-2.png) no-repeat !important; }</style>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JVW2ZB');</script>
<!-- End Google Tag Manager -->

<!-- AB7CD46E-101E-4A29-A3E6-33E72A51FB43 -->
<meta name="theme-color" content="#FFFFFF"/>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-270x270.png"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://chromeunboxed.com/google-stadia-refunds-begin"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 75190;
var ezdomain = 'chromeunboxed.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":75190,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"fb50bfa2-70a9-4164-7814-24cc2a4ffbc1","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":168512,"response_time_orig":9,"serverid":"44.200.27.220:24016","state":"VA","t_epoch":1668045020,"template_id":126,"time_on_site_visit":0,"url":"https://chromeunboxed.com/google-stadia-refunds-begin","user_id":0,"word_count":758,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_75190=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["fb50bfa2-70a9-4164-7814-24cc2a4ffbc1", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-75501 single-format-standard genesis custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JVW2ZB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div class="code-block code-block-9" style="margin: 0px auto 0px; text-align: center; display: block; clear: both; height: auto !important;">
<div class="desktopHeaderBanner">
<p>Advertisement</p>
<!-- Ezoic - AMP top of page - top_of_page -->
			<div id="ezoic-pub-ad-placeholder-669">
				<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- In Content Ad -->
				<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
				<script>
				     (adsbygoogle = window.adsbygoogle || []).push({});
				</script>
				</div>
			<!-- End Ezoic - AMP top of page - top_of_page -->
</div></div>
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><!--  <div class="topSpace">

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeader2.jpg" class="desktopHeader"></a>

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeaderMobile.jpg" class="mobileHeader"></a>

<a href="https://fave.co/2QQx9iN" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/03/BHphotoBannerHeaderFinal.jpg" class="desktopHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020Full70off-3.jpg" class="desktopHeader"></a>

<a href="https://fave.co/3jy5YEV" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/11/SamsungCyberWeekHeader.png" class="desktopHeader"></a>

<a href="https://patreon.com/chromeunboxed/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/08/patreonHeader3.jpg" class="desktopHeader"></a>

</div> -->

<div class="topBar">
<p><a href="https://chromeunboxed.com/win-a-lenovo-chromebook-duet-3-5-lenovo-smart-clock-essentials/" target="_blank">Click here to enter the Lenovo Chromebook Duet 3 Giveaway!</a></p>
</div><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description">A Space for All Things Chrome, Google, and More!</p></div><div class="widget-area header-widget-area"><section id="block-3" class="widget widget_block"><div class="widget-wrap"><label class="switch">
 <input type="checkbox" onclick="retheme()"/>
 <span class="slider round"></span>
</label>
<script type="text/javascript">
//<![CDATA[
function retheme() {
  var cc = document.body.className;
  if (cc.indexOf("darktheme") > -1) {
    document.body.className = cc.replace("darktheme", "");
    if (opener) {opener.document.body.className = cc.replace("darktheme", "");}
    localStorage.setItem("preferredmode", "light");
  } else {
    document.body.className += " darktheme";
    if (opener) {opener.document.body.className += " darktheme";}
    localStorage.setItem("preferredmode", "dark");
  }
}
(
function setThemeMode() {
  var x = localStorage.getItem("preferredmode");
  if (x == "dark") {
    document.body.className += " darktheme";
  }
})();
//]]>ext
</script></div></section>
<section id="block-4" class="widget widget_block"><div class="widget-wrap"><form class="search-form" method="get" action="https://chromeunboxed.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search..."/><input class="search-form-submit" type="submit" value="Search"/><meta content="https://chromeunboxed.com/?s={s}"/><input type="hidden" name="id" value="58717"/><input type="hidden" name="post_type" value="post"/></form></div></section>
<section id="block-5" class="widget widget_block"><div class="widget-wrap"><input type="checkbox" id="menu-toggle" onclick="toggleMenu()"/>
<label for="menu-toggle" class="menu-icon">
      <span></span>
      <span></span>
      <span></span>
</label>
<div class="slideout-sidebar">
<ul>
<li><a href="https://chromeunboxed.com/">Home</a></li>
<li><a href="https://chromeunboxed.com/news/">News</a></li>
<li><a href="https://chromeunboxed.com/reviews/">Review</a></li>
<li><a href="https://chromeunboxed.com/unboxing/">Unboxing</a></li>
<li><a href="https://chromeunboxed.com/upcoming-devices/">Upcoming Devices</a></li>
<li><a href="https://chromeunboxed.com/deals/">Deals</a></li>
<li><a href="https://chromeunboxed.com/guides-how-to/">Guides</a></li>
<li><a href="https://chromeunboxed.com/the-chrome-cast-podcast/">Podcast</a></li>
<li><a href="https://chromeunboxed.com/smart-home/">Google Home</a></li>
<li><a href="https://chromeunboxed.com/gaming/">Gaming</a></li>
</ul>
<div class="courtesyNav">
<p><a href="https://twitter.com/chromeunboxed/" target="_blank">Twitter</a> · <a href="https://instagram.com/chromeunboxed/" target="_blank">Instagram</a> · <a href="https://youtube.com/chromeunboxed/" target="_blank">YouTube</a><br/><a href="https://www.facebook.com/Chromeunboxed/" target="_blank">Facebook</a> · <a href="mailto:info@chromeunboxed.com" target="_blank">Email</a> · <a href="https://chromeunboxed.com/about/" target="_blank">About</a></p>
<p><a class="extraButtons" href="https://g.ezoic.net/privacy/chromeunboxed.com" target="_blank">Privacy Policy</a></p>
</div>
</div>
<script>
function toggleMenu() {
  var element = document.body;
  element.classList.toggle("menuOpen");
}
</script></div></section>
</div></div></header><!-- <div class="headerAnnouncement"><p>Latest Giveaway: Samsung Galaxy Chromebook Go! <a href="https://chromeunboxed.com/win-new-samsung-galaxy-chromebook-go/" class="enterWin">Enter To Win Here!</a></p></div> --><div class="site-inner"><div class="content-sidebar-wrap"><header class="entry-header"><h1 class="entry-title">Google has started issuing Stadia refunds, but don’t expect them immediately</h1>
</header><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://chromeunboxed.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta content="1"/></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://chromeunboxed.com/gaming/"><span class="breadcrumb-link-text-wrap">Gaming</span></a><meta content="2"/></span> <span aria-label="breadcrumb separator">/</span> Google has started issuing Stadia refunds, but don’t expect them immediately</div><article class="post-75501 post type-post status-publish format-standard has-post-thumbnail category-gaming category-stadia entry" aria-label="Google has started issuing Stadia refunds, but don’t expect them immediately"><p class="entry-meta"><time class="entry-time" datetime="2022-11-09T17:24:36-05:00">November 9, 2022</time> By <span class="entry-author"><a href="https://chromeunboxed.com/author/michael/" class="entry-author-link" rel="author"><span class="entry-author-name">Michael Perrigo</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/google-stadia-refunds-begin#disqus_thread"><span class="dsq-postid" data-dsqidentifier="75501 https://chromeunboxed.com/?p=75501">Leave a Comment</span></a></span> </p><div class="entry-content"><div class="featured-image"><img width="1600" height="900" src="https://chromeunboxed.com/wp-content/uploads/2022/09/stadia-is-no-more.jpg" class="aligncenter" alt="" decoding="async" loading="lazy" srcset="https://chromeunboxed.com/wp-content/uploads/2022/09/stadia-is-no-more.jpg 1600w, https://chromeunboxed.com/wp-content/uploads/2022/09/stadia-is-no-more-300x169.jpg 300w, https://chromeunboxed.com/wp-content/uploads/2022/09/stadia-is-no-more-1024x576.jpg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/09/stadia-is-no-more-768x432.jpg 768w, https://chromeunboxed.com/wp-content/uploads/2022/09/stadia-is-no-more-1536x864.jpg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/09/stadia-is-no-more-564x317.jpg 564w, https://chromeunboxed.com/wp-content/uploads/2022/09/stadia-is-no-more-150x84.jpg 150w" sizes="(max-width: 1600px) 100vw, 1600px" data-attachment-id="73030" data-permalink="https://chromeunboxed.com/just-like-that-google-pulls-the-plug-on-stadia/stadia-is-no-more/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/09/stadia-is-no-more.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="stadia-is-no-more" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/09/stadia-is-no-more-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/09/stadia-is-no-more-1024x576.jpg"/></div>
<p>Everyone knows by now that Google Stadia is dead. These are words that I didn’t think I would be writing, at least not only a handful of years after the service launched. The tech giant unceremoniously axed its golden opportunity to continue positively affecting the gaming community and shaping its future, even though it claims the Stadia infrastructure will go on to do great things across other Google products.</p>



<p>With that being said, it announced that it would be issuing refunds for all Stadia hardware and software purchases as well as add-on content and in-game subscriptions. However, Stadia Pro subscription charges would not be refunded, naturally, as they are a service users have consumed and not a product.</p><div class="code-block code-block-1" style="margin: 0px auto 30px; text-align: center; display: block; clear: both;">
<span id="ezoic-pub-video-placeholder-38" class="ezoic-videopicker-video"></span><div id="ezoic-pub-ad-placeholder-127">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<figure class="wp-block-embed aligncenter is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Quick update: refunds are beginning to roll out as of this week, Stadians. Keep an eye on your email for details.<br/><br/>More info here: <a href="https://t.co/9zpXx612pD">https://t.co/9zpXx612pD</a></p>— Stadia ☁️🎮 (@GoogleStadia) <a href="https://twitter.com/GoogleStadia/status/1590401669824933888?ref_src=twsrc%5Etfw">November 9, 2022</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>While it’s unfortunate that Google states refunds will be issued prior to January 28, 2023, and not sooner for the holiday season, a bit of good news has just dropped. In a tweet (seen above), the defunct cloud streaming platform has revealed it’s beginning the refund process for many Stadians today.</p>



<span id="ezoic-pub-video-placeholder-39" class="ezoic-videopicker-video"></span><p>It still expects the bulk amount of users to get their money closer to the new year and not much sooner, but some have been pleasantly surprised by refunds appearing in their bank accounts this evening. Your refund will be returned the card on file that the content was purchased with, and if you no longer have that card or bank account, you will receive an email so you can give Google an alternate payment method.</p><div class="code-block code-block-2" style="margin: 0px auto 30px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-126">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<blockquote class="wp-block-quote">
<p>Starting November 9, 2022, we will attempt to automatically refund each transaction to the form of payment used to make the purchase.</p>
<cite><a href="https://support.google.com/stadia/answer/12790109#zippy=%2Cq-how-will-my-stadia-store-refunds-be-processed" data-type="URL" data-id="https://support.google.com/stadia/answer/12790109#zippy=%2Cq-how-will-my-stadia-store-refunds-be-processed" target="_blank" rel="noopener"><strong>Google Support</strong></a></cite></blockquote>



<p>In some instances, gamers will have lost access to their email address and card on file, in which case they will need to reach out directly to Stadia’s customer service. Here’s to hoping we get some sweet cash back for Christmas presents before Christmas has come and gone. Let me know in the comments if you’re starting to see money pour in or if you’re still waiting.</p>



<div class="is-layout-flow wp-block-group newsletterSignupBlock"><div class="wp-block-group__inner-container">
<h1 class="sectionHeader" id="newsletter-signup">Newsletter Signup</h1>



<div class="sideMC">
    <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<div id="mc_embed_signup">
<form action="https://chromeunboxed.us7.list-manage.com/subscribe/post?u=dc5ce5c1d1949e930ac24e209&amp;id=b2a0dbea3d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group input-group">
<ul>
<li><input type="checkbox" value="1" name="group[80093][1]" id="mce-group[80093]-80093-0"/><label for="mce-group[80093]-80093-0">Each New Post</label></li>
<li><input type="checkbox" value="8" name="group[80093][8]" id="mce-group[80093]-80093-3"/><label for="mce-group[80093]-80093-3">Deals</label></li>
<li><input type="checkbox" value="2" name="group[80093][2]" id="mce-group[80093]-80093-1"/><label for="mce-group[80093]-80093-1">Daily Digest</label></li>
<li><input type="checkbox" value="4" name="group[80093][4]" id="mce-group[80093]-80093-2"/><label for="mce-group[80093]-80093-2">Weekly Digest</label></li>
<li><input type="checkbox" value="16" name="group[80093][16]" id="mce-group[80093]-80093-4"/><label for="mce-group[80093]-80093-4">Gaming</label></li>
<li><input type="checkbox" value="32" name="group[80093][32]" id="mce-group[80093]-80093-5"/><label for="mce-group[80093]-80093-5">Promos &amp; Giveaways</label></li>
</ul></div>
<div class="mc-field-group">
	           <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your Email Address"/><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/>
            </div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_dc5ce5c1d1949e930ac24e209_b2a0dbea3d" tabindex="-1" value=""/>
               </div>
</div>
</form>
</div>
</div>



<figure class="wp-block-image size-large patreonCTAmobile"><a href="https://patreon.com/chromeunboxed/" target="_blank" rel="noopener"><img decoding="async" src="https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222.jpeg" class="patreonDesktop"/></a></figure>



<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
</div></div>

<div id="jp-relatedposts" class="jp-relatedposts">
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chromeunboxed.com/gaming/" rel="category tag">Gaming</a>, <a href="https://chromeunboxed.com/stadia/" rel="category tag">Stadia</a></span> </p></footer></article><div id="disqus_thread">
				<div id="dcl_btn_container">
			<button id="dcl_comment_btn" class="">
				Load Comments			</button>
		</div>
	</div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><div class="code-block code-block-10" style="margin: 0px auto 30px; padding: 10px 15px 20px; text-align: center; display: block; clear: both; overflow: hidden; width: 100%; overflow: hidden;">
<p>advertisement</p>
<div id="ezoic-pub-ad-placeholder-696"> 
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="block-11" class="widget widget_block"><div class="widget-wrap">
<h1 class="sectionHeader" id="guides">Guides</h1>
</div></section>
<section id="block-6" class="widget widget_block widget_recent_entries"><div class="widget-wrap"><ul class="wp-block-latest-posts__list has-dates has-author featureTopSidebar wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/chromebook-chrome-os-tablet-navigation-buttons/" aria-label="How to reclaim your Chromebook tablet mode navigation buttons"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/11/ChromeOSchromebookNavigationButtonsTabletMode-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/11/ChromeOSchromebookNavigationButtonsTabletMode-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/11/ChromeOSchromebookNavigationButtonsTabletMode-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/11/ChromeOSchromebookNavigationButtonsTabletMode-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="75447" data-permalink="https://chromeunboxed.com/chromebook-chrome-os-tablet-navigation-buttons/chromeoschromebooknavigationbuttonstabletmode/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/11/ChromeOSchromebookNavigationButtonsTabletMode.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="ChromeOSchromebookNavigationButtonsTabletMode" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/11/ChromeOSchromebookNavigationButtonsTabletMode-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/11/ChromeOSchromebookNavigationButtonsTabletMode-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/chromebook-chrome-os-tablet-navigation-buttons/">How to reclaim your Chromebook tablet mode navigation buttons</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-11-08T15:42:40-05:00" class="wp-block-latest-posts__post-date">November 8, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/chromebook-chrome-os-multi-paste-saves-time-search-v/" aria-label="Chromebook SEARCH+V multi-paste can really save you a lot of time"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/11/SearchVmulti-pasteShortcutChromebooks-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/11/SearchVmulti-pasteShortcutChromebooks-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/11/SearchVmulti-pasteShortcutChromebooks-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/11/SearchVmulti-pasteShortcutChromebooks-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="75379" data-permalink="https://chromeunboxed.com/chromebook-chrome-os-multi-paste-saves-time-search-v/searchvmulti-pasteshortcutchromebooks/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/11/SearchVmulti-pasteShortcutChromebooks.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="SearchVmulti-pasteShortcutChromebooks" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/11/SearchVmulti-pasteShortcutChromebooks-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/11/SearchVmulti-pasteShortcutChromebooks-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/chromebook-chrome-os-multi-paste-saves-time-search-v/">Chromebook SEARCH+V multi-paste can really save you a lot of time</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-11-07T16:33:55-05:00" class="wp-block-latest-posts__post-date">November 7, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/how-to-download-songs-pixel-watch" aria-label="How to download songs from YouTube Music to your Pixel Watch"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/11/pixel-watch-youtube-music-feature-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Woman listening to music while wearing a Pixel Watch and Pixel Buds" decoding="async" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/11/pixel-watch-youtube-music-feature-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/11/pixel-watch-youtube-music-feature-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/11/pixel-watch-youtube-music-feature-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="75317" data-permalink="https://chromeunboxed.com/how-to-download-songs-pixel-watch/pixel-watch-youtube-music-feature/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/11/pixel-watch-youtube-music-feature.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="pixel watch youtube music feature" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/11/pixel-watch-youtube-music-feature-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/11/pixel-watch-youtube-music-feature-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/how-to-download-songs-pixel-watch">How to download songs from YouTube Music to your Pixel Watch</a><div class="wp-block-latest-posts__post-author">by Johanna Romero</div><time datetime="2022-11-06T20:59:29-05:00" class="wp-block-latest-posts__post-date">November 6, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/how-to-play-xbox-games-on-your-chromebook" aria-label="How to play Xbox games on your Chromebook using the new Cloud Gaming Beta web app"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/11/Xbox-Cloud-Gaming-Beta-Feature-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/11/Xbox-Cloud-Gaming-Beta-Feature-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/11/Xbox-Cloud-Gaming-Beta-Feature-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/11/Xbox-Cloud-Gaming-Beta-Feature-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="75291" data-permalink="https://chromeunboxed.com/how-to-play-xbox-games-on-your-chromebook/xbox-cloud-gaming-beta-feature/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/11/Xbox-Cloud-Gaming-Beta-Feature.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Xbox Cloud Gaming Beta Feature" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/11/Xbox-Cloud-Gaming-Beta-Feature-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/11/Xbox-Cloud-Gaming-Beta-Feature-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/how-to-play-xbox-games-on-your-chromebook">How to play Xbox games on your Chromebook using the new Cloud Gaming Beta web app</a><div class="wp-block-latest-posts__post-author">by Michael Perrigo</div><time datetime="2022-11-05T13:43:40-04:00" class="wp-block-latest-posts__post-date">November 5, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/how-to-track-prices-with-google-shopping-to-score-the-best-black-friday-deals/" aria-label="How to track prices with Google Shopping to score the best Black Friday deals"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/11/google-shopping-price-tracking-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/11/google-shopping-price-tracking-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/11/google-shopping-price-tracking-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/11/google-shopping-price-tracking-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="75086" data-permalink="https://chromeunboxed.com/how-to-track-prices-with-google-shopping-to-score-the-best-black-friday-deals/google-shopping-price-tracking/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/11/google-shopping-price-tracking.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="google-shopping-price-tracking" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/11/google-shopping-price-tracking-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/11/google-shopping-price-tracking-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/how-to-track-prices-with-google-shopping-to-score-the-best-black-friday-deals/">How to track prices with Google Shopping to score the best Black Friday deals</a><div class="wp-block-latest-posts__post-author">by Gabriel Brangers</div><time datetime="2022-11-02T15:38:56-04:00" class="wp-block-latest-posts__post-date">November 2, 2022</time></li>
</ul></div></section>
<section id="block-7" class="widget widget_block"><div class="widget-wrap"><a href="https://chromeunboxed.com/guides-how-to/" class="listMore featureTop">More Guides</a></div></section>
<section id="block-8" class="widget widget_block"><div class="widget-wrap"><h1 class="sectionHeader forSideMC">Newsletter</h1>
<div class="sideMC">
    <!-- Begin Mailchimp Signup Form -->
    <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<div id="mc_embed_signup">
<form action="https://chromeunboxed.us7.list-manage.com/subscribe/post?u=dc5ce5c1d1949e930ac24e209&amp;id=b2a0dbea3d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group input-group">
<ul>
<li><input type="checkbox" value="1" name="group[80093][1]" id="mce-group[80093]-80093-0"/><label for="mce-group[80093]-80093-0">Each New Post</label></li>
<li><input type="checkbox" value="8" name="group[80093][8]" id="mce-group[80093]-80093-3"/><label for="mce-group[80093]-80093-3">Deals</label></li>
<li><input type="checkbox" value="2" name="group[80093][2]" id="mce-group[80093]-80093-1"/><label for="mce-group[80093]-80093-1">Daily Digest</label></li>
<li><input type="checkbox" value="4" name="group[80093][4]" id="mce-group[80093]-80093-2"/><label for="mce-group[80093]-80093-2">Weekly Digest</label></li>
<li><input type="checkbox" value="16" name="group[80093][16]" id="mce-group[80093]-80093-4"/><label for="mce-group[80093]-80093-4">Gaming</label></li>
<li><input type="checkbox" value="32" name="group[80093][32]" id="mce-group[80093]-80093-5"/><label for="mce-group[80093]-80093-5">Promos &amp; Giveaways</label></li>
</ul>
</div>
<div class="mc-field-group">
	           <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your Email Address"/><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/>
            </div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_dc5ce5c1d1949e930ac24e209_b2a0dbea3d" tabindex="-1" value=""/>
               </div>
</div>
</form>
</div>
</div></div></section>
<section id="block-12" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-large patreonButton"><a href="https://patreon.com/chromeunboxed/" target="_blank"><img decoding="async" loading="lazy" width="1024" height="589" src="https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-1024x589.jpeg" alt="" class="wp-image-59027" srcset="https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-1024x589.jpeg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-300x173.jpeg 300w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-768x442.jpeg 768w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-1536x883.jpeg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-150x86.jpeg 150w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222.jpeg 2000w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></figure>
</div></section>
<section id="block-14" class="widget widget_block"><div class="widget-wrap">
<h1 class="sectionHeader" id="unboxing">Unboxing</h1>
</div></section>
<section id="block-13" class="widget widget_block widget_recent_entries"><div class="widget-wrap"><ul class="wp-block-latest-posts__list has-dates has-author featureTopSidebar wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/unboxing-first-impressions-acer-chromebook-516-ge-cloud-gaming/" aria-label="Unboxing and first impressions with Acer’s new cloud gaming-focused Chromebook 516 GE"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/10/AcerChromebook516GE-cloud-gaming-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/10/AcerChromebook516GE-cloud-gaming-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/10/AcerChromebook516GE-cloud-gaming-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/10/AcerChromebook516GE-cloud-gaming-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="73852" data-permalink="https://chromeunboxed.com/unboxing-first-impressions-acer-chromebook-516-ge-cloud-gaming/acerchromebook516ge-cloud-gaming/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/10/AcerChromebook516GE-cloud-gaming.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="AcerChromebook516GE-cloud-gaming" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/10/AcerChromebook516GE-cloud-gaming-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/10/AcerChromebook516GE-cloud-gaming-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/unboxing-first-impressions-acer-chromebook-516-ge-cloud-gaming/">Unboxing and first impressions with Acer’s new cloud gaming-focused Chromebook 516 GE</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-10-13T10:00:25-04:00" class="wp-block-latest-posts__post-date">October 13, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/pixel-watch-hands-on-first-impressions/" aria-label="Pixel Watch: hands-on first impressions with Google’s highly-anticipated wearable [VIDEO]"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/10/PixelWatchUnboxingImpressions-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/10/PixelWatchUnboxingImpressions-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/10/PixelWatchUnboxingImpressions-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/10/PixelWatchUnboxingImpressions-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="73809" data-permalink="https://chromeunboxed.com/pixel-7-hands-on-initial-impressions/pixelwatchunboxingimpressions/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/10/PixelWatchUnboxingImpressions-scaled.jpg" data-orig-size="2560,1439" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="PixelWatchUnboxing&amp;Impressions" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/10/PixelWatchUnboxingImpressions-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/10/PixelWatchUnboxingImpressions-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/pixel-watch-hands-on-first-impressions/">Pixel Watch: hands-on first impressions with Google’s highly-anticipated wearable [VIDEO]</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-10-12T13:10:43-04:00" class="wp-block-latest-posts__post-date">October 12, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/pixel-7-pro-hands-on-and-initial-impressions/" aria-label="Pixel 7 Pro: hands-on and initial impressions with Google’s new flagship phone [VIDEO]"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/10/Pixel7ProUnboxingImpressions-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/10/Pixel7ProUnboxingImpressions-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/10/Pixel7ProUnboxingImpressions-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/10/Pixel7ProUnboxingImpressions-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="73810" data-permalink="https://chromeunboxed.com/pixel-7-hands-on-initial-impressions/pixel7prounboxingimpressions/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/10/Pixel7ProUnboxingImpressions.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Pixel7ProUnboxing&amp;Impressions" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/10/Pixel7ProUnboxingImpressions-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/10/Pixel7ProUnboxingImpressions-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/pixel-7-pro-hands-on-and-initial-impressions/">Pixel 7 Pro: hands-on and initial impressions with Google’s new flagship phone [VIDEO]</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-10-12T13:06:19-04:00" class="wp-block-latest-posts__post-date">October 12, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/pixel-7-hands-on-initial-impressions/" aria-label="Pixel 7: hands-on initial impressions with Google’s new $599 phone [VIDEO]"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/10/Pixel7UnboxingImpressions-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/10/Pixel7UnboxingImpressions-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/10/Pixel7UnboxingImpressions-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/10/Pixel7UnboxingImpressions-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="73811" data-permalink="https://chromeunboxed.com/pixel-7-hands-on-initial-impressions/pixel7unboxingimpressions/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/10/Pixel7UnboxingImpressions.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Pixel7Unboxing&amp;Impressions" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/10/Pixel7UnboxingImpressions-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/10/Pixel7UnboxingImpressions-1024x576.jpg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/pixel-7-hands-on-initial-impressions/">Pixel 7: hands-on initial impressions with Google’s new $599 phone [VIDEO]</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-10-12T13:01:08-04:00" class="wp-block-latest-posts__post-date">October 12, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/fitbit-versa-4-good-bad-before-you-buy/" aria-label="A few things you need to know before you buy the Fitbit Versa 4 or Sense 2 [VIDEO]"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/10/FitbitVersa4initialImpressions-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/10/FitbitVersa4initialImpressions-150x150.jpeg 150w, https://chromeunboxed.com/wp-content/uploads/2022/10/FitbitVersa4initialImpressions-600x600.jpeg 600w, https://chromeunboxed.com/wp-content/uploads/2022/10/FitbitVersa4initialImpressions-96x96.jpeg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="73354" data-permalink="https://chromeunboxed.com/fitbit-versa-4-good-bad-before-you-buy/fitbitversa4initialimpressions/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/10/FitbitVersa4initialImpressions.jpeg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="FitbitVersa4initialImpressions" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/10/FitbitVersa4initialImpressions-300x169.jpeg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/10/FitbitVersa4initialImpressions-1024x576.jpeg"/></a></div><a class="wp-block-latest-posts__post-title" href="https://chromeunboxed.com/fitbit-versa-4-good-bad-before-you-buy/">A few things you need to know before you buy the Fitbit Versa 4 or Sense 2 [VIDEO]</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-10-05T06:32:57-04:00" class="wp-block-latest-posts__post-date">October 5, 2022</time></li>
</ul></div></section><div class="code-block code-block-11" style="margin: 0px auto 30px; padding: 10px 15px 20px; text-align: center; display: block; clear: both; overflow: hidden; width: 100%; overflow: hidden;">
<p>advertisement</p>
<div id="ezoic-pub-ad-placeholder-692"> 
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

</aside></div></div><footer class="site-footer"><div class="wrap"><p class="socialLinks"><a href="https://twitter.com/chromeunboxed" target="_blank">TWITTER</a> · <a href="https://www.facebook.com/Chromeunboxed/" target="_blank">FACEBOOK</a> · <a href="https://instagram.com/chromeunboxed/" target="_blank">INSTAGRAM</a> · <a href="http://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank">YOUTUBE</a> · <a href="mailto:info@chromeunboxed.com" target="_blank">EMAIL</a> · <a href="https://chromeunboxed.com/about/" target="_blank">ABOUT</a></p>

<p>Copyright © 2022 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br/><em>We are participants in various affiliate advertising programs designed to provide a means for us to earn fees by linking to affiliated sites.</em></p>
<p><a href="https://g.ezoic.net/privacy/chromeunboxed.com" class="footerButton">PRIVACY POLICY</a></p>

<p class="skimHolder"><script class="skimlinks_ref_script" type="text/javascript" src="https://s.skimresources.com/api/ref.js?p=128737&amp;d=1590626&amp;t=1"></script></p></div></footer></div></div>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-EN8kTmgFbx_41"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-EN8kTmgFbx_41.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script type="text/javascript" id="dcl_comments-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"chrome-unboxed"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"75501 https:\/\/chromeunboxed.com\/?p=75501","disqusShortname":"chrome-unboxed","disqusTitle":"Google has started issuing Stadia refunds, but don\u2019t expect them immediately","disqusUrl":"https:\/\/chromeunboxed.com\/google-stadia-refunds-begin","postId":"75501"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-click.min.js?ver=11.0.6" id="dcl_comments-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=6.1" id="patreon-wordpress-js-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1666026699" id="genesis-blocks-dismiss-js-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2" id="hoverIntent-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10" id="superfish-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.4.0" id="superfish-args-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.4.0" id="skip-links-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.134" id="news-match-height-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/news-pro/js/global.js?ver=3.2.134" id="news-global-js-js"></script>
<script type="text/javascript" id="news-responsive-menus-js-extra">
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.134" id="news-responsive-menus-js"></script>
<script type="text/javascript" id="ivory-search-scripts-js-extra">
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=5.4.10" id="ivory-search-scripts-js"></script>
	<script src="https://stats.wp.com/e-202245.js" defer=""></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'112270166',post:'75501',tz:'-5',srv:'chromeunboxed.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '112270166', '75501' ]);
	</script><script>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</script>

<!--[selectrongo:video:done]--><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=11&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=11&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=11&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="chromeunboxed_com",_audins_did=75190;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-11");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chromeunboxed_com,DomainId.75190" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=11&cb=4', false, [], true, false, true, false);</script></body></html>