<!DOCTYPE html>
<html lang="en-US" id="arve">
<head ><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){function c(a,b){d(a,b,0,0,0,0,0),f()}function d(b,c,d,e,f,h,i){if(__ez.dot.isDefined(b,b.getSlotElementId)){var j=parseInt(b.getTargeting("ap")[0]),k=b.getSizes()[0],l=k.l.toString()+"x"+k.j.toString(),m=g(b),n=b.getSlotElementId();__ez.dot.isDefined(m,n)&&__ez.dot.isValid(c)&&a.push({type:"impression",impression_id:m,domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:e,ad_position:j,ad_size:l,bid_floor_filled:f,bid_floor_prev:h,stat_source_id:i,country_code:__ez.dot.getCC(),data:__ez.dot.dataToStr(c)})}}function e(b,c){var d=b.split("/");if(__ez.dot.isDefined(b)&&3===d.length&&__ez.dot.isValid(c)){var e=d[0],f=d[2];a.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:e,t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(c)})}}function f(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(a)&&a.length>0&&((new Image).src=__ez.dot.getURL(b)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(a))),a=[])}function g(a){var b=0;try{var c=a.getTargetingMap();if(-1===a.getSlotElementId().indexOf("div-gpt-ad"))return b;if(void 0!==c)for(var e in c)if(-1!==e.indexOf("iid")&&void 0!==c[e][0]){b=c[e][0];break}}catch(a){}return b}var a=[],b="/porpoiseant/army.gif";return{Add:d,AddAndFire:c,AddById:e,Fire:f}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script>

<meta name="description" content="With the new updated system tray, we get tons of great new features and a fantastic new layout, but there&#039;s a button that is sorely missing.  Or is it?" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Where Did The Clear All Notifications in the New Chrome OS System Tray Go?</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Feed" href="https://chromeunboxed.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Comments Feed" href="https://chromeunboxed.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Where Did The Clear All Notifications in the New Chrome OS System Tray Go? Comments Feed" href="https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray/feed/" />
<link rel="canonical" href="https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chromeunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='milan-pro-css'  href='https://chromeunboxed.com/wp-content/themes/milan-pro/style.css?ver=1.1.46' type='text/css' media='all' />
<style id='milan-pro-inline-css' type='text/css'>

		.site-header,
		.single .entry-title:before,
		.comment-reply-title  {
			background-color: #777777;
		}

		.archive-pagination a,
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,
		.archive-pagination a:before,
		#infinite-handle button:before,
		.main-navigation a,
		.byline a,
		.cat-links a,
		.entry-content a,
		.featured-primary .entry-excerpt a,
		.post-navigation .nav-links a,
		.comment-navigation a,
		.comment-content a,
		.comment-form a,
		.comment-author span[itemprop="name"] a,
		.widget a,
		.site-footer p a,
		.breadcrumb a,
		.featured-row {
			border-color: #777777;
		}
		

		.site-header {
			background-image: url( '' );
		}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://chromeunboxed.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.1.46' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://chromeunboxed.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='scroll-triggered-boxes-css'  href='https://chromeunboxed.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://chromeunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.9'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=4.9.8'></script>
<script type='text/javascript'>
(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-3946689793100734", enable_page_level_ads: true, tag_partner: "genesis"});
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/milan-pro/js/main.js?ver=1.1.46'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://chromeunboxed.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chromeunboxed.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fdismiss-all-notifications-new-chromebook-system-tray" />
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fdismiss-all-notifications-new-chromebook-system-tray&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78354183-1', 'auto');
  ga('send', 'pageview');

</script><!-- AB7CD46E-101E-4A29-A3E6-33E72A51FB43 --><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #cccccc !important; border-radius: 0px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #eeeeee !important; border-color: #ffffff !important; color: #34a853 !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #eeeeee !important; }</style>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				.jetpack-lazy-image {
					display: none;
				}
				.jetpack-lazy-images-js .jetpack-lazy-image {
					display: inline-block;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js'
				);
			</script>
		<link rel="amphtml" href="https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Where Did The Clear All Notifications in the New Chrome OS System Tray Go?" />
<meta property="og:url" content="https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray" />
<meta property="og:description" content="For as long as I&#8217;ve used a Chromebook, there&#8217;s a particular UI element that has never changed. It&#8217;s been in the same spot and behaved the same way as long as I can remember, and I…" />
<meta property="article:published_time" content="2018-08-07T18:59:05+00:00" />
<meta property="article:modified_time" content="2018-08-07T18:59:05+00:00" />
<meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News" />
<meta property="og:image" content="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2016/12/ChromebooksLargerStorage.png?fit=1200%2C550&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="550" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Where Did The Clear All Notifications in the New Chrome OS System Tray Go?" />
<meta name="twitter:image" content="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2016/12/ChromebooksLargerStorage.png?fit=1200%2C550&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script data-cfasync="false" type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'milan-pro', amp: false, siteid: 112270166, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<script data-cfasync="false" async type="text/javascript" src="//s.pubmine.com/head.js"></script><style type="text/css">
/* Custom Styles for Box 3425 */
.stb-3425 {
background: #eeeeee !important;
color: #444444 !important;
border-color: #34a853 !important;
border-width: 4px !important;
max-width: 320px;
@media ( max-width: 310px ) { #stb-3425 { display: none !important; } }
}

.stb-3425 {
	text-align: center; 
	box-shadow: 4px 4px 10px -4px rgba(0,0,0,0.3);
}

.stb-3425 h4 {
	font-size: 24px; 
	text-align: center; 
	margin-bottom: 0;
}

.stb-3425 p.signUpDesc {
	margin-bottom: 0px;
}

.stb-3425 #subscribe-email input {
	margin-bottom: -10px;
}

.stb-3425 input[type="email"] {
	background: #fcfcfc;
}

.stb-3425 input[type="submit"] {
	background: #00a1f1;
	border: 5px solid #00a1f1;
	box-shadow: inset 0 0 0 2px #fff;
	display: inline-block;
	padding: 10px 20px;
	font-size: 16px;
	font-weight: 700;
	text-transform: uppercase;
	text-align: center;
	color: #fff;
	transition: all ease 0.3s;
	width: 95%;
	margin: 0px auto;
}

.stb-3425 p#subscribe-submit {
	margin-bottom: 0;
}




@media (max-width: 600px) {

.stb-3425 {
        padding: 40px 5px 10px 5px;
}

.stb-3425 h4 {
	display: none;
}

.stb-3425 p.signUpDesc {
	margin-top: -10px;
        margin-bottom: 10px;
        font-size: 13px;
}

.jetpack_subscription_widget form p:nth-child(2) {
    display: none !important;
}

}</style>

<link rel="icon" href="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon.png?fit=270%2C270&#038;ssl=1" />

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-107988763-46";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-107988763-46']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'chromeunboxed.com']);
_gaq.push(['f._setDomainName', 'chromeunboxed.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod6',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','chromeunboxed.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 75190;
var ezdomain = 'chromeunboxed.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":75190,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"7384ed4c-4349-4656-6bf4-d235e7c1e460","postal_code":"20149","pv_event_count":0,"response_time_orig":348,"serverid":"18.210.14.223:5651","state":"VA","t_epoch":1533670661,"template_id":126,"time_on_site_visit":0,"url":"https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray","user_id":0,"word_count":702};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=177-4&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_75190=" + new Date().getTime() + "|7384ed4c-4349-4656-6bf4-d235e7c1e460; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-5665 single-format-standard wp-custom-logo custom-header header-full-width full-width-content" itemscope itemtype="https://schema.org/WebPage"><div class="headMenu">
<a href="/news/">News</a><a href="/upcoming-devices/">Upcoming</a><a href="/reviews/">Reviews</a><a href="/unboxing/">Unboxing</a><a href="/tips-tricks/">Tips & Tricks</a><a href="/apps/">Apps</a><a href="/chromebooks/">Chromebooks</a><a href="/chromecast/">Chromecast</a><a href="/google-assistant/">Google Assistant</a><a href="/deals/">Deals</a><a href="/about/">About</a>
</div><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description" itemprop="description">A Space for All Things Chrome</p></div><div class="customHeader"><a href="https://chromeunboxed.com/" rel=”nofollow”><img src="https://chromeunboxed.com/wp-content/uploads/2018/06/ChromeUnboxedHeaderLogo2.png"></a></div>
<div class="bannerAdOne">
  <div class="adHolder">
<!-- Ezoic - Top Banner Ad - top_of_page -->
<div id="ezoic-pub-ad-placeholder-102">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Responsive Header Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3946689793100734"
     data-ad-slot="9597230804"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - Top Banner Ad - top_of_page -->
  </div>
</div>	<button id="menu-toggle" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Navigation Menu</span></button>
</div></header>	<div id="slide-menu" class="slide-menu">
		<a href="https://chromeunboxed.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1000" height="1000" src="https://chromeunboxed.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="custom-logo" alt="Chrome Unboxed &#8211; The Latest Chrome OS News" itemprop="logo" data-attachment-id="5441" data-permalink="https://chromeunboxed.com/cropped-chromeunboxedlogosidemenu2-png/" data-orig-file="https://i2.wp.com/chromeunboxed.com/wp-content/uploads/2018/06/cropped-ChromeUnboxedLogoSideMenu2.png?fit=1000%2C1000&amp;ssl=1" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-ChromeUnboxedLogoSideMenu2.png" data-image-description="&lt;p&gt;http://chromeunboxed.com/wp-content/uploads/2018/06/cropped-ChromeUnboxedLogoSideMenu2.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/chromeunboxed.com/wp-content/uploads/2018/06/cropped-ChromeUnboxedLogoSideMenu2.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/chromeunboxed.com/wp-content/uploads/2018/06/cropped-ChromeUnboxedLogoSideMenu2.png?fit=1000%2C1000&amp;ssl=1" data-lazy-src="https://i2.wp.com/chromeunboxed.com/wp-content/uploads/2018/06/cropped-ChromeUnboxedLogoSideMenu2.png?fit=1000%2C1000&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/chromeunboxed.com/wp-content/uploads/2018/06/cropped-ChromeUnboxedLogoSideMenu2.png?w=1000&amp;ssl=1 1000w, https://i2.wp.com/chromeunboxed.com/wp-content/uploads/2018/06/cropped-ChromeUnboxedLogoSideMenu2.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/chromeunboxed.com/wp-content/uploads/2018/06/cropped-ChromeUnboxedLogoSideMenu2.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/chromeunboxed.com/wp-content/uploads/2018/06/cropped-ChromeUnboxedLogoSideMenu2.png?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/chromeunboxed.com/wp-content/uploads/2018/06/cropped-ChromeUnboxedLogoSideMenu2.png?resize=350%2C350&amp;ssl=1 350w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" /></a>		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-primary-navigation-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3111"><a href="https://chromeunboxed.com/news/" itemprop="url">News</a></li>
<li id="menu-item-2880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2880"><a href="https://chromeunboxed.com/upcoming-devices/" itemprop="url">Upcoming Devices</a></li>
<li id="menu-item-2877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2877"><a href="https://chromeunboxed.com/reviews/" itemprop="url">Reviews</a></li>
<li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879"><a href="https://chromeunboxed.com/unboxing/" itemprop="url">Unboxing</a></li>
<li id="menu-item-2870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2870"><a href="https://chromeunboxed.com/apps/" itemprop="url">Apps</a></li>
<li id="menu-item-2878" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2878"><a href="https://chromeunboxed.com/tips-tricks/" itemprop="url">Tips &#038; Tricks</a></li>
<li id="menu-item-2873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2873"><a href="https://chromeunboxed.com/chromebooks/" itemprop="url">Chromebooks</a></li>
<li id="menu-item-2874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874"><a href="https://chromeunboxed.com/chromecast/" itemprop="url">Chromecast</a></li>
<li id="menu-item-3092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3092"><a href="https://chromeunboxed.com/google-assistant/" itemprop="url">Google Assistant</a></li>
<li id="menu-item-2872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2872"><a href="https://chromeunboxed.com/chrome-os/" itemprop="url">Chrome OS</a></li>
<li id="menu-item-2871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2871"><a href="https://chromeunboxed.com/chrome/" itemprop="url">Chrome</a></li>
<li id="menu-item-2875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2875"><a href="https://chromeunboxed.com/deals/" itemprop="url">Deals</a></li>
<li id="menu-item-2876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2876"><a href="https://chromeunboxed.com/editorial/" itemprop="url">Editorial</a></li>
<li id="menu-item-2881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2881"><a href="https://chromeunboxed.com/about/" itemprop="url">About Chrome Unboxed</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</div><!-- #slide-menu -->
<div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-5665 post type-post status-publish format-standard has-post-thumbnail category-chrome-os category-news category-tips-tricks entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Where Did The Clear All Notifications in the New Chrome OS System Tray Go?</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-08-07T14:59:05+00:00">August 7, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://chromeunboxed.com/author/robbypayne/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Robby Payne</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray#respond"><span class="dsq-postid" data-dsqidentifier="5665 http://chromeunboxed.com/?p=5665">Leave a Comment</span></a></span> </p></header><div class="entry-wrap"><div class="entry-meta"><div class="post-author"><img alt="mm" src="https://chromeunboxed.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" data-lazy-src="https://i2.wp.com/chromeunboxed.com/wp-content/uploads/2018/01/newCUportrait-e1517417082221.jpg?resize=150%2C150&amp;ssl=1"><noscript><img alt='mm' src='https://i2.wp.com/chromeunboxed.com/wp-content/uploads/2018/01/newCUportrait-e1517417082221.jpg?resize=150%2C150&ssl=1' class='avatar avatar-70 photo' height='70' width='70' /></noscript><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://chromeunboxed.com/author/robbypayne/">Robby Payne</a></span></span></div><span class="posted-on"><a href="https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray" rel="bookmark"><time class="entry-date published updated" datetime="2018-08-07T14:59:05+00:00">August 7, 2018</time></a></span><span class="cat-links"><span class="cats-title">Filed under:</span><ul class="post-categories">
	<li><a href="https://chromeunboxed.com/chrome-os/" rel="category tag">Chrome OS</a></li>
	<li><a href="https://chromeunboxed.com/news/" rel="category tag">News</a></li>
	<li><a href="https://chromeunboxed.com/tips-tricks/" rel="category tag">Tips &amp; Tricks</a></li></ul></span></div><div class="entry-content" itemprop="text"><p><img data-attachment-id="1685" data-permalink="https://chromeunboxed.com/chromebooks-need-to-ditch-16gb-models-because-android/chromebookslargerstorage/" data-orig-file="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2016/12/ChromebooksLargerStorage.png?fit=1200%2C550&amp;ssl=1" data-orig-size="1200,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chromebookslargerstorage" data-image-description data-medium-file="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2016/12/ChromebooksLargerStorage.png?fit=300%2C138&amp;ssl=1" data-large-file="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2016/12/ChromebooksLargerStorage.png?fit=1024%2C469&amp;ssl=1" src="https://chromeunboxed.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="1024" height="469" class="aligncenter size-large wp-image-1685 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2016/12/ChromebooksLargerStorage.png?resize=1024%2C469" data-lazy-srcset="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2016/12/ChromebooksLargerStorage.png?resize=1024%2C469&amp;ssl=1 1024w, https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2016/12/ChromebooksLargerStorage.png?resize=300%2C138&amp;ssl=1 300w, https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2016/12/ChromebooksLargerStorage.png?resize=768%2C352&amp;ssl=1 768w, https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2016/12/ChromebooksLargerStorage.png?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img data-attachment-id="1685" data-permalink="https://chromeunboxed.com/chromebooks-need-to-ditch-16gb-models-because-android/chromebookslargerstorage/" data-orig-file="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2016/12/ChromebooksLargerStorage.png?fit=1200%2C550&amp;ssl=1" data-orig-size="1200,550" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="chromebookslargerstorage" data-image-description="" data-medium-file="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2016/12/ChromebooksLargerStorage.png?fit=300%2C138&amp;ssl=1" data-large-file="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2016/12/ChromebooksLargerStorage.png?fit=1024%2C469&amp;ssl=1" src="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2016/12/ChromebooksLargerStorage.png?resize=1024%2C469" alt="" width="1024" height="469" class="aligncenter size-large wp-image-1685" srcset="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2016/12/ChromebooksLargerStorage.png?resize=1024%2C469&amp;ssl=1 1024w, https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2016/12/ChromebooksLargerStorage.png?resize=300%2C138&amp;ssl=1 300w, https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2016/12/ChromebooksLargerStorage.png?resize=768%2C352&amp;ssl=1 768w, https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2016/12/ChromebooksLargerStorage.png?w=1200&amp;ssl=1 1200w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1"></noscript>For as long as I’ve used a Chromebook, there’s a particular UI element that has never changed.  It’s been in the same spot and behaved the same way as long as I can remember, and I used it often.</p>
<p>What item is that, you may ask?  <b>The clear all notifications button.</b><span id="more-5665"></span></p>
<p>It seems like a little thing, I’ll admit, but as I ventured back into Dev Channel this week to play with all the new, fun Linux upgrades, I’ve had to adjust to some of the new UI changes that have come along for the ride.</p><div class="chrom-content innerAds" style="text-align: center; margin-top: 10px; margin-bottom: 50px; " id="chrom-815753769"><!-- Ezoic - In Content Ad 2 - long_content -->
<div id="ezoic-pub-ad-placeholder-101">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- In Content Ad --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - Feed Ad - under_page_title --></div>
<p><b>One of those new elements is the system tray.</b>  No longer do you have a split between tray functions (like WIFI, Bluetooth and system volume) and notification options.  Instead, the entire mix is in one simple, sleek menu.</p>
<p><b>And I love it!</b>  Chrome OS has borrowed from Android for this UI piece and it is totally the right move.  <a href="http://chromeunboxed.com/news/chromebook-dark-mode-unified-system-tray" rel="noopener" target="_blank">Gabriel has written about this</a> before and it’s been around for a bit, so I’m not going into any more detail for now.  You can just check out his article on that.</p>
<p>What I immediately was missing, however, was my <em>clear all notifications</em> button.  As the notifications continued to stack up over there, I ended up just dismissing them one by one.  It felt clunky and outdated, to say the least.</p><div class="chrom-content-1 innerAds" style="text-align: center; margin-top: 10px; margin-bottom: 50px; " id="chrom-693288483"><!-- Ezoic - In Content Ad 2 - long_content -->
<div id="ezoic-pub-ad-placeholder-105">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- In Content Ad --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - In Content Ad 2 - long_content --></div>
<p>Honestly, I just thought it was a bug.  Surely they wouldn’t have removed that functionality on purpose, right?</p>
<p><b>Turns out, I was just missing something simple.</b>  Today, when looking at the system tray on my Pixelbook along with Gabriel, he pointed out the silly placement of the <em>clear all notifications.</em></p>
<p><b>Wait…what?</b>  Yeah, turns out the button is still there, but it is a bit hard to find.  If you expand you system tray and have a few notifications up top, all you have to do is swipe or scroll up just a bit and the new <b>clear all</b> button will show itself.  Check it out below.</p>
<p><img data-attachment-id="5666" data-permalink="https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray/clearallchromeos/" data-orig-file="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/08/clearAllChromeOS.jpeg?fit=1200%2C600&amp;ssl=1" data-orig-size="1200,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clearAllChromeOS" data-image-description data-medium-file="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/08/clearAllChromeOS.jpeg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/08/clearAllChromeOS.jpeg?fit=1024%2C512&amp;ssl=1" src="https://chromeunboxed.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="1024" height="512" class="noDrop aligncenter size-large wp-image-5666 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/08/clearAllChromeOS.jpeg?resize=1024%2C512" data-lazy-srcset="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/08/clearAllChromeOS.jpeg?resize=1024%2C512&amp;ssl=1 1024w, https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/08/clearAllChromeOS.jpeg?resize=300%2C150&amp;ssl=1 300w, https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/08/clearAllChromeOS.jpeg?resize=768%2C384&amp;ssl=1 768w, https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/08/clearAllChromeOS.jpeg?resize=700%2C350&amp;ssl=1 700w, https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/08/clearAllChromeOS.jpeg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img data-attachment-id="5666" data-permalink="https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray/clearallchromeos/" data-orig-file="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/08/clearAllChromeOS.jpeg?fit=1200%2C600&amp;ssl=1" data-orig-size="1200,600" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="clearAllChromeOS" data-image-description="" data-medium-file="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/08/clearAllChromeOS.jpeg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/08/clearAllChromeOS.jpeg?fit=1024%2C512&amp;ssl=1" src="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/08/clearAllChromeOS.jpeg?resize=1024%2C512" alt="" width="1024" height="512" class="noDrop aligncenter size-large wp-image-5666" srcset="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/08/clearAllChromeOS.jpeg?resize=1024%2C512&amp;ssl=1 1024w, https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/08/clearAllChromeOS.jpeg?resize=300%2C150&amp;ssl=1 300w, https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/08/clearAllChromeOS.jpeg?resize=768%2C384&amp;ssl=1 768w, https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/08/clearAllChromeOS.jpeg?resize=700%2C350&amp;ssl=1 700w, https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2018/08/clearAllChromeOS.jpeg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1"></noscript></p>
<p>So, like I said, it is simple and easy to use: it is just difficult to find!  Hopefully some of you searching for that missing button will find this helpful!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share With Your People:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5665" class="share-twitter sd-button share-icon" href="https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5665" class="share-facebook sd-button share-icon" href="https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5665" class="share-google-plus-1 sd-button share-icon" href="https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></ul></div></div></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	
</div>
</div></div><!-- .entry-wrap --><footer class="entry-footer">	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
							<div class="nav-previous">
					<span class="nav-label">Previous Post</span>
					<a href="https://chromeunboxed.com/news/chromebook-developer-channel-debian-linux-packages" rel="prev">Debian Linux Packages Now Working In Chrome OS Developer Channel</a>				</div>
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
</article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt="mm" src="https://chromeunboxed.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" data-lazy-src="https://i2.wp.com/chromeunboxed.com/wp-content/uploads/2018/01/newCUportrait-e1517417082221.jpg?resize=150%2C150&amp;ssl=1"><noscript><img alt='mm' src='https://i2.wp.com/chromeunboxed.com/wp-content/uploads/2018/01/newCUportrait-e1517417082221.jpg?resize=150%2C150&ssl=1' class='avatar avatar-70 photo' height='70' width='70' /></noscript><h4 class="author-box-title">About <span itemprop="name">Robby Payne</span></h4><div class="author-box-content" itemprop="description"><p>Tech junkie.  Musician.  Web Developer.  Coffee Snob.  Huge fan of the Google things.  Founded Chrome Unboxed because so many of my passions collide in this space.  I like that.  I want to share that.  I hope you enjoy it too.</p>
</div></section>
<div id="disqus_thread"></div>
</main></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<section id="recent-posts-7" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray">Where Did The Clear All Notifications in the New Chrome OS System Tray Go?</a>
									</li>
											<li>
					<a href="https://chromeunboxed.com/news/chromebook-developer-channel-debian-linux-packages">Debian Linux Packages Now Working In Chrome OS Developer Channel</a>
									</li>
											<li>
					<a href="https://chromeunboxed.com/news/chrome-os-linux-debian-packages-chromebook-crostini">Chrome OS Can Now Install Debian Linux Packages</a>
									</li>
					</ul>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-6" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://chromeunboxed.com/" role="search"><meta itemprop="target" content="https://chromeunboxed.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5b69ec0fb07c40.85200923">Search &#x2026;</label><input itemprop="query-input" type="search" name="s" id="searchform-5b69ec0fb07c40.85200923" placeholder="Search &#x2026;" /><input type="submit" value="&#xf002;" /></form></div></section>
<section id="simple-social-icons-5" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:info@chromeunboxed.com" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="https://chromeunboxed.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/Chromeunboxed/" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://chromeunboxed.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/111582298606053825151" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="https://chromeunboxed.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/chromeunboxed" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://chromeunboxed.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="http://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://chromeunboxed.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://g.ezoic.net/privacy/chromeunboxed.com" target="_blank" class="button privacy">Privacy Policy</a></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="blog_subscription-5" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Get Email Updates</h3>

			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				<div id="subscribe-text"></div><p>Join 4,945 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
							Your email goes here...						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Your email goes here..." />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br><em>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.</em></p></div></footer></div>	<script type='text/javascript'>
	/* <![CDATA[ */
	var js_i18n = {"next":"next","back":"Back"};
	/* ]]> */
	</script>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script><!-- Scroll Triggered Boxes v2.2.1 - https://wordpress.org/plugins/scroll-triggered-boxes/-->			<div class="stb-container stb-top-left-container">
				<div class="scroll-triggered-box stb stb-3425 stb-top-left"
				     id="stb-3425"
				     style="display: none;">
					<div class="stb-content">
						<h4>Get Chrome Unboxed In Your Inbox!</h4>
<p class="signUpDesc">Stay up to date with updates on the latest posts from Chrome Unboxed</p>
<div class="jetpack_subscription_widget">			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-485">
				<div id="subscribe-text"></div><p>Join 4,945 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-485">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-485" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://chromeunboxed.com/dismiss-all-notifications-new-chromebook-system-tray" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="485" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-485]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-485'),
					input = d.getElementById('subscribe-field-485'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>
					</div>
											<span class="stb-close">&times;</span>
									</div>
			</div>
			<div id="stb-overlay"></div><!-- / Scroll Triggered Box -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/chromeunboxed.com\/dismiss-all-notifications-new-chromebook-system-tray":5665};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/dismiss-all-notifications-new-chromebook-system-tray" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://chromeunboxed.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://chromeunboxed.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"chrome-unboxed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"5665 http:\/\/chromeunboxed.com\/?p=5665","disqusShortname":"chrome-unboxed","disqusTitle":"Where Did The Clear All Notifications in the New Chrome OS System Tray Go?","disqusUrl":"https:\/\/chromeunboxed.com\/dismiss-all-notifications-new-chromebook-system-tray","postId":"5665"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/milan-pro/js/navigation.js?ver=1.1.46'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"3425":{"id":3425,"title":"Sample Box","trigger":"percentage","triggerPercentage":20,"triggerElementSelector":"","animation":"fade","cookieTime":30,"autoHide":false,"autoShow":true,"position":"top-left","minimumScreenWidth":310,"unclosable":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chromeunboxed.com\/wp-admin\/admin-ajax.php","nonce":"f597a02b5e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/chromeunboxed.com\/wp-login.php?redirect_to=https%3A%2F%2Fchromeunboxed.com%2Fdismiss-all-notifications-new-chromebook-system-tray","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'112270166',post:'5665',tz:'-4',srv:'chromeunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '112270166', '5665' ]);
</script>
<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.chromeunboxed_com,DomainId.75190"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chromeunboxed_com,DomainId.75190"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//chromeunboxed.com/detroitchicago/edmonton.webp?a=a&cb=4&shcb=30', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//chromeunboxed.com/porpoiseant/jellyfish.webp?a=a&cb=4&shcb=30', false, [], true, false, false, false);
</script>
</body></html>
