<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-7&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-7&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-7&cb=5', false, [], true, false, true, false);</script>

<meta name="description" content="I've heard so many people complain about the 'Everything button' not being a caps lock key by default or that they don't particularly enjoy the way Google has recently stripped the Alt key of its power, and yet, for years, we've had little capability to customize the way the Chrome OS keyboard functions. You can re-map the way several primary keyboard keys operate, like the 'Launcher', Ctrl, Alt, Escape, Backspace, Assistant (for those of you with a Pixelbook), and Caps Lock, but that's about it.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Google is finally working on a shortcut customization app for your Chromebook</title>
<meta name="robots" content="max-image-preview:large">
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TxKFgqoM9wSS_5tNVu2Tfyy2LhgsK5yFVEZXV80wICU">
<link rel="amphtml" href="https://chromeunboxed.com/chromebook-shortcut-customization-app?amp"><meta name="generator" content="AMP for WP 1.0.76.9"><link rel="dns-prefetch" href="//code.ionicframework.com">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Feed" href="https://chromeunboxed.com/feed/">
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Comments Feed" href="https://chromeunboxed.com/comments/feed/">
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Google is finally working on a shortcut customization app for your Chromebook Comments Feed" href="https://chromeunboxed.com/chromebook-shortcut-customization-app/feed/">
<link rel="canonical" href="https://chromeunboxed.com/chromebook-shortcut-customization-app">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chromeunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="no-sidebar-pro-css" href="https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/style.css?ver=1.0.203" type="text/css" media="all">
<link rel="stylesheet" id="wp-block-library-css" href="https://chromeunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7" type="text/css" media="all">
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="patreon-wordpress-css-css" href="https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.7" type="text/css" media="all">
<link rel="stylesheet" id="ionicons-css" href="//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css?ver=1.0.203" type="text/css" media="all">
<link rel="stylesheet" id="social-logos-css" href="https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.6" type="text/css" media="all">
<link rel="stylesheet" id="jetpack_css-css" href="https://chromeunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6" type="text/css" media="all">
<script type="text/javascript" src="https://chromeunboxed.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<!-- OG: 2.9.0 -->
<meta property="og:image" content="https://chromeunboxed.com/wp-content/uploads/2020/10/ChromebookKeyboardSearchLauncherKeyMoving.jpg"><meta property="og:image:secure_url" content="https://chromeunboxed.com/wp-content/uploads/2020/10/ChromebookKeyboardSearchLauncherKeyMoving.jpg"><meta property="og:image:width" content="2200"><meta property="og:image:height" content="1238"><meta property="og:image:alt" content="ChromebookKeyboardSearchLauncherKeyMoving"><meta property="og:image:type" content="image/jpeg"><meta property="og:description" content="I've heard so many people complain about the 'Everything button' not being a caps lock key by default or that they don't particularly enjoy the way Google has recently stripped the Alt key of its power, and yet, for years, we've had little capability to customize the way the Chrome OS keyboard functions. You can..."><meta property="og:type" content="article"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News"><meta property="og:title" content="Google is finally working on a shortcut customization app for your Chromebook"><meta property="og:url" content="https://chromeunboxed.com/chromebook-shortcut-customization-app"><meta property="og:updated_time" content="2021-04-08T16:09:26-04:00"><meta property="article:published_time" content="2021-04-08T20:09:00+00:00"><meta property="article:modified_time" content="2021-04-08T20:09:26+00:00"><meta property="article:author" content="https://chromeunboxed.com/author/michael/"><meta property="article:section" content="Chrome OS"><meta property="article:section" content="Chromebase"><meta property="article:section" content="Chromebox"><meta property="article:section" content="New &amp; Upcoming Features"><meta property="article:section" content="News"><meta property="twitter:partner" content="ogwp"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:title" content="Google is finally working on a shortcut customization app for your Chromebook"><meta property="twitter:description" content="I've heard so many people complain about the 'Everything button' not being a caps lock key by default or that they don't particularly enjoy the way Google has recently stripped the Alt key of its power, and yet, for years, we've had little capability to customize the way the Chrome OS keyboard..."><meta property="twitter:url" content="https://chromeunboxed.com/chromebook-shortcut-customization-app"><meta property="twitter:image" content="https://chromeunboxed.com/wp-content/uploads/2020/10/ChromebookKeyboardSearchLauncherKeyMoving.jpg"><meta property="profile:first_name" content="Michael"><meta property="profile:last_name" content="Perrigo"><meta property="profile:username" content="Michael Perrigo"><!-- /OG -->
<link rel="https://api.w.org/" href="https://chromeunboxed.com/wp-json/"><link rel="alternate" type="application/json" href="https://chromeunboxed.com/wp-json/wp/v2/posts/43942"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chromeunboxed.com/xmlrpc.php?rsd">
<link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fchromebook-shortcut-customization-app">
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fchromebook-shortcut-customization-app&amp;format=xml">
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type="text/css">img#wpstats{display:none}</style>
		<meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78354183-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="theme-color" content="#ffffff">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3946689793100734",
enable_page_level_ads: true,
tag_partner: "genesis"
});
</script>


<meta name="ir-site-verification-token" value="211200374"><style type="text/css">.site-title a { background: url(https://chromeunboxed.com/wp-content/uploads/2019/01/cropped-newCUlogo-2.png) no-repeat !important; }</style>
<!-- AB7CD46E-101E-4A29-A3E6-33E72A51FB43 -->
<meta name="theme-color" content="#FFFFFF">

<!-- Schema & Structured Data For WP v1.9.70 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article">
<meta property="og:title" content="Google is finally working on a shortcut customization app for your Chromebook">
<meta property="og:url" content="https://chromeunboxed.com/chromebook-shortcut-customization-app">
<meta property="og:description" content="I’ve heard so many people complain about the ‘Everything button’ not being a caps lock key by default or that they don’t particularly enjoy the way Google has recently strip…">
<meta property="article:published_time" content="2021-04-08T20:09:00+00:00">
<meta property="article:modified_time" content="2021-04-08T20:09:26+00:00">
<meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News">
<meta property="og:image" content="https://chromeunboxed.com/wp-content/uploads/2020/10/ChromebookKeyboardSearchLauncherKeyMoving.jpg">
<meta property="og:image:width" content="2200">
<meta property="og:image:height" content="1238">
<meta property="og:locale" content="en_US">
<meta name="twitter:site" content="@chromeunboxed">
<meta name="twitter:text:title" content="Google is finally working on a shortcut customization app for your Chromebook">
<meta name="twitter:image" content="https://chromeunboxed.com/wp-content/uploads/2020/10/ChromebookKeyboardSearchLauncherKeyMoving.jpg?w=640">
<meta name="twitter:card" content="summary_large_image">

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-32x32.png" sizes="32x32">
<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-180x180.png">
<meta name="msapplication-TileImage" content="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-270x270.png">
<script type="text/javascript">var ezouid = "1";</script><base href="https://chromeunboxed.com/chromebook-shortcut-customization-app"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 75190;
var ezdomain = 'chromeunboxed.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":75190,"domain_test_group":20210304,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"0fa398b7-13e1-48d2-4e11-3b90b75c475a","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":61064,"response_time_orig":5,"serverid":"54.174.29.181:13891","state":"VA","t_epoch":1617917161,"template_id":126,"time_on_site_visit":0,"url":"https://chromeunboxed.com/chromebook-shortcut-customization-app","user_id":0,"word_count":902,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_75190=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["0fa398b7-13e1-48d2-4e11-3b90b75c475a", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-43942 single-format-standard custom-header header-image header-full-width full-width-content genesis-breadcrumbs-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><div class="topSpace">

<!-- <a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeader2.jpg" class="desktopHeader"></a>

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeaderMobile.jpg" class="mobileHeader"></a>

<a href="https://fave.co/2QQx9iN" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/03/BHphotoBannerHeaderFinal.jpg" class="desktopHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020Full70off-3.jpg" class="desktopHeader"></a>

<a href="https://fave.co/3jy5YEV" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/11/SamsungCyberWeekHeader.png" class="desktopHeader"></a>

-->

<a href="https://patreon.com/chromeunboxed/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/08/patreonHeader3.jpg" class="desktopHeader"></a>

</div><div class="code-block code-block-9" style="margin: -1px auto 0px; text-align: center; display: block; clear: both; height: auto !important;">
<div class="desktopHeaderBanner">
<!-- Ezoic - AMP top of page - top_of_page -->
			<div id="ezoic-pub-ad-placeholder-669">
				<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- In Content Ad -->
				<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
				<script>
				     (adsbygoogle = window.adsbygoogle || []).push({});
				</script>
				</div>
			<!-- End Ezoic - AMP top of page - top_of_page -->
</div></div>
<header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description" itemprop="description">A Space for All Things Chrome, Google, and More!</p></div><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3111"><a href="https://chromeunboxed.com/news/" itemprop="url"><span>News</span></a></li>
<li id="menu-item-2877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2877"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span>Reviews</span></a></li>
<li id="menu-item-5765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5765"><a href="https://chromeunboxed.com/unboxing/" itemprop="url"><span>Unboxing</span></a></li>
<li id="menu-item-2873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2873"><a href="https://chromeunboxed.com/chromebooks/" itemprop="url"><span>Chromebooks</span></a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5764"><a href="https://chromeunboxed.com/upcoming-devices/" itemprop="url"><span>Upcoming</span></a></li>
<li id="menu-item-8136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8136"><a href="https://chromeunboxed.com/deals/" itemprop="url"><span>Deals</span></a></li>
<li id="menu-item-2878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2878"><a href="https://chromeunboxed.com/tips-tricks/" itemprop="url"><span>Tips</span></a></li>
<li id="menu-item-8361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8361"><a href="https://chromeunboxed.com/podcast/" itemprop="url"><span>Podcast</span></a></li>
<li id="menu-item-27826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27826"><a href="https://chromeunboxed.com/smart-home/" itemprop="url"><span>Home</span></a></li>
<li id="menu-item-27823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27823"><a href="https://chromeunboxed.com/gaming/" itemprop="url"><span>Gaming</span></a></li>
<li id="menu-item-5766" class="keepForMobile menu-item menu-item-type-post_type menu-item-object-page menu-item-5766"><a href="https://chromeunboxed.com/search-chrome-unboxed/" itemprop="url"><span>SEARCH</span></a></li>
</ul></div></nav><form class="search-form" method="get" action="https://chromeunboxed.com/" role="search" itemprop="potentialAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://chromeunboxed.com/?s={s}" itemprop="target"></form></div></header><div class="sideBarHolder-1">
    <div class="sideBar"><!-- Ezoic - sidebar_floating_1 - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-672"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<!-- End Ezoic - sidebar_floating_1 - sidebar_floating_1 --></div>
</div>

<div class="sideBarHolder-2">
    <div class="sideBar"><!-- Ezoic - sidebar_floating_1 - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-672"> <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - sidebar_floating_1 - sidebar_floating_1 --></div>
</div><div class="site-inner"><div class="content-sidebar-wrap"><!-- Ezoic - New-CU-Top - top_of_page -->
<div id="ezoic-pub-ad-placeholder-123">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
<!-- End Ezoic - New-CU-Top - top_of_page --><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chromeunboxed.com/" itemprop="item"><span class="breadcrumb-link-text-wrap">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chromeunboxed.com/chrome-os/" itemprop="item"><span class="breadcrumb-link-text-wrap">Chrome OS</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Google is finally working on a shortcut customization app for your Chromebook</div><article class="post-43942 post type-post status-publish format-standard has-post-thumbnail category-chrome-os category-chromebase category-chromebox category-new-upcoming-features category-news entry" aria-label="Google is finally working on a shortcut customization app for your Chromebook"><div class="featured-image"><img src="https://chromeunboxed.com/wp-content/uploads/2020/10/ChromebookKeyboardSearchLauncherKeyMoving-2000x1125.jpg" alt="Google is finally working on a shortcut customization app for your Chromebook"></div><header class="entry-header"><h1 class="entry-title" itemprop="headline">Google is finally working on a shortcut customization app for your Chromebook</h1>
<img alt="" src="https://secure.gravatar.com/avatar/5c5e9a40a44b57c66443188cb7c045fd?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/5c5e9a40a44b57c66443188cb7c045fd?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy"><p class="entry-meta"><time class="entry-time" datetime="2021-04-08T16:09:00-04:00">April 8, 2021</time> By <span class="entry-author"><a href="https://chromeunboxed.com/author/michael/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name">Michael Perrigo</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/chromebook-shortcut-customization-app#respond"><span class="dsq-postid" data-dsqidentifier="43942 https://chromeunboxed.com/?p=43942">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div class="wp-remixd-voice-wrapper"><script type="text/javascript" id="remixd-audio-player-script" src="https://tags.remixd.com/player/v5/index.js?cb=%%CACHEBUSTER%%" charset="utf-8" async=""></script></div>
<p>I’ve heard so many people complain about the ‘Everything button’ not being a caps lock key by default or that they don’t particularly enjoy the way Google has recently stripped the Alt key of its power, and yet, for years, we’ve had little capability to customize the way the Chrome OS keyboard functions. You can re-map the way several primary keyboard keys operate, like the ‘Launcher’, Ctrl, Alt, Escape, Backspace, Assistant (for those of you with a Pixelbook), and Caps Lock, but that’s about it. <span id="ezoic-pub-video-placeholder-1" class="ezoic-videopicker-video"></span></p>



<p>Well, aside from the ‘External Meta’ key found below in the screenshot of the Chromebook Settings app. External Meta allows you to remap the Windows key on your external keyboard to something of your choosing. If you’re using an external macOS keyboard, this would be known as your CMD key. </p><div class="code-block code-block-1" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-127">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://chromeunboxed.com/wp-content/uploads/2021/04/Keyboard-Shortcuts.png"><img data-attachment-id="43954" data-permalink="https://chromeunboxed.com/chromebook-shortcut-customization-app/keyboard-shortcuts/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2021/04/Keyboard-Shortcuts.png" data-orig-size="675,402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Keyboard-Shortcuts" data-image-description="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2021/04/Keyboard-Shortcuts-300x179.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2021/04/Keyboard-Shortcuts.png" loading="lazy" width="675" height="402" src="https://chromeunboxed.com/wp-content/uploads/2021/04/Keyboard-Shortcuts.png" alt="" class="wp-image-43954" srcset="https://chromeunboxed.com/wp-content/uploads/2021/04/Keyboard-Shortcuts.png 675w, https://chromeunboxed.com/wp-content/uploads/2021/04/Keyboard-Shortcuts-300x179.png 300w, https://chromeunboxed.com/wp-content/uploads/2021/04/Keyboard-Shortcuts-150x89.png 150w" sizes="(max-width: 675px) 100vw, 675px"></a></figure></div>



<p>At long last, it seems as though Google has heard your desire for full, or near full customization in this regard. A new Chromium Repository commit points to the company working internally on a system web application or SWA that will be responsible for this. First discovered by Dinsan over at <a rel="noopener" href="https://www.chromestory.com/2021/04/shortcut-customization-app/" data-type="URL" data-id="https://www.chromestory.com/2021/04/shortcut-customization-app/" target="_blank">Chrome Story</a>, it will be disabled by default and will need to be toggled on via Chrome://flags as ‘Enable shortcut customization app’ when it finally becomes available. I did check on my Pixelbook Go, which is running Chrome OS Canary 91, and it is not yet present.</p>



<blockquote class="wp-block-quote"><p>shortcuts: Add shortcut customization app flag</p><p>This flag is disabled by default. </p><p>Bug: <a rel="noopener" href="https://bugs.chromium.org/p/chromium/issues/detail?id=1060690" target="_blank">1060690</a></p><cite><a href="https://chromium-review.googlesource.com/c/chromium/src/+/2806261" data-type="URL" data-id="https://chromium-review.googlesource.com/c/chromium/src/+/2806261" target="_blank" rel="noopener">Chromium Repository</a></cite></blockquote>



<p>It remains unclear whether or not Google will let the user swap out any key on the keyboard with any other key, but I highly doubt it. Because Chrome OS is meant to be a user-friendly operating system, I believe that the company will take their time and see which keys make the most sense to allow alteration to, and then take user feedback in order to discover what swap-outs are the most highly requested. With a fully customizable framework on their end, the development team could virtually change anything they please, so they’d likely be prepared for any situation to be certain that Chrome OS would evolve with the user’s needs.</p><div class="code-block code-block-2" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-126">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<p>There’s <a rel="noopener" href="https://chromium-review.googlesource.com/c/chromium/src/+/2810213/2" data-type="URL" data-id="https://chromium-review.googlesource.com/c/chromium/src/+/2810213/2" target="_blank">another commit</a> that points to this app being converted from a progressive web app (PWA) to a system web app (SWA). This basically means that since it will be a core function of the operating system, Google is taking the web app they’re creating for this and integrating it more closely with the rest of the OS – hence, a system web app. Essentially, it’s a web application that works offline just like a PWA but does not need to be opened in a web browser tab or window. Instead, SWAs are most likely embedded into a native OS window using some other method. This is exactly how the new Files SWA operates, and how Chrome OS wallpapers will soon act as well.<span id="ezoic-pub-video-placeholder-2" class="ezoic-videopicker-video"></span></p>


<div class="crp_related crp_related_block  "><h5>more from Chrome Unboxed</h5><ul><li><a href="https://chromeunboxed.com/chromebook-account-management-work-life-balance" target="_blank" class="crp_link post-30069"><figure><img loading="lazy" width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2020/10/Data-Management-Accounts-Feature-150x150.jpg" class="crp_thumb crp_featured" alt="Tips and tricks for Chromebook account management and achieving work-life balance" title="Tips and tricks for Chromebook account management and achieving work-life balance"></figure><span class="crp_title">Tips and tricks for Chromebook account management and achieving work-life balance</span></a><span class="crp_author">  by <a href="https://chromeunboxed.com/author/michael/">Michael Perrigo</a></span> </li></ul><div class="crp_clear"></div></div>


<p>Will all of these changes to Chrome OS as of late, it feels as though it’s Christmas in April. If you had your wish granted for a specific keyboard shortcut or key to be changed or created, what would it be? I hope that we get the ability to assign shortcut key combinations to any action we want, even if such extended functionality remained locked behind a developer flag or somewhere that bars the average user from making too many complex changes.</p>



<a href="https://patreon.com/chromeunboxed/" target="_blank" rel="noopener"><img src="https://chromeunboxed.com/wp-content/uploads/2021/03/AdFreeChromeUnboxed.png" class="patreonDesktop"></a>



<div class="newsletterSignupBlock">
	Get Alerted About New Posts On <br class="forMobileOnly"><span class="highlighter">Your Schedule</span><br>
	<a class="BuyButton" href="https://chromeunboxed.com/newsletter-sign-up/" target="_blank" rel="noopener">Sign Up For The Official Chrome Unboxed Newsletter</a>
<div class="divider"></div>
<h6>Latest Posts</h6>
<div class="wp-rss-template-container" data-wpra-template="default" data-template-ctx="eyJmZWVkcyI6Im5ld2VzdHBvc3RzIn0=">
    <div class="wp-rss-aggregator wpra-list-template  " data-page="1">
    
    
<ul class="wpra-item-list rss-aggregator " start="1">
                        <li class="wpra-item feed-item gurss">
            
            

    <a href="https://chromeunboxed.com/google-tasks-app-landscape-support-chromebooks" target="_blank" rel="nofollow" class="">PSA: Google Tasks now works in landscape mode on Chromebooks and it makes all the difference</a>




<div class="wprss-feed-meta">
    
    
    </div>



            
        </li>
                    <li class="wpra-item feed-item gurss">
            
            

    <a href="https://chromeunboxed.com/chrome-os-chromebooks-10-years-giveaway-sleeve" target="_blank" rel="nofollow" class="">Chrome OS turns 10 &amp; we’ve partnered with Google for a very special giveaway to celebrate</a>




<div class="wprss-feed-meta">
    
    
    </div>



            
        </li>
                    <li class="wpra-item feed-item gurss">
            
            

    <a href="https://chromeunboxed.com/chrome-os-89-arrives-10th-birthday-new-features" target="_blank" rel="nofollow" class="">Chrome OS 89 is here with a hat full of tricks</a>




<div class="wprss-feed-meta">
    
    
    </div>



            
        </li>
                    <li class="wpra-item feed-item gurss">
            
            

    <a href="https://chromeunboxed.com/asus-chromebook-flip-cx5-cm5-pricing-listing" target="_blank" rel="nofollow" class="">ASUS Chromebook Flip CX5 and CM5 appear on Google’s Chromebook page with pricing info</a>




<div class="wprss-feed-meta">
    
    
    </div>



            
        </li>
        </ul>

        
</div>

</div>

</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener" data-shared="sharing-twitter-43942" class="share-twitter sd-button share-icon no-text" href="https://chromeunboxed.com/chromebook-shortcut-customization-app?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener" data-shared="sharing-facebook-43942" class="share-facebook sd-button share-icon no-text" href="https://chromeunboxed.com/chromebook-shortcut-customization-app?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://chromeunboxed.com/chromebook-shortcut-customization-app?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://chromeunboxed.com/chromebook-shortcut-customization-app?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- AI CONTENT END 1 -->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chromeunboxed.com/chrome-os/" rel="category tag">Chrome OS</a>, <a href="https://chromeunboxed.com/chromebase/" rel="category tag">Chromebase</a>, <a href="https://chromeunboxed.com/chromebox/" rel="category tag">Chromebox</a>, <a href="https://chromeunboxed.com/new-upcoming-features/" rel="category tag">New &amp; Upcoming Features</a>, <a href="https://chromeunboxed.com/news/" rel="category tag">News</a></span> </p></footer></article><section class="author-box"><img alt="" src="https://secure.gravatar.com/avatar/5c5e9a40a44b57c66443188cb7c045fd?s=160&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/5c5e9a40a44b57c66443188cb7c045fd?s=320&amp;d=mm&amp;r=g 2x" class="avatar avatar-160 photo" height="160" width="160" loading="lazy"><h4 class="author-box-title">About <span>Michael Perrigo</span></h4><div class="author-box-content" itemprop="description"><p>Think. Tinker. Dominate. Game developer and author. Must learn something new every day. I have a passion for the mobile games industry and where it's headed. I enjoy working out and eating delicious food to counteract my progress.</p>
</div></section>
<div id="disqus_thread"></div>
</main></div></div><footer class="site-footer"><div class="wrap"><p class="socialLinks"><a href="https://twitter.com/chromeunboxed" target="_blank">TWITTER</a> | <a href="https://www.facebook.com/Chromeunboxed/" target="_blank">FACEBOOK</a> | <a href="https://instagram.com/chromeunboxed/" target="_blank">INSTAGRAM</a> | <a href="http://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank">YOUTUBE</a> | <a href="mailto:info@chromeunboxed.com" target="_blank">EMAIL</a> | <a href="https://chromeunboxed.com/about/" target="_blank">ABOUT</a> </p>
<div class="divider"></div>
<p>Copyright ©&nbsp;2021 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br><em>We are participants in various affiliate advertising programs designed to provide a means for us to earn fees by linking to affiliated sites.</em></p>
<p><a href="/newsletter-sign-up/" class="footerButton">GET EMAIL UPDATES</a></p>
<p><a class="footerButton" href="https://g.ezoic.net/privacy/chromeunboxed.com" target="_blank">Privacy Policy</a></p><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-primary-nav-2" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span>Reviews</span></a></li>
<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="https://chromeunboxed.com/editorial/" itemprop="url"><span>Editorial</span></a></li>
<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://chromeunboxed.com/about/" itemprop="url"><span>About</span></a></li>
</ul></div></nav></div></footer></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-EN8kTmgFbx_41"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-EN8kTmgFbx_41.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/chromeunboxed.com\/chromebook-shortcut-customization-app":43942};
	</script>
				<link rel="stylesheet" id="colorbox-css" href="https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?ver=1.4.33" type="text/css" media="all">
<link rel="stylesheet" id="wpra-list-template-styles-css" href="https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/css/templates/list/styles.css?ver=4.18.1" type="text/css" media="all">
<link rel="stylesheet" id="wpra-pagination-css" href="https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/css/build/pagination.min.css?ver=4.18.1" type="text/css" media="all">
<script type="text/javascript" id="disqus_count-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"chrome-unboxed"};
/* ]]> */
</script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21" id="disqus_count-js"></script>
<script type="text/javascript" id="disqus_embed-js-extra">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"43942 https:\/\/chromeunboxed.com\/?p=43942","disqusShortname":"chrome-unboxed","disqusTitle":"Google is finally working on a shortcut customization app for your Chromebook","disqusUrl":"https:\/\/chromeunboxed.com\/chromebook-shortcut-customization-app","postId":"43942"};
/* ]]> */
</script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21" id="disqus_embed-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.7" id="patreon-wordpress-js-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-includes/js/comment-reply.min.js?ver=5.7" id="comment-reply-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1" id="hoverIntent-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10" id="superfish-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3" id="superfish-args-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3" id="skip-links-js"></script>
<script type="text/javascript" id="ns-responsive-menu-js-extra">
/* <![CDATA[ */
var NoSidebarL10n = {"mainMenu":"Menu","subMenu":"Menu"};
/* ]]> */
</script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/responsive-menu.js?ver=1.0.0" id="ns-responsive-menu-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/search-box.js?ver=1.0.0" id="ns-search-box-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-includes/js/wp-embed.min.js?ver=5.7" id="wp-embed-js"></script>
<script type="text/javascript" id="jetpack-carousel-js-extra">
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chromeunboxed.com\/wp-admin\/admin-ajax.php","nonce":"519d356975","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/chromeunboxed.com\/wp-login.php?redirect_to=https%3A%2F%2Fchromeunboxed.com%2Fchromebook-shortcut-customization-app","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.6" id="jetpack-carousel-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?ver=5.7" id="jquery.colorbox-min-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/js/custom.js?ver=5.7" id="wprss_custom-js"></script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/js/build/wpra-manifest.min.js?ver=4.18.1" id="wpra-manifest-js"></script>
<script type="text/javascript" id="wpra-pagination-js-extra">
/* <![CDATA[ */
var WpraPagination = {"baseUri":"https:\/\/chromeunboxed.com\/wp-json\/wpra\/v1\/templates\/%s\/render\/"};
/* ]]> */
</script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/js/build/pagination.min.js?ver=4.18.1" id="wpra-pagination-js"></script>
<script type="text/javascript" id="sharing-js-js-extra">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.6" id="sharing-js-js"></script>
<script type="text/javascript" id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202114.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'112270166',post:'43942',tz:'-4',srv:'chromeunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '112270166', '43942' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=7&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=7&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="chromeunboxed_com",_audins_did=75190;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-7");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chromeunboxed_com,DomainId.75190" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=7&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html><!--[selectron:done]-->
