<!DOCTYPE html>
<html lang="en-US" id="arve">
<head ><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>

<meta name="description" content="We&#039;re a little more than a week out from Google&#039;s October hardware event. If things go as expected, we&#039;re going to get a look at an intriguing new Chromebook that could break the #MadeByGoogle mold. Meanwhile, deals continue to pop up on Google&#039;s first (and possibly last) Chrome OS tablet." />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Get $300 of the Core m3 Pixel Slate before they&#8217;re gone</title>
<link rel="amphtml" href="https://chromeunboxed.com/chromebook-deal-300-dollars-off-pixel-slate-pixelbook-go/?amp" /><meta name="generator" content="AMP for WP 0.9.98.13"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Feed" href="https://chromeunboxed.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Comments Feed" href="https://chromeunboxed.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Deal Alert: Get $300 of the Core m3 Pixel Slate before they&#8217;re gone Comments Feed" href="https://chromeunboxed.com/chromebook-deal-300-dollars-off-pixel-slate-pixelbook-go/feed/" />
<link rel="canonical" href="https://chromeunboxed.com/chromebook-deal-300-dollars-off-pixel-slate-pixelbook-go/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chromeunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script data-wpfc-render="false">
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='no-sidebar-pro-css'  href='https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/style.css?ver=1.0.82' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://chromeunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://chromeunboxed.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css?ver=1.0.82' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://chromeunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.14.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/chromeunboxed.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.5.1'></script>
<link rel='https://api.w.org/' href='https://chromeunboxed.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chromeunboxed.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fchromebook-deal-300-dollars-off-pixel-slate-pixelbook-go%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fchromebook-deal-300-dollars-off-pixel-slate-pixelbook-go%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://chromeunboxed.com/front.js");
                  }
                 
              });
         </script>
       <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                                   <script>
                                    var googletag = googletag || {};
                                    googletag.cmd = googletag.cmd || [];
                                  </script>

                                  <script>
                                    googletag.cmd.push(function() {                                                   
                                      googletag.defineSlot('', [, ], '').addService(googletag.pubads());googletag.defineSlot('', [, ], '').addService(googletag.pubads());googletag.defineSlot('', [, ], '').addService(googletag.pubads());googletag.defineSlot('', [, ], '').addService(googletag.pubads());  
                                      googletag.pubads().enableSingleRequest();
                                      googletag.enableServices();
                                    });
                                  </script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/images/favicon.ico" />
<meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78354183-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="theme-color" content="#ffffff">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3946689793100734",
enable_page_level_ads: true,
tag_partner: "genesis"
});
</script>


<meta name='ir-site-verification-token' value='2056768303' /><style type="text/css">.site-title a { background: url(https://chromeunboxed.com/wp-content/uploads/2018/08/cropped-newCUlogo.png) no-repeat !important; }</style>
<!-- AB7CD46E-101E-4A29-A3E6-33E72A51FB43 -->
<meta name="theme-color" content="#FFFFFF" />

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-107988763-46";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-107988763-46']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'chromeunboxed.com']);
_gaq.push(['f._setDomainName', 'chromeunboxed.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod4',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','chromeunboxed.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://chromeunboxed.com/chromebook-deal-300-dollars-off-pixel-slate-pixelbook-go/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 75190;
var ezdomain = 'chromeunboxed.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":75190,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"d19392a7-774b-4a5b-4b9f-459652c40ed2","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":4,"serverid":"3.80.251.194:4178","state":"VA","t_epoch":1570298370,"template_id":126,"time_on_site_visit":0,"url":"https://chromeunboxed.com/chromebook-deal-300-dollars-off-pixel-slate-pixelbook-go/","user_id":0,"word_count":413,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=187-5&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_75190=" + new Date().getTime() + "|d19392a7-774b-4a5b-4b9f-459652c40ed2; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-11893 single-format-standard custom-header header-image header-full-width full-width-content genesis-breadcrumbs-visible" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><div class="topSpace">

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&source=website&url_id=12" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2019/09/NordVPNheader.jpg" class="desktopHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&source=website&url_id=12" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2019/09/NordVPNmobileHeader.jpg" class="mobileHeader"></a>

</div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description" itemprop="description">A Space for All Things Chrome, Google, and More!</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3111"><a href="https://chromeunboxed.com/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-2877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2877"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-5765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5765"><a href="https://chromeunboxed.com/unboxing/" itemprop="url"><span itemprop="name">Unboxing</span></a></li>
<li id="menu-item-8136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8136"><a href="https://chromeunboxed.com/deals/" itemprop="url"><span itemprop="name">Deals</span></a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5764"><a href="https://chromeunboxed.com/upcoming-devices/" itemprop="url"><span itemprop="name">Upcoming</span></a></li>
<li id="menu-item-2878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2878"><a href="https://chromeunboxed.com/tips-tricks/" itemprop="url"><span itemprop="name">Tips</span></a></li>
<li id="menu-item-2873" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2873"><a href="https://chromeunboxed.com/chromebooks/" itemprop="url"><span itemprop="name">Chromebooks</span></a></li>
<li id="menu-item-3092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3092"><a href="https://chromeunboxed.com/google-assistant/" itemprop="url"><span itemprop="name">Assistant</span></a></li>
<li id="menu-item-8361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8361"><a href="https://chromeunboxed.com/podcast/" itemprop="url"><span itemprop="name">Podcast</span></a></li>
<li id="menu-item-2881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2881"><a href="https://chromeunboxed.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-5766" class="keepForMobile menu-item menu-item-type-post_type menu-item-object-page menu-item-5766"><a href="https://chromeunboxed.com/search-chrome-unboxed/" itemprop="url"><span itemprop="name">SEARCH</span></a></li>
</ul></div></nav><form class="search-form" method="get" action="https://chromeunboxed.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://chromeunboxed.com/?s={s}" itemprop="target"></form></div></header><div class="site-inner"><div class="content-sidebar-wrap"><div class="chrom-home-feed-top innerAds" style="text-align: center; " id="chrom-2069678703"><!-- Ezoic - New-CU-Top - top_of_page -->
<div id="ezoic-pub-ad-placeholder-123">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3946689793100734"
     data-ad-slot="5328481604"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
<!-- End Ezoic - New-CU-Top - top_of_page --></div><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chromeunboxed.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chromeunboxed.com/chrome-os/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Chrome OS</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Deal Alert: Get $300 of the Core m3 Pixel Slate before they&#8217;re gone</div><article class="post-11893 post type-post status-publish format-standard has-post-thumbnail category-chrome-os category-chrome-os-tablet category-chromebooks category-deals category-uncategorized entry" itemscope itemtype="https://schema.org/CreativeWork"><div class="featured-image"><img src="https://chromeunboxed.com/wp-content/uploads/2018/12/PixelSlateReading.jpg" alt="Deal Alert: Get $300 of the Core m3 Pixel Slate before they&#8217;re gone" /></div><header class="entry-header"><h1 class="entry-title" itemprop="headline">Deal Alert: Get $300 of the Core m3 Pixel Slate before they&#8217;re gone</h1>
<img alt='' src='https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-10-05T13:34:50-04:00">October 5, 2019</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://chromeunboxed.com/author/gabe/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Gabriel Brangers</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/chromebook-deal-300-dollars-off-pixel-slate-pixelbook-go/#respond"><span class="dsq-postid" data-dsqidentifier="11893 https://chromeunboxed.com/?p=11893">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-medium" id="share-before-11893"><div class="googlePlus" id="googleplus-before-11893" data-url="https://chromeunboxed.com/chromebook-deal-300-dollars-off-pixel-slate-pixelbook-go/" data-urlalt="https://wp.me/p7B4B8-35P" data-text="Deal Alert: Get $300 of the Core m3 Pixel Slate before they&#8217;re gone" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-11893" data-url="https://chromeunboxed.com/chromebook-deal-300-dollars-off-pixel-slate-pixelbook-go/" data-urlalt="https://wp.me/p7B4B8-35P" data-text="Deal Alert: Get $300 of the Core m3 Pixel Slate before they&#8217;re gone" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-11893" data-url="https://chromeunboxed.com/chromebook-deal-300-dollars-off-pixel-slate-pixelbook-go/" data-urlalt="https://wp.me/p7B4B8-35P" data-text="Deal Alert: Get $300 of the Core m3 Pixel Slate before they&#8217;re gone" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-11893').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-11893').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-11893').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'chromeunboxed' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});

				});
		</script>
<p>We&#8217;re a little more than a week out from Google&#8217;s October hardware event. If things go as expected, we&#8217;re going to get a look at an <a rel="noopener" aria-label="intriguing new Chromebook (opens in a new tab)" href="https://chromeunboxed.com/pixelbook-go-leaks-details-colors-price-screen-build-speakers/" target="_blank">intriguing new Chromebook</a> that could break the #MadeByGoogle mold. Meanwhile, deals continue to pop up on Google&#8217;s first (and possibly last) Chrome OS tablet.</p><div data-ad-id="10359" style="text-align:center; margin-top:10px; margin-bottom:10px; margin-left:px; margin-right:px;float:none;" class="afw afw_custom  afw_ad afwadid-10359">
                                                        
							<!-- Ezoic - New-CU-Content-1 - under_first_paragraph -->
<div id="ezoic-pub-ad-placeholder-127">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - New-CU-Content-1 - under_first_paragraph -->
							</div>



<p>Last month, you could find the premium Pixel Slate heavily discounted and Google, Best Buy and Amazon were even throwing in the keyboard for free. If you missed out on that deal or just weren&#8217;t ready to pull the trigger, you&#8217;re in luck. Amazon has slashed $300 off the Core m3 model of the Slate. You won&#8217;t get the free keyboard but the &#8220;ultra-premium&#8221; tablet is a great buy at $499.99. Toss in a G-Type keyboard for Brydge of Google&#8217;s own Slate keyboard, each $159 right now, and you&#8217;ve got yourself an impressive Chromebook for around $650. </p>



<span id="more-11893"></span>



<p>The deal comes from the highly-rated Amazon seller Jay Brokers, LLC and it looks like supplies are very limited. So, don&#8217;t miss a second chance at a great deal if the Slate is on your wishlist. </p><div data-ad-id="10361" style="text-align:center; margin-top:20px; margin-bottom:20px; margin-left:px; margin-right:px;float:none;" class="afw afw_custom  afw_ad afwadid-10361">
                                                        
							<!-- Ezoic - New-CU-Content-2 - under_second_paragraph -->
<div id="ezoic-pub-ad-placeholder-126">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - New-CU-Content-2 - under_second_paragraph -->
							</div>



<p><a rel="nofollow noopener " href="https://fave.co/2oU8tuK" class="BuyButton" target="_blank">Core M3 Pixel Slate On Amazon</a>
<a rel="nofollow noopener " href="https://fave.co/2IqYQL4" class="BuyButton" target="_blank">Google Pixel Slate Keyboard On Amazon</a>
<a rel="nofollow noopener " href="https://fave.co/2olbcxt" class="BuyButton" target="_blank">Brydge G-type keyboard On Amazon</a></p>

<div data-ad-id="10362" style="text-align:center; margin-top:10px; margin-bottom:10px; margin-left:px; margin-right:px;float:none;" class="afw afw_custom  afw_ad afwadid-10362">
                                                        
							<!-- Ezoic - New-CU-Content-3 - longer_content -->
<div id="ezoic-pub-ad-placeholder-606">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - New-CU-Content-3 - longer_content -->
							</div></p><div class="share-after share-filled share-medium" id="share-after-11893"><div class="googlePlus" id="googleplus-after-11893" data-url="https://chromeunboxed.com/chromebook-deal-300-dollars-off-pixel-slate-pixelbook-go/" data-urlalt="https://wp.me/p7B4B8-35P" data-text="Deal Alert: Get $300 of the Core m3 Pixel Slate before they&#8217;re gone" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-11893" data-url="https://chromeunboxed.com/chromebook-deal-300-dollars-off-pixel-slate-pixelbook-go/" data-urlalt="https://wp.me/p7B4B8-35P" data-text="Deal Alert: Get $300 of the Core m3 Pixel Slate before they&#8217;re gone" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-11893" data-url="https://chromeunboxed.com/chromebook-deal-300-dollars-off-pixel-slate-pixelbook-go/" data-urlalt="https://wp.me/p7B4B8-35P" data-text="Deal Alert: Get $300 of the Core m3 Pixel Slate before they&#8217;re gone" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-11893').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-11893').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-11893').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'chromeunboxed' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});

				});
		</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chromeunboxed.com/chrome-os/" rel="category tag">Chrome OS</a>, <a href="https://chromeunboxed.com/chrome-os-tablet/" rel="category tag">Chrome OS Tablet</a>, <a href="https://chromeunboxed.com/chromebooks/" rel="category tag">Chromebooks</a>, <a href="https://chromeunboxed.com/deals/" rel="category tag">Deals</a>, <a href="https://chromeunboxed.com/uncategorized/" rel="category tag">Uncategorized</a></span> </p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=160&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=320&#038;d=mm&#038;r=g 2x' class='avatar avatar-160 photo' height='160' width='160' /><h4 class="author-box-title">About <span itemprop="name">Gabriel Brangers</span></h4><div class="author-box-content" itemprop="description"><p>Lover of all things coffee. Foodie for life. Passionate drummer, hobby guitar player, Web designer and proud Army Veteran. I have come to drink coffee and tell the world of all things Chrome. "Whatever you do, Carpe the heck out of that Diem" - Roman poet, Horace. Slightly paraphrased.</p>
</div></section>
<div id="disqus_thread"></div>
</main></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p class="socialLinks"><a href="https://twitter.com/chromeunboxed" target="_blank">TWITTER</a> | <a href="https://www.facebook.com/Chromeunboxed/" target="_blank">FACEBOOK</a> | <a href="https://instagram.com/chromeunboxed/" target="_blank">INSTAGRAM</a> | <a href="https://mewe.com/page/5c6478173aebe52b522eccea" target="_blank">MEWE</a> | <a href="http://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank">YOUTUBE</a> | <a href="mailto:info@chromeunboxed.com" target="_blank">EMAIL</a></p>
<div class="divider"></div>
<p>Copyright &#x000A9;&nbsp;2019 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br><em>We are participants in various affiliate advertising programs designed to provide a means for us to earn fees by linking to affiliated sites.</em></p>
<p><a href="/newsletter-sign-up/" class="footerButton">GET EMAIL UPDATES</a></p>
<p><a class="footerButton" href="https://g.ezoic.net/privacy/chromeunboxed.com" target="_blank">Privacy Policy</a></p><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav-2" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="https://chromeunboxed.com/editorial/" itemprop="url"><span itemprop="name">Editorial</span></a></li>
<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://chromeunboxed.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
</ul></div></nav></div></footer></div><script type="text/javascript" src="https://s.skimresources.com/js/128737X1590626.skimlinks.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/chromeunboxed.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"35efeb348a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"chrome-unboxed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"11893 https:\/\/chromeunboxed.com\/?p=11893","disqusShortname":"chrome-unboxed","disqusTitle":"Deal Alert: Get $300 of the Core m3 Pixel Slate before they\u2019re gone","disqusUrl":"https:\/\/chromeunboxed.com\/chromebook-deal-300-dollars-off-pixel-slate-pixelbook-go\/","postId":"11893"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201940'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NoSidebarL10n = {"mainMenu":"Menu","subMenu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/search-box.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script data-wpfc-render="false">window.advads_has_ads = [["5763","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type='text/javascript' src='https://stats.wp.com/e-201940.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'112270166',post:'11893',tz:'-4',srv:'chromeunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '112270166', '11893' ]);
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="chromeunboxed_com",_audins_did=75190;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=187-5");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chromeunboxed_com,DomainId.75190" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript></body></html>
