<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){while(pixels.length>0){var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-7&cb=1', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-7&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-7&cb=2', false, [], true, false, true, false);</script>

<meta name="description" content="Google has an awesome initiative for helping kids be safe, confident explorers of the online world. Through Be Internet Awesome, a part of the With Google' initiative, they seek to educate children and students about the dangers they may face online as they set out into the world. With Interland, their web-based game, they do a great job of driving home the pertinent information and your child's Chromebook is a great place to play it!">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Be Internet Awesome! Interland is a fun game that teaches your kids about online safety</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TxKFgqoM9wSS_5tNVu2Tfyy2LhgsK5yFVEZXV80wICU">
<link rel="amphtml" href="https://chromeunboxed.com/be-internet-awesome-interland-online-safety-game?amp"><meta name="generator" content="AMP for WP 1.0.64.1"><link rel="dns-prefetch" href="//code.ionicframework.com">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Feed" href="https://chromeunboxed.com/feed/">
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Comments Feed" href="https://chromeunboxed.com/comments/feed/">
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Be Internet Awesome! Interland is a fun game that teaches your kids about online safety Comments Feed" href="https://chromeunboxed.com/be-internet-awesome-interland-online-safety-game/feed/">
<link rel="canonical" href="https://chromeunboxed.com/be-internet-awesome-interland-online-safety-game">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chromeunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="genesis-simple-share-plugin-css-css" href="https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0" type="text/css" media="all">
<link rel="stylesheet" id="genesis-simple-share-genericons-css-css" href="https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0" type="text/css" media="all">
<link rel="stylesheet" id="no-sidebar-pro-css" href="https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/style.css?ver=1.0.161" type="text/css" media="all">
<link rel="stylesheet" id="wp-block-library-css" href="https://chromeunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1" type="text/css" media="all">
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="patreon-wordpress-css-css" href="https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.5.1" type="text/css" media="all">
<link rel="stylesheet" id="ionicons-css" href="//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css?ver=1.0.161" type="text/css" media="all">
<link rel="stylesheet" id="jetpack_css-css" href="https://chromeunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.1" type="text/css" media="all">
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js'></script>
<!-- OG: 2.8.7 -->
<meta property="og:image" content="https://chromeunboxed.com/wp-content/uploads/2020/10/Interland-Feature.jpg"><meta property="og:image:secure_url" content="https://chromeunboxed.com/wp-content/uploads/2020/10/Interland-Feature.jpg"><meta property="og:image:width" content="1919"><meta property="og:image:height" content="958"><meta property="og:image:alt" content="Interland Feature"><meta property="og:image:type" content="image/jpeg"><meta property="og:description" content="With so many children and students picking up Chromebooks these last few months, I wanted to take some time to highlight something important. Google has an awesome initiative for helping kids be safe, confident explorers of the online world. Through Be Internet Awesome, they seek to educate children and students about the dangers they may..."><meta property="og:type" content="article"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News"><meta property="og:title" content="Be Internet Awesome! Interland is a fun game that teaches your kids about online safety"><meta property="og:url" content="https://chromeunboxed.com/be-internet-awesome-interland-online-safety-game"><meta property="og:updated_time" content="2020-10-07T14:01:47-04:00"><meta property="article:published_time" content="2020-10-07T14:01:40-04:00"><meta property="article:modified_time" content="2020-10-07T14:01:47-04:00"><meta property="article:author" content="https://chromeunboxed.com/author/michael/"><meta property="article:section" content="Apps"><meta property="article:section" content="Education"><meta property="twitter:partner" content="ogwp"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:title" content="Be Internet Awesome! Interland is a fun game that teaches your kids about online safety"><meta property="twitter:description" content="With so many children and students picking up Chromebooks these last few months, I wanted to take some time to highlight something important. Google has an awesome initiative for helping kids be safe, confident explorers of the online world. Through Be Internet Awesome, they seek to educate..."><meta property="twitter:url" content="https://chromeunboxed.com/be-internet-awesome-interland-online-safety-game"><meta property="twitter:image" content="https://chromeunboxed.com/wp-content/uploads/2020/10/Interland-Feature.jpg"><meta property="profile:first_name" content="Michael"><meta property="profile:last_name" content="Perrigo"><meta property="profile:username" content="Michael Perrigo"><!-- /OG -->
<link rel="https://api.w.org/" href="https://chromeunboxed.com/wp-json/"><link rel="alternate" type="application/json" href="https://chromeunboxed.com/wp-json/wp/v2/posts/27307"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chromeunboxed.com/xmlrpc.php?rsd">
<link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fbe-internet-awesome-interland-online-safety-game">
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fbe-internet-awesome-interland-online-safety-game&amp;format=xml">
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type="text/css">img#wpstats{display:none}</style><meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78354183-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="theme-color" content="#ffffff">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3946689793100734",
enable_page_level_ads: true,
tag_partner: "genesis"
});
</script>


<meta name="ir-site-verification-token" value="2056768303"><style type="text/css">.site-title a { background: url(https://chromeunboxed.com/wp-content/uploads/2019/01/cropped-newCUlogo-2.png) no-repeat !important; }</style>
<!-- AB7CD46E-101E-4A29-A3E6-33E72A51FB43 -->
<meta name="theme-color" content="#FFFFFF">

<!-- Schema & Structured Data For WP v1.9.49.1 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-32x32.png" sizes="32x32">
<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-180x180.png">
<meta name="msapplication-TileImage" content="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-270x270.png">

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-107988763-46";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-107988763-46', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'chromeunboxed.com']);
_gaq.push(['f._setDomainName', 'chromeunboxed.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod62-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','chromeunboxed.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://chromeunboxed.com/be-internet-awesome-interland-online-safety-game"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 75190;
var ezdomain = 'chromeunboxed.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":75190,"domain_test_group":20200406,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"eb984996-f1f3-41cb-4e1f-cc8429fc84e5","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":667,"serverid":"54.208.47.248:32371","state":"VA","t_epoch":1602095302,"template_id":126,"time_on_site_visit":0,"url":"https://chromeunboxed.com/be-internet-awesome-interland-online-safety-game","user_id":0,"word_count":713,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-7&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_75190=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["eb984996-f1f3-41cb-4e1f-cc8429fc84e5", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-27307 single-format-standard custom-header header-image header-full-width full-width-content genesis-breadcrumbs-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><div class="topSpace">

<!-- <a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeader2.jpg" class="desktopHeader"></a>

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeaderMobile.jpg" class="mobileHeader"></a>

<a href="https://fave.co/2QQx9iN" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/03/BHphotoBannerHeaderFinal.jpg" class="desktopHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020Full70off-3.jpg" class="desktopHeader"></a>

-->

<a href="https://patreon.com/chromeunboxed/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/08/patreonHeader3.jpg" class="desktopHeader"></a>


</div><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description" itemprop="description">A Space for All Things Chrome, Google, and More!</p></div><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3111"><a href="https://chromeunboxed.com/news/" itemprop="url"><span>News</span></a></li>
<li id="menu-item-2877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2877"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span>Reviews</span></a></li>
<li id="menu-item-5765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5765"><a href="https://chromeunboxed.com/unboxing/" itemprop="url"><span>Unboxing</span></a></li>
<li id="menu-item-8136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8136"><a href="https://chromeunboxed.com/deals/" itemprop="url"><span>Deals</span></a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5764"><a href="https://chromeunboxed.com/upcoming-devices/" itemprop="url"><span>Upcoming</span></a></li>
<li id="menu-item-2878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2878"><a href="https://chromeunboxed.com/tips-tricks/" itemprop="url"><span>Tips</span></a></li>
<li id="menu-item-2873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2873"><a href="https://chromeunboxed.com/chromebooks/" itemprop="url"><span>Chromebooks</span></a></li>
<li id="menu-item-3092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3092"><a href="https://chromeunboxed.com/google-assistant/" itemprop="url"><span>Assistant</span></a></li>
<li id="menu-item-8361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8361"><a href="https://chromeunboxed.com/podcast/" itemprop="url"><span>Podcast</span></a></li>
<li id="menu-item-2881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2881"><a href="https://chromeunboxed.com/about/" itemprop="url"><span>About</span></a></li>
<li id="menu-item-5766" class="keepForMobile menu-item menu-item-type-post_type menu-item-object-page menu-item-5766"><a href="https://chromeunboxed.com/search-chrome-unboxed/" itemprop="url"><span>SEARCH</span></a></li>
</ul></div></nav><form class="search-form" method="get" action="https://chromeunboxed.com/" role="search" itemprop="potentialAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://chromeunboxed.com/?s={s}" itemprop="target"></form></div></header><div class="site-inner"><div class="content-sidebar-wrap"><!-- Ezoic - New-CU-Top - top_of_page -->
<div id="ezoic-pub-ad-placeholder-123">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
<!-- End Ezoic - New-CU-Top - top_of_page --><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chromeunboxed.com/" itemprop="item"><span class="breadcrumb-link-text-wrap">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chromeunboxed.com/apps/" itemprop="item"><span class="breadcrumb-link-text-wrap">Apps</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Be Internet Awesome! Interland is a fun game that teaches your kids about online safety</div><article class="post-27307 post type-post status-publish format-standard has-post-thumbnail category-apps category-education entry" aria-label="Be Internet Awesome! Interland is a fun game that teaches your kids about online safety"><div class="featured-image"><img src="https://chromeunboxed.com/wp-content/uploads/2020/10/Interland-Feature.jpg" alt="Be Internet Awesome! Interland is a fun game that teaches your kids about online safety"></div><header class="entry-header"><h1 class="entry-title" itemprop="headline">Be Internet Awesome! Interland is a fun game that teaches your kids about online safety</h1>
<img alt="" src="https://secure.gravatar.com/avatar/5c5e9a40a44b57c66443188cb7c045fd?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/5c5e9a40a44b57c66443188cb7c045fd?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy"><p class="entry-meta"><time class="entry-time" datetime="2020-10-07T14:01:40-04:00">October 7, 2020</time> By <span class="entry-author"><a href="https://chromeunboxed.com/author/michael/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name">Michael Perrigo</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/be-internet-awesome-interland-online-safety-game#respond"><span class="dsq-postid" data-dsqidentifier="27307 https://chromeunboxed.com/?p=27307">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-medium" id="share-before-27307"><div class="googlePlus" id="googleplus-before-27307" data-url="https://chromeunboxed.com/be-internet-awesome-interland-online-safety-game" data-urlalt="https://chromeunboxed.com/?p=27307" data-text="Be Internet Awesome! Interland is a fun game that teaches your kids about online safety" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-27307" data-url="https://chromeunboxed.com/be-internet-awesome-interland-online-safety-game" data-urlalt="https://chromeunboxed.com/?p=27307" data-text="Be Internet Awesome! Interland is a fun game that teaches your kids about online safety" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-27307" data-url="https://chromeunboxed.com/be-internet-awesome-interland-online-safety-game" data-urlalt="https://chromeunboxed.com/?p=27307" data-text="Be Internet Awesome! Interland is a fun game that teaches your kids about online safety" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-27307').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-27307').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-27307').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'chromeunboxed' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});

				});
		</script>
<p>With so many children and students picking up Chromebooks these last few months, I wanted to take some time to highlight something important. Google has an awesome initiative for helping kids be safe, confident explorers of the online world. Through <a rel="noopener" href="https://beinternetawesome.withgoogle.com/en_us/" data-type="URL" data-id="https://beinternetawesome.withgoogle.com/en_us/" target="_blank">Be Internet Awesome</a>, they seek to educate children and students about the dangers they may face online as they set out into the world and how to make wise decisions when faced with them. <strong>With Interland, their web-based game, they do a great job of driving home pertinent safety information and your child can play it on any device!</strong><span id="ezoic-pub-video-placeholder-1" class="ezoic-videopicker-video"></span></p><div class="code-block code-block-1" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-127">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<p>Interland is a low-poly game with simple mini-games split into four Islands – Kind Kingdom, Reality River, Mindful Mountain and Tower of Treasure. The aim is to have fun while learning to be kind to others while online, avoid falling for phishing scams, being cautious about what information is shared and with whom, and learning to secure personal data and protect it on a variety of devices. Each ‘island’ has several gameplay styles which will take your child on a journey of learning and growth. A little help as parents and teachers never hurt, right?</p>



<p>I played and beat Interland with my son and he loved it! He found the mini-games fun and entertaining. Reality River was the most difficult island for him as it contained a quiz style progression with questions he hadn’t yet learned about. At the end of each island, you can get a certificate for being an internet strong ‘Internaut’, giving your child a sense of accomplishment. It can be downloaded as a PDF and printed off to place on their wall or the fridge!</p><div class="code-block code-block-2" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-126">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="27317" data-permalink="https://chromeunboxed.com/be-internet-awesome-interland-online-safety-game/screenshot-2020-10-07-at-1-24-32-pm/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2020/10/Screenshot-2020-10-07-at-1.24.32-PM.png" data-orig-size="1919,995" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2020-10-07-at-1.24.32-PM" data-image-description="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2020/10/Screenshot-2020-10-07-at-1.24.32-PM-300x156.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2020/10/Screenshot-2020-10-07-at-1.24.32-PM-1024x531.png" loading="lazy" width="1024" height="531" src="https://chromeunboxed.com/wp-content/uploads/2020/10/Screenshot-2020-10-07-at-1.24.32-PM-1024x531.png" alt="" class="wp-image-27317" srcset="https://chromeunboxed.com/wp-content/uploads/2020/10/Screenshot-2020-10-07-at-1.24.32-PM-1024x531.png 1024w, https://chromeunboxed.com/wp-content/uploads/2020/10/Screenshot-2020-10-07-at-1.24.32-PM-300x156.png 300w, https://chromeunboxed.com/wp-content/uploads/2020/10/Screenshot-2020-10-07-at-1.24.32-PM-768x398.png 768w, https://chromeunboxed.com/wp-content/uploads/2020/10/Screenshot-2020-10-07-at-1.24.32-PM-1536x796.png 1536w, https://chromeunboxed.com/wp-content/uploads/2020/10/Screenshot-2020-10-07-at-1.24.32-PM.png 1919w" sizes="(max-width: 1024px) 100vw, 1024px"></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="27318" data-permalink="https://chromeunboxed.com/be-internet-awesome-interland-online-safety-game/screenshot-2020-10-07-at-1-25-16-pm/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2020/10/Screenshot-2020-10-07-at-1.25.16-PM.png" data-orig-size="1052,815" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2020-10-07-at-1.25.16-PM" data-image-description="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2020/10/Screenshot-2020-10-07-at-1.25.16-PM-300x232.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2020/10/Screenshot-2020-10-07-at-1.25.16-PM-1024x793.png" loading="lazy" width="1024" height="793" src="https://chromeunboxed.com/wp-content/uploads/2020/10/Screenshot-2020-10-07-at-1.25.16-PM-1024x793.png" alt="" class="wp-image-27318" srcset="https://chromeunboxed.com/wp-content/uploads/2020/10/Screenshot-2020-10-07-at-1.25.16-PM-1024x793.png 1024w, https://chromeunboxed.com/wp-content/uploads/2020/10/Screenshot-2020-10-07-at-1.25.16-PM-300x232.png 300w, https://chromeunboxed.com/wp-content/uploads/2020/10/Screenshot-2020-10-07-at-1.25.16-PM-768x595.png 768w, https://chromeunboxed.com/wp-content/uploads/2020/10/Screenshot-2020-10-07-at-1.25.16-PM.png 1052w" sizes="(max-width: 1024px) 100vw, 1024px"></figure></div>



<p>Throughout the mini-games, achievements can be earned, spurring them along towards completion. Gamifying such an important aspect of our internet culture was a smart move on Google’s part and while Interland has been around for quite some time, I couldn’t really appreciate it much until I became a father. Be Internet Awesome provides loads of resources for parents, teachers and students alike and it’s a wonderful resource that I’ve been pulling from a lot lately. Made in partnership with experts in online safety – <a rel="noopener" href="https://ikeepsafe.org/#intro" data-type="URL" data-id="https://ikeepsafe.org/#intro" target="_blank">iKeepSafe</a>, <a rel="noopener" href="https://www.connectsafely.org/" data-type="URL" data-id="https://www.connectsafely.org/" target="_blank">ConnectSafely</a> and the <a rel="noopener" href="https://www.fosi.org/" data-type="URL" data-id="https://www.fosi.org/" target="_blank">Family Online Safety Institute</a> – the website provides tips, a family guide, coloring books and much, much more. Parents and teachers should dive in headlong, take the <a rel="noopener" href="https://storage.googleapis.com/gweb-interland.appspot.com/en-us/hub/pdfs/Google_BeInternetAwesome_Pledge.pdf" data-type="URL" data-id="https://storage.googleapis.com/gweb-interland.appspot.com/en-us/hub/pdfs/Google_BeInternetAwesome_Pledge.pdf" target="_blank">Pledge</a> and download the <a rel="noopener" href="https://storage.googleapis.com/gweb-interland.appspot.com/en-us/hub/pdfs/Google_BeInternetAwesome_DigitalCitizenshipSafety_2019Curriculum.pdf" data-type="URL" data-id="https://storage.googleapis.com/gweb-interland.appspot.com/en-us/hub/pdfs/Google_BeInternetAwesome_DigitalCitizenshipSafety_2019Curriculum.pdf" target="_blank">curriculum</a>. I think that Interland is a great way to start a conversation with kids about online safety, especially as children spend more time indoors and on technology because of the pandemic. You can start playing the game by clicking below!</p>



<a href="https://patreon.com/chromeunboxed/" target="_blank" rel="noopener"><img src="https://chromeunboxed.com/wp-content/uploads/2020/09/patreonInContentDesktop.jpg" class="patreonDesktop"></a>



<p><a href="https://beinternetawesome.withgoogle.com/en_us/interland" target="_blank" class="BuyButton" rel="noopener">Play Interland Now</a><span id="ezoic-pub-video-placeholder-2" class="ezoic-videopicker-video"></span></p>



<div class="newsletterSignupBlock">
	Get Alerted About New Posts On <br class="forMobileOnly"><span class="highlighter">Your Schedule</span><br>
	<a class="BuyButton" href="https://chromeunboxed.com/newsletter-sign-up/" target="_blank" rel="noopener">Sign Up For The Official Chrome Unboxed Newsletter</a>
<div class="divider"></div>
<h6>Latest Posts</h6>
<div class="wp-rss-template-container" data-wpra-template="default" data-template-ctx="eyJmZWVkcyI6Im5ld2VzdHBvc3RzIn0=">
    <div class="wp-rss-aggregator wpra-list-template  " data-page="1">
    
    
<ul class="wpra-item-list rss-aggregator " start="1">
                        <li class="wpra-item feed-item gurss">
            
            

    <a href="https://chromeunboxed.com/be-internet-awesome-interland-online-safety-game" target="_blank" rel="nofollow" class="">Be Internet Awesome! Interland is a fun game that teaches your kids about online safety</a>




<div class="wprss-feed-meta">
    
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item gurss">
            
            

    <a href="https://chromeunboxed.com/nearby-share-fully-functional-in-latest-chrome-os-canary-build/" target="_blank" rel="nofollow" class="">Nearby Share fully functional in latest Chrome OS Canary build</a>




<div class="wprss-feed-meta">
    
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item gurss">
            
            

    <a href="https://chromeunboxed.com/lenovos-essential-smart-clock-w-google-assistant-just-arrived-at-best-buy/" target="_blank" rel="nofollow" class="">Lenovo’s Essential Smart Clock w/Google Assistant just arrived at Best Buy</a>




<div class="wprss-feed-meta">
    
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item gurss">
            
            

    <a href="https://chromeunboxed.com/chrome-web-store-reborn" target="_blank" rel="nofollow" class="">The Chrome Web Store could become the ultimate destination for web apps by doing this</a>




<div class="wprss-feed-meta">
    
    
    </div>

            
        </li>
        </ul>

        
</div>

</div>

</div>
<div class="share-after share-filled share-medium" id="share-after-27307"><div class="googlePlus" id="googleplus-after-27307" data-url="https://chromeunboxed.com/be-internet-awesome-interland-online-safety-game" data-urlalt="https://chromeunboxed.com/?p=27307" data-text="Be Internet Awesome! Interland is a fun game that teaches your kids about online safety" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-27307" data-url="https://chromeunboxed.com/be-internet-awesome-interland-online-safety-game" data-urlalt="https://chromeunboxed.com/?p=27307" data-text="Be Internet Awesome! Interland is a fun game that teaches your kids about online safety" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-27307" data-url="https://chromeunboxed.com/be-internet-awesome-interland-online-safety-game" data-urlalt="https://chromeunboxed.com/?p=27307" data-text="Be Internet Awesome! Interland is a fun game that teaches your kids about online safety" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-27307').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-27307').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-27307').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'chromeunboxed' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});

				});
		</script><!-- AI CONTENT END 1 -->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chromeunboxed.com/apps/" rel="category tag">Apps</a>, <a href="https://chromeunboxed.com/education/" rel="category tag">Education</a></span> </p></footer></article><section class="author-box"><img alt="" src="https://secure.gravatar.com/avatar/5c5e9a40a44b57c66443188cb7c045fd?s=160&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/5c5e9a40a44b57c66443188cb7c045fd?s=320&amp;d=mm&amp;r=g 2x" class="avatar avatar-160 photo" height="160" width="160" loading="lazy"><h4 class="author-box-title">About <span>Michael Perrigo</span></h4><div class="author-box-content" itemprop="description"><p>Think. Tinker. Dominate. Game developer and author. Must learn something new every day. I have a passion for the mobile games industry and where it's headed. I enjoy working out and eating delicious food to counteract my progress.</p>
</div></section>
<div id="disqus_thread"></div>
</main></div></div><footer class="site-footer"><div class="wrap"><p class="socialLinks"><a href="https://twitter.com/chromeunboxed" target="_blank">TWITTER</a> | <a href="https://www.facebook.com/Chromeunboxed/" target="_blank">FACEBOOK</a> | <a href="https://instagram.com/chromeunboxed/" target="_blank">INSTAGRAM</a> | <a href="https://mewe.com/page/5c6478173aebe52b522eccea" target="_blank">MEWE</a> | <a href="http://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank">YOUTUBE</a> | <a href="mailto:info@chromeunboxed.com" target="_blank">EMAIL</a></p>
<div class="divider"></div>
<p>Copyright ©&nbsp;2020 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br><em>We are participants in various affiliate advertising programs designed to provide a means for us to earn fees by linking to affiliated sites.</em></p>
<p><a href="/newsletter-sign-up/" class="footerButton">GET EMAIL UPDATES</a></p>
<p><a class="footerButton" href="https://g.ezoic.net/privacy/chromeunboxed.com" target="_blank">Privacy Policy</a></p><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-primary-nav-2" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span>Reviews</span></a></li>
<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="https://chromeunboxed.com/editorial/" itemprop="url"><span>Editorial</span></a></li>
<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://chromeunboxed.com/about/" itemprop="url"><span>About</span></a></li>
</ul></div></nav></div></footer></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-EN8kTmgFbx_41"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-EN8kTmgFbx_41.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><script type="text/javascript" src="https://s.skimresources.com/js/128737X1590626.skimlinks.js"></script><link rel="stylesheet" id="colorbox-css" href="https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?ver=1.4.33" type="text/css" media="all">
<link rel="stylesheet" id="wpra-list-template-styles-css" href="https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/css/templates/list/styles.css?ver=4.17.8" type="text/css" media="all">
<link rel="stylesheet" id="wpra-pagination-css" href="https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/css/build/pagination.min.css?ver=4.17.8" type="text/css" media="all">
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"chrome-unboxed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"27307 https:\/\/chromeunboxed.com\/?p=27307","disqusShortname":"chrome-unboxed","disqusTitle":"Be Internet Awesome! Interland is a fun game that teaches your kids about online safety","disqusUrl":"https:\/\/chromeunboxed.com\/be-internet-awesome-interland-online-safety-game","postId":"27307"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.5.1' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' id='ns-responsive-menu-js-extra'>
/* <![CDATA[ */
var NoSidebarL10n = {"mainMenu":"Menu","subMenu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/responsive-menu.js?ver=1.0.0' id='ns-responsive-menu-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/search-box.js?ver=1.0.0' id='ns-search-box-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chromeunboxed.com\/wp-admin\/admin-ajax.php","nonce":"ce04875754","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/chromeunboxed.com\/wp-login.php?redirect_to=https%3A%2F%2Fchromeunboxed.com%2Fbe-internet-awesome-interland-online-safety-game","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.0.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?ver=5.5.1' id='jquery.colorbox-min-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/js/custom.js?ver=5.5.1' id='wprss_custom-js'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/js/build/wpra-manifest.min.js?ver=4.17.8' id='wpra-manifest-js'></script>
<script type='text/javascript' id='wpra-pagination-js-extra'>
/* <![CDATA[ */
var WpraPagination = {"baseUri":"https:\/\/chromeunboxed.com\/wp-json\/wpra\/v1\/templates\/%s\/render\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/wp-rss-aggregator/js/build/pagination.min.js?ver=4.17.8' id='wpra-pagination-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'112270166',post:'27307',tz:'-4',srv:'chromeunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '112270166', '27307' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=7&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=7&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="chromeunboxed_com",_audins_did=75190;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-7");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chromeunboxed_com,DomainId.75190" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html><!--[selectron:done]-->
