<!DOCTYPE html>
<html lang="en-US" id="arve">
<head ><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var z=[],i="/porpoiseant/army.gif";function t(e,i,t,d,_,o,n){if(__ez.dot.isDefined(e,e.getSlotElementId)){var a=parseInt(e.getTargeting("ap")[0]),r=function(e){var i=0;try{var t=e.getTargetingMap(),d=e.getSlotElementId();if(-1===d.indexOf("div-gpt-ad"))return i;if(void 0!==t)for(var _ in t)if(-1!==_.indexOf("iid")&&void 0!==t[_][0]){i=t[_][0];break}}catch(e){}return i}(e),s=e.getSlotElementId(),p=parseInt(e.getTargeting("compid")[0]),g=0,v=0;if("object"==typeof _ezim_d){var m=e.getAdUnitPath().split("/").pop();void 0!==_ezim_d[m]&&(void 0!==_ezim_d[m].creative_id&&(v=_ezim_d[m].creative_id),void 0!==_ezim_d[m].line_item_id&&(g=_ezim_d[m].line_item_id))}__ez.dot.isDefined(r,s)&&__ez.dot.isValid(i)&&z.push({type:"impression",impression_id:r,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:d,ad_position:a,ad_size:"",bid_floor_filled:_,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:g,creative_id:v,data:__ez.dot.dataToStr(i)})}}function d(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(z)&&0<z.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(z));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}z=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),d()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var d=t[0],_=t[2];z.push({type:"impression",impression_id:_,domain_id:__ez.dot.getDID(),unit:d,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:d}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script>

<meta name="description" content="That may come as a disappointment to most of you who have been looking forward to features Android Pie can offer but for now you can count your blessings because the update brought a very nasty bug along with it and developers have yet to solve the mystery." />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Android 9 Brings Crippling Bug To Chrome OS 72: What You Need To Know</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Feed" href="https://chromeunboxed.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Comments Feed" href="https://chromeunboxed.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Android 9 Brings Crippling Bug To Chrome OS 72: What You Need To Know Comments Feed" href="https://chromeunboxed.com/android-9-brings-crippling-bug-to-chrome-os-72-what-you-need-to-know/feed/" />
<link rel="canonical" href="https://chromeunboxed.com/android-9-brings-crippling-bug-to-chrome-os-72-what-you-need-to-know/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chromeunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://chromeunboxed.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://chromeunboxed.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://chromeunboxed.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://chromeunboxed.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//chromeunboxed.com/wp-content/plugins/genesis-simple-share/lib/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//chromeunboxed.com/wp-content/plugins/genesis-simple-share/lib/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='no-sidebar-pro-css'  href='https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/style.css?ver=1.0.64' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://chromeunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A400%2C700%7CSaira+Extra+Condensed%3A700&#038;ver=1.0.64' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css?ver=1.0.64' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://chromeunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript' src='//chromeunboxed.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='//chromeunboxed.com/wp-content/plugins/genesis-simple-share/lib/assets/js/waypoints.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.3.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=2.8.1'></script>
<script type='text/javascript'>
(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-3946689793100734", enable_page_level_ads: true, tag_partner: "genesis"});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/chromeunboxed.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.3.2'></script>
<link rel='https://api.w.org/' href='https://chromeunboxed.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chromeunboxed.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fandroid-9-brings-crippling-bug-to-chrome-os-72-what-you-need-to-know%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fandroid-9-brings-crippling-bug-to-chrome-os-72-what-you-need-to-know%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78354183-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(https://chromeunboxed.com/wp-content/uploads/2018/08/cropped-newCUlogo.png) no-repeat !important; }</style>
<!-- AB7CD46E-101E-4A29-A3E6-33E72A51FB43 -->
<meta name="theme-color" content="#FFFFFF" />
<link rel="amphtml" href="https://chromeunboxed.com/android-9-brings-crippling-bug-to-chrome-os-72-what-you-need-to-know/?amp"><link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-270x270.png" />

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-107988763-46";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-107988763-46']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'chromeunboxed.com']);
_gaq.push(['f._setDomainName', 'chromeunboxed.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod40-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','chromeunboxed.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://chromeunboxed.com/android-9-brings-crippling-bug-to-chrome-os-72-what-you-need-to-know/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 75190;
var ezdomain = 'chromeunboxed.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":75190,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"186cfc12-1e8e-4d4c-71ab-68d9ddf043e9","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":9,"serverid":"54.175.232.160:2796","state":"VA","t_epoch":1550310648,"template_id":126,"time_on_site_visit":0,"url":"https://chromeunboxed.com/android-9-brings-crippling-bug-to-chrome-os-72-what-you-need-to-know/","user_id":0,"word_count":864,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=182-5&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_75190=" + new Date().getTime() + "|186cfc12-1e8e-4d4c-71ab-68d9ddf043e9; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-7131 single-format-standard custom-header header-image header-full-width full-width-content" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description" itemprop="description">A Space for All Things Chrome</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3111"><a href="https://chromeunboxed.com/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-2877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2877"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-5765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5765"><a href="https://chromeunboxed.com/unboxing/" itemprop="url"><span itemprop="name">Unboxing</span></a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5764"><a href="https://chromeunboxed.com/upcoming-devices/" itemprop="url"><span itemprop="name">Upcoming</span></a></li>
<li id="menu-item-2878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2878"><a href="https://chromeunboxed.com/tips-tricks/" itemprop="url"><span itemprop="name">Tips</span></a></li>
<li id="menu-item-2873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2873"><a href="https://chromeunboxed.com/chromebooks/" itemprop="url"><span itemprop="name">Chromebooks</span></a></li>
<li id="menu-item-2874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874"><a href="https://chromeunboxed.com/chromecast/" itemprop="url"><span itemprop="name">Chromecast</span></a></li>
<li id="menu-item-3092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3092"><a href="https://chromeunboxed.com/google-assistant/" itemprop="url"><span itemprop="name">Assistant</span></a></li>
<li id="menu-item-2881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2881"><a href="https://chromeunboxed.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-5766" class="keepForMobile menu-item menu-item-type-post_type menu-item-object-page menu-item-5766"><a href="https://chromeunboxed.com/search-chrome-unboxed/" itemprop="url"><span itemprop="name">SEARCH</span></a></li>
</ul></div></nav><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://chromeunboxed.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-5c67ce09cf0633.76844250">Search</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c67ce09cf0633.76844250" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://chromeunboxed.com/?s={s}"></form></div></header><div class="site-inner"><div class="content-sidebar-wrap"><div class="chrom-home-feed-top innerAds" style="text-align: center; margin-top: 10px; margin-bottom: 30px; " id="chrom-1007074969"><!-- Ezoic - New-CU-Top - top_of_page -->
<div id="ezoic-pub-ad-placeholder-123">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3946689793100734"
     data-ad-slot="5328481604"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
<!-- End Ezoic - New-CU-Top - top_of_page --></div><main class="content" id="genesis-content"><article class="post-7131 post type-post status-publish format-standard has-post-thumbnail category-apps category-chrome-os category-news category-pixelbook entry" itemscope itemtype="https://schema.org/CreativeWork"><div class="featured-image"><img src="https://chromeunboxed.com/wp-content/uploads/2016/09/bugReport-1200x602.png" alt="Android 9 Brings Crippling Bug To Chrome OS 72: What You Need To Know" /></div><header class="entry-header"><h1 class="entry-title" itemprop="headline">Android 9 Brings Crippling Bug To Chrome OS 72: What You Need To Know</h1>
<img alt='' src='https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-02-15T21:42:51+00:00">February 15, 2019</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://chromeunboxed.com/author/gabe/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Gabriel Brangers</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/android-9-brings-crippling-bug-to-chrome-os-72-what-you-need-to-know/#respond"><span class="dsq-postid" data-dsqidentifier="7131 //chromeunboxed.com/?p=7131">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-medium" id="share-before-7131"><div class="googlePlus" id="googleplus-before-7131" data-url="https://chromeunboxed.com/android-9-brings-crippling-bug-to-chrome-os-72-what-you-need-to-know/" data-urlalt="https://wp.me/p7B4B8-1R1" data-text="Android 9 Brings Crippling Bug To Chrome OS 72: What You Need To Know" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-7131" data-url="https://chromeunboxed.com/android-9-brings-crippling-bug-to-chrome-os-72-what-you-need-to-know/" data-urlalt="https://wp.me/p7B4B8-1R1" data-text="Android 9 Brings Crippling Bug To Chrome OS 72: What You Need To Know" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-7131" data-url="https://chromeunboxed.com/android-9-brings-crippling-bug-to-chrome-os-72-what-you-need-to-know/" data-urlalt="https://wp.me/p7B4B8-1R1" data-text="Android 9 Brings Crippling Bug To Chrome OS 72: What You Need To Know" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div></div>
			<script type="text/javascript">
				jQuery(document).ready(function($) {
					$('#googleplus-before-7131').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-7131').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-7131').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'chromeunboxed' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});

				});
		</script><p>Chrome OS 72 is officially available for the majority of Chrome devices but despite a lot of coverage stating it, Android 9 (Pie) appears to only be available on three Chromebooks that we know of at the moment. </p>



<p>That may come as a disappointment to most of you who have been looking forward to features Android Pie can offer but for now you can count your blessings because the update brought a very nasty bug along with it and developers have yet to solve the mystery.</p>



<span id="more-7131"></span>



<p>In an email from Kent D., I was alerted to an issue with Google’s Pixelbook that was causing the system_server process to chew up as much as 100% of the CPU assets even when the device was in an idle state. </p><div class="chrom-content innerAds" style="text-align: center; margin-top: 10px; margin-bottom: 50px; " id="chrom-1308925296"><!-- Ezoic - New-CU-Content-1 - mid_content -->
<div id="ezoic-pub-ad-placeholder-127">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- In Content Ad --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - New-CU-Content-1 - mid_content --></div>



<p>The problem was first posted on two Reddit threads and subsequently found itself in the Chromium Bug Tracker system as more and more users were experiencing the issue. </p>



<p>As users began to submit feedback and narrow down the common denominators, it appears that the bug is only affecting Chromebook on Chrome OS 72, with the Play Store enabled and running Android 9. As I mentioned above, that is a very limited list of devices but it does include all Pixelbooks as well as the Samsung Chromebook Plus V2.</p>



<p>The resulting effects of the bug, due to the high CPU usage, presents itself in the form of serious lag and even the appearance of hardware issues. I had noticed something very similar on my Acer Spin 13 in the Canary channel when the trackpad seemed to be experiencing serious drag and delayed response. Once I disabled the Play Store, it was fine.</p><div class="chrom-content-1 innerAds" style="text-align: center; margin-top: 10px; margin-bottom: 50px; " id="chrom-242757243"><!-- Ezoic - New-CU-Content-2 - mid_content -->
<div id="ezoic-pub-ad-placeholder-126">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- In Content Ad --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - New-CU-Content-2 - mid_content -->

</div>



<p>The official bug report is still listed as “unconfirmed” but it has been elevated to a priority level of “1” which is the second highest available in the bug tracker. Additionally, one Chromium developer specifically has asked users to submit feedback and tag his email in the reports so he can give the bug better attention.</p>



<p><strong>What does this mean for you as a user? </strong></p>



<p>For starters, if you aren’t experiencing any of the ill effects spelled out in the bug report, you likely aren’t affected. If you have noticed issues since the update, you can open your task manager by hitting “Search+Esc” and looking for the process labeled “system<g class="gr_ gr_45 gr-alert gr_gramm gr_inline_cards gr_run_anim Style replaceWithoutSep" id="45" data-gr-id="45">:system</g>.”</p>



<figure class="wp-block-image"><img data-attachment-id="7133" data-permalink="https://chromeunboxed.com/android-9-brings-crippling-bug-to-chrome-os-72-what-you-need-to-know/screenshot-2019-02-15-at-9-25-03-pm/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2019/02/Screenshot-2019-02-15-at-9.25.03-PM.png" data-orig-size="1120,223" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Screenshot 2019-02-15 at 9.25.03 PM" data-image-description="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2019/02/Screenshot-2019-02-15-at-9.25.03-PM-300x60.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2019/02/Screenshot-2019-02-15-at-9.25.03-PM-1024x204.png" src="https://chromeunboxed.com/wp-content/uploads/2019/02/Screenshot-2019-02-15-at-9.25.03-PM-1024x204.png" alt="" class="wp-image-7133" srcset="https://chromeunboxed.com/wp-content/uploads/2019/02/Screenshot-2019-02-15-at-9.25.03-PM-1024x204.png 1024w, https://chromeunboxed.com/wp-content/uploads/2019/02/Screenshot-2019-02-15-at-9.25.03-PM-300x60.png 300w, https://chromeunboxed.com/wp-content/uploads/2019/02/Screenshot-2019-02-15-at-9.25.03-PM-768x153.png 768w, https://chromeunboxed.com/wp-content/uploads/2019/02/Screenshot-2019-02-15-at-9.25.03-PM.png 1120w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption>System process utilizing +85% of the CPU</figcaption></figure><p>As you can see in the image above, the “system:system” process is eating 85% of the CPU despite the fact that no Android apps are actually running. You can click the CPU tab to bring the process with the highest usage to the top.</p>



<p>If you find your CPU is being taxed without due cause, you can submit feedback by clicking “Alt+Shift+i” and including screenshots, system information and logs and providing as much information about your specific device as possible. </p>



<p>Including model, Chrome OS version and channel, network type, managed or not and anything else you may find pertinent could be helpful to developers in squashing this bug. The developer on top of this effort is Elijah Taylor and he has requested the following when submitting feedback:</p>



<blockquote class="wp-block-quote"><p>To folks who are reproducing this bug: please file feedback (alt+shift+i) when you have this high cpu usage happening and reference this bug “<a class="" href="https://bugs.chromium.org/p/chromium/issues/detail?id=929359">crbug.com/929359</a>” and my username “elijahtaylor@” in the feedback description so it will route to me and we’ll take a look.</p></blockquote>



<p>What you shouldn’t do is comment on the bug report with snide remarks, useless jabs at the Chromium team or rants about “how they could let this bug make it to Stable.” It isn’t helpful. Believe me, the Chromium team wants to fix this ASAP and they welcome any assistance but there is no need to gum up the works with senseless comments. Thanks.</p>



<p>Read more about the bug at the Chromium Bug Tracker and star the issue to receive updates as they happen. With any luck, devs will have this bug terminated post haste.</p>



<a href="https://www.amazon.com/gp/search/ref=as_li_qf_sp_sr_il_tl?ie=UTF8&amp;tag=chrome09d-20&amp;keywords=chromebooks&amp;index=aps&amp;camp=1789&amp;creative=9325&amp;linkCode=xm2&amp;linkId=022f1665307cb5ed559eaf057a69d66c" rel="nofollow" target="_blank" class="BuyButton">Shop Chromebooks On Amazon</a>

<div class="share-after share-filled share-medium" id="share-after-7131"><div class="googlePlus" id="googleplus-after-7131" data-url="https://chromeunboxed.com/android-9-brings-crippling-bug-to-chrome-os-72-what-you-need-to-know/" data-urlalt="https://wp.me/p7B4B8-1R1" data-text="Android 9 Brings Crippling Bug To Chrome OS 72: What You Need To Know" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-7131" data-url="https://chromeunboxed.com/android-9-brings-crippling-bug-to-chrome-os-72-what-you-need-to-know/" data-urlalt="https://wp.me/p7B4B8-1R1" data-text="Android 9 Brings Crippling Bug To Chrome OS 72: What You Need To Know" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-7131" data-url="https://chromeunboxed.com/android-9-brings-crippling-bug-to-chrome-os-72-what-you-need-to-know/" data-urlalt="https://wp.me/p7B4B8-1R1" data-text="Android 9 Brings Crippling Bug To Chrome OS 72: What You Need To Know" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div></div>
			<script type="text/javascript">
				jQuery(document).ready(function($) {
					$('#googleplus-after-7131').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-7131').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-7131').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'chromeunboxed' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});

				});
		</script><div id="jp-relatedposts" class="jp-relatedposts">
	
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chromeunboxed.com/apps/" rel="category tag">Apps</a>, <a href="https://chromeunboxed.com/chrome-os/" rel="category tag">Chrome OS</a>, <a href="https://chromeunboxed.com/news/" rel="category tag">News</a>, <a href="https://chromeunboxed.com/pixelbook/" rel="category tag">Pixelbook</a></span> </p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=160&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=320&#038;d=mm&#038;r=g 2x' class='avatar avatar-160 photo' height='160' width='160' /><h4 class="author-box-title">About <span itemprop="name">Gabriel Brangers</span></h4><div class="author-box-content" itemprop="description"><p>Lover of all things coffee. Foodie for life. Passionate drummer, hobby guitar player, Web designer and proud Army Veteran. I have come to drink coffee and tell the world of all things Chrome. "Whatever you do, Carpe the heck out of that Diem" - Roman poet, Horace. Slightly paraphrased.</p>
</div></section>
<div id="disqus_thread"></div>
</main></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p class="socialLinks"><a href="https://twitter.com/chromeunboxed" target="_blank">TWITTER</a> | <a href="https://www.facebook.com/Chromeunboxed/" target="_blank">FACEBOOK</a> | <a href="https://instagram.com/chromeunboxed/" target="_blank">INSTAGRAM</a> | <a href="https://plus.google.com/111582298606053825151" target="_blank">GOOGLE+</a> | <a href="http://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank">YOUTUBE</a> | <a href="mailto:info@chromeunboxed.com" target="_blank">EMAIL</a></p>
<div class="divider"></div>
<p>Copyright &#x000A9;&nbsp;2019 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br><em>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.</em></p>
<p><a href="/newsletter-sign-up/" class="footerButton">GET EMAIL UPDATES</a></p>
<p><a class="footerButton" href="https://g.ezoic.net/privacy/chromeunboxed.com" target="_blank">Privacy Policy</a></p><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav-2" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="https://chromeunboxed.com/editorial/" itemprop="url"><span itemprop="name">Editorial</span></a></li>
<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://chromeunboxed.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
</ul></div></nav></div></footer></div>		<style type="text/css" id="hustle-module-styles">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</style>
		
<script id="wpmudev-hustle-modal-with-optin-tpl" type="text/template">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</script>

<script id="wpmudev-hustle-modal-without-optin-tpl" type="text/template">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</script>
<script id="hustle-sshare-front-tpl" type="text/template">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</script>
<script type="text/javascript" src="https://s.skimresources.com/js/128737X1590626.skimlinks.js"></script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://chromeunboxed.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link crossorigin="anonymous" rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.0.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=5.0.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://chromeunboxed.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_front-css'  href='https://chromeunboxed.com/wp-content/plugins/wordpress-popup/assets/css/front.min.css?ver=3.0.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"chrome-unboxed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"7131 http:\/\/chromeunboxed.com\/?p=7131","disqusShortname":"chrome-unboxed","disqusTitle":"Android 9 Brings Crippling Bug To Chrome OS 72: What You Need To Know","disqusUrl":"https:\/\/chromeunboxed.com\/android-9-brings-crippling-bug-to-chrome-os-72-what-you-need-to-know\/","postId":"7131"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201907'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NoSidebarL10n = {"mainMenu":"Menu","subMenu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/search-box.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chromeunboxed.com\/wp-admin\/admin-ajax.php","nonce":"cd48675450","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/chromeunboxed.com\/wp-login.php?redirect_to=https%3A%2F%2Fchromeunboxed.com%2Fandroid-9-brings-crippling-bug-to-chrome-os-72-what-you-need-to-know%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/fadein.js?ver=1.0.0'></script>
<script>window.advads_placement_tests = [];
window.advads_passive_ads = {};
window.advads_passive_groups = {};
window.advads_passive_placements = {};
window.advads_ajax_queries = [];
window.advads_has_ads = [["5763","ad",null],["5650","ad",null],["5651","ad",null]];
window.advads_js_items = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type='text/javascript' src='https://stats.wp.com/e-201907.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'112270166',post:'7131',tz:'-5',srv:'chromeunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '112270166', '7131' ]);
</script>
<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.chromeunboxed_com,DomainId.75190"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chromeunboxed_com,DomainId.75190"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=31', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=31', false, [], true, false, false, false);
</script>
<script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html>
