<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-9&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-9&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-9&cb=5', false, [], true, false, true, false);</script>

<meta name="description" content="Along with a couple more pedestrian Chromebooks, Acer debuts the world&#39;s first MediaTek Kompanio 1380 Chromebook at CES 2022."/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>Acer unveils  world’s first MediaTek Kompanio 1380 Chromebook</title>
<meta name="robots" content="max-image-preview:large"/>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TxKFgqoM9wSS_5tNVu2Tfyy2LhgsK5yFVEZXV80wICU"/>
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Stories Feed" href="https://chromeunboxed.com/web-stories/feed/"/><link rel="canonical" href="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/"/>
<link rel="stylesheet" id="no-sidebar-pro-css" href="//chromeunboxed.com/wp-content/themes/no-sidebar-pro/style.css?ver=1.1.11" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="//chromeunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="//chromeunboxed.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="//chromeunboxed.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2" type="text/css" media="all"/>
<style id="dcl-front-style-dummy-inline-css" type="text/css">
#dcl_btn_container{text-align: center;margin-top:10px;margin-bottom:10px}
</style>
<link rel="stylesheet" id="patreon-wordpress-css-css" href="//chromeunboxed.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.8.2" type="text/css" media="all"/>
<link rel="stylesheet" id="sharedaddy-css" href="//chromeunboxed.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=10.4" type="text/css" media="all"/>
<link rel="stylesheet" id="social-logos-css" href="//chromeunboxed.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4" type="text/css" media="all"/>
<script type="text/javascript" src="//chromeunboxed.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<!-- OG: 2.9.5 -->
<meta property="og:image" content="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-Lifestyle-01-scaled.jpg"/><meta property="og:image:secure_url" content="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-Lifestyle-01-scaled.jpg"/><meta property="og:image:width" content="2560"/><meta property="og:image:height" content="1707"/><meta property="og:image:alt" content="Acer-Chromebook-Spin-513-CP513-2H-Lifestyle-01"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:description" content="This is one of the devices we&#39;ve been very, very eagerly awaiting. Powered by a previously-unknown MediaTek Kompanio 1380 SoC, this device is ready to be the first MediaTek Kompanio-powered Chromebook that sits closer to the higher-end of the market. In case you weren&#39;t up to speed, MediaTek has three tiers of SoCs for Chromebooks..."/><meta property="og:type" content="article"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News"/><meta property="og:title" content="Acer unveils world’s first MediaTek Kompanio 1380 Chromebook at CES 2022"/><meta property="og:url" content="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/"/><meta property="og:updated_time" content="2022-01-03T13:19:47-05:00"/><meta property="article:tag" content="videos"/><meta property="article:published_time" content="2022-01-03T17:59:39+00:00"/><meta property="article:modified_time" content="2022-01-03T18:19:47+00:00"/><meta property="article:author" content="https://chromeunboxed.com/author/robbypayne/"/><meta property="article:section" content="CES 2022"/><meta property="article:section" content="News"/><meta property="article:section" content="Upcoming Devices"/><meta property="twitter:partner" content="ogwp"/><meta property="twitter:card" content="summary_large_image"/><meta property="twitter:image" content="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-Lifestyle-01-scaled.jpg"/><meta property="twitter:title" content="Acer unveils world’s first MediaTek Kompanio 1380 Chromebook at CES 2022"/><meta property="twitter:description" content="This is one of the devices we&#39;ve been very, very eagerly awaiting. Powered by a previously-unknown MediaTek Kompanio 1380 SoC, this device is ready to be the first MediaTek Kompanio-powered Chromebook that sits closer to the higher-end of the market. In case you weren&#39;t up to speed, MediaTek has..."/><meta property="twitter:url" content="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/"/><meta itemprop="image" content="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-Lifestyle-01-scaled.jpg"/><meta itemprop="name" content="Acer unveils world’s first MediaTek Kompanio 1380 Chromebook at CES 2022"/><meta itemprop="headline" content="Acer unveils world’s first MediaTek Kompanio 1380 Chromebook at CES 2022"/><meta itemprop="description" content="This is one of the devices we&#39;ve been very, very eagerly awaiting. Powered by a previously-unknown MediaTek Kompanio 1380 SoC, this device is ready to be the first MediaTek Kompanio-powered Chromebook that sits closer to the higher-end of the market. In case you weren&#39;t up to speed, MediaTek has three tiers of SoCs for Chromebooks..."/><meta itemprop="datePublished" content="2022-01-03"/><meta itemprop="dateModified" content="2022-01-03T18:19:47+00:00"/><meta itemprop="author" content="Robby Payne"/><meta property="profile:first_name" content="Robby"/><meta property="profile:last_name" content="Payne"/><meta property="profile:username" content="Robby Payne"/><!-- /OG -->
<link rel="https://api.w.org/" href="https://chromeunboxed.com/wp-json/"/><link rel="alternate" type="application/json" href="https://chromeunboxed.com/wp-json/wp/v2/posts/56901"/><link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Facer-worlds-first-mediatek-kompanio-1380-chromebook%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Facer-worlds-first-mediatek-kompanio-1380-chromebook%2F&amp;format=xml"/>
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type="text/css">img#wpstats{display:none}</style>
		<meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8"/>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78354183-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"/>
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"/>
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"/>
<link rel="manifest" href="/site.webmanifest"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"/>
<meta name="msapplication-TileColor" content="#2b5797"/>
<meta name="theme-color" content="#ffffff"/>
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3946689793100734",
enable_page_level_ads: true,
tag_partner: "genesis"
});
</script>


<meta name="ir-site-verification-token" value="211200374"/>

<meta name="facebook-domain-verification" content="gi350v6cc8x05iypdkmaflqw4h9o4s"/>
<meta property="fb:pages" content="1058059337614818"/>
<style type="text/css">.site-title a { background: url(https://chromeunboxed.com/wp-content/uploads/2019/01/cropped-newCUlogo-2.png) no-repeat !important; }</style>
<!-- AB7CD46E-101E-4A29-A3E6-33E72A51FB43 -->
<meta name="theme-color" content="#FFFFFF"/>

<!-- Schema & Structured Data For WP v1.9.92 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="Acer unveils world’s first MediaTek Kompanio 1380 Chromebook at CES 2022"/>
<meta property="og:url" content="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/"/>
<meta property="og:description" content="This is one of the devices we’ve been very, very eagerly awaiting. Powered by a previously-unknown MediaTek Kompanio 1380 SoC, this device is ready to be the first MediaTek Kompanio-powered C…"/>
<meta property="article:published_time" content="2022-01-03T17:59:39+00:00"/>
<meta property="article:modified_time" content="2022-01-03T18:19:47+00:00"/>
<meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News"/>
<meta property="og:image" content="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-Lifestyle-01-scaled.jpg"/>
<meta property="og:image:width" content="2560"/>
<meta property="og:image:height" content="1707"/>
<meta property="og:image:alt" content=""/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@chromeunboxed"/>
<meta name="twitter:text:title" content="Acer unveils world’s first MediaTek Kompanio 1380 Chromebook at CES 2022"/>
<meta name="twitter:image" content="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-Lifestyle-01-scaled.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-270x270.png"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 75190;
var ezdomain = 'chromeunboxed.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":75190,"domain_test_group":20210304,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"f858629c-4b0f-495f-6a40-fbe77b426c21","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":99939,"response_time_orig":3,"serverid":"18.212.5.57:22953","state":"VA","t_epoch":1641235559,"template_id":126,"time_on_site_visit":0,"url":"https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/","user_id":0,"word_count":954,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_75190=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["f858629c-4b0f-495f-6a40-fbe77b426c21", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script>
<style>.ez-video-link{color:#DEDCDC;text-decoration:none;margin-top:0px;margin-bottom:0px;margin-left:20px;margin-right:0px;font-size:16px;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;display:block!important;text-align:left;max-width:90vw}.ez-vid-placeholder{background-color:#1242B9!important}.lds-ring{z-index:10!important;position:relative!important;width:80px!important;height:55px!important;margin:0!important;left:50%!important;-ms-transform:translate(-50%,150%)!important;transform:translate(-50%,150%)!important}.lds-ring div{box-sizing:border-box!important;display:block!important;position:absolute!important;width:64px!important;height:64px!important;margin:8px!important;border:8px solid #DEDCDC!important;border-radius:50%!important;animation:lds-ring 1.2s cubic-bezier(0.5,0,0.5,1) infinite!important;border-color:#DEDCDC #DEDCDC40 #DEDCDC00 transparent!important}.lds-ring div:nth-child(1){animation-delay:-.45s!important}.lds-ring div:nth-child(2){animation-delay:-.3s!important}.lds-ring div:nth-child(3){animation-delay:-.15s!important}@keyframes lds-ring{0%{transform:rotate(0deg)}100%{transform:rotate(360deg)}}.video-js{font-size:10px;color:#fff;position:relative!important;width:100%;height:auto}@keyframes fade-in-up{0%{opacity:0}100%{transform:translateY(0);opacity:1}}.floating-placeholder{background-color:#000;display:block}.floating-placeholder-sizer{width:100%;padding-bottom:56.25%}.ez-video-wrap{text-align:center}.ez-video-center{margin:0 auto;text-align:left}.ez-video-container.ez-stuck{position:fixed;bottom:120px;z-index:99;right:20px;width:260px;height:145px;transform:translateY(100%);animation:fade-in-up .25s ease forwards}.ez-video-container.ez-stuck.vertical{width:160px;height:284px}.ez-video-container.ez-stuck.ez-float-left{right:auto;left:20px}.ez-video-container.ez-stuck.ez-float-center{right:auto;left:50%;margin-left:-130px}.ez-video-container.ez-stuck.ez-float-center.vertical{margin-left:-80px}.ez-video-ez-stuck-bar{width:100%;height:15px;background-color:#403d39b2;display:none}.ez-video-ez-stuck-close{cursor:pointer;color:#fff;line-height:20px;font-size:15px;font-family:arial,sans-serif;padding:0 5px;position:absolute;top:-3px;right:0;display:none;background:0 0}.vjs-vtt-links-link{display:block;width:-moz-fit-content;width:fit-content;margin:4px 0 0 4px;background:#1242B9;border-radius:4px}.vjs-vtt-links-link a{display:inline-block;padding:4px;text-decoration:none;font-size:16px}.vjs-vtt-links-link a,.vjs-vtt-links-link a:active,.vjs-vtt-links-link a:visited,.vjs-vtt-links-link a:hover,.vjs-vtt-links-link a:focus{color:#DEDCDC}.vjs-vtt-links-link a:hover,.vjs-vtt-links-link a:focus{text-decoration:underline}.video-js.vjs-http-source-selector{width:100%!important}.video-js .vjs-big-play-button:focus,.video-js:hover .vjs-big-play-button{background-color:#0000!important;background:#DEDCDC!important;transition:all 0s!important;transition-property:all!important;transition-duration:0s!important;transition-timing-function:ease!important;transition-delay:0s!important}.vjs-icon-cog{font-size:1.75em!important}.vjs-big-play-button{margin:0!important;position:absolute!important;-ms-transform:translate(-50%,-50%)!important;transform:translate(-50%,-50%)!important;font-size:3em!important;line-height:2em!important;min-height:auto;min-width:auto;height:2em!important;width:2em!important;border:0.06666em solid #DEDCDC;border-radius:50%!important;left:50%!important;top:50%!important}.video-js .vjs-control-bar,.video-js .vjs-big-play-button,.video-js .vjs-menu-button .vjs-menu-content{background-color:#1242B9!important;background-color:#403d39b2!important}.video-js .vjs-slider{background-color:#97928a!important;background-color:#97928a80!important}.video-js .vjs-volume-level,.video-js .vjs-play-progress,.video-js .vjs-slider-bar{background:#DEDCDC!important}.video-js .vjs-load-progress{background:#d3d1ce!important;background:#97928a80!important}.video-js .vjs-load-progress div{background:#fff!important;background:#97928abf!important}.video-container{overflow:hidden}.player-container{background:#1a1a1a;overflow:auto;width:900px;margin:0 0 20px}.video-js{float:left}.vjs-playlist.vjs-playlist-horizontal{float:none;height:120px;width:100%}.info{background-color:#eee;border:thin solid #333;border-radius:3px;margin:0 0 20px;padding:0 5px}.et_pb_column,.et_builder_inner_content{z-index:unset}</style>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "VideoObject",
  "potentialAction": {
    "@type": "SeekToAction",
    "target": "https://chromeunboxed.com/video/ezoic/view/1d778af24bfe8917b3b3120f7bb4bb855d404a39?t={seek_to_second_number}",
    "startOffset-input": "required name=seek_to_second_number"
  },
  "name": "Acer Chromebook Spin 513",
  "description": "The all-new Chromebook Spin 513 from Acer. Powered by the latest MediaTek Kompanio 1380 SoC.",
  "thumbnailUrl": "https://video-streaming.ezoic.com/poster/wmigLYHncnnKTZHc/wmigLYHncnnKTZHc_j1641229175812-isd630_t1641229269.003.jpg",
  "uploadDate": "2022-01-03T16:58:44+00:00",
  "duration": "T0H0M41S",
  "contentUrl": "https://video-streaming.ezoic.com/d89e4d7cf17b862d145457fda41f3763/out/v1/283b4f32dfec4134aba5ca5a005b2483/7b4701aeb19142bc9a34dc3c1fa4f1e2/7859258d47be45129e5a254df718508e/index.m3u8",
  "embedUrl": "https://chromeunboxed.com/ezoic/video/embed.go?contentId=1d778af24bfe8917b3b3120f7bb4bb855d404a39"
}
</script></head>
<body class="post-template-default single single-post postid-56901 single-format-standard custom-header header-image header-full-width full-width-content genesis-breadcrumbs-visible" itemscope="" itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><!--  <div class="topSpace">

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeader2.jpg" class="desktopHeader"></a>

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeaderMobile.jpg" class="mobileHeader"></a>

<a href="https://fave.co/2QQx9iN" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/03/BHphotoBannerHeaderFinal.jpg" class="desktopHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020Full70off-3.jpg" class="desktopHeader"></a>

<a href="https://fave.co/3jy5YEV" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/11/SamsungCyberWeekHeader.png" class="desktopHeader"></a>

<a href="https://patreon.com/chromeunboxed/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/08/patreonHeader3.jpg" class="desktopHeader"></a>

</div> --><div class="code-block code-block-9" style="margin: -2px auto -2px; text-align: center; display: block; clear: both; height: auto !important;">
<div class="desktopHeaderBanner">
<!-- Ezoic - AMP top of page - top_of_page -->
			<div id="ezoic-pub-ad-placeholder-669">
				<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- In Content Ad -->
				<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
				<script>
				     (adsbygoogle = window.adsbygoogle || []).push({});
				</script>
				</div>
			<!-- End Ezoic - AMP top of page - top_of_page -->
</div></div>
<header class="site-header" itemscope="" itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description" itemprop="description">A Space for All Things Chrome, Google, and More!</p></div><nav class="nav-primary" aria-label="Main" itemscope="" itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3111"><a href="https://chromeunboxed.com/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-2877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2877"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-5765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5765"><a href="https://chromeunboxed.com/unboxing/" itemprop="url"><span itemprop="name">Unboxing</span></a></li>
<li id="menu-item-2873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2873"><a href="https://chromeunboxed.com/chromebooks/" itemprop="url"><span itemprop="name">Chromebooks</span></a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5764"><a href="https://chromeunboxed.com/upcoming-devices/" itemprop="url"><span itemprop="name">Upcoming</span></a></li>
<li id="menu-item-8136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8136"><a href="https://chromeunboxed.com/deals/" itemprop="url"><span itemprop="name">Deals</span></a></li>
<li id="menu-item-2878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2878"><a href="https://chromeunboxed.com/guides-how-to/" itemprop="url"><span itemprop="name">Guides</span></a></li>
<li id="menu-item-8361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8361"><a href="https://chromeunboxed.com/podcast/" itemprop="url"><span itemprop="name">Podcast</span></a></li>
<li id="menu-item-27826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27826"><a href="https://chromeunboxed.com/smart-home/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-27823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27823"><a href="https://chromeunboxed.com/gaming/" itemprop="url"><span itemprop="name">Gaming</span></a></li>
<li id="menu-item-5766" class="keepForMobile menu-item menu-item-type-post_type menu-item-object-page menu-item-5766"><a href="https://chromeunboxed.com/search-chrome-unboxed/" itemprop="url"><span itemprop="name">SEARCH</span></a></li>
</ul></div></nav><form class="search-form" method="get" action="https://chromeunboxed.com/" role="search" itemprop="potentialAction" itemscope="" itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search" itemprop="query-input"/><input class="search-form-submit" type="submit" value="Search"/><meta content="https://chromeunboxed.com/?s={s}" itemprop="target"/></form></div></header><div class="site-inner"><div class="content-sidebar-wrap"><!-- Ezoic - New-CU-Top - top_of_page -->
<div id="ezoic-pub-ad-placeholder-123">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
<!-- End Ezoic - New-CU-Top - top_of_page --><main class="content" id="genesis-content"><div class="breadcrumb" itemscope="" itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chromeunboxed.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"/></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chromeunboxed.com/ces-2022/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">CES 2022</span></a><meta itemprop="position" content="2"/></span> <span aria-label="breadcrumb separator">/</span> Acer unveils world’s first MediaTek Kompanio 1380 Chromebook at CES 2022</div><article class="post-56901 post type-post status-publish format-standard has-post-thumbnail category-ces-2022 category-news category-upcoming-devices tag-videos entry" aria-label="Acer unveils world’s first MediaTek Kompanio 1380 Chromebook at CES 2022" itemscope="" itemtype="https://schema.org/CreativeWork"><div class="featured-image"><img src="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-Lifestyle-01-2000x1125.jpg" alt="Acer unveils world’s first MediaTek Kompanio 1380 Chromebook at CES 2022"/></div><header class="entry-header"><h1 class="entry-title" itemprop="headline">Acer unveils world’s first MediaTek Kompanio 1380 Chromebook at CES 2022</h1>
<img alt="" src="https://secure.gravatar.com/avatar/096758db734ca07660c822eba9e7f61a?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/096758db734ca07660c822eba9e7f61a?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy"/><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-01-03T12:59:39-05:00">January 3, 2022</time> By <span class="entry-author" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><a href="https://chromeunboxed.com/author/robbypayne/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Robby Payne</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="56901 https://chromeunboxed.com/?p=56901">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div class="wp-remixd-voice-wrapper"><script type="text/javascript" id="remixd-audio-player-script" src="https://tags.remixd.com/player/v5/index.js?cb=%%CACHEBUSTER%%" charset="utf-8" async=""></script></div>
<p><strong>This is one of the devices we’ve been very, very eagerly awaiting.</strong>  Powered by a previously-unknown MediaTek Kompanio 1380 SoC, this device is ready to be the first MediaTek Kompanio-powered Chromebook that sits closer to the higher-end of the market.  In case you weren’t up to speed, MediaTek has three tiers of SoCs for Chromebooks – Kompanio 500, 800 and 1000 series – and we’ve not had hands on anything above the 500 series that comes in devices like the original Lenovo Chromebook Duet.  </p>



<p>Acer did <a href="https://chromeunboxed.com/acer-unwraps-four-chromebooks-and-new-works-with-chromebook-accessories/" target="_blank" rel="noopener">announce a Kompanio 800 series Chromebook at their last press event,</a> but we’ve yet to actually have hands on with that device.  Though we aren’t in Las Vegas this week thanks to the Omicron variant, we’ll get our hands on this latest Acer Chromebook by the end of the week so we can give you all some real impressions of what this new, higher-powered chipset is capable of.</p><div class="code-block code-block-1" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-127">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<h2>Acer Chromebook Spin 513</h2>



<div data-carousel-extra="{&#34;blog_id&#34;:1,&#34;permalink&#34;:&#34;https:\/\/chromeunboxed.com\/acer-worlds-first-mediatek-kompanio-1380-chromebook\/&#34;}" class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://chromeunboxed.com/wp-content/uploads/2022/01/BestOfCES2022.png"><img data-attachment-id="56936" data-permalink="https://chromeunboxed.com/bestofces2022/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/01/BestOfCES2022.png" data-orig-size="958,1560" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="BestOfCES2022" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/01/BestOfCES2022-184x300.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/01/BestOfCES2022-629x1024.png" loading="lazy" src="https://chromeunboxed.com/wp-content/uploads/2022/01/BestOfCES2022-629x1024.png" alt="" class="wp-image-56936" width="157" height="256" srcset="https://chromeunboxed.com/wp-content/uploads/2022/01/BestOfCES2022-629x1024.png 629w, https://chromeunboxed.com/wp-content/uploads/2022/01/BestOfCES2022-184x300.png 184w, https://chromeunboxed.com/wp-content/uploads/2022/01/BestOfCES2022-768x1251.png 768w, https://chromeunboxed.com/wp-content/uploads/2022/01/BestOfCES2022-943x1536.png 943w, https://chromeunboxed.com/wp-content/uploads/2022/01/BestOfCES2022-150x244.png 150w, https://chromeunboxed.com/wp-content/uploads/2022/01/BestOfCES2022.png 958w" sizes="(max-width: 157px) 100vw, 157px"/></a></figure></div>



<p>The Chromebook housing these new internals will be called the <strong>Acer Chromebook Spin 513</strong> and will look very much <strong><em>unlike</em></strong> the last Spin 513 that came with the Snapdragon 7c processor inside.  This year’s Spin 513 will be far more upscale and come with some great features like the same 13.5-inch 3:2 1156×1504 screen we see on the excellent Spin 713.  Along with that processor and high-res screen, Acer is stating that the convertible will feature MIL-STD 810H durability, have upward-firing speakers with DTS Audio, and top-firing microphones for solid video calls as well.</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra="{&#34;blog_id&#34;:1,&#34;permalink&#34;:&#34;https:\/\/chromeunboxed.com\/acer-worlds-first-mediatek-kompanio-1380-chromebook\/&#34;}" class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://chromeunboxed.com/wp-content/uploads/2022/01/QexXBXd4.jpg"><img data-attachment-id="56909" data-permalink="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/qexxbxd4/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/01/QexXBXd4.jpg" data-orig-size="1800,1440" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="QexXBXd4" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/01/QexXBXd4-300x240.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/01/QexXBXd4-1024x819.jpg" loading="lazy" width="1024" height="819" src="https://chromeunboxed.com/wp-content/uploads/2022/01/QexXBXd4-1024x819.jpg" alt="" data-id="56909" data-full-url="https://chromeunboxed.com/wp-content/uploads/2022/01/QexXBXd4.jpg" data-link="https://chromeunboxed.com/?attachment_id=56909" class="wp-image-56909" srcset="https://chromeunboxed.com/wp-content/uploads/2022/01/QexXBXd4-1024x819.jpg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/01/QexXBXd4-300x240.jpg 300w, https://chromeunboxed.com/wp-content/uploads/2022/01/QexXBXd4-768x614.jpg 768w, https://chromeunboxed.com/wp-content/uploads/2022/01/QexXBXd4-1536x1229.jpg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/01/QexXBXd4-150x120.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/01/QexXBXd4.jpg 1800w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-and-tablet-1.jpg"><img data-attachment-id="56910" data-permalink="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/acer-chromebook-spin-513-cp513-2h-open-and-tablet-1/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-and-tablet-1.jpg" data-orig-size="1800,1440" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Acer-Chromebook-Spin-513-CP513-2H-open-and-tablet-1" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-and-tablet-1-300x240.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-and-tablet-1-1024x819.jpg" loading="lazy" width="1024" height="819" src="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-and-tablet-1-1024x819.jpg" alt="" data-id="56910" data-full-url="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-and-tablet-1.jpg" data-link="https://chromeunboxed.com/?attachment_id=56910" class="wp-image-56910" srcset="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-and-tablet-1-1024x819.jpg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-and-tablet-1-300x240.jpg 300w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-and-tablet-1-768x614.jpg 768w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-and-tablet-1-1536x1229.jpg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-and-tablet-1-150x120.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-and-tablet-1.jpg 1800w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-angle-edge-1.jpg"><img data-attachment-id="56911" data-permalink="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/acer-chromebook-spin-513-cp513-2h-open-angle-edge-1/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-angle-edge-1.jpg" data-orig-size="1800,1800" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Acer-Chromebook-Spin-513-CP513-2H-open-angle-edge-1" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-angle-edge-1-300x300.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-angle-edge-1-1024x1024.jpg" loading="lazy" width="1024" height="1024" src="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-angle-edge-1-1024x1024.jpg" alt="" data-id="56911" data-full-url="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-angle-edge-1.jpg" data-link="https://chromeunboxed.com/?attachment_id=56911" class="wp-image-56911" srcset="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-angle-edge-1-1024x1024.jpg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-angle-edge-1-300x300.jpg 300w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-angle-edge-1-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-angle-edge-1-768x768.jpg 768w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-angle-edge-1-1536x1536.jpg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-angle-edge-1-96x96.jpg 96w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-angle-edge-1.jpg 1800w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-front-view-1.jpg"><img data-attachment-id="56912" data-permalink="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/acer-chromebook-spin-513-cp513-2h-open-front-view-1/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-front-view-1.jpg" data-orig-size="1800,1440" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Acer-Chromebook-Spin-513-CP513-2H-open-front-view-1" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-front-view-1-300x240.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-front-view-1-1024x819.jpg" loading="lazy" width="1024" height="819" src="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-front-view-1-1024x819.jpg" alt="" data-id="56912" data-full-url="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-front-view-1.jpg" data-link="https://chromeunboxed.com/?attachment_id=56912" class="wp-image-56912" srcset="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-front-view-1-1024x819.jpg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-front-view-1-300x240.jpg 300w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-front-view-1-768x614.jpg 768w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-front-view-1-1536x1229.jpg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-front-view-1-150x120.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-open-front-view-1.jpg 1800w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-right-angle-1.jpg"><img data-attachment-id="56913" data-permalink="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/acer-chromebook-spin-513-cp513-2h-right-angle-1/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-right-angle-1.jpg" data-orig-size="1800,1440" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Acer-Chromebook-Spin-513-CP513-2H-right-angle-1" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-right-angle-1-300x240.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-right-angle-1-1024x819.jpg" loading="lazy" width="1024" height="819" src="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-right-angle-1-1024x819.jpg" alt="" data-id="56913" data-full-url="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-right-angle-1.jpg" data-link="https://chromeunboxed.com/?attachment_id=56913" class="wp-image-56913" srcset="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-right-angle-1-1024x819.jpg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-right-angle-1-300x240.jpg 300w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-right-angle-1-768x614.jpg 768w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-right-angle-1-1536x1229.jpg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-right-angle-1-150x120.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-right-angle-1.jpg 1800w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-tent-mode-1.jpg"><img data-attachment-id="56914" data-permalink="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/acer-chromebook-spin-513-cp513-2h-tent-mode-1/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-tent-mode-1.jpg" data-orig-size="1800,1800" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Acer-Chromebook-Spin-513-CP513-2H-tent-mode-1" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-tent-mode-1-300x300.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-tent-mode-1-1024x1024.jpg" loading="lazy" width="1024" height="1024" src="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-tent-mode-1-1024x1024.jpg" alt="" data-id="56914" data-full-url="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-tent-mode-1.jpg" data-link="https://chromeunboxed.com/?attachment_id=56914" class="wp-image-56914" srcset="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-tent-mode-1-1024x1024.jpg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-tent-mode-1-300x300.jpg 300w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-tent-mode-1-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-tent-mode-1-768x768.jpg 768w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-tent-mode-1-1536x1536.jpg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-tent-mode-1-96x96.jpg 96w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-Spin-513-CP513-2H-tent-mode-1.jpg 1800w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></figure></li></ul><figcaption class="blocks-gallery-caption">Acer Chromebook 513</figcaption></figure>



<div data-carousel-extra="{&#34;blog_id&#34;:1,&#34;permalink&#34;:&#34;https:\/\/chromeunboxed.com\/acer-worlds-first-mediatek-kompanio-1380-chromebook\/&#34;}" class="featuredVideoHolder">
<div data-carousel-extra="{&#34;blog_id&#34;:1,&#34;permalink&#34;:&#34;https:\/\/chromeunboxed.com\/acer-worlds-first-mediatek-kompanio-1380-chromebook\/&#34;}" class="divider"></div>
<span id="ezoic-pub-video-placeholder-12"></span>
    <div id="ez-video-wrap-1d778af24bfe8917b3b3120f7bb4bb855d404a39" class="ez-video-wrap" style="align-self: stretch;">
        <div style="max-width:640px;" class="ez-video-center">
            
            
            <div id="ez-video-container-1d778af24bfe8917b3b3120f7bb4bb855d404a39" class="ez-video-container floating-placeholder-sizer ">
                
                <video id="ez-video-1d778af24bfe8917b3b3120f7bb4bb855d404a39" class="video-js ez-vid-placeholder" controls="" preload="auto">
                    <p class="vjs-no-js">
                        To view this video please enable JavaScript, and consider upgrading to a
                        web browser that
                        <a href="https://videojs.com/html5-video-support/" target="_blank" rel="noopener">supports HTML5 video</a>
                    </p>
                </video>
                <div id="lds-ring-1d778af24bfe8917b3b3120f7bb4bb855d404a39" class="lds-ring"><div></div><div></div><div></div><div></div></div>
                <div id="ez-video-links-1d778af24bfe8917b3b3120f7bb4bb855d404a39" style="position:absolute;"></div>
            </div>
            
            <a id="ez-video-link-1d778af24bfe8917b3b3120f7bb4bb855d404a39" class="ez-video-link" href="/video/ezoic/view?videoID=1d778af24bfe8917b3b3120f7bb4bb855d404a39&amp;_ez_video_link_src=1">Featured Video: Acer Chromebook Spin 513</a>
        </div>
    </div>
    
</div>



<p><strong>The Acer Chromebook Spin 513 will start at $599,</strong> but that looks to come with 4GB of RAM and likely 32GB of storage.  We are hopeful that the model with 8GB of RAM and the ‘up to 128GB of storage’ won’t balloon the price too much, but we don’t know those details right now.  This one won’t be hitting shelves until June, though, so there is plenty of time for those numbers to get ironed out before then.</p><div class="code-block code-block-2" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-126">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<h2>Acer Chromebook 315/314</h2>



<p>Along with this device, Acer has also announced a new, affordable 15-inch and 14-inch Chromebooks to add to their portfolio in the <strong>Acer Chromebook 315 and 314</strong> respectively.  These are both simple clamshell Chromebooks that will come with the latest small-core Intel processors (Celeron N4500, N5100, or N6000), 15.6-inch or 14-inch IPS displays (touch and non-touch options), and a dedicated numeric keypad on the 315.  </p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra="{&#34;blog_id&#34;:1,&#34;permalink&#34;:&#34;https:\/\/chromeunboxed.com\/acer-worlds-first-mediatek-kompanio-1380-chromebook\/&#34;}" class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-right-angle.jpg"><img data-attachment-id="56924" data-permalink="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/acer-chromebook-315-cb315-4ht-open-right-angle/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-right-angle.jpg" data-orig-size="1800,1285" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Acer-Chromebook-315-CB315-4HT-open-right-angle" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-right-angle-300x214.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-right-angle-1024x731.jpg" loading="lazy" width="1024" height="731" src="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-right-angle-1024x731.jpg" alt="" data-id="56924" data-full-url="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-right-angle.jpg" data-link="https://chromeunboxed.com/?attachment_id=56924" class="wp-image-56924" srcset="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-right-angle-1024x731.jpg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-right-angle-300x214.jpg 300w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-right-angle-768x548.jpg 768w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-right-angle-1536x1097.jpg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-right-angle-150x107.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-right-angle.jpg 1800w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-left-angle-edge.jpg"><img data-attachment-id="56925" data-permalink="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/acer-chromebook-315-cb315-4ht-open-left-angle-edge/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-left-angle-edge.jpg" data-orig-size="1800,1728" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Acer-Chromebook-315-CB315-4HT-open-left-angle-edge" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-left-angle-edge-300x288.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-left-angle-edge-1024x983.jpg" loading="lazy" width="1024" height="983" src="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-left-angle-edge-1024x983.jpg" alt="" data-id="56925" data-full-url="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-left-angle-edge.jpg" data-link="https://chromeunboxed.com/?attachment_id=56925" class="wp-image-56925" srcset="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-left-angle-edge-1024x983.jpg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-left-angle-edge-300x288.jpg 300w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-left-angle-edge-768x737.jpg 768w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-left-angle-edge-1536x1475.jpg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-left-angle-edge-150x144.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-left-angle-edge.jpg 1800w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-front-view.jpg"><img data-attachment-id="56926" data-permalink="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/acer-chromebook-315-cb315-4ht-open-front-view/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-front-view.jpg" data-orig-size="1800,1285" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Acer-Chromebook-315-CB315-4HT-open-front-view" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-front-view-300x214.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-front-view-1024x731.jpg" loading="lazy" width="1024" height="731" src="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-front-view-1024x731.jpg" alt="" data-id="56926" data-full-url="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-front-view.jpg" data-link="https://chromeunboxed.com/?attachment_id=56926" class="wp-image-56926" srcset="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-front-view-1024x731.jpg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-front-view-300x214.jpg 300w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-front-view-768x548.jpg 768w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-front-view-1536x1097.jpg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-front-view-150x107.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-front-view.jpg 1800w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-side-view.jpg"><img data-attachment-id="56927" data-permalink="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/acer-chromebook-315-cb315-4ht-open-and-closed-side-view/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-side-view.jpg" data-orig-size="1800,1285" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Acer-Chromebook-315-CB315-4HT-open-and-closed-side-view" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-side-view-300x214.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-side-view-1024x731.jpg" loading="lazy" width="1024" height="731" src="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-side-view-1024x731.jpg" alt="" data-id="56927" data-full-url="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-side-view.jpg" data-link="https://chromeunboxed.com/?attachment_id=56927" class="wp-image-56927" srcset="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-side-view-1024x731.jpg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-side-view-300x214.jpg 300w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-side-view-768x548.jpg 768w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-side-view-1536x1097.jpg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-side-view-150x107.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-side-view.jpg 1800w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-angle.jpg"><img data-attachment-id="56928" data-permalink="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/acer-chromebook-315-cb315-4ht-open-and-closed-angle/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-angle.jpg" data-orig-size="1800,1440" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Acer-Chromebook-315-CB315-4HT-open-and-closed-angle" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-angle-300x240.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-angle-1024x819.jpg" loading="lazy" width="1024" height="819" src="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-angle-1024x819.jpg" alt="" data-id="56928" data-full-url="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-angle.jpg" data-link="https://chromeunboxed.com/?attachment_id=56928" class="wp-image-56928" srcset="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-angle-1024x819.jpg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-angle-300x240.jpg 300w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-angle-768x614.jpg 768w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-angle-1536x1229.jpg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-angle-150x120.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-315-CB315-4HT-open-and-closed-angle.jpg 1800w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></figure></li></ul><figcaption class="blocks-gallery-caption">Acer Chromebook 315</figcaption></figure>



<div data-carousel-extra="{&#34;blog_id&#34;:1,&#34;permalink&#34;:&#34;https:\/\/chromeunboxed.com\/acer-worlds-first-mediatek-kompanio-1380-chromebook\/&#34;}" class="featuredVideoHolder">
<div data-carousel-extra="{&#34;blog_id&#34;:1,&#34;permalink&#34;:&#34;https:\/\/chromeunboxed.com\/acer-worlds-first-mediatek-kompanio-1380-chromebook\/&#34;}" class="divider"></div>
<span id="ezoic-pub-video-placeholder-13"></span>
</div>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra="{&#34;blog_id&#34;:1,&#34;permalink&#34;:&#34;https:\/\/chromeunboxed.com\/acer-worlds-first-mediatek-kompanio-1380-chromebook\/&#34;}" class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-and-closed.jpg"><img data-attachment-id="56929" data-permalink="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/acer-chromebook-314-cb314-3ht-open-and-closed/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-and-closed.jpg" data-orig-size="1800,1800" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Acer-Chromebook-314-CB314-3HT-open-and-closed" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-and-closed-300x300.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-and-closed-1024x1024.jpg" loading="lazy" width="1024" height="1024" src="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-and-closed-1024x1024.jpg" alt="" data-id="56929" data-full-url="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-and-closed.jpg" data-link="https://chromeunboxed.com/?attachment_id=56929" class="wp-image-56929" srcset="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-and-closed-1024x1024.jpg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-and-closed-300x300.jpg 300w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-and-closed-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-and-closed-768x768.jpg 768w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-and-closed-1536x1536.jpg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-and-closed-96x96.jpg 96w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-and-closed.jpg 1800w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-front-view.jpg"><img data-attachment-id="56930" data-permalink="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/acer-chromebook-314-cb314-3ht-open-front-view/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-front-view.jpg" data-orig-size="1800,1800" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Acer-Chromebook-314-CB314-3HT-open-front-view" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-front-view-300x300.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-front-view-1024x1024.jpg" loading="lazy" width="1024" height="1024" src="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-front-view-1024x1024.jpg" alt="" data-id="56930" data-full-url="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-front-view.jpg" data-link="https://chromeunboxed.com/?attachment_id=56930" class="wp-image-56930" srcset="https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-front-view-1024x1024.jpg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-front-view-300x300.jpg 300w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-front-view-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-front-view-768x768.jpg 768w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-front-view-1536x1536.jpg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-front-view-96x96.jpg 96w, https://chromeunboxed.com/wp-content/uploads/2022/01/Acer-Chromebook-314-CB314-3HT-open-front-view.jpg 1800w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></figure></li></ul><figcaption class="blocks-gallery-caption">Acer Chromebook 314</figcaption></figure>



<p>Also notable is the addition of a wide-angle HDR webcam for both models that should make for far better video calls for students and employees as well.  With DTS audio on board and Acer’s eco-friendly ‘Ocean Glass’ trackpads that are made of recycled ocean plastic and feel like glass, these devices should be outfitted quite well for the standard Chromebook experience.  With the starting price of <strong>$299/€399 for the 315 and $299/€369 for the 314, </strong>look for the Acer Chromebook 315 to land in the <strong>US in January and the EMEA in April.</strong>  The Chromebook 314 won’t arrive in the <strong>US until June and will hit the EMEA in April as well.</strong></p>



<p>Overall, I think all three of these Chromebooks will add some great options from Acer in 2022 along with the other 3 Chromebooks they announced back in October at their global press event.  <strong>Obviously, the one we’re most excited for is the Spin 513 with the Kompanio 1380 inside. </strong> This Chromebook and others like it that arrive in 2022 could be game-changing devices with high-performance ARM chips inside.  It goes without saying that we are very, very eager to get one in the office later this week for some initial impressions.  <strong>Stay tuned for more from CES 2022.</strong></p><div class="code-block code-block-3" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-606">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><span id="ezoic-pub-video-placeholder-6" class="ezoic-videopicker-video"></span>




<div class="wp-block-group newsletterSignupBlock"><div class="wp-block-group__inner-container">
Get Alerted About New Posts On <br class="forMobileOnly"/><span class="highlighter">Your Schedule</span><br/>
	<a class="BuyButton" href="https://chromeunboxed.com/newsletter-sign-up/" target="_blank" rel="noopener">Sign Up For The Official Chrome Unboxed Newsletter</a>
<div class="divider"></div>
<h6>Latest Posts</h6>


<ul class="wp-block-latest-posts__list alignleft wp-block-latest-posts"><li><a href="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/">Acer unveils world’s first MediaTek Kompanio 1380 Chromebook at CES 2022</a></li>
<li><a href="https://chromeunboxed.com/samsung-gaming-hub-announcement-ces-2022">Samsung Gaming Hub will bring Stadia, GeForce NOW, and more together under one roof</a></li>
<li><a href="https://chromeunboxed.com/youtube-tv-cnbc-world-nbc-sports-network-2022">Youtube TV just lost a few more channels, but it’s not as bad as it sounds</a></li>
<li><a href="https://chromeunboxed.com/stadia-pro-games-january-2022">[U: Claim] Stadia Pro subscribers get 5 games in January to start the new year off right</a></li>
<li><a href="https://chromeunboxed.com/the-chrome-cast-144-galaxy-z-fold-3-year-in-review/">The Chrome Cast 144: folding phones and a look back at Chrome Unboxed in 2021</a></li>
</ul>


<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
</div></div>



<figure class="wp-block-image size-large"><a href="https://patreon.com/chromeunboxed/" target="_blank" rel="noopener"><img src="https://chromeunboxed.com/wp-content/uploads/2021/09/PatreonInContent0921-3-1024x589.jpeg" class="patreonDesktop"/></a></figure>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener" data-shared="sharing-twitter-56901" class="share-twitter sd-button share-icon no-text" href="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener" data-shared="sharing-facebook-56901" class="share-facebook sd-button share-icon no-text" href="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- AI CONTENT END 1 -->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chromeunboxed.com/ces-2022/" rel="category tag">CES 2022</a>, <a href="https://chromeunboxed.com/news/" rel="category tag">News</a>, <a href="https://chromeunboxed.com/upcoming-devices/" rel="category tag">Upcoming Devices</a></span> <span class="entry-tags">Tagged With: <a href="https://chromeunboxed.com/tag/videos/" rel="tag">videos</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><img alt="" src="https://secure.gravatar.com/avatar/096758db734ca07660c822eba9e7f61a?s=160&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/096758db734ca07660c822eba9e7f61a?s=320&amp;d=mm&amp;r=g 2x" class="avatar avatar-160 photo" height="160" width="160" loading="lazy"/><h4 class="author-box-title">About <span itemprop="name">Robby Payne</span></h4><div class="author-box-content" itemprop="description"><p>Tech junkie.  Musician.  Web Developer.  Coffee Snob.  Huge fan of the Google things.  Founded Chrome Unboxed because so many of my passions collide in this space.  I like that.  I want to share that.  I hope you enjoy it too.</p>
</div></section><div id="disqus_thread">
				<div id="dcl_btn_container">
			<button id="dcl_comment_btn" class="">
				Load Comments			</button>
		</div>
	</div>
</main></div></div><footer class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter"><div class="wrap"><p class="socialLinks"><a href="https://twitter.com/chromeunboxed" target="_blank">TWITTER</a> | <a href="https://www.facebook.com/Chromeunboxed/" target="_blank">FACEBOOK</a> | <a href="https://instagram.com/chromeunboxed/" target="_blank">INSTAGRAM</a> | <a href="https://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank">YOUTUBE</a> | <a href="mailto:info@chromeunboxed.com" target="_blank">EMAIL</a> | <a href="https://chromeunboxed.com/about/" target="_blank">ABOUT</a> </p>
<div class="divider"></div>
<p>Copyright © 2022 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br/><em>We are participants in various affiliate advertising programs designed to provide a means for us to earn fees by linking to affiliated sites.</em></p>

<p><a href="/newsletter-sign-up/" class="footerButton">GET EMAIL UPDATES</a></p>
<p><a class="footerButton" href="https://g.ezoic.net/privacy/chromeunboxed.com" target="_blank">Privacy Policy</a></p><nav class="nav-secondary" aria-label="Secondary" itemscope="" itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav-2" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="https://chromeunboxed.com/editorial/" itemprop="url"><span itemprop="name">Editorial</span></a></li>
<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://chromeunboxed.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
</ul></div></nav></div></footer></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-EN8kTmgFbx_41"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-EN8kTmgFbx_41.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script class="skimlinks_ref_script" type="text/javascript" src="https://s.skimresources.com/api/ref.js?p=128737&amp;d=1590626&amp;t=1"></script>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading"> </span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope="" itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"></path>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"></rect>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"></path>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"></rect>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"></path>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"></rect>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"></path>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"></rect>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"></path>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"></rect>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner"> </span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea name="comment" class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea" id="jp-carousel-comment-form-comment-field" placeholder="Write a Comment..."></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field"/>
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field"/>
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field"/>
															</fieldset>
																											</div>
													<input type="submit" name="submit" class="jp-carousel-comment-form-button" id="jp-carousel-comment-form-button-submit" value="Post Comment"/>
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"></path>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"></rect>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel="stylesheet" id="jetpack-carousel-swiper-css-css" href="//chromeunboxed.com/wp-content/plugins/jetpack/modules/carousel/swiper-bundle.css?ver=10.4" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack-carousel-css" href="//chromeunboxed.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?ver=10.4" type="text/css" media="all"/>
<script type="text/javascript" id="dcl_comments-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"chrome-unboxed"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"56901 https:\/\/chromeunboxed.com\/?p=56901","disqusShortname":"chrome-unboxed","disqusTitle":"Acer unveils world\u2019s first MediaTek Kompanio 1380 Chromebook at CES 2022","disqusUrl":"https:\/\/chromeunboxed.com\/acer-worlds-first-mediatek-kompanio-1380-chromebook\/","postId":"56901"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-click.min.js?ver=11.0.6" id="dcl_comments-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.8.2" id="patreon-wordpress-js-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5" id="skip-links-js"></script>
<script type="text/javascript" id="ns-responsive-menu-js-extra">
/* <![CDATA[ */
var NoSidebarL10n = {"mainMenu":"Menu","subMenu":"Menu"};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/responsive-menu.js?ver=1.0.0" id="ns-responsive-menu-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/search-box.js?ver=1.0.0" id="ns-search-box-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-includes/js/wp-embed.min.js?ver=5.8.2" id="wp-embed-js"></script>
<script type="text/javascript" id="jetpack-carousel-js-extra">
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/chromeunboxed.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chromeunboxed.com\/wp-admin\/admin-ajax.php","nonce":"5a41d0867b","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/chromeunboxed.com\/wp-login.php?redirect_to=https%3A%2F%2Fchromeunboxed.com%2Facer-worlds-first-mediatek-kompanio-1380-chromebook%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.4" id="jetpack-carousel-js"></script>
<script type="text/javascript" id="sharing-js-js-extra">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4" id="sharing-js-js"></script>
<script type="text/javascript" id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202201.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'112270166',post:'56901',tz:'-5',srv:'chromeunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '112270166', '56901' ]);
</script>
<!--[selectrongo:video:done]--><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=9&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=9&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="chromeunboxed_com",_audins_did=75190;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-9");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chromeunboxed_com,DomainId.75190" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=9&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script async src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script>let ezVideoIframe=false;let loadEzJS=function(url,implementationCode,location){let scriptTag=document.createElement('script');scriptTag.src=url;scriptTag.onload=implementationCode;scriptTag.onreadystatechange=implementationCode;location.appendChild(scriptTag);};let loadEzCSS=function(url){let newStyle=document.createElement("link");newStyle.rel="stylesheet";newStyle.href=url;document.getElementsByTagName("head")[0].appendChild(newStyle);};function renderEzoicVideoContent(){let videoObjects=[{"VideoContentId":"1d778af24bfe8917b3b3120f7bb4bb855d404a39","VideoPlaylistSelectionId":0,"VideoPlaylistId":0,"VideoTitle":"Acer Chromebook Spin 513","VideoDescription":"The all-new Chromebook Spin 513 from Acer. Powered by the latest MediaTek Kompanio 1380 SoC.","VideoLinksSrc":"","Captions":null,"VideoDurationMs":40540,"FloatFlag":6,"FloatOptionFlag":0,"IsAutoPlay":true,"AdTag":"","AdUnit":"","ImpressionId":0,"AdBreaks":null,"VideoStartTime":0,"IsStartTimeEnabled":0,"IsKeyMoment":false,"PrebidBidders":null,"PublisherVideoContentShare":{},"APSSlots":null,"VideoPlaylist":null,"VideoPlaceholderId":12,"URL":"https://chromeunboxed.com/acer-worlds-first-mediatek-kompanio-1380-chromebook/","Width":640,"Height":360,"PreviewURL":"https://video-streaming.ezoic.com/poster/wmigLYHncnnKTZHc/wmigLYHncnnKTZHc_j1641229175812-isd630_t1641229269.003.jpg","VideoDisplayType":1,"MatchOption":0,"PlaceholderSelectionId":0,"HashValue":"","IsFloating":false,"AdsEnabled":1,"IsAutoSelect":false,"Keyword":""}];let videoAnalytics;try{videoAnalytics=ezVideoAnalytics;}catch{}
for(vIndex=0;vIndex<videoObjects.length;vIndex++){let videoObject=videoObjects[vIndex];videoObject.videoObjectsCount=videoObjects.length;videoObject.videoObjectsIndex=vIndex+1;ezVideoPlayer.Init(videoObject,videoAnalytics,"");}}
loadEzCSS("/beardeddragon/anole.css?cb=3");__ez.queue.addFile("/beardeddragon/wyvern.js",'/beardeddragon/wyvern.js?cb=11',true,[],false,true,true,false);__ez.queue.addFile("/beardeddragon/gilamonster.js",'/beardeddragon/gilamonster.js?cb=41',true,["/beardeddragon/wyvern.js","/porpoiseant/jellyfish.webp"],false,true,true,false);__ez.queue.addFile("/beardeddragon/iguana.js",'/beardeddragon/iguana.js?cb=58',true,["/beardeddragon/gilamonster.js"],false,true,true,false);__ez.queue.addFunc("ezoicVideo","renderEzoicVideoContent",null,false,["/beardeddragon/iguana.js"],false,false,true,false);</script></body></html>