<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-9&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-9&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-9&cb=5', false, [], true, false, true, false);</script>

<meta name="description" content="If a new leak is true, Google&#39;s new Tensor SoC for the Pixel 6 and Pixel 6 Pro may not only make ML and AI better on these new phones: it may just be flat-out powerful, too."/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>New rumor says Google’s Pixel 6 Tensor SoC could outperform the Snapdragon 888</title>
<meta name="robots" content="max-image-preview:large"/>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TxKFgqoM9wSS_5tNVu2Tfyy2LhgsK5yFVEZXV80wICU"/>
<link rel="canonical" href="https://chromeunboxed.com/pixel-6-pro-rumor-tensor-cortex-x1-cores-fast"/>
<link rel="stylesheet" id="no-sidebar-pro-css" href="//chromeunboxed.com/wp-content/themes/no-sidebar-pro/style.css?ver=1.0.228" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="//chromeunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="//chromeunboxed.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="//chromeunboxed.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1" type="text/css" media="all"/>
<style id="dcl-front-style-dummy-inline-css" type="text/css">
#dcl_btn_container{text-align: center;margin-top:10px;margin-bottom:10px}
</style>
<link rel="stylesheet" id="patreon-wordpress-css-css" href="//chromeunboxed.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="social-logos-css" href="//chromeunboxed.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.1" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="//chromeunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1" type="text/css" media="all"/>
<script type="text/javascript" src="//chromeunboxed.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<!-- OG: 2.9.2 -->
<meta property="og:image" content="https://chromeunboxed.com/wp-content/uploads/2021/09/Pixel6ProTensorCortex-X1.jpg"/><meta property="og:image:secure_url" content="https://chromeunboxed.com/wp-content/uploads/2021/09/Pixel6ProTensorCortex-X1.jpg"/><meta property="og:image:width" content="1920"/><meta property="og:image:height" content="1080"/><meta property="og:image:alt" content="Pixel6ProTensorCortex-X1"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:description" content="One of the questions surrounding the impending release of Google&#39;s next flagship phones - the Pixel 6 and Pixel 6 Pro - is how good the new, custom, Google-designed Tensor SoC will actually be. Obviously, Google&#39;s been pretty tight-lipped about it aside from some claims about what Tensor will allow them to finally do in..."/><meta property="og:type" content="article"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News"/><meta property="og:title" content="New rumor says Google’s Pixel 6 Tensor SoC could outperform the Snapdragon 888"/><meta property="og:url" content="https://chromeunboxed.com/pixel-6-pro-rumor-tensor-cortex-x1-cores-fast"/><meta property="og:updated_time" content="2021-09-12T12:46:34-04:00"/><meta property="article:published_time" content="2021-09-12T16:46:30+00:00"/><meta property="article:modified_time" content="2021-09-12T16:46:34+00:00"/><meta property="article:author" content="https://chromeunboxed.com/author/robbypayne/"/><meta property="article:section" content="News"/><meta property="article:section" content="Pixel"/><meta property="article:section" content="Upcoming Devices"/><meta property="twitter:partner" content="ogwp"/><meta property="twitter:card" content="summary_large_image"/><meta property="twitter:title" content="New rumor says Google’s Pixel 6 Tensor SoC could outperform the Snapdragon 888"/><meta property="twitter:description" content="One of the questions surrounding the impending release of Google&#39;s next flagship phones - the Pixel 6 and Pixel 6 Pro - is how good the new, custom, Google-designed Tensor SoC will actually be. Obviously, Google&#39;s been pretty tight-lipped about it aside from some claims about what Tensor will..."/><meta property="twitter:url" content="https://chromeunboxed.com/pixel-6-pro-rumor-tensor-cortex-x1-cores-fast"/><meta property="twitter:image" content="https://chromeunboxed.com/wp-content/uploads/2021/09/Pixel6ProTensorCortex-X1.jpg"/><meta property="profile:first_name" content="Robby"/><meta property="profile:last_name" content="Payne"/><meta property="profile:username" content="Robby Payne"/><!-- /OG -->
<link rel="https://api.w.org/" href="https://chromeunboxed.com/wp-json/"/><link rel="alternate" type="application/json" href="https://chromeunboxed.com/wp-json/wp/v2/posts/51888"/><link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fpixel-6-pro-rumor-tensor-cortex-x1-cores-fast"/>
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fpixel-6-pro-rumor-tensor-cortex-x1-cores-fast&amp;format=xml"/>
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type="text/css">img#wpstats{display:none}</style>
		<meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8"/>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78354183-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"/>
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"/>
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"/>
<link rel="manifest" href="/site.webmanifest"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"/>
<meta name="msapplication-TileColor" content="#2b5797"/>
<meta name="theme-color" content="#ffffff"/>
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3946689793100734",
enable_page_level_ads: true,
tag_partner: "genesis"
});
</script>


<meta name="ir-site-verification-token" value="211200374"/>

<meta name="facebook-domain-verification" content="gi350v6cc8x05iypdkmaflqw4h9o4s"/>
<meta property="fb:pages" content="1058059337614818"/>
<style type="text/css">.site-title a { background: url(https://chromeunboxed.com/wp-content/uploads/2019/01/cropped-newCUlogo-2.png) no-repeat !important; }</style>
<!-- AB7CD46E-101E-4A29-A3E6-33E72A51FB43 -->
<meta name="theme-color" content="#FFFFFF"/>

<!-- Schema & Structured Data For WP v1.9.83.1 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="New rumor says Google’s Pixel 6 Tensor SoC could outperform the Snapdragon 888"/>
<meta property="og:url" content="https://chromeunboxed.com/pixel-6-pro-rumor-tensor-cortex-x1-cores-fast"/>
<meta property="og:description" content="One of the questions surrounding the impending release of Google’s next flagship phones – the Pixel 6 and Pixel 6 Pro – is how good the new, custom, Google-designed Tensor SoC wil…"/>
<meta property="article:published_time" content="2021-09-12T16:46:30+00:00"/>
<meta property="article:modified_time" content="2021-09-12T16:46:34+00:00"/>
<meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News"/>
<meta property="og:image" content="https://chromeunboxed.com/wp-content/uploads/2021/09/Pixel6ProTensorCortex-X1.jpg"/>
<meta property="og:image:width" content="1920"/>
<meta property="og:image:height" content="1080"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@chromeunboxed"/>
<meta name="twitter:text:title" content="New rumor says Google’s Pixel 6 Tensor SoC could outperform the Snapdragon 888"/>
<meta name="twitter:image" content="https://chromeunboxed.com/wp-content/uploads/2021/09/Pixel6ProTensorCortex-X1.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-270x270.png"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://chromeunboxed.com/pixel-6-pro-rumor-tensor-cortex-x1-cores-fast"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 75190;
var ezdomain = 'chromeunboxed.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":75190,"domain_test_group":20210304,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"6a9516de-eba6-49c8-45ac-4c66ce8e6bf8","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":53452,"response_time_orig":3,"serverid":"3.93.31.9:8776","state":"VA","t_epoch":1631539390,"template_id":126,"time_on_site_visit":0,"url":"https://chromeunboxed.com/pixel-6-pro-rumor-tensor-cortex-x1-cores-fast","user_id":0,"word_count":1105,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_75190=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["6a9516de-eba6-49c8-45ac-4c66ce8e6bf8", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-51888 single-format-standard custom-header header-image header-full-width full-width-content genesis-breadcrumbs-visible" itemscope="" itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><div class="topSpace">

<!-- <a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeader2.jpg" class="desktopHeader"></a>

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeaderMobile.jpg" class="mobileHeader"></a>

<a href="https://fave.co/2QQx9iN" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/03/BHphotoBannerHeaderFinal.jpg" class="desktopHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020Full70off-3.jpg" class="desktopHeader"></a>

<a href="https://fave.co/3jy5YEV" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/11/SamsungCyberWeekHeader.png" class="desktopHeader"></a>

-->

<a href="https://patreon.com/chromeunboxed/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/08/patreonHeader3.jpg" class="desktopHeader"/></a>

</div><div class="code-block code-block-9" style="margin: -2px auto -2px; text-align: center; display: block; clear: both; height: auto !important;">
<div class="desktopHeaderBanner">
<!-- Ezoic - AMP top of page - top_of_page -->
			<div id="ezoic-pub-ad-placeholder-669">
				<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- In Content Ad -->
				<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
				<script>
				     (adsbygoogle = window.adsbygoogle || []).push({});
				</script>
				</div>
			<!-- End Ezoic - AMP top of page - top_of_page -->
</div></div>
<header class="site-header" itemscope="" itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description" itemprop="description">A Space for All Things Chrome, Google, and More!</p></div><nav class="nav-primary" aria-label="Main" itemscope="" itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3111"><a href="https://chromeunboxed.com/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-2877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2877"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-5765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5765"><a href="https://chromeunboxed.com/unboxing/" itemprop="url"><span itemprop="name">Unboxing</span></a></li>
<li id="menu-item-2873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2873"><a href="https://chromeunboxed.com/chromebooks/" itemprop="url"><span itemprop="name">Chromebooks</span></a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5764"><a href="https://chromeunboxed.com/upcoming-devices/" itemprop="url"><span itemprop="name">Upcoming</span></a></li>
<li id="menu-item-8136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8136"><a href="https://chromeunboxed.com/deals/" itemprop="url"><span itemprop="name">Deals</span></a></li>
<li id="menu-item-2878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2878"><a href="https://chromeunboxed.com/tips-tricks/" itemprop="url"><span itemprop="name">Tips</span></a></li>
<li id="menu-item-8361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8361"><a href="https://chromeunboxed.com/podcast/" itemprop="url"><span itemprop="name">Podcast</span></a></li>
<li id="menu-item-27826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27826"><a href="https://chromeunboxed.com/smart-home/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-27823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27823"><a href="https://chromeunboxed.com/gaming/" itemprop="url"><span itemprop="name">Gaming</span></a></li>
<li id="menu-item-5766" class="keepForMobile menu-item menu-item-type-post_type menu-item-object-page menu-item-5766"><a href="https://chromeunboxed.com/search-chrome-unboxed/" itemprop="url"><span itemprop="name">SEARCH</span></a></li>
</ul></div></nav><form class="search-form" method="get" action="https://chromeunboxed.com/" role="search" itemprop="potentialAction" itemscope="" itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search" itemprop="query-input"/><input class="search-form-submit" type="submit" value="Search"/><meta content="https://chromeunboxed.com/?s={s}" itemprop="target"/></form></div></header><div class="sideBarHolder-1">
    <div class="sideBar"><!-- Ezoic - sidebar_floating_1 - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-672"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<!-- End Ezoic - sidebar_floating_1 - sidebar_floating_1 --></div>
</div>

<div class="sideBarHolder-2">
    <div class="sideBar"><!-- Ezoic - sidebar_floating_1 - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-672"> <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- End Ezoic - sidebar_floating_1 - sidebar_floating_1 --></div>
</div><div class="site-inner"><div class="content-sidebar-wrap"><!-- Ezoic - New-CU-Top - top_of_page -->
<div id="ezoic-pub-ad-placeholder-123">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
<!-- End Ezoic - New-CU-Top - top_of_page --><main class="content" id="genesis-content"><div class="breadcrumb" itemscope="" itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chromeunboxed.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"/></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://chromeunboxed.com/news/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">News</span></a><meta itemprop="position" content="2"/></span> <span aria-label="breadcrumb separator">/</span> New rumor says Google’s Pixel 6 Tensor SoC could outperform the Snapdragon 888</div><article class="post-51888 post type-post status-publish format-standard has-post-thumbnail category-news category-pixel category-upcoming-devices entry" aria-label="New rumor says Google’s Pixel 6 Tensor SoC could outperform the Snapdragon 888" itemscope="" itemtype="https://schema.org/CreativeWork"><div class="featured-image"><img src="https://chromeunboxed.com/wp-content/uploads/2021/09/Pixel6ProTensorCortex-X1.jpg" alt="New rumor says Google’s Pixel 6 Tensor SoC could outperform the Snapdragon 888"/></div><header class="entry-header"><h1 class="entry-title" itemprop="headline">New rumor says Google’s Pixel 6 Tensor SoC could outperform the Snapdragon 888</h1>
<img alt="" src="https://secure.gravatar.com/avatar/096758db734ca07660c822eba9e7f61a?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/096758db734ca07660c822eba9e7f61a?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy"/><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-09-12T12:46:30-04:00">September 12, 2021</time> By <span class="entry-author" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><a href="https://chromeunboxed.com/author/robbypayne/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Robby Payne</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/pixel-6-pro-rumor-tensor-cortex-x1-cores-fast#disqus_thread"><span class="dsq-postid" data-dsqidentifier="51888 https://chromeunboxed.com/?p=51888">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div class="wp-remixd-voice-wrapper"><script type="text/javascript" id="remixd-audio-player-script" src="https://tags.remixd.com/player/v5/index.js?cb=%%CACHEBUSTER%%" charset="utf-8" async=""></script></div>
<p>One of the questions surrounding the impending release of Google’s next flagship phones – the Pixel 6 and Pixel 6 Pro – is how good the new, custom, Google-designed Tensor SoC will actually be.  Obviously, Google’s been pretty tight-lipped about it aside from some claims about what Tensor will allow them to finally do in the new Pixel 6 and Pixel 6 Pro.  I think that’s fair since a phone’s capabilities as a helpful companion device have way more to do with the end user experience than with raw processor numbers and benchmarks.  <strong>To hear Google tell it:</strong></p>



<blockquote class="wp-block-quote"><p>Tensor enables us to make the Google phones we’ve always envisioned —  phones that keep getting better, while tapping the most powerful parts of Google, all in a highly personalized experience.</p><p>For example, with Tensor we thought about every piece of the chip and customized it to run Google’s computational photography models. For users, this means entirely new features, plus improvements to existing ones. </p><p>You’ll see this in everything from the completely revamped camera system to speech recognition and much more. So whether you’re trying to capture that family photo when your kids won’t stand still, or communicate with a relative in another language, Pixel will be there — and it will be more helpful than ever.</p><cite><a href="https://blog.google/products/pixel/google-tensor-debuts-new-pixel-6-fall/" target="_blank" rel="noopener">Rick Osterloh – The Keyword</a></cite></blockquote>



<p>Clearly, Google is more focused on the machine learning and AI capabilities of Tensor versus the clock speeds, core counts, and raw power the chip will be capable of.  Still, as good as Pixel 6 could be at those things (and, for the record I predict it will be exceptional at them), there’s still part of the smartphone experience that simply requires speed.  Animations, UI elements, games, video chats, etc. all rely on the internal power of the phone to be adequate in order to deliver a solid overall user experience.  <strong>While it doesn’t solve every problem, raw power fixes a lot on a smartphone. </strong></p><div class="code-block code-block-1" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-127">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<h2>Google’s Tensor SoC could be mighty</h2>



<p>A new leak suggests that we won’t be wishing and wanting in this department, either.  Google looks to have gone all-in on every aspect of the flagship smartphone with Pixel 6 and Pixel 6 Pro, and if this new leak is accurate, that extends to the processor under the hood as well.</p>



<p><a href="https://www.notebookcheck.net/Tensor-Details-of-Google-Pixel-6-series-bound-custom-silicon-potentially-revealed-in-new-leak.560784.0.html" target="_blank" rel="noopener">According to news from NotebookCheck,</a> Tensor may arrive and “dominate the Snapdragon 888.”  <a href="https://chromeunboxed.com/pixel-6-pro-performance-snapdragon-888-865-120hz-qhd" target="_blank" rel="noopener">From earlier reports,</a> we were all honestly excited that it may be in a similar ballpark as the Snapdragon 865 for Google’s first attempt, but if what NotebookCheck reports is accurate, this <strong>Tensor SoC could be the most powerful processing unit available in an Android phone when it launches.</strong></p><div class="code-block code-block-2" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-126">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<p>All of this is based on <a href="https://twitter.com/chat_station/status/1436634275265138693" target="_blank" rel="noopener">a leak by Digital Chat Station on Twitter</a> and, if true, we could be seeing something quite special inside Tensor from a sheer power perspective.  According to this info, we’re looking at a core configuration that <strong>includes not one, but two 2.80 GHz Cortex-X1 cores,</strong> four 1.80 GHz cores, and two 2.25 GHz cores alongside the solid Mali G78 GPU.  This configuration – 4 big cores for speed and 4 small cores for energy saving maintenance – is similar to what we see in the very-powerful Snapdragon 888.  However, with the Snapdragon 888, only one of those larger cores is of the new Cortex-X1 variety.  <strong>Google’s Tensor SoC looks to be cramming two of those inside.</strong></p>



<p>For reference, the Cortex-X1 cores from ARM are their current top-of-the-line cores meant for power and flexibility.  You can read more about the <a rel="noopener" href="https://www.arm.com/products/cortex-x" target="_blank">Cortex-X program here,</a> but there is no doubt these large cores are very capable and very powerful.  The Snapdragon 888 takes just one of these cores and produces speed we’ve not seen in Android devices before.  <strong>Now just imagine two of those cores and what kinds of speed we could see.  It’s exciting to say the least!</strong></p>



<p><strong>As always, a healthy bit of skepticism is needed, here.</strong>  This information is 100% based on a leak and, as we’ve seen in the past, that may or may not pan out to actual truth.  <strong>But I sure hope it does!</strong>  From the screen to the cameras to the look to the specs, the Pixel 6 Pro is shaping up to be my absolute dream phone.  If Google’s custom Tensor SoC is also among the fastest processors when it launches, that clears up the only small hesitation I had left about this phone.  I absolutely cannot wait until these phones are made official and one of them (likely the Pro) is in my hands.  <strong>It keeps feeling as if Google has actually done it this time around and is poised to finally deliver the phones we’ve all hoped for.  Stay tuned!</strong></p><div class="code-block code-block-3" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-606">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<div class="wp-block-group newsletterSignupBlock"><div class="wp-block-group__inner-container">
Get Alerted About New Posts On <br class="forMobileOnly"/><span class="highlighter">Your Schedule</span><br/>
	<a class="BuyButton" href="https://chromeunboxed.com/newsletter-sign-up/" target="_blank" rel="noopener">Sign Up For The Official Chrome Unboxed Newsletter</a>
<div class="divider"></div>
<h6>Latest Posts</h6>


<ul class="wp-block-latest-posts__list alignleft wp-block-latest-posts"><li><a href="https://chromeunboxed.com/hp-chromebook-x2-11-on-sale-200-dollars-off-snapdragon">The Snapdragon-powered HP Chromebook x2 Chromebook tablet is on sale for $399 ($200 off)</a></li>
<li><a href="https://chromeunboxed.com/pixel-6-pro-rumor-tensor-cortex-x1-cores-fast">New rumor says Google’s Pixel 6 Tensor SoC could outperform the Snapdragon 888</a></li>
<li><a href="https://chromeunboxed.com/google-and-avocor-create-new-hardware-for-meet-whiteboarding-harmony/">Google and Avocor create new hardware for Meet whiteboarding harmony</a></li>
<li><a href="https://chromeunboxed.com/mediatek-kompanio-900t-not-for-chromebooks">Clarification: MediaTek’s new Kompanio 900T isn’t for Chromebooks at all</a></li>
<li><a href="https://chromeunboxed.com/how-to-enable-vulkan-crostini/">Exclusive: how to enable Vulkan in Crostini on your Chromebook right now</a></li>
</ul>


<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
</div></div>



<a href="https://patreon.com/chromeunboxed/" target="_blank" rel="noopener"><img src="https://chromeunboxed.com/wp-content/uploads/2021/03/AdFreeChromeUnboxed.png" class="patreonDesktop"/></a>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener" data-shared="sharing-twitter-51888" class="share-twitter sd-button share-icon no-text" href="https://chromeunboxed.com/pixel-6-pro-rumor-tensor-cortex-x1-cores-fast?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener" data-shared="sharing-facebook-51888" class="share-facebook sd-button share-icon no-text" href="https://chromeunboxed.com/pixel-6-pro-rumor-tensor-cortex-x1-cores-fast?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://chromeunboxed.com/pixel-6-pro-rumor-tensor-cortex-x1-cores-fast?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://chromeunboxed.com/pixel-6-pro-rumor-tensor-cortex-x1-cores-fast?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- AI CONTENT END 1 -->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chromeunboxed.com/news/" rel="category tag">News</a>, <a href="https://chromeunboxed.com/pixel/" rel="category tag">Pixel</a>, <a href="https://chromeunboxed.com/upcoming-devices/" rel="category tag">Upcoming Devices</a></span> </p></footer></article><section class="author-box" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><img alt="" src="https://secure.gravatar.com/avatar/096758db734ca07660c822eba9e7f61a?s=160&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/096758db734ca07660c822eba9e7f61a?s=320&amp;d=mm&amp;r=g 2x" class="avatar avatar-160 photo" height="160" width="160" loading="lazy"/><h4 class="author-box-title">About <span itemprop="name">Robby Payne</span></h4><div class="author-box-content" itemprop="description"><p>Tech junkie.  Musician.  Web Developer.  Coffee Snob.  Huge fan of the Google things.  Founded Chrome Unboxed because so many of my passions collide in this space.  I like that.  I want to share that.  I hope you enjoy it too.</p>
</div></section><div id="disqus_thread">
				<div id="dcl_btn_container">
			<button id="dcl_comment_btn" class="">
				Load Comments			</button>
		</div>
	</div>
</main></div></div><footer class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter"><div class="wrap"><p class="socialLinks"><a href="https://twitter.com/chromeunboxed" target="_blank">TWITTER</a> | <a href="https://www.facebook.com/Chromeunboxed/" target="_blank">FACEBOOK</a> | <a href="https://instagram.com/chromeunboxed/" target="_blank">INSTAGRAM</a> | <a href="https://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank">YOUTUBE</a> | <a href="mailto:info@chromeunboxed.com" target="_blank">EMAIL</a> | <a href="https://chromeunboxed.com/about/" target="_blank">ABOUT</a> </p>
<div class="divider"></div>
<p>Copyright © 2021 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br/><em>We are participants in various affiliate advertising programs designed to provide a means for us to earn fees by linking to affiliated sites.</em></p>

<p><a href="/newsletter-sign-up/" class="footerButton">GET EMAIL UPDATES</a></p>
<p><a class="footerButton" href="https://g.ezoic.net/privacy/chromeunboxed.com" target="_blank">Privacy Policy</a></p><nav class="nav-secondary" aria-label="Secondary" itemscope="" itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav-2" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li>
<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="https://chromeunboxed.com/editorial/" itemprop="url"><span itemprop="name">Editorial</span></a></li>
<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://chromeunboxed.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
</ul></div></nav></div></footer></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-EN8kTmgFbx_41"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-EN8kTmgFbx_41.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script class="skimlinks_ref_script" type="text/javascript" src="https://s.skimresources.com/api/ref.js?p=128737&amp;d=1590626&amp;t=1"></script>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/chromeunboxed.com\/pixel-6-pro-rumor-tensor-cortex-x1-cores-fast":51888};
	</script>
				<script type="text/javascript" id="dcl_comments-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"chrome-unboxed"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"51888 https:\/\/chromeunboxed.com\/?p=51888","disqusShortname":"chrome-unboxed","disqusTitle":"New rumor says Google\u2019s Pixel 6 Tensor SoC could outperform the Snapdragon 888","disqusUrl":"https:\/\/chromeunboxed.com\/pixel-6-pro-rumor-tensor-cortex-x1-cores-fast","postId":"51888"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-click.min.js?ver=11.0.6" id="dcl_comments-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.8.1" id="patreon-wordpress-js-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5" id="skip-links-js"></script>
<script type="text/javascript" id="ns-responsive-menu-js-extra">
/* <![CDATA[ */
var NoSidebarL10n = {"mainMenu":"Menu","subMenu":"Menu"};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/responsive-menu.js?ver=1.0.0" id="ns-responsive-menu-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/search-box.js?ver=1.0.0" id="ns-search-box-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-includes/js/wp-embed.min.js?ver=5.8.1" id="wp-embed-js"></script>
<script type="text/javascript" id="sharing-js-js-extra">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.1" id="sharing-js-js"></script>
<script type="text/javascript" id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202137.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'112270166',post:'51888',tz:'-4',srv:'chromeunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '112270166', '51888' ]);
</script>
<!--[selectrongo:video:done]--><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=9&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=9&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="chromeunboxed_com",_audins_did=75190;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-9");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chromeunboxed_com,DomainId.75190" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=9&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>