<!DOCTYPE html>
<html lang="en-US" id="arve">
<head >
<meta charset="UTF-8" />
<title>Google Should Recall The Google Home Mini</title><meta name="description" content="There are times when my Google fandom has to take a back seat to reality; when I can&#039;t sit back and seem OK with a very, very poor decision.  What is happening with the Google Home Mini just isn&#039;t acceptable." />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Feed" href="https://chromeunboxed.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Comments Feed" href="https://chromeunboxed.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Google Should Recall The Google Home Mini Comments Feed" href="https://chromeunboxed.com/news/google-should-recall-the-google-home-mini/feed/" />
<link rel="canonical" href="https://chromeunboxed.com/news/google-should-recall-the-google-home-mini/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chromeunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='milan-pro-css'  href='https://chromeunboxed.com/wp-content/themes/milan-pro/style.css?ver=1.1.0' type='text/css' media='all' />
<style id='milan-pro-inline-css' type='text/css'>

		.site-header,
		.single .entry-title:before,
		.comment-reply-title  {
			background-color: #777777;
		}

		.archive-pagination a,
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,
		.archive-pagination a:before,
		#infinite-handle button:before,
		.main-navigation a,
		.byline a,
		.cat-links a,
		.entry-content a,
		.featured-primary .entry-excerpt a,
		.post-navigation .nav-links a,
		.comment-navigation a,
		.comment-content a,
		.comment-form a,
		.comment-author span[itemprop="name"] a,
		.widget a,
		.site-footer p a,
		.breadcrumb a,
		.featured-row {
			border-color: #777777;
		}
		

		.site-header {
			background-image: url( '' );
		}
</style>
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://chromeunboxed.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://chromeunboxed.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='scroll-triggered-boxes-css'  href='https://chromeunboxed.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://chromeunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/chromeunboxed.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/chromeunboxed.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.3.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/milan-pro/js/main.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://chromeunboxed.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chromeunboxed.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fnews%2Fgoogle-should-recall-the-google-home-mini%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fnews%2Fgoogle-should-recall-the-google-home-mini%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78354183-1', 'auto');
  ga('send', 'pageview');

</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3946689793100734",
    enable_page_level_ads: true
  });
</script>

<meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8" /><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #cccccc !important; border-radius: 0px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 30px; padding: 15px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #eeeeee !important; border-color: #ffffff !important; color: #34a853 !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #eeeeee !important; }</style>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://chromeunboxed.com/news/google-should-recall-the-google-home-mini/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Google Should Recall The Google Home Mini" />
<meta property="og:url" content="https://chromeunboxed.com/news/google-should-recall-the-google-home-mini/" />
<meta property="og:description" content="There are times when my Google fandom has to take a back seat to reality; when I can&#8217;t sit back and seem OK with a very, very poor decision.  What is happening with the Google Home Mini just …" />
<meta property="article:published_time" content="2017-10-21T16:13:16+00:00" />
<meta property="article:modified_time" content="2017-10-21T16:13:16+00:00" />
<meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News" />
<meta property="og:image" content="https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/10/GoogleHomeMiniCloseUp.png?fit=1200%2C643&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="643" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/10/GoogleHomeMiniCloseUp.png?fit=1200%2C643&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css">
/* Custom Styles for Box 3425 */
.stb-3425 {
background: #eeeeee !important;
color: #444444 !important;
border-color: #34a853 !important;
border-width: 4px !important;
max-width: 320px;
@media ( max-width: 310px ) { #stb-3425 { display: none !important; } }
}

.stb-3425 {
	text-align: center; 
	box-shadow: 4px 4px 10px -4px rgba(0,0,0,0.3);
}

.stb-3425 h4 {
	font-size: 24px; 
	text-align: center; 
	margin-bottom: 0;
}

.stb-3425 p.signUpDesc {
	margin-bottom: 0px;
}

.stb-3425 #subscribe-email input {
	margin-bottom: -10px;
}

.stb-3425 input[type="email"] {
	background: #fcfcfc;
}

.stb-3425 input[type="submit"] {
	background: #00a1f1;
	border: 5px solid #00a1f1;
	box-shadow: inset 0 0 0 2px #fff;
	display: inline-block;
	padding: 10px 20px;
	font-size: 16px;
	font-weight: 700;
	text-transform: uppercase;
	text-align: center;
	color: #fff;
	transition: all ease 0.3s;
	width: 95%;
	margin: 0px auto;
}

.stb-3425 p#subscribe-submit {
	margin-bottom: 0;
}




@media (max-width: 600px) {

.stb-3425 {
        padding: 40px 5px 10px 5px;
}

.stb-3425 h4 {
	display: none;
}

.stb-3425 p.signUpDesc {
	margin-top: -10px;
        margin-bottom: 10px;
        font-size: 13px;
}

.jetpack_subscription_widget form p:nth-child(2) {
    display: none !important;
}

}</style>

<link rel="icon" href="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-4121 single-format-standard wp-custom-logo custom-header header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="headMenu">
<a href="/news/">News</a><a href="/upcoming-devices/">Upcoming</a><a href="/reviews/">Reviews</a><a href="/unboxing/">Unboxing</a><a href="/tips-tricks/">Tips & Tricks</a><a href="/apps/">Apps</a><a href="/chromebooks/">Chromebooks</a><a href="/chromecast/">Chromecast</a><a href="/google-assistant/">Google Assistant</a><a href="/about/">About</a>
</div>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description" itemprop="description">A Space for All Things Chrome</p></div><div class="customHeader"><a href="https://chromeunboxed.com/" rel=”nofollow”><img src="/wp-content/uploads/2017/06/ChromeUnboxedLogoDarker.png"></a></div>

<div class="bannerAdOne"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Responsive Header Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3946689793100734"
     data-ad-slot="9597230804"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>	<button id="menu-toggle" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Navigation Menu</span></button>
</div></header>	<div id="slide-menu" class="slide-menu">
		<a href="https://chromeunboxed.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="2500" height="2500" src="https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?fit=2500%2C2500&amp;ssl=1" class="custom-logo" alt="Chrome Unboxed &#8211; The Latest Chrome OS News" itemprop="logo" srcset="https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?w=2500&amp;ssl=1 2500w, https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?w=2000 2000w" sizes="(max-width: 2500px) 100vw, 2500px" data-attachment-id="2968" data-permalink="https://chromeunboxed.com/cropped-cuemenulogo-png/" data-orig-file="https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?fit=2500%2C2500&amp;ssl=1" data-orig-size="2500,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cueMenuLogo.png" data-image-description="&lt;p&gt;http://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/06/cropped-cueMenuLogo.png?fit=1024%2C1024&amp;ssl=1" /></a>		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-primary-navigation-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3111"><a href="https://chromeunboxed.com/news/" itemprop="url">News</a></li>
<li id="menu-item-2880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2880"><a href="https://chromeunboxed.com/upcoming-devices/" itemprop="url">Upcoming Devices</a></li>
<li id="menu-item-2877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2877"><a href="https://chromeunboxed.com/reviews/" itemprop="url">Reviews</a></li>
<li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879"><a href="https://chromeunboxed.com/unboxing/" itemprop="url">Unboxing</a></li>
<li id="menu-item-2870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2870"><a href="https://chromeunboxed.com/apps/" itemprop="url">Apps</a></li>
<li id="menu-item-2878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2878"><a href="https://chromeunboxed.com/tips-tricks/" itemprop="url">Tips &#038; Tricks</a></li>
<li id="menu-item-2873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2873"><a href="https://chromeunboxed.com/chromebooks/" itemprop="url">Chromebooks</a></li>
<li id="menu-item-2874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2874"><a href="https://chromeunboxed.com/chromecast/" itemprop="url">Chromecast</a></li>
<li id="menu-item-3092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3092"><a href="https://chromeunboxed.com/google-assistant/" itemprop="url">Google Assistant</a></li>
<li id="menu-item-2872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2872"><a href="https://chromeunboxed.com/chrome-os/" itemprop="url">Chrome OS</a></li>
<li id="menu-item-2871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2871"><a href="https://chromeunboxed.com/chrome/" itemprop="url">Chrome</a></li>
<li id="menu-item-2875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2875"><a href="https://chromeunboxed.com/deals/" itemprop="url">Deals</a></li>
<li id="menu-item-2876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2876"><a href="https://chromeunboxed.com/editorial/" itemprop="url">Editorial</a></li>
<li id="menu-item-2881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2881"><a href="https://chromeunboxed.com/about/" itemprop="url">About Chrome Unboxed</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</div><!-- #slide-menu -->
<div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="loopAd">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle loopAd"
     style="display:block"
     data-ad-client="ca-pub-3946689793100734"
     data-ad-slot="5328481604"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><article class="post-4121 post type-post status-publish format-standard has-post-thumbnail category-google-assistant category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Google Should Recall The Google Home Mini</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-10-21T12:13:16+00:00">October 21, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://chromeunboxed.com/author/robbypayne/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Robby Payne</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/news/google-should-recall-the-google-home-mini/#comments"><span class="dsq-postid" data-dsqidentifier="4121 http://chromeunboxed.com/?p=4121">23 Comments</span></a></span> </p></header><div class="entry-wrap"><div class="entry-meta"><div class="post-author"><img alt='mm' src='https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2017/10/RobbyPayneChromeUnboxed.jpg?resize=150%2C150&ssl=1' class='avatar avatar-70 photo' height='70' width='70' /><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://chromeunboxed.com/author/robbypayne/">Robby Payne</a></span></span></div><span class="posted-on"><a href="https://chromeunboxed.com/news/google-should-recall-the-google-home-mini/" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-21T12:13:16+00:00">October 21, 2017</time></a></span><span class="cat-links"><span class="cats-title">Filed under:</span><ul class="post-categories">
	<li><a href="https://chromeunboxed.com/google-assistant/" rel="category tag">Google Assistant</a></li>
	<li><a href="https://chromeunboxed.com/news/" rel="category tag">News</a></li></ul></span></div><div class="entry-content" itemprop="text"><p><img data-attachment-id="4127" data-permalink="https://chromeunboxed.com/news/google-should-recall-the-google-home-mini/googlehomeminicloseup/" data-orig-file="https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/10/GoogleHomeMiniCloseUp.png?fit=2387%2C1279&amp;ssl=1" data-orig-size="2387,1279" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoogleHomeMiniCloseUp" data-image-description="" data-medium-file="https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/10/GoogleHomeMiniCloseUp.png?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/10/GoogleHomeMiniCloseUp.png?fit=1024%2C549&amp;ssl=1" src="https://i2.wp.com/chromeunboxed.com/wp-content/uploads/2017/10/GoogleHomeMiniCloseUp-1024x549.png?resize=1024%2C549&#038;ssl=1" alt="" class="aligncenter size-large wp-image-4127" srcset="https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/10/GoogleHomeMiniCloseUp.png?resize=1024%2C549&amp;ssl=1 1024w, https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/10/GoogleHomeMiniCloseUp.png?resize=300%2C161&amp;ssl=1 300w, https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/10/GoogleHomeMiniCloseUp.png?resize=768%2C412&amp;ssl=1 768w, https://i0.wp.com/chromeunboxed.com/wp-content/uploads/2017/10/GoogleHomeMiniCloseUp.png?w=2000 2000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" />Look, I&#8217;m the first to label myself a bit of a Google fanboy.  I am fully immersed in Chromebooks, I use the Pixel phone, Chromecast, Google Home, Google Play Music, YouTube TV, Gmail, Gsuites, Google Docs, Allo, Hangouts and am a general fan of the stuff Google does.</p>
<p>I love seeing the Google Assistant grow and become more capable.  I love seeing things like the Pixelbook on stage.  I was in heaven at the October 4th event.</p>
<p>There are times, however, when my fandom has to take a back seat to reality; when I can&#8217;t sit back and seem OK with a very, very poor decision.<span id="more-4121"></span></p>
<p class="adHolder"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<p>When things go really far south and a company becomes indefensible in a particular area, even my inner fanboy must relent and simply say what needs to be said.</p>
<p><b>Google, you should recall the Google Home Mini.</b></p>
<p>The minute that <a href="https://chromeunboxed.com/news/google-home-mini-takes-a-hit-prior-to-release/" rel="noopener" target="_blank">news leaked about there being a hardware malfunction</a> that caused early-release Google Home Mini devices listen to users around the clock, Google should have been figuring out what a recall would look like.</p>
<p>I fully understand production lines and distribution channels.  I also understand this would have cost Google millions of dollars.  But it would have been the right move.</p>
<p>Instead, we now have a massively-distributed device that has one of its primary interactive interfaces <b>turned off.</b>  The primary interaction point, if you haven&#8217;t heard of this issue yet, is the touch-sensitive area that takes up most of the top of the Google Home Mini&#8217;s surface.</p>
<p>This area gives the user the ability to play/pause media, stop Google Assistant from continuing to read lengthy passages from Wikipedia, pause alarms, and invoke the Assistant.  It is a crucial part of the way you are meant to interact with both the Google Home and Google Home Mini.</p>
<p>Google was made aware of the issue before the actual release of the device and could have postponed release, recalled the few hundred devices it gave away at the October event, took the financial hit on the jaw, fixed the issue and re-shipped functioning devices.</p>
<h4>An Example</h4>
<p><b>Imagine a whole line of phones shipped with non-functioning volume down buttons.</b>  There&#8217;s a workaround to this.  Click volume up, use the on-screen slider, and turn the volume down.  It still &#8220;works&#8221;, right?</p>
<p class="adHolder"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<p><b>Only, it doesn&#8217;t really.</b> A standard and substantial interaction point is gimped severely in this example and would not be considered acceptable.  Why, then, is the removal of the top touch area considered a proper fix to the earlier-mentioned issue?</p>
<p>If the hardware is causing randomly-triggered listening by the Assistant, the hardware needs to be fixed and replaced.  </p>
<p>Had the issue been some nascent feature that no one will ever really use, I could see Google sweeping this under the rug and moving on.  But the main play/pause button that also acted as the hardware invocation of the Assistant?  <b>How can removing that core functionality be seen as anything but broken?</b></p>
<p>Now that the Home Mini has started shipping and is available for sale all over the place, a recall becomes way more difficult.</p>
<p>Here&#8217;s a real-life example.  In our home, the Google Home Mini was placed in my daughter&#8217;s room and she used it at night to play music to go to sleep to.  After she would fall asleep, I&#8217;d simply slip into her room, touch the top portion of the Mini, and playback would halt.  Silent and efficient.</p>
<p>Since she started the music right on the Google Home, there were no casting notifications or other devices controlling the media, so the only way to get it to stop was to tap the top or say &#8220;OK Google&#8221; loud enough for it to hear me and ask it to stop.  With the top no longer working, I&#8217;m stuck talking to Google Assistant and ever-increasing volumes just to stop playback.</p>
<p>She&#8217;s a sound sleeper, so it works OK, but I still worry about her waking from hearing my voice and now have decided to stop using the Home Mini in this way because it simply doesn&#8217;t work as it should.</p>
<p>Small issue?  Sure.  But it highlights the issue that the device simply doesn&#8217;t work like it should.</p>
<h4>Long Term Losses</h4>
<p>Up to this point, the only real gripe with the Google Home Mini from most people was the lack of AUX output to hook in a better speaker.  On that, I fully agree, but I wasn&#8217;t too worried about it.</p>
<p><b>The lack of a simple play/pause button on the top of the device?  Not nearly as acceptable.</b></p>
<p>After all, Google even touted the custom fabric it created from scratch to cover the top of the device and how it let touch, sound and light through.  It was supposed to be one the highlights of the design.  </p>
<p><b>Now it is just a speaker cover.</b></p>
<p>When new users go to touch the top of the device like they&#8217;ve seen in countless reviews and videos already, nothing will happen.  Will they have read something like this or just assume the device is broken?  When they learn the truth, do you think they&#8217;ll be inclined to keep buying products from a company who is knowingly shipping devices that don&#8217;t work as intended?</p>
<p class="adHolder"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
<p>I don&#8217;t know, but I think the answer is pretty clear.  The Google Home Mini is one of Google&#8217;s most affordable ways to get the Assistant into new user&#8217;s homes.  It is one of the <b>#madebyGoogle</b> devices that could see mass adoption much like the Chromecast.</p>
<p>And now it is mired in this poorly-handled fiasco.</p>
<h4>Some Lighter Thoughts</h4>
<p>Kudos to Google for owning the issues and patching the problem right away.  I&#8217;m very proud of how they handled that.  But continuing to sell a product that clearly doesn&#8217;t function as it should and allowing a janky workaround to be the answer seems like a terrible way to handle things.</p>
<p>Perhaps something like a trade-in program could work?  Once properly-functioning devices are in the supply chain, Google could offer those with faulty units a direct swap if the lacking functionality bothers them?</p>
<p>Perhaps Google&#8217;s statement to Android Police was poorly worded?  When they said they were &#8220;permanently disabling&#8221; the touch portion on top, they meant for the first run of devices?</p>
<p>So far, we simply don&#8217;t know that.  What we know is it is turned off to stop the bleeding and &#8220;permanently disabled&#8221; doesn&#8217;t sound very promising that we&#8217;ll see the functionality return.</p>
<p><b>So, with all that said, I simply say: please, Google, recall this device and ship the properly-working version.  Take the hit and make the long-term play.  Do the right thing.</b></p>
<p><b>Sincerely, </p>
<p>One of your biggest fans.</b></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share With Your People:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4121" class="share-twitter sd-button share-icon" href="https://chromeunboxed.com/news/google-should-recall-the-google-home-mini/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4121" class="share-facebook sd-button share-icon" href="https://chromeunboxed.com/news/google-should-recall-the-google-home-mini/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4121" class="share-google-plus-1 sd-button share-icon" href="https://chromeunboxed.com/news/google-should-recall-the-google-home-mini/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://chromeunboxed.com/news/google-should-recall-the-google-home-mini/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://chromeunboxed.com/news/google-should-recall-the-google-home-mini/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://chromeunboxed.com/news/google-should-recall-the-google-home-mini/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div></div><!-- .entry-wrap --><footer class="entry-footer">	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
							<div class="nav-previous">
					<span class="nav-label">Previous Post</span>
					<a href="https://chromeunboxed.com/news/chromebook-tablet-scarlet-could-have-stowable-stylus/" rel="prev">Chromebook Tablet &#8216;Scarlet&#8217; Could Have Stowable Stylus</a>				</div>
							<div class="nav-next">
					<span class="nav-label">Next Post</span>
					<a href="https://chromeunboxed.com/news/containers-and-chromebooks-the-future-of-chrome-os/" rel="next">Containers And Chromebooks: The Future Of Chrome OS</a>				</div>
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
</article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='mm' src='https://i1.wp.com/chromeunboxed.com/wp-content/uploads/2017/10/RobbyPayneChromeUnboxed.jpg?resize=150%2C150&ssl=1' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Robby Payne</span></h4><div class="author-box-content" itemprop="description"><p>Tech junkie.  Musician.  Web Developer.  Coffee Snob.  Huge fan of the Google things.  Founded Chrome Unboxed because so many of my passions collide in this space.  I like that.  I want to share that.  I hope you enjoy it too.</p>
</div></section>
<div id="disqus_thread">
            <div id="dsq-content">

            <div class="navigation">
                <div class="nav-previous">
                    <span class="meta-nav">&larr;</span>&nbsp;
                    <a href="https://chromeunboxed.com/news/google-should-recall-the-google-home-mini/comment-page-1/#comments" >Older Comments</a>                </div>
                <div class="nav-next">
                                        &nbsp;<span class="meta-nav">&rarr;</span>
                </div>
            </div> <!-- .navigation -->

            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-11161">
        <div id="dsq-comment-header-11161" class="dsq-comment-header">
            <cite id="dsq-cite-11161">
                <span id="dsq-author-user-11161">ellett</span>
            </cite>
        </div>
        <div id="dsq-comment-body-11161" class="dsq-comment-body">
            <div id="dsq-comment-message-11161" class="dsq-comment-message"><p>Agreed, 100%</p>
<p>1. Fix the problem on future units.<br />
2. Offer to replace defective units.</p>
<p>Anything less is unacceptable.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-11165">
        <div id="dsq-comment-header-11165" class="dsq-comment-header">
            <cite id="dsq-cite-11165">
                <span id="dsq-author-user-11165">ChrisGX</span>
            </cite>
        </div>
        <div id="dsq-comment-body-11165" class="dsq-comment-body">
            <div id="dsq-comment-message-11165" class="dsq-comment-message"><p>Yes, but, if there currently isn&#8217;t a fix (confirmed, trouble-free substitute parts) then replacement units mightn&#8217;t be a practical option, initially. A full refund might be the only viable short term option.</p>
<p>Furthermore, in some jurisdictions, under local consumer protection laws Google would be obliged to replace defective units or offer full refunds (e.g. for two years from purchase in Australia) as a matter of course.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-11163">
        <div id="dsq-comment-header-11163" class="dsq-comment-header">
            <cite id="dsq-cite-11163">
                <a id="dsq-author-user-11163" href="http://www.thoughtsodditiesandtheology.blogspot.com" target="_blank" rel="nofollow">Darnell Wesh</a>
            </cite>
        </div>
        <div id="dsq-comment-body-11163" class="dsq-comment-body">
            <div id="dsq-comment-message-11163" class="dsq-comment-message"><p>I agree. What I think will happen is that a third-party Google home mini will come out soon, perhaps, and people will flock to that. Google might even stop promoting their Mini as much and have the third party one in their store.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-11175">
        <div id="dsq-comment-header-11175" class="dsq-comment-header">
            <cite id="dsq-cite-11175">
                <span id="dsq-author-user-11175">Jack Smith</span>
            </cite>
        </div>
        <div id="dsq-comment-body-11175" class="dsq-comment-body">
            <div id="dsq-comment-message-11175" class="dsq-comment-message"><p>Read a lot of articles and love Chrome Unboxed but this is one of the dumbest articles I have read.   Which is so weird as just read the container article about ChromeOS which was excellent.</p>
<p>There is ZERO reason Google should recall the Mini.   The button is not necessary.  Plus so much of this has been reported incorrectly.  The light was lighting up and the unit talking.   It was not hidden in anyway.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-11182">
        <div id="dsq-comment-header-11182" class="dsq-comment-header">
            <cite id="dsq-cite-11182">
                <span id="dsq-author-user-11182">Gabriel Brangers</span>
            </cite>
        </div>
        <div id="dsq-comment-body-11182" class="dsq-comment-body">
            <div id="dsq-comment-message-11182" class="dsq-comment-message"><p>The light was illuminating and it was talking in response to noise in the surrounding environment because it was actively listening, non-stop for hours at a time without being activated by the OK, Google keyword. So, yeah. That&#8217;s a pretty big privacy issue.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="dsq-comment-11183">
        <div id="dsq-comment-header-11183" class="dsq-comment-header">
            <cite id="dsq-cite-11183">
                <span id="dsq-author-user-11183">Gabriel Brangers</span>
            </cite>
        </div>
        <div id="dsq-comment-body-11183" class="dsq-comment-body">
            <div id="dsq-comment-message-11183" class="dsq-comment-message"><p>From Artem&#8217;s original article. <a href="http://www.androidpolice.com/2017/1" rel="nofollow">http://www.androidpolice.com/2017/1</a> <a href="https://uploads.disquscdn.com/images/cf8e14ce8b98b194efa5868ec96c3bd38569a26f54838df7135eb7c61b59f343.png" rel="nofollow">https://uploads.disquscdn.com/images/cf8e14ce8b98b194efa5868ec96c3bd38569a26f54838df7135eb7c61b59f343.png</a> 0/10/google-nerfing-home-minis-mine-spied-everything-said-247/</p>
<p>If you&#8217;re ok with that, great. I would wager the majority of the consumer populous will not be because that&#8217;s grossly intrusive.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-11178">
        <div id="dsq-comment-header-11178" class="dsq-comment-header">
            <cite id="dsq-cite-11178">
                <span id="dsq-author-user-11178">Inkfathom Books</span>
            </cite>
        </div>
        <div id="dsq-comment-body-11178" class="dsq-comment-body">
            <div id="dsq-comment-message-11178" class="dsq-comment-message"><p>All you have to do is open the Google Home app, go to device settings, and there&#8217;s a play/pause/volume circle&#8230; You don&#8217;t even have to go into her room&#8230; Confused as to why this article failed to mention this very simple and efficient solution&#8230;</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-11181">
        <div id="dsq-comment-header-11181" class="dsq-comment-header">
            <cite id="dsq-cite-11181">
                <span id="dsq-author-user-11181">Dustin Wyatt</span>
            </cite>
        </div>
        <div id="dsq-comment-body-11181" class="dsq-comment-body">
            <div id="dsq-comment-message-11181" class="dsq-comment-message"><p>I have no use for the &#8220;button&#8221;. My edge case beats yours, thus they should not recall the Mini.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-11184">
        <div id="dsq-comment-header-11184" class="dsq-comment-header">
            <cite id="dsq-cite-11184">
                <span id="dsq-author-user-11184">CF542</span>
            </cite>
        </div>
        <div id="dsq-comment-body-11184" class="dsq-comment-body">
            <div id="dsq-comment-message-11184" class="dsq-comment-message"><p>It&#8217;s a bummer that Google has stumbled out of the gate with a few of their new products but they are addressing the issues instead of an outright denial which is a positive takeaway.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>

            <div class="navigation">
                <div class="nav-previous">
                    <span class="meta-nav">&larr;</span>
                    &nbsp;<a href="https://chromeunboxed.com/news/google-should-recall-the-google-home-mini/comment-page-1/#comments" >Older Comments</a>                </div>
                <div class="nav-next">
                                        &nbsp;<span class="meta-nav">&rarr;</span>
                </div>
            </div><!-- .navigation -->

        </div>

    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3946689793100734"
     data-ad-slot="5328481604"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3946689793100734"
     data-ad-slot="5328481604"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<section id="recent-posts-7" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent Posts</h3>
		<ul>
					<li>
				<a href="https://chromeunboxed.com/news/containers-and-chromebooks-the-future-of-chrome-os/">Containers And Chromebooks: The Future Of Chrome OS</a>
						</li>
					<li>
				<a href="https://chromeunboxed.com/news/google-should-recall-the-google-home-mini/">Google Should Recall The Google Home Mini</a>
						</li>
					<li>
				<a href="https://chromeunboxed.com/news/chromebook-tablet-scarlet-could-have-stowable-stylus/">Chromebook Tablet &#8216;Scarlet&#8217; Could Have Stowable Stylus</a>
						</li>
				</ul>
		</div></section>
		</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-6" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://chromeunboxed.com/" role="search"><meta itemprop="target" content="https://chromeunboxed.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-59ece15d2694c4.93688326">Search &#x2026;</label><input itemprop="query-input" type="search" name="s" id="searchform-59ece15d2694c4.93688326" placeholder="Search &#x2026;" /><input type="submit" value="&#xf002;" /></form></div></section>
<section id="simple-social-icons-5" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="mailto:info@chromeunboxed.com" target="_blank"><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="https://chromeunboxed.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/Chromeunboxed/" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://chromeunboxed.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/111582298606053825151" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="https://chromeunboxed.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/chromeunboxed" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://chromeunboxed.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="http://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank"><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="https://chromeunboxed.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="blog_subscription-5" class="widget jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Get Email Updates</h3>

			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				<div id="subscribe-text"></div><p>Join 2,711 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
							Your email goes here...						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Your email goes here..." />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://chromeunboxed.com/news/google-should-recall-the-google-home-mini/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br><em>We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.</em></p></div></footer></div>	<script type='text/javascript'>
	/* <![CDATA[ */
	var js_i18n = {"next":"next","back":"Back"};
	/* ]]> */
	</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=47710dc7-7dd9-465b-ab10-9a3bd20dbcbf"></script><!-- Scroll Triggered Boxes v2.2.1 - https://wordpress.org/plugins/scroll-triggered-boxes/-->			<div class="stb-container stb-top-left-container">
				<div class="scroll-triggered-box stb stb-3425 stb-top-left"
				     id="stb-3425"
				     style="display: none;">
					<div class="stb-content">
						<h4>Get Chrome Unboxed In Your Inbox!</h4>
<p class="signUpDesc">Stay up to date with updates on the latest posts from Chrome Unboxed</p>
<div class="jetpack_subscription_widget">			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-487">
				<div id="subscribe-text"></div><p>Join 2,711 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-487">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-487" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://chromeunboxed.com/news/google-should-recall-the-google-home-mini/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="487" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-487]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-487'),
					input = d.getElementById('subscribe-field-487'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>
					</div>
											<span class="stb-close">&times;</span>
									</div>
			</div>
			<div id="stb-overlay"></div><!-- / Scroll Triggered Box -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/chromeunboxed.com\/news\/google-should-recall-the-google-home-mini\/":4121};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/google-should-recall-the-google-home-mini/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://chromeunboxed.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://chromeunboxed.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/themes/milan-pro/js/navigation.js?ver=1.1.0'></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"3425":{"id":3425,"title":"Sample Box","trigger":"percentage","triggerPercentage":20,"triggerElementSelector":"","animation":"fade","cookieTime":30,"autoHide":false,"autoShow":true,"position":"top-left","minimumScreenWidth":310,"unclosable":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chromeunboxed.com\/wp-admin\/admin-ajax.php","nonce":"7337483d07","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/chromeunboxed.com\/wp-login.php?redirect_to=https%3A%2F%2Fchromeunboxed.com%2Fnews%2Fgoogle-should-recall-the-google-home-mini%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"4121 http:\/\/chromeunboxed.com\/?p=4121","disqusShortname":"chrome-unboxed","disqusTitle":"Google Should Recall The Google Home Mini","disqusUrl":"https:\/\/chromeunboxed.com\/news\/google-should-recall-the-google-home-mini\/","options":{"manualSync":false},"postId":"4121"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"chrome-unboxed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chromeunboxed.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'112270166',post:'4121',tz:'-4',srv:'chromeunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '112270166', '4121' ]);
</script>
</body></html>
