<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-10&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-10&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-10&cb=5', false, [], true, false, true, false);</script>

<meta name="description" content="I/O Pinball is a web-based game built in Flutter, delivered on Chrome and hosted with Firebase to show off all the cool stuff Google will be talking about this week at Google I/O 2022."/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>Google I/O Pinball celebrates the event with a web-based game</title>
<meta name="robots" content="max-image-preview:large"/>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TxKFgqoM9wSS_5tNVu2Tfyy2LhgsK5yFVEZXV80wICU"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Stories Feed" href="https://chromeunboxed.com/web-stories/feed/"/><link rel="canonical" href="https://chromeunboxed.com/google-i-o-pinball-celebrates-the-developer-event-with-a-fun-web-based-game/"/>
<link rel="stylesheet" id="news-pro-css" href="//chromeunboxed.com/wp-content/themes/news-pro/style.css?ver=3.2.92" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="//chromeunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="genesis-blocks-style-css-css" href="//chromeunboxed.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1644719167" type="text/css" media="all"/>
<link rel="stylesheet" id="mediaelement-css" href="//chromeunboxed.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="//chromeunboxed.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<style id="dcl-front-style-dummy-inline-css" type="text/css">
#dcl_btn_container{text-align: center;margin-top:10px;margin-bottom:10px}
</style>
<link rel="stylesheet" id="patreon-wordpress-css-css" href="//chromeunboxed.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.9.3" type="text/css" media="all"/>
<link rel="stylesheet" id="ivory-search-styles-css" href="//chromeunboxed.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=5.4.5" type="text/css" media="all"/>
<link rel="stylesheet" id="dashicons-css" href="//chromeunboxed.com/wp-includes/css/dashicons.min.css?ver=5.9.3" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-css" href="//fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%7CNoto+Sans%3A400%2C700&amp;ver=3.2.92" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="//chromeunboxed.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9" type="text/css" media="all"/>
<script type="text/javascript" src="//chromeunboxed.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>

<!-- OG: 3.1.2 --><link rel="image_src" href="https://chromeunboxed.com/wp-content/uploads/2022/05/GoogleIO2022pinballGame.jpg"/><meta name="msapplication-TileImage" content="https://chromeunboxed.com/wp-content/uploads/2022/05/GoogleIO2022pinballGame.jpg"/>
<meta property="og:image" content="https://chromeunboxed.com/wp-content/uploads/2022/05/GoogleIO2022pinballGame.jpg"/><meta property="og:image:secure_url" content="https://chromeunboxed.com/wp-content/uploads/2022/05/GoogleIO2022pinballGame.jpg"/><meta property="og:image:width" content="1920"/><meta property="og:image:height" content="1080"/><meta property="og:image:alt" content="GoogleIO2022pinballGame"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:video" content="https://chromeunboxed.com/wp-content/uploads/2022/05/Screen-recording-2022-05-10-3.37.09-PM.webm"/><meta property="og:video:type" content="video/webm"/><meta property="og:video" content="https://chromeunboxed.com/wp-content/uploads/2022/05/Screen-recording-2022-05-10-3.37.09-PM-1.webm"/><meta property="og:video:type" content="video/webm"/><meta property="og:description" content="As we&#39;ve said in a previous post that outlines some of the hardware we may or may not see at Google I/O this week, this is a developer conference first and foremost. That means the focus is way more on things like Chrome, ChromeOS, Android, and Flutter than on the hardware that will inevitably utilize..."/><meta property="og:type" content="article"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News"/><meta property="og:title" content="Google I/O Pinball celebrates the developer event with a fun, web-based game"/><meta property="og:url" content="https://chromeunboxed.com/google-i-o-pinball-celebrates-the-developer-event-with-a-fun-web-based-game/"/><meta property="og:updated_time" content="2022-05-10T15:46:30-04:00"/><meta property="og:rich_attachment" content="1"/>
<meta property="article:tag" content="videos"/><meta property="article:published_time" content="2022-05-10T19:46:27+00:00"/><meta property="article:modified_time" content="2022-05-10T19:46:30+00:00"/><meta property="article:section" content="Google I/O"/><meta property="article:section" content="News"/><meta property="article:author:first_name" content="Robby"/><meta property="article:author:last_name" content="Payne"/><meta property="article:author:username" content="Robby Payne"/>
<meta property="twitter:partner" content="ogwp"/><meta property="twitter:card" content="summary_large_image"/><meta property="twitter:image" content="https://chromeunboxed.com/wp-content/uploads/2022/05/GoogleIO2022pinballGame.jpg"/><meta property="twitter:image:alt" content="GoogleIO2022pinballGame"/><meta property="twitter:title" content="Google I/O Pinball celebrates the developer event with a fun, web-based game"/><meta property="twitter:description" content="As we&#39;ve said in a previous post that outlines some of the hardware we may or may not see at Google I/O this week, this is a developer conference first and foremost. That means the focus is way..."/><meta property="twitter:url" content="https://chromeunboxed.com/google-i-o-pinball-celebrates-the-developer-event-with-a-fun-web-based-game/"/>
<meta content="https://chromeunboxed.com/wp-content/uploads/2022/05/GoogleIO2022pinballGame.jpg"/><meta content="Google I/O Pinball celebrates the developer event with a fun, web-based game"/><meta content="Google I/O Pinball celebrates the developer event with a fun, web-based game"/><meta content="As we&#39;ve said in a previous post that outlines some of the hardware we may or may not see at Google I/O this week, this is a developer conference first and foremost. That means the focus is way more on things like Chrome, ChromeOS, Android, and Flutter than on the hardware that will inevitably utilize..."/><meta content="2022-05-10"/><meta content="2022-05-10T19:46:30+00:00"/><meta content="Robby Payne"/>
<meta property="profile:first_name" content="Robby"/><meta property="profile:last_name" content="Payne"/><meta property="profile:username" content="Robby Payne"/>
<!-- /OG -->

<link rel="https://api.w.org/" href="https://chromeunboxed.com/wp-json/"/><link rel="alternate" type="application/json" href="https://chromeunboxed.com/wp-json/wp/v2/posts/64590"/><link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fgoogle-i-o-pinball-celebrates-the-developer-event-with-a-fun-web-based-game%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fgoogle-i-o-pinball-celebrates-the-developer-event-with-a-fun-web-based-game%2F&amp;format=xml"/>
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type="text/css">img#wpstats{display:none}</style>
	<meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8"/>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78354183-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"/>
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"/>
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"/>
<link rel="manifest" href="/site.webmanifest"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"/>
<meta name="msapplication-TileColor" content="#2b5797"/>
<meta name="theme-color" content="#ffffff"/>
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3946689793100734",
enable_page_level_ads: true,
tag_partner: "genesis"
});
</script>


<meta name="ir-site-verification-token" value="211200374"/>

<meta name="facebook-domain-verification" content="gi350v6cc8x05iypdkmaflqw4h9o4s"/>
<meta property="fb:pages" content="1058059337614818"/>
<!-- Hotjar Tracking Code for https://chromeunboxed.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:2808067,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<style type="text/css">.site-title a { background: url(https://chromeunboxed.com/wp-content/uploads/2019/01/cropped-cropped-newCUlogo-2.png) no-repeat !important; }</style>
<!-- AB7CD46E-101E-4A29-A3E6-33E72A51FB43 -->
<meta name="theme-color" content="#FFFFFF"/>

<!-- Schema & Structured Data For WP v1.9.97 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-270x270.png"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://chromeunboxed.com/google-i-o-pinball-celebrates-the-developer-event-with-a-fun-web-based-game/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 75190;
var ezdomain = 'chromeunboxed.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":75190,"domain_test_group":20210304,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"fa3da788-78aa-4096-532f-728c8a65d29d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":163720,"response_time_orig":10,"serverid":"44.192.65.128:26614","state":"VA","t_epoch":1652215586,"template_id":126,"time_on_site_visit":0,"url":"https://chromeunboxed.com/google-i-o-pinball-celebrates-the-developer-event-with-a-fun-web-based-game/","user_id":0,"word_count":822,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_75190=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["fa3da788-78aa-4096-532f-728c8a65d29d", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-64590 single-format-standard genesis custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><div class="code-block code-block-9" style="margin: 0px auto 0px; text-align: center; display: block; clear: both; height: auto !important;">
<div class="desktopHeaderBanner">
<p>Advertisement</p>
<!-- Ezoic - AMP top of page - top_of_page -->
			<div id="ezoic-pub-ad-placeholder-669">
				<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- In Content Ad -->
				<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
				<script>
				     (adsbygoogle = window.adsbygoogle || []).push({});
				</script>
				</div>
			<!-- End Ezoic - AMP top of page - top_of_page -->
</div></div>
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><!--  <div class="topSpace">

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeader2.jpg" class="desktopHeader"></a>

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeaderMobile.jpg" class="mobileHeader"></a>

<a href="https://fave.co/2QQx9iN" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/03/BHphotoBannerHeaderFinal.jpg" class="desktopHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020Full70off-3.jpg" class="desktopHeader"></a>

<a href="https://fave.co/3jy5YEV" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/11/SamsungCyberWeekHeader.png" class="desktopHeader"></a>

<a href="https://patreon.com/chromeunboxed/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/08/patreonHeader3.jpg" class="desktopHeader"></a>

</div> --><div class="site-container-wrap"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description">A Space for All Things Chrome, Google, and More!</p></div><div class="widget-area header-widget-area"><section id="block-3" class="widget widget_block"><div class="widget-wrap"><label class="switch">
 <input type="checkbox" onclick="retheme()"/>
 <span class="slider round"></span>
</label>
<script type="text/javascript">
//<![CDATA[
function retheme() {
  var cc = document.body.className;
  if (cc.indexOf("darktheme") > -1) {
    document.body.className = cc.replace("darktheme", "");
    if (opener) {opener.document.body.className = cc.replace("darktheme", "");}
    localStorage.setItem("preferredmode", "light");
  } else {
    document.body.className += " darktheme";
    if (opener) {opener.document.body.className += " darktheme";}
    localStorage.setItem("preferredmode", "dark");
  }
}
(
function setThemeMode() {
  var x = localStorage.getItem("preferredmode");
  if (x == "dark") {
    document.body.className += " darktheme";
  }
})();
//]]>ext
</script></div></section>
<section id="block-4" class="widget widget_block"><div class="widget-wrap"><form class="search-form" method="get" action="https://chromeunboxed.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search..."/><input class="search-form-submit" type="submit" value="Search"/><meta content="https://chromeunboxed.com/?s={s}"/><input type="hidden" name="id" value="58717"/><input type="hidden" name="post_type" value="post"/></form></div></section>
<section id="block-5" class="widget widget_block"><div class="widget-wrap"><input type="checkbox" id="menu-toggle" onclick="toggleMenu()"/>
<label for="menu-toggle" class="menu-icon">
      <span></span>
      <span></span>
      <span></span>
</label>
<div class="slideout-sidebar">
<ul>
<li><a href="https://chromeunboxed.com/">Home</a></li>
<li><a href="https://chromeunboxed.com/news/">News</a></li>
<li><a href="https://chromeunboxed.com/reviews/">Review</a></li>
<li><a href="https://chromeunboxed.com/unboxing/">Unboxing</a></li>
<li><a href="https://chromeunboxed.com/upcoming-devices/">Upcoming Devices</a></li>
<li><a href="https://chromeunboxed.com/deals/">Deals</a></li>
<li><a href="https://chromeunboxed.com/guides-how-to/">Guides</a></li>
<li><a href="https://chromeunboxed.com/podcast/">Podcast</a></li>
<li><a href="https://chromeunboxed.com/smart-home/">Google Home</a></li>
<li><a href="https://chromeunboxed.com/gaming/">Gaming</a></li>
</ul>
<div class="courtesyNav">
<p><a href="https://twitter.com/chromeunboxed/" target="_blank">Twitter</a> · <a href="https://instagram.com/chromeunboxed/" target="_blank">Instagram</a> · <a href="https://youtube.com/chromeunboxed/" target="_blank">YouTube</a><br/><a href="https://www.facebook.com/Chromeunboxed/" target="_blank">Facebook</a> · <a href="mailto:info@chromeunboxed.com" target="_blank">Email</a> · <a href="https://chromeunboxed.com/about/" target="_blank">About</a></p>
<p><a class="extraButtons" href="https://g.ezoic.net/privacy/chromeunboxed.com" target="_blank">Privacy Policy</a></p>
</div>
</div>
<script>
function toggleMenu() {
  var element = document.body;
  element.classList.toggle("menuOpen");
}
</script></div></section>
</div></div></header><!-- <div class="headerAnnouncement"><p>Latest Giveaway: Samsung Galaxy Chromebook Go! <a href="https://chromeunboxed.com/win-new-samsung-galaxy-chromebook-go/" class="enterWin">Enter To Win Here!</a></p></div> --><div class="site-inner"><div class="content-sidebar-wrap"><header class="entry-header"><h1 class="entry-title">Google I/O Pinball celebrates the developer event with a fun, web-based game</h1>
</header><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://chromeunboxed.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta content="1"/></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://chromeunboxed.com/google-i-o/"><span class="breadcrumb-link-text-wrap">Google I/O</span></a><meta content="2"/></span> <span aria-label="breadcrumb separator">/</span> Google I/O Pinball celebrates the developer event with a fun, web-based game</div><article class="post-64590 post type-post status-publish format-standard has-post-thumbnail category-google-i-o category-news tag-videos entry" aria-label="Google I/O Pinball celebrates the developer event with a fun, web-based game"><p class="entry-meta"><time class="entry-time" datetime="2022-05-10T15:46:27-04:00">May 10, 2022</time> By <span class="entry-author"><a href="https://chromeunboxed.com/author/robbypayne/" class="entry-author-link" rel="author"><span class="entry-author-name">Robby Payne</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/google-i-o-pinball-celebrates-the-developer-event-with-a-fun-web-based-game/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="64590 https://chromeunboxed.com/?p=64590">Leave a Comment</span></a></span> </p><div class="entry-content"><div class="featured-image"><img width="1920" height="1080" src="https://chromeunboxed.com/wp-content/uploads/2022/05/GoogleIO2022pinballGame.jpg" class="aligncenter" alt="" loading="lazy" srcset="https://chromeunboxed.com/wp-content/uploads/2022/05/GoogleIO2022pinballGame.jpg 1920w, https://chromeunboxed.com/wp-content/uploads/2022/05/GoogleIO2022pinballGame-300x169.jpg 300w, https://chromeunboxed.com/wp-content/uploads/2022/05/GoogleIO2022pinballGame-1024x576.jpg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/05/GoogleIO2022pinballGame-768x432.jpg 768w, https://chromeunboxed.com/wp-content/uploads/2022/05/GoogleIO2022pinballGame-1536x864.jpg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/05/GoogleIO2022pinballGame-564x317.jpg 564w, https://chromeunboxed.com/wp-content/uploads/2022/05/GoogleIO2022pinballGame-150x84.jpg 150w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="64599" data-permalink="https://chromeunboxed.com/google-i-o-pinball-celebrates-the-developer-event-with-a-fun-web-based-game/googleio2022pinballgame/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/05/GoogleIO2022pinballGame.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="GoogleIO2022pinballGame" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/05/GoogleIO2022pinballGame-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/05/GoogleIO2022pinballGame-1024x576.jpg"/></div>
<p>As we’ve said in a previous post that <a href="https://chromeunboxed.com/google-io-2020-what-to-expect/" data-type="post" data-id="64562">outlines some of the hardware we may or may not see at Google I/O this we</a><a rel="noopener" href="https://chromeunboxed.com/google-io-2020-what-to-expect/" data-type="post" data-id="64562" target="_blank">e</a><a href="https://chromeunboxed.com/google-io-2020-what-to-expect/" data-type="post" data-id="64562">k,</a> <strong>this is a developer conference first and foremost.</strong>  That means the focus is way more on things like Chrome, ChromeOS, Android, and Flutter than on the hardware that will inevitably utilize those platforms.  That’s not to say hardware is unimportant to Google: it’s just way less important at an event like Google I/O.</p><!-- Ezoic - wp_under_page_title - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-694" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_second_paragraph -->



<p>Most years, Google takes the time to put their programming technologies on display in some way, shape or form in the lead-up to Google I/O, and this year is no different.  For 2022, <a rel="noopener" href="https://pinball.flutter.dev/#/" target="_blank">we now have I/O Pinball,</a> an open-source, web-based pinball game that was built with Flutter, is delivered in Chrome, and uses Firebase to track high scores from users across the globe.  <em><a href="https://9to5google.com/2022/05/10/google-io-pinball-free-game/" target="_blank" rel="noopener">(Shout out to 9to5 Google for getting this out to the public.)</a></em></p><div class="code-block code-block-1" style="margin: 0px auto 30px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-127">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<p>Four characters are at your disposal, representing Android, Chrome, Flutter and Firebase, and the one you choose follows your high score.  <strong>Choose wisely.  Well, not really. </strong> The characters don’t matter at all and only serve to change the accent colors on the background and shapes on the carpet.  It’s a nice touch and you see all four characters represented in the actual game, too.</p>



<figure class="wp-block-video"><video controls="" src="https://chromeunboxed.com/wp-content/uploads/2022/05/Screen-recording-2022-05-10-3.37.09-PM-1.webm"></video></figure>



<p>After a rousing round, you can choose to share your results on Twitter to challenge your friends or coworkers, and that’s honestly the most rewarding part.  There’s a top 10 leaderboard as well that you’ll need some time to even attempt to get into.  For the time being, it looks like Kyle Bradshaw from 9to5 Google is up there with a score of 258,240,000, so he’s proving to me that there are some real people on that leaderboard.  </p><div class="code-block code-block-2" style="margin: 0px auto 30px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-126">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<p><strong>The whole thing is just fun and kind of addicting.</strong>  My lame score of 23,000,000 pales in comparison to the bigger numbers on the leaderboard, but that’s OK.  It’s a fun time-waster that I could see a few offices getting a bit competitive with, and that’s really the point.  Google is showcasing what is possible right on the web with technologies they will be discussing in depth all this week, and things like I/O Pinball just put flesh and bones on the technical things that will be discussed.  <strong>It’s a fun lead up to the event tomorrow, and we continue to be excited for all Google will discuss.</strong></p>



<div class="wp-container-2 wp-block-group newsletterSignupBlock"><div class="wp-block-group__inner-container">
<h1 class="sectionHeader" id="newsletter-signup">Newsletter Signup</h1>



<div class="sideMC">
    <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<div id="mc_embed_signup">
<form action="https://chromeunboxed.us7.list-manage.com/subscribe/post?u=dc5ce5c1d1949e930ac24e209&amp;id=b2a0dbea3d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group input-group">
<ul>
<li><input type="checkbox" value="1" name="group[80093][1]" id="mce-group[80093]-80093-0"/><label for="mce-group[80093]-80093-0">Each New Post</label></li>
<li><input type="checkbox" value="8" name="group[80093][8]" id="mce-group[80093]-80093-3"/><label for="mce-group[80093]-80093-3">Deals</label></li>
<li><input type="checkbox" value="2" name="group[80093][2]" id="mce-group[80093]-80093-1"/><label for="mce-group[80093]-80093-1">Daily Digest</label></li>
<li><input type="checkbox" value="4" name="group[80093][4]" id="mce-group[80093]-80093-2"/><label for="mce-group[80093]-80093-2">Weekly Digest</label></li>
<li><input type="checkbox" value="16" name="group[80093][16]" id="mce-group[80093]-80093-4"/><label for="mce-group[80093]-80093-4">Gaming</label></li>
<li><input type="checkbox" value="32" name="group[80093][32]" id="mce-group[80093]-80093-5"/><label for="mce-group[80093]-80093-5">Promos &amp; Giveaways</label></li>
</ul></div>
<div class="mc-field-group">
	           <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your Email Address"/><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/>
            </div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_dc5ce5c1d1949e930ac24e209_b2a0dbea3d" tabindex="-1" value=""/>
               </div>
</div>
</form>
</div>
</div>



<div class="divider"></div>



<h6 id="latest-posts">Latest Posts</h6>


<ul class="wp-block-latest-posts__list alignleft wp-block-latest-posts"><li><a href="https://chromeunboxed.com/google-i-o-pinball-celebrates-the-developer-event-with-a-fun-web-based-game/">Google I/O Pinball celebrates the developer event with a fun, web-based game</a></li>
<li><a href="https://chromeunboxed.com/chromeos-101-has-finally-arrived/">ChromeOS 101 has finally arrived</a></li>
<li><a href="https://chromeunboxed.com/google-io-2020-what-to-expect/">What hardware I’m realistically expecting from Google I/O 2022</a></li>
<li><a href="https://chromeunboxed.com/chromebook-screencast-feature-hands-on/">Hands-on with the awesome new Chromebook Screencast feature [VIDEO]</a></li>
<li><a href="https://chromeunboxed.com/google-advanced-web-apps-fund">Google announces the Advanced Web Apps Fund to support Web App projects</a></li>
</ul>


<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
</div></div>



<figure class="wp-block-image size-large patreonCTAmobile"><a href="https://patreon.com/chromeunboxed/" target="_blank" rel="noopener"><img src="https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222.jpeg" class="patreonDesktop"/></a></figure>



<p></p>
<!-- AI CONTENT END 1 -->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chromeunboxed.com/google-i-o/" rel="category tag">Google I/O</a>, <a href="https://chromeunboxed.com/news/" rel="category tag">News</a></span> <span class="entry-tags">Tagged With: <a href="https://chromeunboxed.com/tag/videos/" rel="tag">videos</a></span></p></footer></article><div id="disqus_thread">
				<div id="dcl_btn_container">
			<button id="dcl_comment_btn" class="">
				Load Comments			</button>
		</div>
	</div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><div class="code-block code-block-10" style="margin: 0px auto 30px; padding: 10px 15px 20px; text-align: center; display: block; clear: both; overflow: hidden; width: 100%; overflow: hidden;">
<p>advertisement</p>
<div id="ezoic-pub-ad-placeholder-696"> 
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="block-11" class="widget widget_block"><div class="widget-wrap">
<h1 class="sectionHeader" id="guides">Guides</h1>
</div></section>
<section id="block-6" class="widget widget_block widget_recent_entries"><div class="widget-wrap"><ul class="wp-block-latest-posts__list has-dates has-author featureTopSidebar wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/how-to-set-up-google-stadia-family-sharing-kids"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2020/11/stadia-family-sharing-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" data-attachment-id="31754" data-permalink="https://chromeunboxed.com/google-stadia-family-sharing/stadia-family-sharing/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2020/11/stadia-family-sharing.jpg" data-orig-size="1756,987" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="stadia family sharing" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2020/11/stadia-family-sharing-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2020/11/stadia-family-sharing-1024x576.jpg"/></a></div><a href="https://chromeunboxed.com/how-to-set-up-google-stadia-family-sharing-kids">How to set up Stadia family sharing and choose which games your kids can play</a><div class="wp-block-latest-posts__post-author">by Michael Perrigo</div><time datetime="2022-05-07T11:58:41-04:00" class="wp-block-latest-posts__post-date">May 7, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/how-to-temporarily-turn-off-google-assistant-downtime"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/05/Assistant-Downtime-Feature-1-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/05/Assistant-Downtime-Feature-1-150x150.png 150w, https://chromeunboxed.com/wp-content/uploads/2022/05/Assistant-Downtime-Feature-1-600x600.png 600w, https://chromeunboxed.com/wp-content/uploads/2022/05/Assistant-Downtime-Feature-1-96x96.png 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="64375" data-permalink="https://chromeunboxed.com/how-to-temporarily-turn-off-google-assistant-downtime/assistant-downtime-feature/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/05/Assistant-Downtime-Feature-1.png" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Assistant Downtime Feature" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/05/Assistant-Downtime-Feature-1-300x169.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/05/Assistant-Downtime-Feature-1-1024x576.png"/></a></div><a href="https://chromeunboxed.com/how-to-temporarily-turn-off-google-assistant-downtime">How to temporarily turn off Google Assistant on Nest speakers and displays with ‘Downtime’</a><div class="wp-block-latest-posts__post-author">by Michael Perrigo</div><time datetime="2022-05-06T14:12:52-04:00" class="wp-block-latest-posts__post-date">May 6, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/how-to-nest-package-detection"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/04/nest-camera-package-detection-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/04/nest-camera-package-detection-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/04/nest-camera-package-detection-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/04/nest-camera-package-detection-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="64027" data-permalink="https://chromeunboxed.com/how-to-nest-package-detection/nest-camera-package-detection/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/04/nest-camera-package-detection.jpg" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="nest camera package detection" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/04/nest-camera-package-detection-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/04/nest-camera-package-detection-1024x576.jpg"/></a></div><a href="https://chromeunboxed.com/how-to-nest-package-detection">How to set up Package Detection on Google Nest cameras</a><div class="wp-block-latest-posts__post-author">by Johanna Romero</div><time datetime="2022-04-30T12:50:46-04:00" class="wp-block-latest-posts__post-date">April 30, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/how-to-enable-dark-mode-on-google-docs/"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/04/Google-Docs-Dark-Mode-Feature-1-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/04/Google-Docs-Dark-Mode-Feature-1-150x150.png 150w, https://chromeunboxed.com/wp-content/uploads/2022/04/Google-Docs-Dark-Mode-Feature-1-600x600.png 600w, https://chromeunboxed.com/wp-content/uploads/2022/04/Google-Docs-Dark-Mode-Feature-1-96x96.png 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="64010" data-permalink="https://chromeunboxed.com/how-to-enable-dark-mode-on-google-docs/google-docs-dark-mode-feature-2/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/04/Google-Docs-Dark-Mode-Feature-1.png" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Google Docs Dark Mode Feature" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/04/Google-Docs-Dark-Mode-Feature-1-300x169.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/04/Google-Docs-Dark-Mode-Feature-1-1024x576.png"/></a></div><a href="https://chromeunboxed.com/how-to-enable-dark-mode-on-google-docs/">How to enable Dark Mode on Google Docs for Android and the web</a><div class="wp-block-latest-posts__post-author">by Michael Perrigo</div><time datetime="2022-04-29T15:38:26-04:00" class="wp-block-latest-posts__post-date">April 29, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/how-to-sync-google-tasks-with-trello"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/04/Google-Tasks-Trello-Feature-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/04/Google-Tasks-Trello-Feature-150x150.png 150w, https://chromeunboxed.com/wp-content/uploads/2022/04/Google-Tasks-Trello-Feature-600x600.png 600w, https://chromeunboxed.com/wp-content/uploads/2022/04/Google-Tasks-Trello-Feature-96x96.png 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="63762" data-permalink="https://chromeunboxed.com/how-to-sync-google-tasks-with-trello/google-tasks-trello-feature/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/04/Google-Tasks-Trello-Feature.png" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Google Tasks Trello Feature" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/04/Google-Tasks-Trello-Feature-300x169.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/04/Google-Tasks-Trello-Feature-1024x576.png"/></a></div><a href="https://chromeunboxed.com/how-to-sync-google-tasks-with-trello">How to connect Google Tasks to a Trello board for automatic card creation and collaboration</a><div class="wp-block-latest-posts__post-author">by Michael Perrigo</div><time datetime="2022-04-27T13:24:46-04:00" class="wp-block-latest-posts__post-date">April 27, 2022</time></li>
</ul></div></section>
<section id="block-7" class="widget widget_block"><div class="widget-wrap"><p><a href="https://chromeunboxed.com/guides-how-to/" class="listMore featureTop">More Guides</a></p></div></section>
<section id="block-8" class="widget widget_block"><div class="widget-wrap"><h1 class="sectionHeader forSideMC">Newsletter</h1>
<div class="sideMC">
    <!-- Begin Mailchimp Signup Form -->
    <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<div id="mc_embed_signup">
<form action="https://chromeunboxed.us7.list-manage.com/subscribe/post?u=dc5ce5c1d1949e930ac24e209&amp;id=b2a0dbea3d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group input-group">
<ul>
<li><input type="checkbox" value="1" name="group[80093][1]" id="mce-group[80093]-80093-0"/><label for="mce-group[80093]-80093-0">Each New Post</label></li>
<li><input type="checkbox" value="8" name="group[80093][8]" id="mce-group[80093]-80093-3"/><label for="mce-group[80093]-80093-3">Deals</label></li>
<li><input type="checkbox" value="2" name="group[80093][2]" id="mce-group[80093]-80093-1"/><label for="mce-group[80093]-80093-1">Daily Digest</label></li>
<li><input type="checkbox" value="4" name="group[80093][4]" id="mce-group[80093]-80093-2"/><label for="mce-group[80093]-80093-2">Weekly Digest</label></li>
<li><input type="checkbox" value="16" name="group[80093][16]" id="mce-group[80093]-80093-4"/><label for="mce-group[80093]-80093-4">Gaming</label></li>
<li><input type="checkbox" value="32" name="group[80093][32]" id="mce-group[80093]-80093-5"/><label for="mce-group[80093]-80093-5">Promos &amp; Giveaways</label></li>
</ul>
</div>
<div class="mc-field-group">
	           <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your Email Address"/><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/>
            </div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_dc5ce5c1d1949e930ac24e209_b2a0dbea3d" tabindex="-1" value=""/>
               </div>
</div>
</form>
</div>
</div></div></section>
<section id="block-12" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-large patreonButton"><a href="https://patreon.com/chromeunboxed/" target="_blank"><img loading="lazy" width="1024" height="589" src="https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-1024x589.jpeg" alt="" class="wp-image-59027" srcset="https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-1024x589.jpeg 1024w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-300x173.jpeg 300w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-768x442.jpeg 768w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-1536x883.jpeg 1536w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222-150x86.jpeg 150w, https://chromeunboxed.com/wp-content/uploads/2022/02/StableSubs0222.jpeg 2000w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></figure>
</div></section>
<section id="block-14" class="widget widget_block"><div class="widget-wrap">
<h1 class="sectionHeader" id="unboxing">Unboxing</h1>
</div></section>
<section id="block-13" class="widget widget_block widget_recent_entries"><div class="widget-wrap"><ul class="wp-block-latest-posts__list has-dates has-author featureTopSidebar wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/steam-deck-unboxing-hands-on-initial-impressions/"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/05/SteamDeckUnboxingThumbnail-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/05/SteamDeckUnboxingThumbnail-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/05/SteamDeckUnboxingThumbnail-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/05/SteamDeckUnboxingThumbnail-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="64188" data-permalink="https://chromeunboxed.com/steam-deck-unboxing-hands-on-initial-impressions/steamdeckunboxingthumbnail/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/05/SteamDeckUnboxingThumbnail.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="SteamDeckUnboxingThumbnail" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/05/SteamDeckUnboxingThumbnail-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/05/SteamDeckUnboxingThumbnail-1024x576.jpg"/></a></div><a href="https://chromeunboxed.com/steam-deck-unboxing-hands-on-initial-impressions/">Steam Deck unboxing and hands-on initial impressions [VIDEO]</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-05-03T14:10:02-04:00" class="wp-block-latest-posts__post-date">May 3, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/chromebook-amd-ryzen-5000-hands-on-exclusive-speed-fast/"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/04/AMDRyzen5000Thumbnail-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/04/AMDRyzen5000Thumbnail-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/04/AMDRyzen5000Thumbnail-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/04/AMDRyzen5000Thumbnail-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="62751" data-permalink="https://chromeunboxed.com/chromebook-amd-ryzen-5000-hands-on-exclusive-speed-fast/amdryzen5000thumbnail/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/04/AMDRyzen5000Thumbnail-scaled.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="AMDRyzen5000Thumbnail" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/04/AMDRyzen5000Thumbnail-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/04/AMDRyzen5000Thumbnail-1024x576.jpg"/></a></div><a href="https://chromeunboxed.com/chromebook-amd-ryzen-5000-hands-on-exclusive-speed-fast/">Exclusive hands-on with a speedy AMD Ryzen 5000 Chromebook [VIDEO]</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-04-13T12:59:25-04:00" class="wp-block-latest-posts__post-date">April 13, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/acer-chromebook-514-mediatek-kompanio-828-unboxing/"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/03/AcerChromebook514UnboxingImpressions2022-web-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/03/AcerChromebook514UnboxingImpressions2022-web-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/03/AcerChromebook514UnboxingImpressions2022-web-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/03/AcerChromebook514UnboxingImpressions2022-web-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="60655" data-permalink="https://chromeunboxed.com/acer-chromebook-514-mediatek-kompanio-828-unboxing/acerchromebook514unboxingimpressions2022-web/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/03/AcerChromebook514UnboxingImpressions2022-web.jpg" data-orig-size="2000,1125" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;5.6&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;ILCE-7SM3&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;1647019093&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;70&#34;,&#34;iso&#34;:&#34;640&#34;,&#34;shutter_speed&#34;:&#34;0.02&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="AcerChromebook514UnboxingImpressions2022-web" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/03/AcerChromebook514UnboxingImpressions2022-web-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/03/AcerChromebook514UnboxingImpressions2022-web-1024x576.jpg"/></a></div><a href="https://chromeunboxed.com/acer-chromebook-514-mediatek-kompanio-828-unboxing/">Unboxing the world’s first MediaTek Kompanio 828 powered Chromebook</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-03-11T15:34:29-05:00" class="wp-block-latest-posts__post-date">March 11, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/lenovo-chromebook-flex-3i-hands-on-impressions/"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/03/LenovoFlex3iUnboxingImpressions-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/03/LenovoFlex3iUnboxingImpressions-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/03/LenovoFlex3iUnboxingImpressions-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/03/LenovoFlex3iUnboxingImpressions-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="60521" data-permalink="https://chromeunboxed.com/lenovo-chromebook-flex-3i-hands-on-impressions/lenovoflex3iunboxingimpressions/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/03/LenovoFlex3iUnboxingImpressions.jpg" data-orig-size="2000,1125" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="LenovoFlex3iUnboxingImpressions" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/03/LenovoFlex3iUnboxingImpressions-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/03/LenovoFlex3iUnboxingImpressions-1024x576.jpg"/></a></div><a href="https://chromeunboxed.com/lenovo-chromebook-flex-3i-hands-on-impressions/">Lenovo Flex 3i Chromebook hands-on first impressions</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-03-10T09:27:55-05:00" class="wp-block-latest-posts__post-date">March 10, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://chromeunboxed.com/lenovo-flex-5i-chromebook-2022-hands-on-impressions/"><img width="150" height="150" src="https://chromeunboxed.com/wp-content/uploads/2022/03/LenovoChromebookFlex5i2022HandsOnImpressions-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:100px;max-height:100px;" srcset="https://chromeunboxed.com/wp-content/uploads/2022/03/LenovoChromebookFlex5i2022HandsOnImpressions-150x150.jpg 150w, https://chromeunboxed.com/wp-content/uploads/2022/03/LenovoChromebookFlex5i2022HandsOnImpressions-600x600.jpg 600w, https://chromeunboxed.com/wp-content/uploads/2022/03/LenovoChromebookFlex5i2022HandsOnImpressions-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="60070" data-permalink="https://chromeunboxed.com/lenovo-flex-5i-chromebook-2022-hands-on-impressions/lenovochromebookflex5i2022handsonimpressions/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2022/03/LenovoChromebookFlex5i2022HandsOnImpressions.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;3.5&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;ILCE-7SM3&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;1646237358&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;70&#34;,&#34;iso&#34;:&#34;800&#34;,&#34;shutter_speed&#34;:&#34;0.02&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="LenovoChromebookFlex5i2022HandsOnImpressions" data-image-description="" data-image-caption="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2022/03/LenovoChromebookFlex5i2022HandsOnImpressions-300x169.jpg" data-large-file="https://chromeunboxed.com/wp-content/uploads/2022/03/LenovoChromebookFlex5i2022HandsOnImpressions-1024x576.jpg"/></a></div><a href="https://chromeunboxed.com/lenovo-flex-5i-chromebook-2022-hands-on-impressions/">Lenovo Flex 5i (2022) hands-on and initial impressions</a><div class="wp-block-latest-posts__post-author">by Robby Payne</div><time datetime="2022-03-02T15:48:36-05:00" class="wp-block-latest-posts__post-date">March 2, 2022</time></li>
</ul></div></section><div class="code-block code-block-11" style="margin: 0px auto 30px; padding: 10px 15px 20px; text-align: center; display: block; clear: both; overflow: hidden; width: 100%; overflow: hidden;">
<p>advertisement</p>
<div id="ezoic-pub-ad-placeholder-692"> 
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

</aside></div></div><footer class="site-footer"><div class="wrap"><p class="socialLinks"><a href="https://twitter.com/chromeunboxed" target="_blank">TWITTER</a> · <a href="https://www.facebook.com/Chromeunboxed/" target="_blank">FACEBOOK</a> · <a href="https://instagram.com/chromeunboxed/" target="_blank">INSTAGRAM</a> · <a href="http://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank">YOUTUBE</a> · <a href="mailto:info@chromeunboxed.com" target="_blank">EMAIL</a> · <a href="https://chromeunboxed.com/about/" target="_blank">ABOUT</a></p>

<p>Copyright © 2022 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br/><em>We are participants in various affiliate advertising programs designed to provide a means for us to earn fees by linking to affiliated sites.</em></p>
<p><a href="https://g.ezoic.net/privacy/chromeunboxed.com" class="footerButton">PRIVACY POLICY</a></p>

<p class="skimHolder"><script class="skimlinks_ref_script" type="text/javascript" src="https://s.skimresources.com/api/ref.js?p=128737&amp;d=1590626&amp;t=1"></script></p></div></footer></div></div>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-EN8kTmgFbx_41"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-EN8kTmgFbx_41.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><style>.wp-container-2 .alignleft { float: left; margin-right: 2em; }.wp-container-2 .alignright { float: right; margin-left: 2em; }</style>
<script type="text/javascript" id="dcl_comments-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"chrome-unboxed"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"64590 https:\/\/chromeunboxed.com\/?p=64590","disqusShortname":"chrome-unboxed","disqusTitle":"Google I\/O Pinball celebrates the developer event with a fun, web-based game","disqusUrl":"https:\/\/chromeunboxed.com\/google-i-o-pinball-celebrates-the-developer-event-with-a-fun-web-based-game\/","postId":"64590"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-click.min.js?ver=11.0.6" id="dcl_comments-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.9.3" id="patreon-wordpress-js-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1644719167" id="genesis-blocks-dismiss-js-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2" id="hoverIntent-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10" id="superfish-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5" id="superfish-args-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5" id="skip-links-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.92" id="news-match-height-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/news-pro/js/global.js?ver=3.2.92" id="news-global-js-js"></script>
<script type="text/javascript" id="news-responsive-menus-js-extra">
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.92" id="news-responsive-menus-js"></script>
<script type="text/javascript" id="ivory-search-scripts-js-extra">
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=5.4.5" id="ivory-search-scripts-js"></script>
<script src="https://stats.wp.com/e-202219.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'112270166',post:'64590',tz:'-4',srv:'chromeunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '112270166', '64590' ]);
</script>
<script>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</script>

<!--[selectrongo:video:done]--><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=10&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=10&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="chromeunboxed_com",_audins_did=75190;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-10");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chromeunboxed_com,DomainId.75190" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=10&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>