<!DOCTYPE html>
<html lang="en-US" id="arve">
<head ><meta charset="UTF-8"/>
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>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</script>

<meta name="description" content="In the latest beta version update of the Apple Music Android app, Apple has added one of the most requested features."/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>Chromecast support now available for Apple Music beta on Android</title>
<link rel="amphtml" href="https://chromeunboxed.com/chromecast-apple-music-beta-android/amp/"/><meta name="generator" content="AMP for WP 0.9.98.8"/><link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//code.ionicframework.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Feed" href="https://chromeunboxed.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Comments Feed" href="https://chromeunboxed.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Chromecast support now available for Apple Music beta on Android Comments Feed" href="https://chromeunboxed.com/chromecast-apple-music-beta-android/feed/"/>
<link rel="canonical" href="https://chromeunboxed.com/chromecast-apple-music-beta-android/"/>
<script data-wpfc-render="false">advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//chromeunboxed.com/wp-content/cache/wpfc-minified/ftgfamy5/8f05z.css" media="all"/>
<link rel='stylesheet' id='ionicons-css' href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css?ver=1.0.77' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//chromeunboxed.com/wp-content/cache/wpfc-minified/6zamxrpi/8f05w.css" media="all"/>
<link rel='https://api.w.org/' href='https://chromeunboxed.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chromeunboxed.com/xmlrpc.php?rsd"/>
<link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fchromecast-apple-music-beta-android%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fchromecast-apple-music-beta-android%2F&#038;format=xml"/>
<style>img#wpstats{display:none}</style><link rel="icon" href="https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/images/favicon.ico"/>
<meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8"/>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-78354183-1', 'auto'); ga('send', 'pageview');</script>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="theme-color" content="#ffffff">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({
google_ad_client: "ca-pub-3946689793100734",
enable_page_level_ads: true,
tag_partner: "genesis"
});</script>
<meta name='ir-site-verification-token' value='2056768303'/><style>.site-title a{background:url(https://chromeunboxed.com/wp-content/uploads/2018/08/cropped-newCUlogo.png) no-repeat !important;}</style>
<meta name="theme-color" content="#FFFFFF"/>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=pageload ? 0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(oc || ot){if(s.c(e,pageload)){if(e.tagName=="DIV" || e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));this.s=i.concat(f).concat(d).concat(a);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-107988763-46";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-107988763-46']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'chromeunboxed.com']);
_gaq.push(['f._setDomainName', 'chromeunboxed.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod9',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','chromeunboxed.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://chromeunboxed.com/chromecast-apple-music-beta-android/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 75190;
var ezdomain = 'chromeunboxed.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":75190,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"d77eddc4-0cac-4c2b-6432-009dfeaf5377","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":220,"serverid":"54.160.221.207:27232","state":"VA","t_epoch":1568491747,"template_id":126,"time_on_site_visit":0,"url":"https://chromeunboxed.com/chromecast-apple-music-beta-android/","user_id":0,"word_count":518,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=187-5&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_75190=" + new Date().getTime() + "|d77eddc4-0cac-4c2b-6432-009dfeaf5377; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-11382 single-format-standard custom-header header-image header-full-width full-width-content genesis-breadcrumbs-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><div class="topSpace"> <a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&source=website&url_id=12" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2019/09/NordVPNheader.jpg" class="desktopHeader"></a> <a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&source=website&url_id=12" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2019/09/NordVPNmobileHeader.jpg" class="mobileHeader"></a></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description" itemprop="description">A Space for All Things Chrome, Google, and More!</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3111"><a href="https://chromeunboxed.com/news/" itemprop="url"><span itemprop="name">News</span></a></li> <li id="menu-item-2877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2877"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li> <li id="menu-item-5765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5765"><a href="https://chromeunboxed.com/unboxing/" itemprop="url"><span itemprop="name">Unboxing</span></a></li> <li id="menu-item-8136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8136"><a href="https://chromeunboxed.com/deals/" itemprop="url"><span itemprop="name">Deals</span></a></li> <li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5764"><a href="https://chromeunboxed.com/upcoming-devices/" itemprop="url"><span itemprop="name">Upcoming</span></a></li> <li id="menu-item-2878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2878"><a href="https://chromeunboxed.com/tips-tricks/" itemprop="url"><span itemprop="name">Tips</span></a></li> <li id="menu-item-2873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2873"><a href="https://chromeunboxed.com/chromebooks/" itemprop="url"><span itemprop="name">Chromebooks</span></a></li> <li id="menu-item-3092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3092"><a href="https://chromeunboxed.com/google-assistant/" itemprop="url"><span itemprop="name">Assistant</span></a></li> <li id="menu-item-8361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8361"><a href="https://chromeunboxed.com/podcast/" itemprop="url"><span itemprop="name">Podcast</span></a></li> <li id="menu-item-2881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2881"><a href="https://chromeunboxed.com/about/" itemprop="url"><span itemprop="name">About</span></a></li> <li id="menu-item-5766" class="keepForMobile menu-item menu-item-type-post_type menu-item-object-page menu-item-5766"><a href="https://chromeunboxed.com/search-chrome-unboxed/" itemprop="url"><span itemprop="name">SEARCH</span></a></li> </ul></div></nav><form class="search-form" method="get" action="https://chromeunboxed.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://chromeunboxed.com/?s={s}" itemprop="target"></form></div></header><div class="site-inner"><div class="content-sidebar-wrap"><div class="chrom-home-feed-top innerAds" style="text-align: center;" id="chrom-1442859439">
<div id="ezoic-pub-ad-placeholder-123">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3946689793100734"
data-ad-slot="5328481604"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><main class="content" id="genesis-content"><article class="post-11382 post type-post status-publish format-standard has-post-thumbnail category-apps category-chromecast category-news category-smart-home entry" itemscope itemtype="https://schema.org/CreativeWork"><div class="featured-image"><img src="https://chromeunboxed.com/wp-content/uploads/2019/09/AppleMusicChromecastAndroid-2000x1125.jpg" alt="Chromecast support now available for Apple Music beta on Android"/></div><header class="entry-header"><h1 class="entry-title" itemprop="headline">Chromecast support now available for Apple Music beta on Android</h1>
<img onload="Wpfcll.r(this,true);" src="https://chromeunboxed.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt='' data-wpfc-original-src='https://secure.gravatar.com/avatar/d870f147fb3dde9e1ba2defa17354586?s=96&#038;d=mm&#038;r=g' data-wpfc-original-srcset='https://secure.gravatar.com/avatar/d870f147fb3dde9e1ba2defa17354586?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-09-14T14:54:22-04:00">September 14, 2019</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://chromeunboxed.com/author/joehumphrey/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Joe Humphrey</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/chromecast-apple-music-beta-android/#respond"><span class="dsq-postid" data-dsqidentifier="11382 https://chromeunboxed.com/?p=11382">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-medium" id="share-before-11382"><div class="googlePlus" id="googleplus-before-11382" data-url="https://chromeunboxed.com/chromecast-apple-music-beta-android/" data-urlalt="https://wp.me/p7B4B8-2XA" data-text="Chromecast support now available for Apple Music beta on Android" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-11382" data-url="https://chromeunboxed.com/chromecast-apple-music-beta-android/" data-urlalt="https://wp.me/p7B4B8-2XA" data-text="Chromecast support now available for Apple Music beta on Android" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-11382" data-url="https://chromeunboxed.com/chromecast-apple-music-beta-android/" data-urlalt="https://wp.me/p7B4B8-2XA" data-text="Chromecast support now available for Apple Music beta on Android" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div></div><p>If you are an Apple Music subscriber, the options for how you listen are continuing to grow. <a rel="noopener" aria-label="I recently wrote about the new Apple Music new web player that will allow you to listen on a Chromebook, (opens in a new tab)" href="https://chromeunboxed.com/apple-music-web-player-interface-beta-streaming/" target="_blank">I recently wrote about the new Apple Music web player that will allow you to listen on a Chromebook,</a> and though this is a big step forward for the streaming music service, Apple is also putting some work into their recently-launched Android app. In the latest beta version update, Apple has added one of the most requested features: <strong>Chromecast support. </strong></p><div data-ad-id="10359" style="text-align:center; margin-top:10px; margin-bottom:10px; margin-left:px; margin-right:px;float:none;" class="afw afw_custom afw_ad afwadid-10359">
<div id="ezoic-pub-ad-placeholder-127">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><span id="more-11382"></span>
<p>We first heard about <a rel="noopener" aria-label="Chromecast coming to Apple Music (opens in a new tab)" href="https://chromeunboxed.com/apple-music-on-android-chromebooks-getting-chromecast-support/" target="_blank">Chromecast support coming to Apple Music</a> back in May when 9to5 Google found code in an APK teardown that clearly indicated Chromecast support was coming. Now in the&nbsp;Apple Music Android v3.0.0-beta,&nbsp;Apple has added the Chromecast button <a rel="noopener" aria-label="as reported Android Police. (opens in a new tab)" href="https://www.androidpolice.com/2019/08/28/apple-music-beta-adds-chromecast-support-and-100000-radio-stations/" target="_blank">as reported by Android Police.</a> With this update, Apple Music subscribers can finally cast their music to any Chromecast speaker or television on their local network.</p>
<div class="wp-block-columns has-2-columns"> <div class="wp-block-column"> <figure class="wp-block-image"><img onload="Wpfcll.r(this,true);" src="https://chromeunboxed.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-attachment-id="11387" data-permalink="https://chromeunboxed.com/chromecast-apple-music-beta-android/apple-music-chromecast-1/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2019/09/apple-music-chromecast-1.png" data-orig-size="668,1188" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple-music-chromecast-1" data-image-description="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2019/09/apple-music-chromecast-1-169x300.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2019/09/apple-music-chromecast-1-576x1024.png" data-wpfc-original-src="https://chromeunboxed.com/wp-content/uploads/2019/09/apple-music-chromecast-1-576x1024.png" alt="" class="wp-image-11387" data-wpfc-original-srcset="https://chromeunboxed.com/wp-content/uploads/2019/09/apple-music-chromecast-1-576x1024.png 576w, https://chromeunboxed.com/wp-content/uploads/2019/09/apple-music-chromecast-1-169x300.png 169w, https://chromeunboxed.com/wp-content/uploads/2019/09/apple-music-chromecast-1.png 668w" sizes="(max-width: 576px) 100vw, 576px"/><figcaption>Credit: <a href="https://www.androidpolice.com/2019/08/28/apple-music-beta-adds-chromecast-support-and-100000-radio-stations/" target="_blank" rel="noopener" aria-label="Android Police (opens in a new tab)">Android Police</a></figcaption></figure></div><div class="wp-block-column"> <figure class="wp-block-image"><img onload="Wpfcll.r(this,true);" src="https://chromeunboxed.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-attachment-id="11388" data-permalink="https://chromeunboxed.com/chromecast-apple-music-beta-android/apple-music-chromecast-2/" data-orig-file="https://chromeunboxed.com/wp-content/uploads/2019/09/apple-music-chromecast-2.png" data-orig-size="668,1188" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="apple-music-chromecast-2" data-image-description="" data-medium-file="https://chromeunboxed.com/wp-content/uploads/2019/09/apple-music-chromecast-2-169x300.png" data-large-file="https://chromeunboxed.com/wp-content/uploads/2019/09/apple-music-chromecast-2-576x1024.png" data-wpfc-original-src="https://chromeunboxed.com/wp-content/uploads/2019/09/apple-music-chromecast-2-576x1024.png" alt="" class="wp-image-11388" data-wpfc-original-srcset="https://chromeunboxed.com/wp-content/uploads/2019/09/apple-music-chromecast-2-576x1024.png 576w, https://chromeunboxed.com/wp-content/uploads/2019/09/apple-music-chromecast-2-169x300.png 169w, https://chromeunboxed.com/wp-content/uploads/2019/09/apple-music-chromecast-2.png 668w" sizes="(max-width: 576px) 100vw, 576px"/><figcaption>Credit: <a href="https://www.androidpolice.com/2019/08/28/apple-music-beta-adds-chromecast-support-and-100000-radio-stations/" target="_blank" rel="noopener" aria-label="Android Police (opens in a new tab)">Android Police</a></figcaption></figure></div></div><p>According to Android Police, the Chromecast button works as you would expect and there is no additional setup. As you can see in the screenshots, a cast button has been added to the top of the app near the the search and settings, which is persistent throughout. Additionally, a cast button has been added to the &#8216;now playing&#8217; page directly under the play icon. Tapping the icon will prompt you to choose a compatible Chromecast device to begin your casting session. From there, you can control volume and media playback from the casting device. </p><div data-ad-id="10361" style="text-align:center; margin-top:20px; margin-bottom:20px; margin-left:px; margin-right:px;float:none;" class="afw afw_custom afw_ad afwadid-10361">
<div id="ezoic-pub-ad-placeholder-126">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><p><a rel="noopener" aria-label="Since the Android app works on Chromebooks, (opens in a new tab)" href="https://chromeunboxed.com/apple-music-nods-to-chrome-os-with-official-chromebook-support/" target="_blank">Since the Android app works on Chromebooks,</a> this means you will be able to listen to music and cast directly from your device without needing to reach for your phone.  This is my preferred method for listening to music and helps me focus on the task at hand, eliminating the temptation to check notifications when I go to select a new song if I were listening from my phone. </p>
<a href="https://fave.co/2YGlqJC" target="_blank" class="BuyButton" rel="noopener">Shop Chromecast on Amazon</a>
<p><a rel="noopener" aria-label="The beta program is currently full (opens in a new tab)" href="https://play.google.com/apps/testing/com.apple.android.music" target="_blank">The beta program is currently full,</a> so unfortunately you will not be able to test out this new feature unless you have already enrolled in the beta. We are not sure when the full release is coming but it&#8217;s good to see Apple embracing cross-platform support when it comes to their music streaming service.</p><div data-ad-id="10362" style="text-align:center; margin-top:10px; margin-bottom:10px; margin-left:px; margin-right:px;float:none;" class="afw afw_custom afw_ad afwadid-10362">
<div id="ezoic-pub-ad-placeholder-606">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div class="newsletterSignupBlock"> Get Alerted About New Posts On <br class="forMobileOnly"><span class="highlighter">Your Schedule</span><br> <a class="BuyButton" href="https://chromeunboxed.com/newsletter-sign-up/" target="_blank" rel="noopener">Sign Up For The Official Chrome Unboxed Newsletter</a></div></p><div class="share-after share-filled share-medium" id="share-after-11382"><div class="googlePlus" id="googleplus-after-11382" data-url="https://chromeunboxed.com/chromecast-apple-music-beta-android/" data-urlalt="https://wp.me/p7B4B8-2XA" data-text="Chromecast support now available for Apple Music beta on Android" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-11382" data-url="https://chromeunboxed.com/chromecast-apple-music-beta-android/" data-urlalt="https://wp.me/p7B4B8-2XA" data-text="Chromecast support now available for Apple Music beta on Android" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-11382" data-url="https://chromeunboxed.com/chromecast-apple-music-beta-android/" data-urlalt="https://wp.me/p7B4B8-2XA" data-text="Chromecast support now available for Apple Music beta on Android" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div></div><div id='jp-relatedposts' class='jp-relatedposts'></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chromeunboxed.com/apps/" rel="category tag">Apps</a>, <a href="https://chromeunboxed.com/chromecast/" rel="category tag">Chromecast</a>, <a href="https://chromeunboxed.com/news/" rel="category tag">News</a>, <a href="https://chromeunboxed.com/smart-home/" rel="category tag">Smart Home</a></span> </p></footer></article>
<div id="disqus_thread"></div></main></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p class="socialLinks"><a href="https://twitter.com/chromeunboxed" target="_blank">TWITTER</a> | <a href="https://www.facebook.com/Chromeunboxed/" target="_blank">FACEBOOK</a> | <a href="https://instagram.com/chromeunboxed/" target="_blank">INSTAGRAM</a> | <a href="https://mewe.com/page/5c6478173aebe52b522eccea" target="_blank">MEWE</a> | <a href="http://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank">YOUTUBE</a> | <a href="mailto:info@chromeunboxed.com" target="_blank">EMAIL</a></p> <div class="divider"></div><p>Copyright &#x000A9;&nbsp;2019 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br><em>We are participants in various affiliate advertising programs designed to provide a means for us to earn fees by linking to affiliated sites.</em></p>
<p><a href="/newsletter-sign-up/" class="footerButton">GET EMAIL UPDATES</a></p>
<p><a class="footerButton" href="https://g.ezoic.net/privacy/chromeunboxed.com" target="_blank">Privacy Policy</a></p><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav-2" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li> <li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="https://chromeunboxed.com/editorial/" itemprop="url"><span itemprop="name">Editorial</span></a></li> <li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://chromeunboxed.com/about/" itemprop="url"><span itemprop="name">About</span></a></li> </ul></div></nav></div></footer></div><script data-wpfc-render="false">window.advads_has_ads=[["5763","ad",null]];
(window.advanced_ads_ready||jQuery(document).ready).call(null, function(){if(window.advanced_ads_pro){advanced_ads_pro.process_passive_cb();}else if(window.console&&window.console.log){console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script>
<script>var related_posts_js_options={"post_heading":"h4"};</script>
<script>var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script>
<script>var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/chromeunboxed.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};</script>
<script>var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];</script>
<script>var adsforwp_obj={"ajax_url":"https:\/\/chromeunboxed.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"34353700ed"};</script>
<script>var countVars={"disqusShortname":"chrome-unboxed"};</script>
<script>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"11382 https:\/\/chromeunboxed.com\/?p=11382","disqusShortname":"chrome-unboxed","disqusTitle":"Chromecast support now available for Apple Music beta on Android","disqusUrl":"https:\/\/chromeunboxed.com\/chromecast-apple-music-beta-android\/","postId":"11382"};</script>
<script>var NoSidebarL10n={"mainMenu":"Menu","subMenu":"Menu"};</script>
<script>var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chromeunboxed.com\/wp-admin\/admin-ajax.php","nonce":"9a9a0ddfdc","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/chromeunboxed.com\/wp-login.php?redirect_to=https%3A%2F%2Fchromeunboxed.com%2Fchromecast-apple-music-beta-android%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937'></script>
<script src='//chromeunboxed.com/wp-content/cache/wpfc-minified/pxs0afc/8f05z.js' type="text/javascript"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>googletag.cmd.push(function(){
googletag.defineSlot('', [, ], '').addService(googletag.pubads());googletag.defineSlot('', [, ], '').addService(googletag.pubads());googletag.defineSlot('', [, ], '').addService(googletag.pubads());googletag.defineSlot('', [, ], '').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
<script>var advadsCfpQueue=[];
var advadsCfpAd=function(adID){
if('undefined'==typeof advadsProCfp){ advadsCfpQueue.push(adID) }else{ advadsProCfp.addElement(adID) }};</script>
<script defer type="text/javascript" src="https://s.skimresources.com/js/128737X1590626.skimlinks.js"></script>
<script defer src='//chromeunboxed.com/wp-content/cache/wpfc-minified/f3c3k9wh/8f061.js' type="text/javascript"></script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'112270166',post:'11382',tz:'-4',srv:'chromeunboxed.com'} ]);
_stq.push([ 'clickTrackerInit', '112270166', '11382' ]);</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function($){
if($('#adsforwp-hidden-block').length==0){
$.getScript("https://chromeunboxed.com/front.js");
}});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function($){
$('#googleplus-before-11382').sharrre({
share: {
googlePlus: true
},
urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
enableHover: false,
enableTracking: true,
buttons: {  },
click: function(api, options){
api.simulateClick();
api.openPopup('googlePlus');
}});
$('#facebook-before-11382').sharrre({
share: {
facebook: true
},
urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
enableHover: false,
enableTracking: true,
disableCount: true,
buttons: {  },
click: function(api, options){
api.simulateClick();
api.openPopup('facebook');
}});
$('#twitter-before-11382').sharrre({
share: {
twitter: true
},
urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
enableHover: false,
enableTracking: true,
buttons: {  twitter: { via: 'chromeunboxed' }},
click: function(api, options){
api.simulateClick();
api.openPopup('twitter');
}});
});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function($){
$('#googleplus-after-11382').sharrre({
share: {
googlePlus: true
},
urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
enableHover: false,
enableTracking: true,
buttons: {  },
click: function(api, options){
api.simulateClick();
api.openPopup('googlePlus');
}});
$('#facebook-after-11382').sharrre({
share: {
facebook: true
},
urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
enableHover: false,
enableTracking: true,
disableCount: true,
buttons: {  },
click: function(api, options){
api.simulateClick();
api.openPopup('facebook');
}});
$('#twitter-after-11382').sharrre({
share: {
twitter: true
},
urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
enableHover: false,
enableTracking: true,
buttons: {  twitter: { via: 'chromeunboxed' }},
click: function(api, options){
api.simulateClick();
api.openPopup('twitter');
}});
});});</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chromeunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=32', false, [], true, false, false, false);
</script>

<script>window.addEventListener("load",function(){setTimeout(function(){_audins_dom="chromeunboxed_com",_audins_did=75190;var e=document.createElement("script");e.src="//go.ezoic.net/detroitchicago/audins.js?cb=187-5",e.async=true,e.type="text/javascript",document.getElementsByTagName("head")[0].appendChild(e)},2500)},!1);</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chromeunboxed_com,DomainId.75190" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript></body></html><!-- WP Fastest Cache file was created in 0.39389491081238 seconds, on 14-09-19 14:56:36 -->