<!DOCTYPE html>
<html lang="en-US" id="arve">
<head ><meta charset="UTF-8"/>
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var z=[],i="/porpoiseant/army.gif";function t(e,i,t,d,_,o,n){if(__ez.dot.isDefined(e,e.getSlotElementId)){var a=parseInt(e.getTargeting("ap")[0]),r=function(e){var i=0;try{var t=e.getTargetingMap(),d=e.getSlotElementId();if(-1===d.indexOf("div-gpt-ad"))return i;if(void 0!==t)for(var _ in t)if(-1!==_.indexOf("iid")&&void 0!==t[_][0]){i=t[_][0];break}}catch(e){}return i}(e),s=e.getSlotElementId(),p=parseInt(e.getTargeting("compid")[0]),g=0,v=0;if("object"==typeof _ezim_d){var m=e.getAdUnitPath().split("/").pop();void 0!==_ezim_d[m]&&(void 0!==_ezim_d[m].creative_id&&(v=_ezim_d[m].creative_id),void 0!==_ezim_d[m].line_item_id&&(g=_ezim_d[m].line_item_id))}__ez.dot.isDefined(r,s)&&__ez.dot.isValid(i)&&z.push({type:"impression",impression_id:r,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:d,ad_position:a,ad_size:"",bid_floor_filled:_,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:g,creative_id:v,data:__ez.dot.dataToStr(i)})}}function d(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(z)&&0<z.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(z));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}z=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),d()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var d=t[0],_=t[2];z.push({type:"impression",impression_id:_,domain_id:__ez.dot.getDID(),unit:d,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:d}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script>

<meta name="description" content="If you are looking to buy a new Chromebook and need some help, Chrome Unboxed is here to help you sort through the noise and pick the best Chromebook for your budget."/>
<meta name="robots" content="noodp,noydir"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>The best Chromebooks of 2019 so far</title>
<link rel="amphtml" href="https://chromeunboxed.com/the-best-chromebooks-of-2019-so-far/amp/"/><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//code.ionicframework.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Feed" href="https://chromeunboxed.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; Comments Feed" href="https://chromeunboxed.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News &raquo; The best Chromebooks of 2019 so far Comments Feed" href="https://chromeunboxed.com/the-best-chromebooks-of-2019-so-far/feed/"/>
<link rel="canonical" href="https://chromeunboxed.com/the-best-chromebooks-of-2019-so-far/"/>
<script data-wpfc-render="false">advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//chromeunboxed.com/wp-content/cache/wpfc-minified/kzofeg13/7xdic.css" media="all"/>
<link rel='stylesheet' id='ionicons-css' href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css?ver=1.0.64' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//chromeunboxed.com/wp-content/cache/wpfc-minified/6zamxrpi/7xdic.css" media="all"/>
<link rel='https://api.w.org/' href='https://chromeunboxed.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chromeunboxed.com/xmlrpc.php?rsd"/>
<link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fthe-best-chromebooks-of-2019-so-far%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fthe-best-chromebooks-of-2019-so-far%2F&#038;format=xml"/>
<style>img#wpstats{display:none}</style><link rel="icon" href="https://chromeunboxed.com/wp-content/themes/no-sidebar-pro/images/favicon.ico"/>
<meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8"/>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-78354183-1', 'auto'); ga('send', 'pageview');</script>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="theme-color" content="#ffffff">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({
google_ad_client: "ca-pub-3946689793100734",
enable_page_level_ads: true,
tag_partner: "genesis"
});</script>
<meta name='ir-site-verification-token' value='2056768303'/><style>.site-title a{background:url(https://chromeunboxed.com/wp-content/uploads/2018/08/cropped-newCUlogo.png) no-repeat !important;}</style>
<meta name="theme-color" content="#FFFFFF"/>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=pageload ? 0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(oc || ot){if(s.c(e,pageload)){if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));this.s=i.concat(f);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-107988763-46";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-107988763-46']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'chromeunboxed.com']);
_gaq.push(['f._setDomainName', 'chromeunboxed.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod50-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','chromeunboxed.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://chromeunboxed.com/the-best-chromebooks-of-2019-so-far/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 75190;
var ezdomain = 'chromeunboxed.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":75190,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4766ee81-aa8d-4de1-538b-dd40df224de0","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":2,"serverid":"52.73.114.27:4730","state":"VA","t_epoch":1564518140,"template_id":126,"time_on_site_visit":0,"url":"https://chromeunboxed.com/the-best-chromebooks-of-2019-so-far/","user_id":0,"word_count":1886,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=186-5&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_75190=" + new Date().getTime() + "|4766ee81-aa8d-4de1-538b-dd40df224de0; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-9913 single-format-standard custom-header header-image header-full-width full-width-content" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description" itemprop="description">A Space for All Things Chrome, Google, and More!</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3111"><a href="https://chromeunboxed.com/news/" itemprop="url"><span itemprop="name">News</span></a></li> <li id="menu-item-2877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2877"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li> <li id="menu-item-5765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5765"><a href="https://chromeunboxed.com/unboxing/" itemprop="url"><span itemprop="name">Unboxing</span></a></li> <li id="menu-item-8136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8136"><a href="https://chromeunboxed.com/deals/" itemprop="url"><span itemprop="name">Deals</span></a></li> <li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5764"><a href="https://chromeunboxed.com/upcoming-devices/" itemprop="url"><span itemprop="name">Upcoming</span></a></li> <li id="menu-item-2878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2878"><a href="https://chromeunboxed.com/tips-tricks/" itemprop="url"><span itemprop="name">Tips</span></a></li> <li id="menu-item-2873" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2873"><a href="https://chromeunboxed.com/chromebooks/" itemprop="url"><span itemprop="name">Chromebooks</span></a></li> <li id="menu-item-3092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3092"><a href="https://chromeunboxed.com/google-assistant/" itemprop="url"><span itemprop="name">Assistant</span></a></li> <li id="menu-item-8361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8361"><a href="https://chromeunboxed.com/podcast/" itemprop="url"><span itemprop="name">Podcast</span></a></li> <li id="menu-item-2881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2881"><a href="https://chromeunboxed.com/about/" itemprop="url"><span itemprop="name">About</span></a></li> <li id="menu-item-5766" class="keepForMobile menu-item menu-item-type-post_type menu-item-object-page menu-item-5766"><a href="https://chromeunboxed.com/search-chrome-unboxed/" itemprop="url"><span itemprop="name">SEARCH</span></a></li> </ul></div></nav><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://chromeunboxed.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://chromeunboxed.com/?s={s}"></form></div></header><div class="site-inner"><div class="content-sidebar-wrap"><div class="chrom-home-feed-top innerAds" style="text-align: center;" id="chrom-83127824">
<div id="ezoic-pub-ad-placeholder-123">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3946689793100734"
data-ad-slot="5328481604"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><main class="content" id="genesis-content"><article class="post-9913 post type-post status-publish format-standard has-post-thumbnail category-chromebooks category-news category-reviews entry" itemscope itemtype="https://schema.org/CreativeWork"><div class="featured-image"><img src="https://chromeunboxed.com/wp-content/uploads/2019/07/bestChromebooks2019.jpg" alt="The best Chromebooks of 2019 so far"/></div><header class="entry-header"><h1 class="entry-title" itemprop="headline">The best Chromebooks of 2019 so far</h1>
<img alt='' src='https://secure.gravatar.com/avatar/096758db734ca07660c822eba9e7f61a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/096758db734ca07660c822eba9e7f61a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-07-30T16:17:20-04:00">July 30, 2019</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://chromeunboxed.com/author/robbypayne/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Robby Payne</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/the-best-chromebooks-of-2019-so-far/#respond"><span class="dsq-postid" data-dsqidentifier="9913 https://chromeunboxed.com/?p=9913">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-medium" id="share-before-9913"><div class="googlePlus" id="googleplus-before-9913" data-url="https://chromeunboxed.com/the-best-chromebooks-of-2019-so-far/" data-urlalt="https://wp.me/p7B4B8-2zT" data-text="The best Chromebooks of 2019 so far" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-9913" data-url="https://chromeunboxed.com/the-best-chromebooks-of-2019-so-far/" data-urlalt="https://wp.me/p7B4B8-2zT" data-text="The best Chromebooks of 2019 so far" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-9913" data-url="https://chromeunboxed.com/the-best-chromebooks-of-2019-so-far/" data-urlalt="https://wp.me/p7B4B8-2zT" data-text="The best Chromebooks of 2019 so far" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div></div><p>One of the most frequently asked questions we get goes something like this: <strong>“What is the best Chromebook I can get?”</strong>  That question is then immediately responded to with a question from us: <strong>“What is your budget?”</strong>  After a budget is named, we put our heads together and talk through the best Chromebook near that price and make a suggestion to the reader, friend, or family member posing the question.  As you would expect, we get this particular question a lot, so we thought it was time – right smack-dab in the middle of 2019 – to make a list of the best Chromebooks in each of three price brackets to help you make a purchasing decision when you go to buy a Chromebook.</p>
<span id="more-9913"></span>
<figure class="wp-block-embed-youtube aligncenter wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-3YlsI89WrDE" style="max-width:900px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups" scrolling="no" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.youtube-nocookie.com/embed/3YlsI89WrDE?iv_load_policy=3&amp;modestbranding=1&amp;rel=0&amp;autohide=1&amp;playsinline=1&amp;autoplay=0" width="480" height="270"></iframe></div></div></div></figure><p>A few things to mention before we begin.  First, we created three price-based categories.  You can call them whatever you want, but we’ve broken things up into <strong>$0 – $299, $300 – $599, and $600 &amp; Up.  </strong>While some Chromebooks push right up to these boundaries, these price brackets seem to hold most Chromebooks comfortably, so that is what we’re going with.  <strong>Second, the prices we use to sort out the Chromebooks are based on current sales, not MSRP.</strong>  At this point in the year, nearly all of these Chromebooks are or will be on sale.  We based this video on <strong>current pricing</strong> given the fact that all of these devices have been at this price for some time or have fluctuated into these price brackets on a regular basis.</p><div class="chrom-content innerAds" style="text-align: center;" id="chrom-295118890">
<div id="ezoic-pub-ad-placeholder-127">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><h4>$0 – $299</h4>
<p>Now that we have that all out of the way, let’s get into the first category.  There are quite a few in this price range, but many aren’t worth your money due to crummy performance or just awful build quality.  Don’t expect a Pixelbook build quality in this price range by any means, but also don’t resign yourself to flimsy, slow Chromebooks either.  In general, Chromebooks in this price bracket come with 4GB of RAM and 32GB of internal storage, but if you see an option to upgrade that storage for a suitable price, go for it.</p>
<p><strong>Honorable mentions in the category go to the Lenovo S330 and C330 alongside the ASUS 423 and 523.</strong>  The Lenovo’s on this list employ the MediaTek processor found in a handful of other devices, move along well enough for basic tasks, and run Android apps very well due to their ARM chips that are more similar to what is in your phone or tablet currently.  Both are built solidly, have great keyboard/trackpad combos and port selections.  The S330 falls down a bit on the display with its 1366×768 resolution pulled over a 14-inch measure, but it is always the cheapest on the list.  <strong>The C330 is smaller at 11.6-inches, is convertible, and has a much more eye-pleasing IPS display.</strong></p>
<p><strong>With the ASUS 423 and 523, you’re looking at two versions of the exact same Chromebook.</strong>  The 423 is a 14-inch Chromebook and the 523 is a 15-inch model.  Both leverage last year’s Apollo Lake chips and are not going to be speed demons by any stretch of the imagination.  Both have a full HD option still under $300, so we’d recommend that upgrade as the standard HD screens are very off-putting.  The big issue I have with both of these ASUS devices is the outer shell and its flimsy plastic build material.  It looks great on the table, but feel cheap in the hand with a decent amount of flex all over.</p><div class="chrom-content-1 innerAds" style="text-align: center;" id="chrom-873906098">
<div id="ezoic-pub-ad-placeholder-126">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><p><strong>WINNER:</strong> Our winner in this category is the <strong>Acer Chromebook 15</strong> with its all-aluminum build, 1080p IPS touchscreen, large trackpad, backlit keyboard, 64GB internal storage, awesome speakers, and upgraded processor (Pentium N4200), the Acer Chromebook 15 does a lot of things well for a sub-$300 Chromebook.  We have a review of this device when it came out and I still stand by that review.  My only knock on it was the price at launch as it was a tad high.  At the sale prices we see all the time, however, this Chromebook is simply the best you can buy for under $300.</p>
<p><strong>WHERE TO GET THEM:</strong></p>
<ul><li><a rel="noopener" aria-label="Acer Chromebook 15 (opens in a new tab)" href="https://fave.co/2MnNHxc" target="_blank">Acer Chromebook 15 (Amazon)</a></li><li><a href="https://rover.ebay.com/rover/1/711-53200-19255-0/1?mpre=https%3A%2F%2Fwww.ebay.com%2Fp%2FAcer-Chromebook-15-CB515-1HT-P39B-Pentium-N4200-15-6-inch-Full-HD-Touch-4GB-32GB%2F19011299837%3Fiid%3D323865727405%26chn%3Dps%26norover%3D1%26mkevt%3D1%26mkrid%3D711-117182-37290-0%26mkcid%3D2%26itemid%3D323865727405%26targetid%3D593772113933%26device%3Dc%26mktype%3Dpla%26googleloc%3D9014826%26poi%3D%26campaignid%3D1689799129%26mkgroupid%3D66574332395%26rlsatarget%3Dpla-593772113933%26abcId%3D1140466%26merchantid%3D6296724%26gclid%3DCjwKCAjw1f_pBRAEEiwApp0JKAdHDgfq5x4lca6XIsqbVr07dNLD7vtYJMT_pHVtoaRMM0PWcjXPlhoClNwQAvD_BwE&amp;campid=5338310620&amp;toolid=20008" target="_blank" rel="noopener" aria-label="Acer Chromebook 15 (Ebay)  (opens in a new tab)">Acer Chromebook 15 (Ebay)</a></li><li><a rel="noopener" aria-label="ASUS Chromebook 523 (opens in a new tab)" href="https://fave.co/2KjwKkS" target="_blank">ASUS Chromebook 523</a></li><li><a rel="noopener" aria-label="ASUS Chromebook 423 (opens in a new tab)" href="https://fave.co/2yuPwAd" target="_blank">ASUS Chromebook 423</a></li><li><a rel="noopener" aria-label="Lenovo Chromebook C330 (opens in a new tab)" href="https://fave.co/332MPUT" target="_blank">Lenovo Chromebook C330</a></li><li><a rel="noopener" aria-label="Lenovo Chromebook S330 (opens in a new tab)" href="https://fave.co/2KbKoql" target="_blank">Lenovo Chromebook S330 (HD)</a></li><li><a rel="noopener" aria-label="Lenovo Chromebook S330 (FHD) (opens in a new tab)" href="https://fave.co/2ymzOXY" target="_blank">Lenovo Chromebook S330 (FHD)</a></li></ul><h4>$300 – $599</h4>
<p>This category is the meat of the Chromebook market.  In this bracket, we’ll see different processors and various RAM and storage configurations, but one thing will be true across the board: all these Chromebooks perform very well and are a pleasure to use.  It simply works out that some are better than others.</p><div class="chrom-content_2 innerAds" style="text-align: center;" id="chrom-1879688801">
<div id="ezoic-pub-ad-placeholder-606">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><p><strong>Honorable mentions in this category go to the HP Chromebook x2, HP Chromebook x360 14, Dell Inspiron Chromebook 14, Lenovo Yoga Chromebook C630, and the Samsung Chromebook Plus V2.</strong>  We’ve done stand-alone reviews on each of these devices, so you can head over to our YouTube channel to see all those or read them here on the site with a simple search up at the top of the page.  Whether it is the fanless Core m3 or fanned Core i3/i5 chips in any of these devices, performance won’t really be an issue in this category.</p>
<p>RAM and storage are factors here, though, with the biggest concern being the HP x2 with its meager 32GB.  The upswing with it is the detachable form factor, great screen, and included keyboard and pen.  Standouts from a storage standpoint are the Samsung Plus V2 and Dell Inspiron with their 128GB.  Both only come with 4GB of RAM, though, so if you are concerned with RAM, the HP x360 and Lenovo Yoga Chromebooks have you covered with 8GB of RAM across all models with the Lenovo having options for 8GB/128GB if you want the upgrade.</p>
<p>All these devices have great screens, different sizes and form factors, so if you go with any of them, take a look at our reviews and know that we love all of them, so <strong>you aren’t really going to make a bad decision here.</strong></p><div class="chrom-content_3 innerAds" style="text-align: center;" id="chrom-502504899">
<div id="ezoic-pub-ad-placeholder-607">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><p><strong>THE WINNER:</strong> In this segment, the easy winner is the <strong>ASUS Chromebook Flip C434.</strong>  This thing is just a beast.  The 8th-gen Core m3 processor is fast, the 8GB of RAM with 64GB of storage is my preferred setup if I’m not able to get both 8GB of RAM and 128GB of internal storage, the bezels around the screen are tiny, the build is all-aluminum, the keyboard and trackpad are great, the speakers are some of the best on the market, and the entire package is modern, sleek, and ultra-portable.  While it isn’t perfect, it is easily the best device in this price bracket and an easy one to recommend.</p>
<p><strong>WHERE TO GET THEM:</strong></p>
<ul><li><a rel="noopener" aria-label="Samsung Chromebook Plus V2 (opens in a new tab)" href="https://fave.co/2ynEoFp" target="_blank">Samsung Chromebook Plus V2</a></li><li><a rel="noopener" aria-label="(opens in a new tab)" href="https://fave.co/2LDfmKo" target="_blank">HP Chromebook x360 14</a></li><li><a rel="noopener" aria-label="HP Chromebook x2 (opens in a new tab)" href="https://fave.co/2Kd0Fv1" target="_blank">HP Chromebook x2</a></li><li><a href="https://fave.co/30tUN7l" target="_blank" rel="noopener" aria-label="(opens in a new tab)">Lenovo Yoga Chromebook C630</a></li><li><a rel="noopener" aria-label="Dell Inspiron Chromebook 14  (opens in a new tab)" href="https://fave.co/332GFDU" target="_blank">Dell Inspiron Chromebook 14</a></li><li><a href="https://fave.co/32XS5ZK">ASUS Chromebook Flip C434</a></li></ul><h4>$600 &amp; Up</h4>
<p>This final category holds some of our favorite devices and these Chromebooks flat-out deliver on premium features across the board.  Probably my favorite part of this category is the smaller number of devices in it at this point in 2019.  Don’t get me wrong, I think top-notch build quality and materials are worth a bit more money, but I also love seeing amazing devices like the ASUS C434 staying under the $600 price point.  </p>
<p><strong>Our honorable mentions for this category go to the Pixel Slate, 4K Lenovo Yoga C630, and the Acer Chromebook Spin 13.</strong>  All of these devices are beasts with processors ranging from fanned, U-Series i5/i7 to the more battery conscious Y-series m3/i5/i7.  Not one comes with less than 8GB of RAM or less than 64GB of internal storage and, as you would expect, there are models of each with 16GB or RAM for a bit more money.  They all have standout screens with above-average brightness, high resolutions, stellar viewing angles, and great colors.</p>
<p><strong>With all this goodness, it was hard to pick an out-and-out winner.  </strong>With devices like the Acer Spin 13 having all the features you want (3:2 high-res bright screen, glass trackpad, aluminum build, stowable stylus, backlit keys) and the 4K Lenovo Yoga having all that (minus the stylus) and an eye-popping 4K display, these Chromebooks simply bring nearly everything to the table you could want.  Throw in the Pixel Slate with it’s great screen, fantastic build, fingerprint scanner, and amazing speakers and this whole category feels like you can’t lose.  In all honesty, just like the previous category, you won’t really make a bad decision here.</p>
<p><strong>THE WINNER:</strong> Regardless, we had to choose a winner, and I made this decision based on the Chromebook I always go back to for its overall user experience expertise: the Pixelbook.  No, it doesn’t have speakers as good as the Pixel Slate and no, it doesn’t have the massive screen of the Lenovo Yoga 4K and it doesn’t have a place for the stylus like the Acer Spin 13.  What it does have is an insanely-good keyboard, great screen, best-in-class build quality, and an overall appeal that is simply unmatched by any other Chromebook currently on the market.  At the end of the day, I end up wanting to return to the Pixelbook and I measure all things against it.</p>
<p><strong>In the end, it is still the Chromebook that all others are trying to be.</strong>  It isn’t perfect and the update we expect to see this fall may fill in the gaps it has, but with the constant sales we now see on this device, it is impossible for me to recommend anything else at this point in 2019.</p>
<p><strong>WHERE TO GET THEM:</strong></p>
<ul><li><a rel="noopener" aria-label="Pixel Slate (opens in a new tab)" href="https://fave.co/2yolK0b" target="_blank">Pixel Slate</a></li><li><a href="https://fave.co/30tUN7l" target="_blank" rel="noopener" aria-label="(opens in a new tab)">Lenovo Yoga Chromebook C630 4K</a></li><li><a rel="noopener" aria-label="Acer Chromebook Spin 13 (opens in a new tab)" href="https://fave.co/2MsArYu" target="_blank">Acer Chromebook Spin 13</a></li><li><a rel="noopener" aria-label="Pixelbook (opens in a new tab)" href="https://fave.co/2M6ppaV" target="_blank">Pixelbook</a></li></ul><h4>Wrap Up</h4>
<p><strong>So, there you have it! </strong> If you are looking to buy a new Chromebook right now, these are the ones we’d recommend.  While this isn’t an exhaustive list of every single Chromebook on the market, it is a list of all the Chromebooks we think are worth your money.  Sure, we fully assume to be basically assaulted with new models by the end of 2019, but the truth is <strong>there are many of you out there that need a Chromebook right now,</strong> and we feel confident that this list of Chromebooks will perform well for you regardless of what new devices are on the horizon.</p>
<div class="share-after share-filled share-medium" id="share-after-9913"><div class="googlePlus" id="googleplus-after-9913" data-url="https://chromeunboxed.com/the-best-chromebooks-of-2019-so-far/" data-urlalt="https://wp.me/p7B4B8-2zT" data-text="The best Chromebooks of 2019 so far" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-9913" data-url="https://chromeunboxed.com/the-best-chromebooks-of-2019-so-far/" data-urlalt="https://wp.me/p7B4B8-2zT" data-text="The best Chromebooks of 2019 so far" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-9913" data-url="https://chromeunboxed.com/the-best-chromebooks-of-2019-so-far/" data-urlalt="https://wp.me/p7B4B8-2zT" data-text="The best Chromebooks of 2019 so far" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div></div><div id="jp-relatedposts" class="jp-relatedposts"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chromeunboxed.com/chromebooks/" rel="category tag">Chromebooks</a>, <a href="https://chromeunboxed.com/news/" rel="category tag">News</a>, <a href="https://chromeunboxed.com/reviews/" rel="category tag">Reviews</a></span> </p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/096758db734ca07660c822eba9e7f61a?s=160&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/096758db734ca07660c822eba9e7f61a?s=320&#038;d=mm&#038;r=g 2x' class='avatar avatar-160 photo' height='160' width='160'/><h4 class="author-box-title">About <span itemprop="name">Robby Payne</span></h4><div class="author-box-content" itemprop="description"><p>Tech junkie. Musician. Web Developer. Coffee Snob. Huge fan of the Google things. Founded Chrome Unboxed because so many of my passions collide in this space. I like that. I want to share that. I hope you enjoy it too.</p></div></section>
<div id="disqus_thread"></div></main></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p class="socialLinks"><a href="https://twitter.com/chromeunboxed" target="_blank">TWITTER</a> | <a href="https://www.facebook.com/Chromeunboxed/" target="_blank">FACEBOOK</a> | <a href="https://instagram.com/chromeunboxed/" target="_blank">INSTAGRAM</a> | <a href="https://mewe.com/page/5c6478173aebe52b522eccea" target="_blank">MEWE</a> | <a href="http://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank">YOUTUBE</a> | <a href="mailto:info@chromeunboxed.com" target="_blank">EMAIL</a></p> <div class="divider"></div><p>Copyright &#x000A9;&nbsp;2019 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br><em>We are participants in various affiliate advertising programs designed to provide a means for us to earn fees by linking to affiliated sites.</em></p>
<p><a href="/newsletter-sign-up/" class="footerButton">GET EMAIL UPDATES</a></p>
<p><a class="footerButton" href="https://g.ezoic.net/privacy/chromeunboxed.com" target="_blank">Privacy Policy</a></p><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-nav-2" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-864"><a href="https://chromeunboxed.com/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li> <li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="https://chromeunboxed.com/editorial/" itemprop="url"><span itemprop="name">Editorial</span></a></li> <li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://chromeunboxed.com/about/" itemprop="url"><span itemprop="name">About</span></a></li> </ul></div></nav></div></footer></div><style>#arve .arve-wrapper,#tinymce .arve-wrapper{display:block;margin-bottom:1.5em;width:100%}
#arve .arve-wrapper::after,#tinymce .arve-wrapper::after{content:"";display:table;clear:both}
#arve .arve-wrapper.alignright,#tinymce .arve-wrapper.alignright{margin-top:.4em;margin-left:1.5em}
#arve .arve-wrapper.alignleft,#tinymce .arve-wrapper.alignleft{margin-top:.4em;margin-right:1.5em}
#arve .arve-embed-container,#tinymce .arve-embed-container{position:relative;display:block;padding:0;padding-bottom:56.25%;margin:0;height:0;overflow:hidden}
#arve .arve-iframe,#arve .arve-play-btn,#arve .arve-thumbnail,#tinymce .arve-iframe,#tinymce .arve-play-btn,#tinymce .arve-thumbnail{position:absolute;padding:0;margin:0;top:0;left:0;bottom:0;height:100%;width:100%;border:0}
#arve .arve-video,#tinymce .arve-video{padding:0;margin:0;width:100%}
#arve .arve-promote-link,#tinymce .arve-promote-link{float:right;font-family:"Open Sans","Sagoe UI",Arvo,Lato,Arial,sans-serif;font-size:.8em}
.arve-hidden{display:none!important}</style>
<div id="chrom-720382c603b4e937e923378e663639a3"></div><script data-wpfc-render="false">window.advads_has_ads = [["5763","ad",null],["5650","ad",null],["5651","ad",null],["9244","ad",null],["9246","ad",null]];
window.advads_js_items = [{"output":"<div class=\"chrom-before-jetpack lockerDome\" style=\"text-align: center; margin-top: 10px; margin-bottom: 10px; \" id=\"chrom-733017271\"><div id=\"ld-1421-2673\"><\/div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12052367541760358,size:[0, 0],id:\"ld-1421-2673\"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src=\"\/\/cdn2.lockerdomecdn.com\/_js\/ajs.js\";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,\"script\",\"ld-ajs\");<\/script><\/div><script>(window.advanced_ads_ready||jQuery(document).ready).call(null, function(){advads.move(\"#chrom-733017271\", \".share-after\", { method: \"insertBefore\" });});<\/script>","elementid":"chrom-720382c603b4e937e923378e663639a3","args":{"inject_by":"pro_custom_element","pro_custom_element":".share-after","pro_custom_position":"insertBefore","container_id":"#c256e3537f29f8f14199e7887a11a7b07","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"before-jetpack","id":9363,"method":"id","post":{"id":9913,"author":"1","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/the-best-chromebooks-of-2019-so-far\/","placement_type":"custom_position","output":{"class":["chrom-before-jetpack"],"placement_id":"before-jetpack"}},"has_js_items":[{"id":9363,"type":"ad","title":"Below Content","blog_id":1}]}];
(window.advanced_ads_ready||jQuery(document).ready).call(null, function(){if(window.advanced_ads_pro){advanced_ads_pro.process_passive_cb();}else if(window.console&&window.console.log){console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script>
<script>var related_posts_js_options={"post_heading":"h4"};</script>
<script>var advanced_ads_pro_visitor_conditions={"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};</script>
<script>var advanced_ads_pro_ajax_object={"ajax_url":"https:\/\/chromeunboxed.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};</script>
<script>var countVars={"disqusShortname":"chrome-unboxed"};</script>
<script>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"9913 https:\/\/chromeunboxed.com\/?p=9913","disqusShortname":"chrome-unboxed","disqusTitle":"The best Chromebooks of 2019 so far","disqusUrl":"https:\/\/chromeunboxed.com\/the-best-chromebooks-of-2019-so-far\/","postId":"9913"};</script>
<script>var NoSidebarL10n={"mainMenu":"Menu","subMenu":"Menu"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script defer src='//chromeunboxed.com/wp-content/cache/wpfc-minified/mau7u7d1/7xdic.js' type="text/javascript"></script>
<script defer type="text/javascript" src="https://s.skimresources.com/js/128737X1590626.skimlinks.js"></script>
<script defer src='//chromeunboxed.com/wp-content/cache/wpfc-minified/76yxpe8f/7xdic.js' type="text/javascript"></script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'112270166',post:'9913',tz:'-4',srv:'chromeunboxed.com'} ]);
_stq.push([ 'clickTrackerInit', '112270166', '9913' ]);</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function($){
$('#googleplus-before-9913').sharrre({
share: {
googlePlus: true
},
urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
enableHover: false,
enableTracking: true,
buttons: {  },
click: function(api, options){
api.simulateClick();
api.openPopup('googlePlus');
}});
$('#facebook-before-9913').sharrre({
share: {
facebook: true
},
urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
enableHover: false,
enableTracking: true,
disableCount: true,
buttons: {  },
click: function(api, options){
api.simulateClick();
api.openPopup('facebook');
}});
$('#twitter-before-9913').sharrre({
share: {
twitter: true
},
urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
enableHover: false,
enableTracking: true,
buttons: {  twitter: { via: 'chromeunboxed' }},
click: function(api, options){
api.simulateClick();
api.openPopup('twitter');
}});
});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function($){
$('#googleplus-after-9913').sharrre({
share: {
googlePlus: true
},
urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
enableHover: false,
enableTracking: true,
buttons: {  },
click: function(api, options){
api.simulateClick();
api.openPopup('googlePlus');
}});
$('#facebook-after-9913').sharrre({
share: {
facebook: true
},
urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
enableHover: false,
enableTracking: true,
disableCount: true,
buttons: {  },
click: function(api, options){
api.simulateClick();
api.openPopup('facebook');
}});
$('#twitter-after-9913').sharrre({
share: {
twitter: true
},
urlCurl: 'https://chromeunboxed.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
enableHover: false,
enableTracking: true,
buttons: {  twitter: { via: 'chromeunboxed' }},
click: function(api, options){
api.simulateClick();
api.openPopup('twitter');
}});
});});</script>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chromeunboxed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=5&shcb=31', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=31', false, [], true, false, false, false);
</script>

<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.chromeunboxed_com,DomainId.75190"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chromeunboxed_com,DomainId.75190" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!--End Quantcast tag--></body></html><!-- WP Fastest Cache file was created in 0.45923018455505 seconds, on 30-07-19 16:17:26 --><!-- need to refresh to see cached version -->