<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-9&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-9&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-9&cb=5', false, [], true, false, true, false);</script>

<meta name="description" content="there are plenty of Cyber Monday deals available to help you avoid the in-store chaos and finish up your tech shopping spree from the comfort of the couch. This list will likely change throughout the day as many retailers are dropping new deals every few hours."/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>Your 2021 Cyber Monday Chromebook and Google Assistant Deals</title>
<meta name="robots" content="max-image-preview:large"/>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TxKFgqoM9wSS_5tNVu2Tfyy2LhgsK5yFVEZXV80wICU"/>
<link rel="alternate" type="application/rss+xml" title="Chrome Unboxed - The Latest Chrome OS News » Stories Feed" href="https://chromeunboxed.com/web-stories/feed/"/><link rel="canonical" href="https://chromeunboxed.com/your-2021-cyber-monday-chromebook-and-google-assistant-deals/"/>
<link rel="stylesheet" id="no-sidebar-pro-css" href="//chromeunboxed.com/wp-content/themes/no-sidebar-pro/style.css?ver=1.1.6" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="//chromeunboxed.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="//chromeunboxed.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="//chromeunboxed.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2" type="text/css" media="all"/>
<style id="dcl-front-style-dummy-inline-css" type="text/css">
#dcl_btn_container{text-align: center;margin-top:10px;margin-bottom:10px}
</style>
<link rel="stylesheet" id="patreon-wordpress-css-css" href="//chromeunboxed.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.8.2" type="text/css" media="all"/>
<link rel="stylesheet" id="sharedaddy-css" href="//chromeunboxed.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=10.3" type="text/css" media="all"/>
<link rel="stylesheet" id="social-logos-css" href="//chromeunboxed.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3" type="text/css" media="all"/>
<script type="text/javascript" src="//chromeunboxed.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<!-- OG: 2.9.4 -->
<meta property="og:image" content="https://chromeunboxed.com/wp-content/uploads/2021/11/blackfriday2021-1.jpg"/><meta property="og:image:secure_url" content="https://chromeunboxed.com/wp-content/uploads/2021/11/blackfriday2021-1.jpg"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="900"/><meta property="og:image:alt" content="blackfriday2021 (1)"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:description" content="Another big shopping day has arrived and while many already have their Black Friday shopping &#34;in the bag,&#34; there are plenty of deals to be had on a new Chromebook or Google Assistant-enabled smart device. Whether you&#39;re just getting started or you have some last-minute gift ideas to take care of, there are plenty of..."/><meta property="og:type" content="article"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News"/><meta property="og:title" content="Your 2021 Cyber Monday Chromebook and Google Assistant Deals"/><meta property="og:url" content="https://chromeunboxed.com/your-2021-cyber-monday-chromebook-and-google-assistant-deals/"/><meta property="og:updated_time" content="2021-11-29T16:11:21-05:00"/><meta property="article:published_time" content="2021-11-29T21:05:08+00:00"/><meta property="article:modified_time" content="2021-11-29T21:11:21+00:00"/><meta property="article:author" content="https://chromeunboxed.com/author/gabe/"/><meta property="article:section" content="Chrome OS"/><meta property="article:section" content="Chromebooks"/><meta property="article:section" content="Deals"/><meta property="article:section" content="Google Assistant"/><meta property="article:section" content="Smart Home"/><meta property="twitter:partner" content="ogwp"/><meta property="twitter:card" content="summary_large_image"/><meta property="twitter:image" content="https://chromeunboxed.com/wp-content/uploads/2021/11/blackfriday2021-1.jpg"/><meta property="twitter:title" content="Your 2021 Cyber Monday Chromebook and Google Assistant Deals"/><meta property="twitter:description" content="Another big shopping day has arrived and while many already have their Black Friday shopping &#34;in the bag,&#34; there are plenty of deals to be had on a new Chromebook or Google Assistant-enabled smart device. Whether you&#39;re just getting started or you have some last-minute gift ideas to take care of,..."/><meta property="twitter:url" content="https://chromeunboxed.com/your-2021-cyber-monday-chromebook-and-google-assistant-deals/"/><meta content="https://chromeunboxed.com/wp-content/uploads/2021/11/blackfriday2021-1.jpg"/><meta content="Your 2021 Cyber Monday Chromebook and Google Assistant Deals"/><meta content="Your 2021 Cyber Monday Chromebook and Google Assistant Deals"/><meta content="Another big shopping day has arrived and while many already have their Black Friday shopping &#34;in the bag,&#34; there are plenty of deals to be had on a new Chromebook or Google Assistant-enabled smart device. Whether you&#39;re just getting started or you have some last-minute gift ideas to take care of, there are plenty of..."/><meta content="2021-11-29"/><meta content="2021-11-29T21:11:21+00:00"/><meta content="Gabriel Brangers"/><meta property="profile:first_name" content="Gabriel"/><meta property="profile:last_name" content="Brangers"/><meta property="profile:username" content="Gabriel Brangers"/><!-- /OG -->
<link rel="https://api.w.org/" href="https://chromeunboxed.com/wp-json/"/><link rel="alternate" type="application/json" href="https://chromeunboxed.com/wp-json/wp/v2/posts/55353"/><link rel="alternate" type="application/json+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fyour-2021-cyber-monday-chromebook-and-google-assistant-deals%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://chromeunboxed.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchromeunboxed.com%2Fyour-2021-cyber-monday-chromebook-and-google-assistant-deals%2F&amp;format=xml"/>
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://chromeunboxed.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type="text/css">img#wpstats{display:none}</style>
		<meta name="google-site-verification" content="heKdKP4cn3F3o5Bpy6diX_5mqJ7DSwReinb7QNQ6AE8"/>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-78354183-1', 'auto');
  ga('send', 'pageview');

</script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"/>
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"/>
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"/>
<link rel="manifest" href="/site.webmanifest"/>
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"/>
<meta name="msapplication-TileColor" content="#2b5797"/>
<meta name="theme-color" content="#ffffff"/>
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3946689793100734",
enable_page_level_ads: true,
tag_partner: "genesis"
});
</script>


<meta name="ir-site-verification-token" value="211200374"/>

<meta name="facebook-domain-verification" content="gi350v6cc8x05iypdkmaflqw4h9o4s"/>
<meta property="fb:pages" content="1058059337614818"/>
<style type="text/css">.site-title a { background: url(https://chromeunboxed.com/wp-content/uploads/2019/01/cropped-newCUlogo-2.png) no-repeat !important; }</style>
<!-- AB7CD46E-101E-4A29-A3E6-33E72A51FB43 -->
<meta name="theme-color" content="#FFFFFF"/>

<!-- Schema & Structured Data For WP v1.9.89 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="Your 2021 Cyber Monday Chromebook and Google Assistant Deals"/>
<meta property="og:url" content="https://chromeunboxed.com/your-2021-cyber-monday-chromebook-and-google-assistant-deals/"/>
<meta property="og:description" content="Another big shopping day has arrived and while many already have their Black Friday shopping “in the bag,” there are plenty of deals to be had on a new Chromebook or Google Assistant-en…"/>
<meta property="article:published_time" content="2021-11-29T21:05:08+00:00"/>
<meta property="article:modified_time" content="2021-11-29T21:11:21+00:00"/>
<meta property="og:site_name" content="Chrome Unboxed - The Latest Chrome OS News"/>
<meta property="og:image" content="https://chromeunboxed.com/wp-content/uploads/2021/11/blackfriday2021-1.jpg"/>
<meta property="og:image:width" content="1600"/>
<meta property="og:image:height" content="900"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@chromeunboxed"/>
<meta name="twitter:text:title" content="Your 2021 Cyber Monday Chromebook and Google Assistant Deals"/>
<meta name="twitter:image" content="https://chromeunboxed.com/wp-content/uploads/2021/11/blackfriday2021-1.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://chromeunboxed.com/wp-content/uploads/2017/06/cropped-cuSiteIcon-1-270x270.png"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://chromeunboxed.com/your-2021-cyber-monday-chromebook-and-google-assistant-deals/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 75190;
var ezdomain = 'chromeunboxed.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":75190,"domain_test_group":20210304,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"0c50e075-19d1-4c89-7c76-535f6bc01f19","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":56002,"response_time_orig":3,"serverid":"3.87.101.49:31185","state":"VA","t_epoch":1638222443,"template_id":126,"time_on_site_visit":0,"url":"https://chromeunboxed.com/your-2021-cyber-monday-chromebook-and-google-assistant-deals/","user_id":0,"word_count":1220,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_75190=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["0c50e075-19d1-4c89-7c76-535f6bc01f19", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-55353 single-format-standard custom-header header-image header-full-width full-width-content genesis-breadcrumbs-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><!--  <div class="topSpace">

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeader2.jpg" class="desktopHeader"></a>

<a href="https://chromeunboxed.com/chrome-unboxed-100000-youtube-subscriber-giveaway-pixel-chromebook-flip-c434/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/02/onTheRun100KHeaderMobile.jpg" class="mobileHeader"></a>

<a href="https://fave.co/2QQx9iN" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/03/BHphotoBannerHeaderFinal.jpg" class="desktopHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020mobileFull70off-3.jpg" class="mobileHeader"></a>

<a href="https://go.nordvpn.net/aff_c?offer_id=15&aff_id=19181&url_id=12&source=Website-0120" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/01/nordVPNbannerJan2020Full70off-3.jpg" class="desktopHeader"></a>

<a href="https://fave.co/3jy5YEV" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/11/SamsungCyberWeekHeader.png" class="desktopHeader"></a>

<a href="https://patreon.com/chromeunboxed/" target="_blank"><img src="https://chromeunboxed.com/wp-content/uploads/2020/08/patreonHeader3.jpg" class="desktopHeader"></a>

</div> --><div class="code-block code-block-9" style="margin: -2px auto -2px; text-align: center; display: block; clear: both; height: auto !important;">
<div class="desktopHeaderBanner">
<!-- Ezoic - AMP top of page - top_of_page -->
			<div id="ezoic-pub-ad-placeholder-669">
				<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- In Content Ad -->
				<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
				<script>
				     (adsbygoogle = window.adsbygoogle || []).push({});
				</script>
				</div>
			<!-- End Ezoic - AMP top of page - top_of_page -->
</div></div>
<header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://chromeunboxed.com/">Chrome Unboxed - The Latest Chrome OS News</a></p><p class="site-description">A Space for All Things Chrome, Google, and More!</p></div><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-3111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3111"><a href="https://chromeunboxed.com/news/"><span>News</span></a></li>
<li id="menu-item-2877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2877"><a href="https://chromeunboxed.com/reviews/"><span>Reviews</span></a></li>
<li id="menu-item-5765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5765"><a href="https://chromeunboxed.com/unboxing/"><span>Unboxing</span></a></li>
<li id="menu-item-2873" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2873"><a href="https://chromeunboxed.com/chromebooks/"><span>Chromebooks</span></a></li>
<li id="menu-item-5764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5764"><a href="https://chromeunboxed.com/upcoming-devices/"><span>Upcoming</span></a></li>
<li id="menu-item-8136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8136"><a href="https://chromeunboxed.com/deals/"><span>Deals</span></a></li>
<li id="menu-item-2878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2878"><a href="https://chromeunboxed.com/tips-tricks/"><span>Tips</span></a></li>
<li id="menu-item-8361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8361"><a href="https://chromeunboxed.com/podcast/"><span>Podcast</span></a></li>
<li id="menu-item-27826" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27826"><a href="https://chromeunboxed.com/smart-home/"><span>Home</span></a></li>
<li id="menu-item-27823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27823"><a href="https://chromeunboxed.com/gaming/"><span>Gaming</span></a></li>
<li id="menu-item-5766" class="keepForMobile menu-item menu-item-type-post_type menu-item-object-page menu-item-5766"><a href="https://chromeunboxed.com/search-chrome-unboxed/"><span>SEARCH</span></a></li>
</ul></div></nav><form class="search-form" method="get" action="https://chromeunboxed.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search"/><input class="search-form-submit" type="submit" value="Search"/><meta content="https://chromeunboxed.com/?s={s}"/></form></div></header><div class="site-inner"><div class="content-sidebar-wrap"><!-- Ezoic - New-CU-Top - top_of_page -->
<div id="ezoic-pub-ad-placeholder-123">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
<!-- End Ezoic - New-CU-Top - top_of_page --><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://chromeunboxed.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta content="1"/></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://chromeunboxed.com/chrome-os/"><span class="breadcrumb-link-text-wrap">Chrome OS</span></a><meta content="2"/></span> <span aria-label="breadcrumb separator">/</span> Your 2021 Cyber Monday Chromebook and Google Assistant Deals</div><article class="post-55353 post type-post status-publish format-standard has-post-thumbnail category-chrome-os category-chromebooks category-deals category-google-assistant category-smart-home entry" aria-label="Your 2021 Cyber Monday Chromebook and Google Assistant Deals"><div class="featured-image"><img src="https://chromeunboxed.com/wp-content/uploads/2021/11/blackfriday2021-1.jpg" alt="Your 2021 Cyber Monday Chromebook and Google Assistant Deals"/></div><header class="entry-header"><h1 class="entry-title">Your 2021 Cyber Monday Chromebook and Google Assistant Deals</h1>
<img alt="" src="https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy"/><p class="entry-meta"><time class="entry-time" datetime="2021-11-29T16:05:08-05:00">November 29, 2021</time> By <span class="entry-author"><a href="https://chromeunboxed.com/author/gabe/" class="entry-author-link" rel="author"><span class="entry-author-name">Gabriel Brangers</span></a></span> <span class="entry-comments-link"><a href="https://chromeunboxed.com/your-2021-cyber-monday-chromebook-and-google-assistant-deals/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="55353 https://chromeunboxed.com/?p=55353">Leave a Comment</span></a></span> </p></header><div class="entry-content"><div class="wp-remixd-voice-wrapper"><script type="text/javascript" id="remixd-audio-player-script" src="https://tags.remixd.com/player/v5/index.js?cb=%%CACHEBUSTER%%" charset="utf-8" async=""></script></div>
<p>Another big shopping day has arrived and while many already have their Black Friday shopping “in the bag,” there are plenty of deals to be had on a new Chromebook or Google Assistant-enabled smart device. Whether you’re just getting started or you have some last-minute gift ideas to take care of, there are plenty of Cyber Monday deals available to help you avoid the in-store chaos and finish up your tech shopping spree from the comfort of the couch. This list will likely change throughout the day as many retailers are dropping new deals every few hours. </p>



<p>Now, this list isn’t EVERY Chromebook that’s on sale for Cyber Monday. Instead, we thought it best to share the deals that we feel are actually worth your time and hard-earned dollar. There are plenty of “cheap” Chromebooks available at the moment but that doesn’t necessarily mean that you should buy one of them. Below, you’ll find our list of recommended Cyber Monday Chromebook deals as well as the best deals from the smart home segment as it pertains to the Google Assistant. So, in no particular order, here are your 2021 Cyber Monday Deals by retailer. </p><div class="code-block code-block-1" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-127">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<h2>Best Buy</h2>



<p><strong>Chromebooks</strong></p>



<ul><li><a rel="noopener" href="https://fave.co/3axGDc2" target="_blank">Samsung Galaxy Chromebook 2(Celeron) – Was $549: Now $399</a></li><li><a rel="noopener" href="https://fave.co/3aZ44ML" target="_blank">Samsung Galaxy Chromebook 2(Core i3) – Was $699: Now $549</a></li><li><a rel="noopener" href="https://fave.co/39LA1UQ" target="_blank">Samsung Galaxy Chromebook(Core i5) – Was $999: Now $599</a></li><li><a rel="noopener" href="https://fave.co/32CD1VD" target="_blank">Samsung Chromebook 4+ 4GB/128GB – Was $379: Now $259</a></li><li><a rel="noopener" href="https://fave.co/3k62tGr" target="_blank">Samsung Chromebook 4+ 4GB/32GB – Was $299: Now $199</a></li><li><a rel="noopener" href="https://fave.co/3v18oSc" target="_blank">Lenovo Chromebook 3 14″ – Was $289: Now $129</a></li><li><a rel="noopener" href="https://fave.co/3rjAr13" target="_blank">Acer Chromebook 311 – Was $249: Now $109</a></li></ul>



<p><strong>Google Assistant</strong></p><div class="code-block code-block-2" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-126">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<ul><li><a rel="noopener" href="https://fave.co/2Gp7ICI" target="_blank">Google Nest Audio – Was $99.99: Now $59.99</a></li><li><a rel="noopener" href="https://fave.co/2ZFDSUE" target="_blank">Nest Hub Gen 2 – Was $99.99: Now $49.99</a></li><li><a rel="noopener" href="https://fave.co/3xA4H93" target="_blank">Nest Hub Max – Was $229.99: Now $179.99</a></li><li><a rel="noopener" href="https://fave.co/3D9dKPw" target="_blank">Nest Mini 2nd Gen – Was $49.99: Now $24.99</a></li><li><a rel="noopener" href="https://fave.co/34NOaRd" target="_blank">Lenovo Smart Clock Essential – Was $49.99: Now $29.99</a></li><li><a rel="noopener" href="https://fave.co/32KJMVB" target="_blank">Belkin SoundForm Elite – Was $199.99: Now $129.99</a></li><li><a href="https://fave.co/3FS93eG" target="_blank" rel="noopener">Lenovo Smart Clock w/Wireless charger – Was $89.99: Now $69.99</a></li></ul>



<h2>Samsung</h2>



<p>Samsung isn’t running a lot of deals for Cyber Week this year. However, they are selling the Galaxy Chromebook 2 for the same price as Best Buy but you can score some extra savings when you shop with Rakuten. The Celeron and Core i3 models of the Galaxy Chromebook 2 are both $150 at Samsung.com and using the Rakuten Extension at checkout will net you an additional 15% cashback on your next Big Fat Check. That equates to as much as $82 back 9in your pocket and that’s some savings worth writing home about. This 15% cashback applies to everything on Samsung’s site and can be used in conjunction with <a rel="noopener" href="https://fave.co/3jy5YEV" target="_blank">any and all promotions currently happening from Samsung</a>. <strong>Don’t have a Rakuten account? You can sign up for free below and grab an extra $40 back when you make your first eligible purchase.  </strong></p>



<div class="wp-block-buttons is-content-justification-center">
<div class="wp-block-button BuyButton"><a class="wp-block-button__link" href="https://fave.co/3cvJl36" target="_blank" rel="noopener sponsored">Samsung Galaxy Chromebook 2</a></div>
</div>



<div class="wp-block-buttons is-content-justification-center">
<div class="wp-block-button BuyButton"><a class="wp-block-button__link" href="https://www.rakuten.com/r/GBRANG2?utm_campaign=RAF&amp;utm_medium=RAF%20share&amp;eeid=45830" target="_blank" rel="noopener sponsored">Join Rakuten</a></div>
</div>



<h2>Walmart</h2>



<p>Walmart has a huge selection of Chromebooks on its website thanks to the numerous third-party resellers on the platform. While I don’t recommend buying from third parties, Walmart proper does have a couple of decent Chrome OS deals inf you’re in the market for a low-powered, budget-friendly model. One of these devices will get you out the door under $100 and that’s pretty impressive for any Chromebook worth actually buying. </p>



<ul><li><a rel="noopener" href="https://fave.co/3G29hQH" target="_blank">Samsung Chromebook 4 11.6″ – Was $199: Now $87</a></li><li><a rel="noopener" href="https://fave.co/3d3ws0i" target="_blank">Lenovo Ideapad 3 Chromebook 14″ w/wired headphones – Was $329: Now $179</a></li></ul>



<h2>Lenovo</h2>



<p>Lenovo has Cyber Monday deals on just about everything from Chromebooks to smart home to accessories and everything in between. Like Samsung, you can grab an extra 15% cashback when you use the Rakuten Extension or app at checkout. </p><div class="code-block code-block-3" style="margin: 0px auto 20px; text-align: center; display: block; clear: both;">
<div id="ezoic-pub-ad-placeholder-606">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content Ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3946689793100734" data-ad-slot="5328481604" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>




<ul><li><a rel="noopener" href="https://fave.co/3jh0cdx" target="_blank">Lenovo Chromebook Tablet 10e – Was $334: Now $99</a></li><li><a rel="noopener" href="https://fave.co/3D6x8Nd" target="_blank">Lenovo Smart Clock Gen 2 – Was $89.99: Now $69.99</a></li><li><a rel="noopener" href="https://fave.co/314CwUd" target="_blank">Yoga Smart Tab w/Google Assistant – Was $269.99: Now $159.99</a></li><li><a rel="noopener" href="https://fave.co/3I6RedZ" target="_blank">Lenovo Chromebook 5i – Was $539.99: Now $364.99</a></li><li><a rel="noopener" href="https://fave.co/3lmpeJz" target="_blank">Lenovo True Wireless Earbuds – Was $49.99: Now $14.99</a></li><li><a rel="noopener" href="https://fave.co/32z5eN4" target="_blank">4-pack Lenovo Smart Bulbs – Was $59.99: Now $12.00</a></li><li><a rel="noopener" href="https://fave.co/3d1k2WT" target="_blank">4-pack Lenovo Smart Plugs – Was $79.99: Now $16.0</a></li><li><a rel="noopener" href="https://fave.co/3E7Iy4q" target="_blank">1-pack Lenovo color smart bulb – Only $3.60</a></li></ul>



<h2>Costco</h2>



<ul><li><a rel="noopener" href="https://www.costco.com/acer-11.6%22-touchscreen-chromebook-bundle---intel-celeron---bonus-sleeve-and-acer-wireless-mouse.product.100767827.html" target="_blank">Acer Chromebook 311 w/Mouse &amp; wireless keyboard – Was $319.99: Now $199.99</a></li><li><a rel="noopener" href="https://www.costco.com/lenovo-flex-5-13.3%22-2-in-1-touchscreen-chromebook---11th-gen-intel-i3-1115g4---1080p.product.100744753.html" target="_blank">Lenovo Chromebook Flex 5i(Members Only) – Was $499.99: Now $349.99</a></li><li><a rel="noopener" href="https://www.costco.com/samsung-14%22-galaxy--chromebook-go---intel-celeron-n4500---wireless-mouse.product.100787103.html" target="_blank">Samsung Galaxy Chromebook Go – Was $$329.99: Now $249.99</a></li><li><a href="https://www.costco.com/google-nest-hub-(2nd-gen)%2c-2-pack.product.100767632.html" target="_blank" rel="noopener">2-pack Google Nest Hub Gen 2 – $90 off for members only</a></li></ul>



<h2>HP</h2>



<ul><li><a rel="noopener" href="https://fave.co/3a2oRxC" target="_blank">HP Chromebase All-in-one – Was $769.99: Now $669.99</a></li><li><a href="https://fave.co/3v3xUaj" target="_blank" rel="noopener">HP Chromebook x360 14c – Was $659.99: Now $479.99</a></li></ul>



<p>All in all, it’s a pretty decent time to get your hands on some new Chrome OS or Assistant-enabled hardware. Even now, you can find the same Cyber Monday Nest deals and more on the <a href="https://store.google.com/collection/offers?hl=en-US" target="_blank" rel="noopener">Google Store </a>and I fully expect that some new promotions will pop up in the coming days as retailers look to capture some post-holiday sales. I’ll update this list as any new deals drop and we’ll keep an eye out for more discounts as they arrive. I’ll also be on the lookout for sales outside the U.S. so we can share them with our friends across the pond and our neighbors to the North and South. If you landed an awesome deal that didn’t make the list, drop a comment below and we’ll tell the world. Happy shopping. </p>



<p><strong><em>Don’t forget to check out our tips and tricks and save some extra cash when you’re doing your holiday shopping. You can find that <a rel="noopener" href="https://chromeunboxed.com/black-friday-hacks-to-make-the-most-of-your-holiday-gear-shopping-spree/" data-type="post" data-id="55128" target="_blank">here</a>. </em></strong></p>



<div class="wp-block-group newsletterSignupBlock"><div class="wp-block-group__inner-container">
Get Alerted About New Deals <br class="forMobileOnly"/><span class="highlighter">As They Happen</span><br/>
	<a class="BuyButton" href="https://chromeunboxed.com/newsletter-sign-up/" target="_blank" rel="noopener">Sign Up For The Chrome Unboxed Deals Newsletter</a>
<div class="divider"></div>
<h6>Latest Posts</h6>


<ul class="wp-block-latest-posts__list alignleft wp-block-latest-posts"><li><a href="https://chromeunboxed.com/your-2021-cyber-monday-chromebook-and-google-assistant-deals/">Your 2021 Cyber Monday Chromebook and Google Assistant Deals</a></li>
<li><a href="https://chromeunboxed.com/chromebook-case-sleeve-avoid-damage-cracked-screen">PSA: Keep your Chromebook in a case or this might happen to you</a></li>
<li><a href="https://chromeunboxed.com/first-look-chrome-os-virtual-desk-templates">Here’s a look at the upcoming “Desk Templates” feature for Chrome OS</a></li>
<li><a href="https://chromeunboxed.com/productivity-launcher-categories-update/">New Chromebook launcher will sort your apps and results into categories while you search</a></li>
<li><a href="https://chromeunboxed.com/youtube-previews-with-sound-annoying-distracting">The problem with Youtube’s new autoplay video previews with sound feature</a></li>
</ul>


<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>
</div></div><span id="ezoic-pub-video-placeholder-6" class="ezoic-videopicker-video"></span>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener" data-shared="sharing-twitter-55353" class="share-twitter sd-button share-icon no-text" href="https://chromeunboxed.com/your-2021-cyber-monday-chromebook-and-google-assistant-deals/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener" data-shared="sharing-facebook-55353" class="share-facebook sd-button share-icon no-text" href="https://chromeunboxed.com/your-2021-cyber-monday-chromebook-and-google-assistant-deals/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://chromeunboxed.com/your-2021-cyber-monday-chromebook-and-google-assistant-deals/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://chromeunboxed.com/your-2021-cyber-monday-chromebook-and-google-assistant-deals/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- AI CONTENT END 1 -->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://chromeunboxed.com/chrome-os/" rel="category tag">Chrome OS</a>, <a href="https://chromeunboxed.com/chromebooks/" rel="category tag">Chromebooks</a>, <a href="https://chromeunboxed.com/deals/" rel="category tag">Deals</a>, <a href="https://chromeunboxed.com/google-assistant/" rel="category tag">Google Assistant</a>, <a href="https://chromeunboxed.com/smart-home/" rel="category tag">Smart Home</a></span> </p></footer></article><section class="author-box"><img alt="" src="https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=160&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/bba376b6ab079c361c6ddb56ce19459f?s=320&amp;d=mm&amp;r=g 2x" class="avatar avatar-160 photo" height="160" width="160" loading="lazy"/><h4 class="author-box-title">About <span>Gabriel Brangers</span></h4><div class="author-box-content"><p>Lover of all things coffee. Foodie for life. Passionate drummer, hobby guitar player, Web designer and proud Army Veteran. I have come to drink coffee and tell the world of all things Chrome. &#34;Whatever you do, Carpe the heck out of that Diem&#34; - Roman poet, Horace. Slightly paraphrased.</p>
</div></section><div id="disqus_thread">
				<div id="dcl_btn_container">
			<button id="dcl_comment_btn" class="">
				Load Comments			</button>
		</div>
	</div>
</main></div></div><footer class="site-footer"><div class="wrap"><p class="socialLinks"><a href="https://twitter.com/chromeunboxed" target="_blank">TWITTER</a> | <a href="https://www.facebook.com/Chromeunboxed/" target="_blank">FACEBOOK</a> | <a href="https://instagram.com/chromeunboxed/" target="_blank">INSTAGRAM</a> | <a href="https://www.youtube.com/channel/UCkHgegL2XiXSlwY5zeCKKyg" target="_blank">YOUTUBE</a> | <a href="mailto:info@chromeunboxed.com" target="_blank">EMAIL</a> | <a href="https://chromeunboxed.com/about/" target="_blank">ABOUT</a> </p>
<div class="divider"></div>
<p>Copyright © 2021 · Chrome Unboxed · <a href="http://google.com">Chrome is a registered trademark of Google Inc.</a><br/><em>We are participants in various affiliate advertising programs designed to provide a means for us to earn fees by linking to affiliated sites.</em></p>

<p><a href="/newsletter-sign-up/" class="footerButton">GET EMAIL UPDATES</a></p>
<p><a class="footerButton" href="https://g.ezoic.net/privacy/chromeunboxed.com" target="_blank">Privacy Policy</a></p><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-primary-nav-2" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-864"><a href="https://chromeunboxed.com/reviews/"><span>Reviews</span></a></li>
<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="https://chromeunboxed.com/editorial/"><span>Editorial</span></a></li>
<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://chromeunboxed.com/about/"><span>About</span></a></li>
</ul></div></nav></div></footer></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-EN8kTmgFbx_41"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-EN8kTmgFbx_41.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script class="skimlinks_ref_script" type="text/javascript" src="https://s.skimresources.com/api/ref.js?p=128737&amp;d=1590626&amp;t=1"></script>
<script type="text/javascript" id="dcl_comments-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"chrome-unboxed"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"55353 https:\/\/chromeunboxed.com\/?p=55353","disqusShortname":"chrome-unboxed","disqusTitle":"Your 2021 Cyber Monday Chromebook and Google Assistant Deals","disqusUrl":"https:\/\/chromeunboxed.com\/your-2021-cyber-monday-chromebook-and-google-assistant-deals\/","postId":"55353"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-click.min.js?ver=11.0.6" id="dcl_comments-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.8.2" id="patreon-wordpress-js-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5" id="skip-links-js"></script>
<script type="text/javascript" id="ns-responsive-menu-js-extra">
/* <![CDATA[ */
var NoSidebarL10n = {"mainMenu":"Menu","subMenu":"Menu"};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/responsive-menu.js?ver=1.0.0" id="ns-responsive-menu-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/themes/no-sidebar-pro/js/search-box.js?ver=1.0.0" id="ns-search-box-js"></script>
<script type="text/javascript" src="//chromeunboxed.com/wp-includes/js/wp-embed.min.js?ver=5.8.2" id="wp-embed-js"></script>
<script type="text/javascript" id="sharing-js-js-extra">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="//chromeunboxed.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3" id="sharing-js-js"></script>
<script type="text/javascript" id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202148.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'112270166',post:'55353',tz:'-5',srv:'chromeunboxed.com'} ]);
	_stq.push([ 'clickTrackerInit', '112270166', '55353' ]);
</script>

<!--[selectrongo:video:done]--><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=9&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=9&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="chromeunboxed_com",_audins_did=75190;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-9");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chromeunboxed_com,DomainId.75190" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=9&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>